Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: X11-fm

Search ports for:

X Window System based file managers.

caja-1.22.1_1
File manager for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mate-desktop-1.22.1, mate-icon-theme-1.22.1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Mate

catseye-fm-4.2.0.0_2
Clear, fast, powerful file browser using gtk+2.0
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deforaos-browser-0.5.1
DeforaOS desktop file browser
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

dolphin-19.08.3
KDE filemanager dolphin
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, aom-1.0.0.2661, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avahi-libdns-0.7, baloo-widgets-19.08.3, boost-libs-1.71.0_2, brotli-1.0.7_2,1, ca_root_nss-3.47, cairo-1.16.0,2, cln-1.3.4_1, cmake-3.15.5, cmocka-1.1.3, colord-1.3.5, consolekit2-1.2.1_1, coreutils-8.31, cups-2.2.12, curl-7.67.0, dav1d-0.5.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, ebook-tools-0.2.2_5, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, exiv2-0.27.2,1, expat-2.2.8, ffmpeg-4.2.1_15,1, fftw3-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.17_2, gnutls-3.6.10, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gsfonts-8.11_8, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_3, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4_1, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4_1, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hack-font-3.003_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, iceauth-1.0.8_2, icu-65.1,1, ilmbase-2.3.0_3, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, kdegraphics-thumbnailers-19.08.3, kdemultimedia-ffmpegthumbs-19.08.3, kf5-attica-5.63.0, kf5-baloo-5.63.0, kf5-breeze-icons-5.63.0, kf5-extra-cmake-modules-5.63.0, kf5-frameworkintegration-5.63.0, kf5-kactivities-5.63.0, kf5-kactivities-stats-5.63.0, kf5-karchive-5.63.0, kf5-kauth-5.63.0, kf5-kbookmarks-5.63.0, kf5-kcmutils-5.63.0, kf5-kcodecs-5.63.0, kf5-kcompletion-5.63.0, kf5-kconfig-5.63.0, kf5-kconfigwidgets-5.63.0, kf5-kcoreaddons-5.63.0, kf5-kcrash-5.63.0, kf5-kdbusaddons-5.63.0_1, kf5-kdeclarative-5.63.0, kf5-kded-5.63.0, kf5-kdelibs4support-5.63.0, kf5-kdesignerplugin-5.63.0, kf5-kdesu-5.63.0, kf5-kdewebkit-5.63.0, kf5-kdnssd-5.63.0, kf5-kdoctools-5.63.0, kf5-kemoticons-5.63.0, kf5-kfilemetadata-5.63.0_2, kf5-kglobalaccel-5.63.0, kf5-kguiaddons-5.63.0, kf5-kholidays-5.63.0, kf5-khtml-5.63.0, kf5-ki18n-5.63.0, kf5-kiconthemes-5.63.0, kf5-kidletime-5.63.0, kf5-kinit-5.63.0, kf5-kio-5.63.0_1, kf5-kirigami2-5.63.0, kf5-kitemmodels-5.63.0, kf5-kitemviews-5.63.0, kf5-kjobwidgets-5.63.0, kf5-kjs-5.63.0, kf5-kjsembed-5.63.0, kf5-knewstuff-5.63.0, kf5-knotifications-5.63.0, kf5-knotifyconfig-5.63.0, kf5-kpackage-5.63.0, kf5-kparts-5.63.0, kf5-kpeople-5.63.0_1, kf5-kplotting-5.63.0, kf5-kpty-5.63.0, kf5-krunner-5.63.0, kf5-kservice-5.63.0, kf5-ktexteditor-5.63.0, kf5-ktextwidgets-5.63.0, kf5-kunitconversion-5.63.0, kf5-kwallet-5.63.0, kf5-kwayland-5.63.0, kf5-kwidgetsaddons-5.63.0, kf5-kwindowsystem-5.63.0, kf5-kxmlgui-5.63.0, kf5-kxmlrpcclient-5.63.0, kf5-oxygen-icons5-5.63.0, kf5-plasma-framework-5.63.0, kf5-prison-5.63.0, kf5-qqc2-desktop-style-5.63.0, kf5-solid-5.63.0, kf5-sonnet-5.63.0, kf5-syntax-highlighting-5.63.0, kf5-threadweaver-5.63.0, kio-extras-19.08.3, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfont2-2.0.4, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.12, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.0.1, libdvdread-6.0.2, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevdev-1.5.9, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgit2-0.28.3, libgpg-error-1.36, libgsf-1.14.44, libgudev-230_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libinput-1.12.6_1, libkdcraw-19.08.3, libkexiv2-19.08.3, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.2,1, libmtdev-1.1.5_2, libmtp-1.1.16, libnghttp2-1.39.2, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libqalculate-3.0.0_3, libqrencode-4.0.0, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libsndfile-1.0.28_2, libssh-0.8.6, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.14, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libuv-1.33.1, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libwacom-0.32, libwmf-0.2.8.4_15, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, libzip-1.5.2, llvm80-8.0.1_3, lmdb-0.9.24,1, lzo2-2.10_1, mesa-dri-18.3.2_9, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, ninja-1.9.0,2, noto-basic-2.0, npth-1.6, nspr-4.23, nss-3.47, openal-soft-1.19.1_3, opencv-core-3.4.1_25, openexr-2.3.0_2, openjpeg-2.3.1, openldap-client-2.4.48, openslp-2.0.0_1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, plasma5-breeze-5.17.3, plasma5-kactivitymanagerd-5.17.3, plasma5-kde-cli-tools-5.17.3, plasma5-kdecoration-5.17.3, plasma5-kscreenlocker-5.17.3, plasma5-kwin-5.17.3, plasma5-libkscreen-5.17.3, plasma5-libksysguard-5.17.3, plasma5-milou-5.17.3, plasma5-plasma-integration-5.17.3, plasma5-plasma-workspace-5.17.3, png-1.6.37, polkit-0.114_3, polkit-qt-1-0.113.0_8, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-qt5-0.82.0_2, popt-1.16_2, portaudio-19.6.0_3,1, py27-iso8601-0.1.12, py27-pyudev-0.21.0, py27-six-1.12.0, py36-dnspython-1.16.0, py36-evdev-0.8.1, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, qt5-assistant-5.13.2, qt5-buildtools-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-declarative-5.13.2, qt5-designer-5.13.2, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2, qt5-help-5.13.2, qt5-linguisttools-5.13.2, qt5-location-5.13.2, qt5-multimedia-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qdbus-5.13.2, qt5-qmake-5.13.2, qt5-qtpaths-5.13.2, qt5-quickcontrols-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-virtualkeyboard-5.13.2, qt5-webchannel-5.13.2, qt5-webkit-5.212.0.a3_5, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, samba48-4.8.12_4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_5, sqlite3-3.30.1, taglib-1.11.1_3, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, woff2-1.0.2_4, x265-3.2.1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkbcomp-1.4.2, xkeyboard-config-2.27, xmessage-1.0.5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xsetroot-1.1.2, xvid-1.3.5,1, xwayland-1.19.1_11,1
Also listed in: Kde, Kde-applications

doublecmd-gtk2-0.9.6
Total Commander like file manager for the X Window System
Long description | Changes | Main Web Site
Maintained by: bbtruk@users.sourceforge.net
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.71.0_2, ca_root_nss-3.47, cairo-1.16.0,2, cmocka-1.1.3, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fpc-3.0.4_2, fpc-cairo-3.0.4_2, fpc-chm-3.0.4_2, fpc-fcl-base-3.0.4_2, fpc-fcl-db-3.0.4_4, fpc-fcl-image-3.0.4_2, fpc-fcl-json-3.0.4_3, fpc-fcl-net-3.0.4_2, fpc-fcl-registry-3.0.4_2, fpc-fcl-res-3.0.4_2, fpc-fcl-xml-3.0.4_2, fpc-gtk2-3.0.4_2, fpc-iconvenc-3.0.4_2, fpc-pasjpeg-3.0.4_2, fpc-regexpr-3.0.4_2, fpc-rtl-extra-3.0.4_2, fpc-rtl-objpas-3.0.4_3, fpc-source-3.0.4_1, fpc-utils-3.0.4_4, fpc-x11-3.0.4_4, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gdb-py27-8.3.1, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.3, lazarus-gtk2-2.0.4_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, liblz4-1.9.2,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.14, libunistring-0.9.10_1, libunrar5-5.6.8_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, openldap-client-2.4.48, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, popt-1.16_2, py27-iso8601-0.1.12, py36-dnspython-1.16.0, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, readline-8.0.0, s390x-binutils-2.33.1,1, samba48-4.8.12_4, shared-mime-info-1.10_1, source-highlight-3.1.9, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

doublecmd-qt5-0.9.6
Total Commander like file manager for the X Window System
Long description | Changes | Main Web Site
Maintained by: bbtruk@users.sourceforge.net
Requires: avahi-app-0.7_2, boost-libs-1.71.0_2, ca_root_nss-3.47, cairo-1.16.0,2, cmocka-1.1.3, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, fpc-3.0.4_2, fpc-cairo-3.0.4_2, fpc-chm-3.0.4_2, fpc-fcl-base-3.0.4_2, fpc-fcl-db-3.0.4_4, fpc-fcl-image-3.0.4_2, fpc-fcl-json-3.0.4_3, fpc-fcl-net-3.0.4_2, fpc-fcl-registry-3.0.4_2, fpc-fcl-res-3.0.4_2, fpc-fcl-xml-3.0.4_2, fpc-iconvenc-3.0.4_2, fpc-pasjpeg-3.0.4_2, fpc-regexpr-3.0.4_2, fpc-rtl-extra-3.0.4_2, fpc-rtl-objpas-3.0.4_3, fpc-source-3.0.4_1, fpc-utils-3.0.4_4, fpc-x11-3.0.4_4, freetype2-2.10.1, gamin-0.1.10_10, gdb-py27-8.3.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jpeg-turbo-2.0.3, lazarus-qt5-2.0.4_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9, libffi-3.2.1_3, libfontenc-1.1.4, libgudev-230_1, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libinput-1.12.6_1, liblz4-1.9.2,1, libmtdev-1.1.5_2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.14, libudev-devd-0.4, libunistring-0.9.10_1, libunrar5-5.6.8_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pixman-0.38.4, png-1.6.37, popt-1.16_2, py27-iso8601-0.1.12, py27-pyudev-0.21.0, py27-six-1.12.0, py36-dnspython-1.16.0, py36-evdev-0.8.1, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qt5pas-2.6_4, qtchooser-66, readline-8.0.0, s390x-binutils-2.33.1,1, samba48-4.8.12_4, shared-mime-info-1.10_1, source-highlight-3.1.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

filerunner-19.07.08.17
Tcl/Tk-based filemanager with FTP capabilities
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.2
Also listed in: Tk

fsv2-1.1.0_1
3D filesystem visualizer
Long description | Changes | Main Web Site
Maintained by: kidon@posteo.de
Requires: atk-2.28.1, atkmm-2.24.2_4, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cairomm-1.12.2_4, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, glibmm-2.56.0_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglarea-2.0.1_10, gtkmm24-2.24.5_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++-2.10.0_4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml++-2.40.1,1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pangomm-2.40.1_4, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gentoo-0.20.7
Gtk+ based, file manager inspired by DirectoryOpus
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gprename-2.7
Perl script for renaming multiple files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-Cairo-1.107, p5-ExtUtils-Depends-0.8000, p5-ExtUtils-PkgConfig-1.16, p5-Glib2-1.3291, p5-Gtk2-1.24993, p5-Locale-gettext-1.07, p5-Pango-1.227, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

konqueror-19.08.3
KDE system log application
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_6, aom-1.0.0.2661, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.71.0_2, brotli-1.0.7_2,1, ca_root_nss-3.47, cairo-1.16.0,2, cmake-3.15.5, colord-1.3.5, cups-2.2.12, curl-7.67.0, dav1d-0.5.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, ffmpeg-4.2.1_15,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.17_2, gnutls-3.6.10, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_3, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4_1, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4_1, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, kf5-attica-5.63.0, kf5-breeze-icons-5.63.0, kf5-extra-cmake-modules-5.63.0, kf5-kactivities-5.63.0, kf5-karchive-5.63.0, kf5-kauth-5.63.0, kf5-kbookmarks-5.63.0, kf5-kcmutils-5.63.0, kf5-kcodecs-5.63.0, kf5-kcompletion-5.63.0, kf5-kconfig-5.63.0, kf5-kconfigwidgets-5.63.0, kf5-kcoreaddons-5.63.0, kf5-kcrash-5.63.0, kf5-kdbusaddons-5.63.0_1, kf5-kdeclarative-5.63.0, kf5-kded-5.63.0, kf5-kdelibs4support-5.63.0, kf5-kdesignerplugin-5.63.0, kf5-kdesu-5.63.0, kf5-kdewebkit-5.63.0, kf5-kdoctools-5.63.0, kf5-kemoticons-5.63.0, kf5-kglobalaccel-5.63.0, kf5-kguiaddons-5.63.0, kf5-khtml-5.63.0, kf5-ki18n-5.63.0, kf5-kiconthemes-5.63.0, kf5-kinit-5.63.0, kf5-kio-5.63.0_1, kf5-kitemmodels-5.63.0, kf5-kitemviews-5.63.0, kf5-kjobwidgets-5.63.0, kf5-kjs-5.63.0, kf5-knotifications-5.63.0, kf5-kpackage-5.63.0, kf5-kparts-5.63.0, kf5-kplotting-5.63.0, kf5-kpty-5.63.0, kf5-kservice-5.63.0, kf5-ktextwidgets-5.63.0, kf5-kunitconversion-5.63.0, kf5-kwallet-5.63.0, kf5-kwidgetsaddons-5.63.0, kf5-kwindowsystem-5.63.0, kf5-kxmlgui-5.63.0, kf5-solid-5.63.0, kf5-sonnet-5.63.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.0.1, libdvdread-6.0.2, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevdev-1.5.9, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libgudev-230_1, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libinput-1.12.6_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2,1, libmtdev-1.1.5_2, libnghttp2-1.39.2, libogg-1.3.4,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.14, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libuv-1.33.1, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libwacom-0.32, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpg123-1.25.13, nettle-3.5.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.23, nss-3.47, opencv-core-3.4.1_25, opus-1.3.1, orc-0.4.28, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-pyudev-0.21.0, py27-six-1.12.0, py36-evdev-0.8.1, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, qt5-assistant-5.13.2, qt5-buildtools-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-declarative-5.13.2, qt5-designer-5.13.2, qt5-gui-5.13.2, qt5-help-5.13.2, qt5-linguisttools-5.13.2, qt5-location-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-webchannel-5.13.2, qt5-webengine-5.13.2, qt5-webkit-5.212.0.a3_5, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2, qtchooser-66, re2-20191101, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, snappy-1.1.6_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tidy-html5-5.7.28, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, woff2-1.0.2_4, x265-3.2.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.5,1
Also listed in: Www, Kde, Kde-applications

krusader-2.7.2
Twin panel file manager for KDE, like midnight or norton commander
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.71.0_2, ca_root_nss-3.47, cairo-1.16.0,2, cmake-3.15.5, colord-1.3.5, cups-2.2.12, curl-7.67.0, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.17_2, gnutls-3.6.10, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-65.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, kf5-attica-5.63.0, kf5-breeze-icons-5.63.0, kf5-extra-cmake-modules-5.63.0, kf5-karchive-5.63.0, kf5-kauth-5.63.0, kf5-kbookmarks-5.63.0, kf5-kcodecs-5.63.0, kf5-kcompletion-5.63.0, kf5-kconfig-5.63.0, kf5-kconfigwidgets-5.63.0, kf5-kcoreaddons-5.63.0, kf5-kcrash-5.63.0, kf5-kdbusaddons-5.63.0_1, kf5-kdoctools-5.63.0, kf5-kglobalaccel-5.63.0, kf5-kguiaddons-5.63.0, kf5-ki18n-5.63.0, kf5-kiconthemes-5.63.0, kf5-kio-5.63.0_1, kf5-kitemviews-5.63.0, kf5-kjobwidgets-5.63.0, kf5-knotifications-5.63.0, kf5-kparts-5.63.0, kf5-kservice-5.63.0, kf5-ktextwidgets-5.63.0, kf5-kwallet-5.63.0, kf5-kwidgetsaddons-5.63.0, kf5-kwindowsystem-5.63.0, kf5-kxmlgui-5.63.0, kf5-solid-5.63.0, kf5-sonnet-5.63.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevdev-1.5.9, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libgudev-230_1, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libinput-1.12.6_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2,1, libmtdev-1.1.5_2, libnghttp2-1.39.2, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.14, libtextstyle-0.20.1, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libuv-1.33.1, libvorbis-1.3.6,3, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.23, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-pyudev-0.21.0, py27-six-1.12.0, py36-evdev-0.8.1, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, qt5-buildtools-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-declarative-5.13.2, qt5-gui-5.13.2, qt5-linguisttools-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Kde

librfm-5.3.16.4
Basic library used by some rfm applications
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbh-5.0.22_1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gawk-5.0.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsigsegv-2.12, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libtubo-5.0.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

libtubo-5.0.14
XFFM Interprocess Communication and Control
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.3,1

mucommander-0.9.3
Lightweight file manager featuring a Norton Commander style interface
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, xorgproto-2019.2
Also listed in: Java

nautilus-3.28.1_3
File manager for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cantarell-fonts-0.101_1, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.3, encodings-1.0.5,1, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.2,1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsoup-2.62.3, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, meson-0.52.0, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, nspr-4.23, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, py38-setuptools-41.4.0, python36-3.6.9, python38-3.8.0_1, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

nautilus-python-1.2.2
Python nautilus bindings
Long description | Changes | Main Web Site
Maintained by: daniel@shafer.cc
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, brotli-1.0.7_2,1, ca_root_nss-3.47, cairo-1.16.0,2, cantarell-fonts-0.101_1, cmocka-1.1.3, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.67.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.3, enchant2-2.2.3_4, encodings-1.0.5,1, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, giflib-5.2.1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2,1, libnghttp2-1.39.2, libnotify-0.7.7_1, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwpe-1.4.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nautilus-3.28.1_3, nettle-3.5.1_1, nspr-4.23, openjpeg-2.3.1, openldap-client-2.4.48, orc-0.4.28, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_3, popt-1.16_2, py27-cairo-1.18.1_1, py27-gobject3-3.28.3, py27-iso8601-0.1.12, py36-dnspython-1.16.0, py36-libxml2-2.9.9, py38-setuptools-41.4.0, pygobject3-common-3.28.3, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba48-4.8.12_4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.26.1, webp-1.0.3_1, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome, Python

nemo-2.4.5_4
File manager for the Cinnamon desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, bash-5.0.11, ca_root_nss-3.47, cairo-1.16.0,2, cantarell-fonts-0.101_1, cinnamon-desktop-2.4.2_3, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.3, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-common-3.18.0, gnome-desktop-3.28.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gtk-doc-1.29, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, highlight-3.43_7,3, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsoup-2.62.3, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, lua52-5.2.4, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, py27-cairo-1.18.1_1, py27-gobject3-3.28.3, py27-polib-1.1.0, py38-setuptools-41.4.0, pygobject3-common-3.28.3, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

pcmanfm-1.3.1
PCMan File Manager
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libexif-0.6.21_4, libffi-3.2.1_3, libfm-1.3.1, libfm-extra-1.3.1, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, menu-cache-1.1.0, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

pcmanfm-gtk3-1.3.1
PCMan File Manager
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfm-1.3.1, libfm-extra-1.3.1, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, menu-cache-1.1.0, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

pcmanfm-qt-0.14.0_1
LXQt file manager
Long description | Changes | Main Web Site
Maintained by: mbeis@xs4all.nl
Requires: ca_root_nss-3.47, cmake-3.15.5, curl-7.67.0, dbus-1.12.12, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, kf5-oxygen-icons5-5.63.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9, libexif-0.6.21_4, libffi-3.2.1_3, libfm-extra-1.3.1, libfm-qt-0.14.0_1, libgudev-230_1, libiconv-1.14_11, libinput-1.12.6_1, liblz4-1.9.2,1, libmtdev-1.1.5_2, libnghttp2-1.39.2, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4, libunwind-20170615, libuv-1.33.1, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, lxqt-build-tools-0.6.0, lzo2-2.10_1, menu-cache-1.1.0, mesa-libs-18.3.2_3, ninja-1.9.0,2, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, py27-pyudev-0.21.0, py27-six-1.12.0, py36-evdev-0.8.1, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, qt5-buildtools-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2, qt5-linguisttools-5.13.2, qt5-network-5.13.2, qt5-qmake-5.13.2, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

qtfm-6.2.0_1
Small, lightweight file manager based on pure Qt
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: ca_root_nss-3.47, dbus-1.12.12, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinotify-20180201_1, libinput-1.12.6_1, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, png-1.6.37, py27-pyudev-0.21.0, py27-six-1.12.0, py36-evdev-0.8.1, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, qt5-buildtools-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2, qt5-network-5.13.2, qt5-qmake-5.13.2, qt5-widgets-5.13.2, qtchooser-66, readline-8.0.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

rodent-5.3.16.3_1
Fast, small, and powerful file manager
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbh-5.0.22_1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, file-5.37, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gawk-5.0.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librfm-5.3.16.4, librsvg2-2.40.20, libsigsegv-2.12, libtasn1-4.14, libtextstyle-0.20.1, libtubo-5.0.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

rox-filer-2.11_9
Simple and easy to use graphical file manager
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

rox-mime-editor-0.6_2
MIME type editor for the ROX desktop
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-cairo-1.18.1_1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-roxlib-2.0.6_4, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, readline-8.0.0, rox-filer-2.11_9, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

rox-session-0.40.0_4
Simple session manager for the ROX desktop
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, py27-cairo-1.18.1_1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-roxlib-2.0.6_4, py38-setuptools-41.4.0, pydbus-common-1.2.8, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, readline-8.0.0, rox-filer-2.11_9, shared-mime-info-1.10_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

sunflower-0.3.61_1
Twin-panel file manager
Long description | Changes | Main Web Site
Maintained by: bsd@abinet.ru
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-cairo-1.18.1_1, py27-chardet-3.0.4_1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py27-vte-0.28.2_3, py36-setproctitle-1.1.10_1, py37-sqlite3-3.7.5_7, py38-setuptools-41.4.0, pydbus-common-1.2.8, python27-2.7.17, python36-3.6.9, python37-3.7.5, python38-3.8.0_1, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte-0.28.2_3, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Python

sushi-3.28.3_2
Tool similar to Gloobus Preview that provides quick file previews
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, brotli-1.0.7_2,1, ca_root_nss-3.47, cairo-1.16.0,2, cantarell-fonts-0.101_1, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.3, cogl-1.22.2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.67.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, djvulibre-3.5.27_2, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.3, enchant2-2.2.3_4, encodings-1.0.5,1, evince-3.28.5_9, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gtksourceview3-3.24.8_3, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libgxps-0.3.0, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2,1, libmusicbrainz5-5.1.0_3, libnghttp2-1.39.2, libnotify-0.7.7_1, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libspectre-0.2.8, libsunacl-1.0.1, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwpe-1.4.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nautilus-3.28.1_3, neon-0.30.2_4, nettle-3.5.1_1, nspr-4.23, nss-3.47, openjpeg-2.3.1, openldap-client-2.4.48, orc-0.4.28, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, popt-1.16_2, py27-cairo-1.18.1_1, py27-gobject3-3.28.3, py27-iso8601-0.1.12, py36-dnspython-1.16.0, py36-libxml2-2.9.9, py38-setuptools-41.4.0, pygobject3-common-3.28.3, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba48-4.8.12_4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.26.1, webp-1.0.3_1, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

tdfsb-0.0.10_8
3D filesystem browser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.8, freeglut-3.0.0_2, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libGLU-9.0.1, libICE-1.0.10,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20191012, pkgconf-1.6.3,1, png-1.6.37, sdl-1.2.15_14,2, sdl_image-1.2.12_12, smpeg-0.4.4_15, tiff-4.1.0, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2

thunar-1.8.11
Xfce file manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, brotli-1.0.7_2,1, ca_root_nss-3.47, cairo-1.16.0,2, cmocka-1.1.3, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.67.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, garcon-0.6.4_2, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libexo-0.12.9, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2,1, libnghttp2-1.39.2, libnotify-0.7.7_1, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwnck3-3.24.1, libwpe-1.4.0, libxcb-1.13.1, libxfce4menu-4.14.1, libxfce4util-4.14.0, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, nss-3.47, openjpeg-2.3.1, openldap-client-2.4.48, orc-0.4.28, p11-kit-0.23.18.1, p5-URI-1.76, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, popt-1.16_2, py27-cairo-1.18.1_1, py27-gobject3-3.28.3, py27-iso8601-0.1.12, py36-dnspython-1.16.0, py36-libxml2-2.9.9, py38-setuptools-41.4.0, pygobject3-common-3.28.3, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba48-4.8.12_4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.26.1, webp-1.0.3_1, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xcb-util-0.4.0_2,1, xfce4-conf-4.14.1, xfce4-panel-4.14.1, xfce4-tumbler-0.2.7_2, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Xfce

thunar-vfs-1.2.0_13
Virtual filesystem for Thunar
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hal-0.5.14_34, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexo-0.12.9, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libxcb-1.13.1, libxfce4menu-4.14.1, libxfce4util-4.14.0, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, p5-URI-1.76, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.30.1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xfce4-conf-4.14.1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Xfce

twander-3.231_2
Better Filesystem Browser
Long description | Changes | Main Web Site
Maintained by: twander@tundraware.com
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, py37-tkinter-3.7.5_6, py38-setuptools-41.4.0, python27-2.7.17, python37-3.7.5, python38-3.8.0_1, readline-8.0.0, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.2

wcmcommander-0.20.0_11
Multi-platform open source file manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.47, cmake-3.15.5, cmocka-1.1.3, curl-7.67.0, expat-2.2.8, freetype2-2.10.1, gamin-0.1.10_10, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnutls-3.6.10, indexinfo-0.3.1, jansson-2.12, jsoncpp-1.8.1_7, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libarchive-3.4.0,1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, liblz4-1.9.2,1, libnghttp2-1.39.2, libpthread-stubs-0.4, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.14, libunistring-0.9.10_1, libuv-1.33.1, libxcb-1.13.1, libxml2-2.9.9, lzo2-2.10_1, nettle-3.5.1_1, ninja-1.9.0,2, openldap-client-2.4.48, p11-kit-0.23.18.1, pcre-8.43_2, popt-1.16_2, py27-iso8601-0.1.12, py36-dnspython-1.16.0, py38-setuptools-41.4.0, python27-2.7.17, python36-3.6.9, python38-3.8.0_1, readline-8.0.0, rhash-1.3.5, samba48-4.8.12_4, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

worker-4.1.0
X11 file manager based on Directory Opus of AmigaOS
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: avfs-1.1.1, bash-5.0.11, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, perl5-5.30.1, pkgconf-1.6.3,1, python36-3.6.9, readline-8.0.0, xorgproto-2019.2

xcruiser-0.30_3
Navigate through a three-dimensional view of a file system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, makedepend-1.0.6,1, perl5-5.30.1, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2

xdiskusage-1.51_1
Show where disk space is taken up
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.8, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.3, libGLU-9.0.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20191012, png-1.6.37, wayland-1.16.0_1, xorgproto-2019.2

xfe-1.43.2
Fast MS-Explorer like file manager for X
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: desktop-file-utils-0.23, expat-2.2.8, fontconfig-2.12.6,1, fox16-1.6.57, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libGLU-9.0.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_3, p5-XML-Parser-2.44, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, tiff-4.1.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xorgproto-2019.2

top -- Index