Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Www

Search ports for:

WEB utilities (browsers, HTTP servers, etc).

ACH-1.0.3
Free, open source tool for complex research problems
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: libargon2-20171227_1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libxml2-2.9.9, mysql56-client-5.6.44, pcre-8.43_1, perl5-5.28.2, php72-7.2.19

DFileServer-1.1.3_1
Compact webserver designed to make sharing files easy
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org

MathJax-2.7.5
Cross-browser JavaScript display engine for mathematics
Long description | Changes | Main Web Site
Maintained by: marko.cupac@mimar.rs

R-cran-RgoogleMaps-1.4.3_1
Overlays on Google map tiles in R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-png-0.1.7_6, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-Rook-1.1.1_2
Web server interface for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-brew-1.0.6_2, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-crosstalk-1.0.0_1
Inter-Widget Interactivity for HTML Widgets
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-BH-1.69.0.1, R-cran-R6-2.4.0, R-cran-RColorBrewer-1.1.2_2, R-cran-Rcpp-1.0.1, R-cran-assertthat-0.2.1, R-cran-backports-1.1.2_2, R-cran-cli-1.1.0, R-cran-colorspace-1.3.2_2, R-cran-crayon-1.3.4_2, R-cran-digest-0.6.18_1, R-cran-fansi-0.4.0_1, R-cran-ggplot2-2.2.1_2, R-cran-glue-1.3.1, R-cran-gtable-0.2.0_2, R-cran-htmltools-0.3.6_2, R-cran-httpuv-1.4.5_1, R-cran-jsonlite-1.6, R-cran-labeling-0.3_3, R-cran-later-0.8.0, R-cran-lazyeval-0.2.2, R-cran-magrittr-1.5_2, R-cran-mime-0.6_1, R-cran-munsell-0.5.0_1, R-cran-pillar-1.4.1, R-cran-pkgconfig-2.0.2_1, R-cran-plyr-1.8.4_3, R-cran-promises-1.0.1_1, R-cran-reshape2-1.4.3_1, R-cran-rlang-0.3.4, R-cran-scales-1.0.0_1, R-cran-shiny-1.2.0_1, R-cran-sourcetools-0.1.7_1, R-cran-stringi-1.2.4_3, R-cran-stringr-1.3.1_1, R-cran-tibble-2.1.3, R-cran-utf8-1.1.4_1, R-cran-vctrs-0.1.0, R-cran-viridisLite-0.3.0_1, R-cran-xtable-1.8.3_1, R-cran-zeallot-0.1.0, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-downloader-0.4_2
Download Files over HTTP and HTTPS
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-digest-0.6.18_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-htmlwidgets-1.3_1
HTML Widgets for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-Rcpp-1.0.1, R-cran-digest-0.6.18_1, R-cran-htmltools-0.3.6_2, R-cran-jsonlite-1.6, R-cran-yaml-2.2.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-httpuv-1.4.5_1
HTTP and WebSocket server library for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-BH-1.69.0.1, R-cran-R6-2.4.0, R-cran-Rcpp-1.0.1, R-cran-later-0.8.0, R-cran-magrittr-1.5_2, R-cran-promises-1.0.1_1, R-cran-rlang-0.3.4, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-httr-1.3.1_2
Tools for Working with URLs and HTTP
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-R6-2.4.0, R-cran-curl-3.2_1, R-cran-jsonlite-1.6, R-cran-mime-0.6_1, R-cran-openssl-1.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-rvest-0.3.2_2
Easily Harvest (Scrape) Web Pages
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-R6-2.4.0, R-cran-Rcpp-1.0.1, R-cran-curl-3.2_1, R-cran-glue-1.3.1, R-cran-httr-1.3.1_2, R-cran-jsonlite-1.6, R-cran-magrittr-1.5_2, R-cran-mime-0.6_1, R-cran-openssl-1.1_1, R-cran-selectr-0.4.1_1, R-cran-stringi-1.2.4_3, R-cran-stringr-1.3.1_1, R-cran-xml2-1.2.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-scrapeR-0.1.6_15
Tools for Scraping Data from HTML and XML Documents
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-RCurl-1.95.4.11_1, R-cran-XML-3.98.1.16_1, R-cran-bitops-1.0.6_7, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-selectr-0.4.1_1
Translate CSS Selectors to XPath Expressions
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-R6-2.4.0, R-cran-glue-1.3.1, R-cran-magrittr-1.5_2, R-cran-stringi-1.2.4_3, R-cran-stringr-1.3.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

R-cran-shiny-1.2.0_1
Web Application Framework for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-BH-1.69.0.1, R-cran-R6-2.4.0, R-cran-Rcpp-1.0.1, R-cran-crayon-1.3.4_2, R-cran-digest-0.6.18_1, R-cran-htmltools-0.3.6_2, R-cran-httpuv-1.4.5_1, R-cran-jsonlite-1.6, R-cran-later-0.8.0, R-cran-magrittr-1.5_2, R-cran-mime-0.6_1, R-cran-promises-1.0.1_1, R-cran-rlang-0.3.4, R-cran-sourcetools-0.1.7_1, R-cran-xtable-1.8.3_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

Stikked-0.13.0_1
PHP-based Pastebin, with a simple and easy to use user interface
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: binutils-2.32_1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gcc8-8.3.0_2, gettext-runtime-0.20.1, giflib-5.1.9, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-ctype-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-pgsql-7.2.19, php72-session-7.2.19, png-1.6.37, postgresql95-client-9.5.17_1, readline-8.0.0, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

UniversalFeedCreator-1.8.3.1
RSS and Atom feed generator by Kai Blankenhorn
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19

WWWdb-0.8.3_2
Perl based generic WWW DB interface / frontend
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Databases, Perl5

WadcomBlog-0.3
Simple open-source static blog engine written in Python
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

WebMagick-2.03p29_4
Image Web Generator - recursively build HTMLs, imagemaps, thumbnails
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openjpeg-2.3.1, p11-kit-0.23.15, p5-Sort-Naturally-1.03_1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics

XmHTML-1.1.10
Motif widget set for displaying HTML 3.2 documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libtool-2.4.6_1, libxcb-1.13.1, libxml2-2.9.9, m4-1.4.18_1,1, open-motif-2.3.8, pkgconf-1.6.1,1, png-1.6.37, xbitmaps-1.1.2, xorgproto-2018.4
Also listed in: X11-toolkits

ZendFramework-2.3.3_2
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libiconv-1.14_11, libltdl-2.4.6, libmcrypt-2.5.8_3, libnghttp2-1.39.1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, openldap-client-2.4.47, pcre-8.43_1, pcre2-10.32_1, php72-7.2.19, php72-ctype-7.2.19, php72-curl-7.2.19, php72-dom-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-iconv-7.2.19, php72-ldap-7.2.19, php72-mbstring-7.2.19, php72-opcache-7.2.19, php72-pdo-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-soap-7.2.19, php72-sqlite3-7.2.19, php72-wddx-7.2.19, php72-xml-7.2.19, php72-zlib-7.2.19, php73-7.3.6, php73-pecl-mcrypt-1.0.2, png-1.6.37, readline-8.0.0, sqlite3-3.28.0, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

ZendFramework1-1.12.16
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libevent-2.1.10, libgd-2.2.5_1,1, libiconv-1.14_11, libltdl-2.4.6, libmcrypt-2.5.8_3, libmemcached-1.0.18_6, libnghttp2-1.39.1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, openldap-client-2.4.47, pcre-8.43_1, pcre2-10.32_1, php72-7.2.19, php72-ctype-7.2.19, php72-curl-7.2.19, php72-dom-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-iconv-7.2.19, php72-json-7.2.19, php72-ldap-7.2.19, php72-mbstring-7.2.19, php72-opcache-7.2.19, php72-pdo-7.2.19, php72-pecl-memcached-3.1.3, php72-session-7.2.19, php72-simplexml-7.2.19, php72-soap-7.2.19, php72-sqlite3-7.2.19, php72-wddx-7.2.19, php72-xml-7.2.19, php72-zlib-7.2.19, php73-7.3.6, php73-memcache-4.0.4, php73-pecl-mcrypt-1.0.2, php73-session-7.3.6, php73-zlib-7.3.6, png-1.6.37, readline-8.0.0, sqlite3-3.28.0, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

achievo-1.1.0_1
Flexible web-based resource management tool
Long description | Changes | Main Web Site
Maintained by: kevin@caomhin.demon.co.uk
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libargon2-20171227_1, libnghttp2-1.39.1, libxml2-2.9.9, mod_php72-7.2.19, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, readline-8.0.0
Also listed in: Misc

adminer-4.6.2
Full-featured database management tool written in PHP
Long description | Changes | Main Web Site
Maintained by: uzsolt@uzsolt.hu
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19, php72-session-7.2.19
Also listed in: Databases

adodb-4.99.2
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19
Also listed in: Databases

adodb5-5.20.9
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: dem.procopiou@gmail.com
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19
Also listed in: Databases

adzap-20110915_2
Filter out animated ad banners from web pages
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Perl5

alef-webfont-1.0_2
Free multi-lingual font designed for screens
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.10.0, libfontenc-1.1.4, mkfontscale-1.2.1

amphetadesk-0.93.1_7
RSS client that serves HTTP to your local web browser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Text-Template-1.55, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5

analog-6.0_11
Fast program for analysing WWW logfiles
Long description | Changes | Main Web Site
Maintained by: john@essenz.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, jbigkit-2.1_1, jpeg-turbo-2.0.2, libgd-2.2.5_1,1, png-1.6.37, tiff-4.0.10_1, webp-1.0.2

anyremote2html-1.4
Web interface for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.7.1, avahi-app-0.7_2, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, pcre-8.43_1, python36-3.6.8_2, readline-8.0.0, xorgproto-2018.4
Also listed in: Deskutils

anyterm-1.1.29_19
Terminal emulator on a Web page
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: binutils-2.32_1,1, boost-libs-1.70.0_2, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, icu-64.2,1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

ap24-mod_amazon_proxy-20100913_1
Amazon Auth Proxy for Product Advertising API
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libapreq2-2.13_5, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_asn-1.7_2
Look up the AS and network prefix of IP address
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_cas-1.1_1
Apache 2.x module that supports the CASv1 and CASv2 protocols
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, ca_root_nss-3.44, curl-7.65.1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_cookie_mysql2-1.0_1
Allows authentication against MySQL database via secure cookie
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libnghttp2-1.39.1, libxml2-2.9.9, mysql56-client-5.6.44, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_external2-2.2.11_1
Allows users authentication based on external mechanisms
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_gssapi-1.6.1
Apache module for authenticating users with GSSAPI
Long description | Changes | Main Web Site
Maintained by: chris@chrullrich.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, krb5-1.17_2, libnghttp2-1.39.1, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0

ap24-mod_auth_kerb2-5.4_8
Apache module for authenticating users with Kerberos v5
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_mysql2-1.11
MySQL-based authentication module with VirtualHost support
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libnghttp2-1.39.1, libxml2-2.9.9, mysql56-client-5.6.44, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_mysql_another-3.0.0_5
Allows users to use MySQL databases for user authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libnghttp2-1.39.1, libxml2-2.9.9, mysql56-client-5.6.44, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_openid-0.8_1
Authentication module for the Apache 2 webserver with OpenID
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.70.0_2, ca_root_nss-3.44, curl-7.65.1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-64.2,1, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.36, libnghttp2-1.39.1, libopkele-2.0.4_16, libtool-2.4.6_1, libxml2-2.9.9, libxslt-1.1.32_1, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0, sqlite3-3.28.0, tidy-lib-090315.c_3

ap24-mod_auth_openidc-2.3.10.2
OpenID Connect Relying Party and OAuth 2.0 Resource Server for Apache
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.44, cjose-0.6.1_1, curl-7.65.1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jansson-2.12, libnghttp2-1.39.1, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0

ap24-mod_auth_pam2-1.1.1_4
Allows users to use PAM modules for user authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_pgsql2-2.0.3_3
Allows users to use PostgreSQL databases for user authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, binutils-2.32_1,1, db5-5.3.28_7, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, readline-8.0.0

ap24-mod_auth_pubtkt-0.13
Apache module to provide public key ticket based authentication
Long description | Changes | Main Web Site
Maintained by: mk@neon1.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_tkt-2.1.0_3
Lightweight single-sign-on authentication module for apache
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_auth_xradius-0.4.6_2
Enables RADIUS authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_authnz_external24-3.3.2
Allows users authentication based on external mechanisms on apache 2.4
Long description | Changes | Main Web Site
Maintained by: eugene@zhegan.in
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_backtrace-1.0_2
Collects backtraces when a child process crashes
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_cfg_ldap-1.2_4
Allows you to keep your virtual host configuration in a LDAP directory
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, openldap-client-2.4.47, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_chroot-0.5_1
The mod_chroot makes running Apache in a chroot easy
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_cloudflare-2016.10.0
Cloudflare fork of mod_remoteip
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_cvs-0.5.91_2
Module that makes Apache 2 CVS aware
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_dnssd-0.6_12
Apache module that provides DNS-SD capabilities
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, avahi-app-0.7_2, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libnghttp2-1.39.1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, xorgproto-2018.4

ap24-mod_domaintree-1.6_1
Hostname to filesystem mapper for Apache 2
Long description | Changes | Main Web Site
Maintained by: danger@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_encoding-20021209_5
Apache module for non-ASCII filename interoperability
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_evasive-1.10.1_1
Apache module to try to protect the HTTP Server from DoS/DDoS attacks
Long description | Changes | Main Web Site
Maintained by: kiwi@oav.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0
Also listed in: Security

ap24-mod_fastcgi-2.4.7.1
Apache 2.4 fast-cgi module
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_fcgid-2.3.9
Alternative FastCGI module for Apache2
Long description | Changes | Main Web Site
Maintained by: freebsd.ports@webstyle.ch
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_fileiri-1.15_1
Apache 2.x http IRIs module
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_flickr-1.0_4
Apache module for Flickr API access
Long description | Changes | Main Web Site
Maintained by: venkyshankar@yahoo.com
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, ca_root_nss-3.44, curl-7.65.1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_gnutls-0.8.4_1
Extension for Apache httpd using GnuTLS library to provide HTTPS
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, ca_root_nss-3.44, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libffi-3.2.1_3, libidn2-2.2.0, libnghttp2-1.39.1, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Security

ap24-mod_gzip2-2.1.0_1
Apache 2.x Internet Content Acceleration module
Long description | Changes
Maintained by: sec@42.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_h264_streaming-2.2.7_2
Apache H264 streaming module
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_jk-1.2.46
Apache JK module for connecting to Tomcat using AJP1X
Long description | Changes | Main Web Site
Maintained by: girgen@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_layout-5.1_5
Apache2.2 module to wrap served pages with a header and/or footer
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_limitipconn2-0.24_1
Allows you to limit the number of simultaneous connexions
Long description | Changes | Main Web Site
Maintained by: ychsiao@ychsiao.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_line_edit-1.0.0_1
Apache module for simple text rewriting
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_log_sql-1.101_6
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libnghttp2-1.39.1, libxml2-2.9.9, mysql56-client-5.6.44, pcre-8.43_1, perl5-5.28.2, readline-8.0.0
Also listed in: Databases

ap24-mod_maxminddb-1.1.0_1
MaxMind DB Apache Module
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmaxminddb-1.3.2_1, libnghttp2-1.39.1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_memcache-0.1.0_5
Apache 2.2.x module to manage apr_memcache connections
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_memcache_block-1.0
Apache 2.2 module to block IPs from lists stored in memcache
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, cyrus-sasl-2.1.27, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libevent-2.1.10, libmemcached-1.0.18_6, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_mono-3.13
Apache module for serving ASP.NET applications
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, ca_root_nss-3.44, db5-5.3.28_7, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libnghttp2-1.39.1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mono-5.10.1.57_1, openjpeg-2.3.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, py27-olefile-0.46, py36-pillow-6.0.0, py36-setuptools-41.0.0, py36-tkinter-3.6.8_6, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, webp-1.0.2, xorgproto-2018.4, xsp-4.5

ap24-mod_mpm_itk-2.4.7_2
This MPM allows you to run each vhost under a separate uid and gid
Long description | Changes | Main Web Site
Maintained by: lukasz@wasikowski.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_pagespeed-1.12.34.2_21
Apache module for rewriting web pages to reduce latency
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache24-2.4.39_1, apr-1.6.5.1.6.1_1, bash-5.0.7, c-ares-1.15.0, ca_root_nss-3.44, cairo-1.16.0,2, closure-compiler-20180805, coreutils-8.31, curl-7.65.1, dav1d-0.3.1, db5-5.3.28_7, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flock-2.30.1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, gflags-2.2.2_1, giflib-5.1.9, glib-2.56.3_5,1, glog-0.4.0, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gperf-3.0.3_2, graphite2-1.3.13, grpc-1.19.1,1, gsed-4.7, harfbuzz-2.5.1, hdf-szip-2.1.1, hdf5-1.10.5_1, icu-64.2,1, indexinfo-0.3.1, jasper-1.900.1_17, java-zoneinfo-2019.a, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.2, leptonica-1.76.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, opencv-3.4.1_18, opencv-core-3.4.1_18, openjdk8-8.212.4.1, openmp-8.0.0_1, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, protobuf-3.7.1,1, py27-gyp-20160504, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tesseract-4.0.0_3, tesseract-data-4.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Devel

ap24-mod_perl2-2.0.10
Embeds a Perl interpreter in the Apache server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, p5-BSD-Resource-1.2911, pcre-8.43_1, perl5-5.28.2, readline-8.0.0
Also listed in: Perl5

ap24-mod_proctitle-0.4.1_1
Set httpd process titles to reflect currently processed request
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_proxy_xml-0.1_2
Apache module for rewriting URI references in XML
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_python35-3.5.0_2
Apache module that embeds the Python interpreter within the server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, python27-2.7.16_1, readline-8.0.0
Also listed in: Python

ap24-mod_qos-11.51
QoS for Apache
Long description | Changes | Main Web Site
Maintained by: fax@nohik.ee
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_realdoc-20170405
Apache module to support atomic deploys
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_reproxy-0.02.20110826
Apache module to support x-reproxy-url header
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_rpaf2-0.8.4_1
Make proxied requests appear with client IP
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_scgi-1.15
Apache module that implements the client side of the SCGI protocol
Long description | Changes | Main Web Site
Maintained by: w.schwarzenfeld@aon.at
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_security-2.9.3
Intrusion detection and prevention engine
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, ca_root_nss-3.44, curl-7.65.1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0, yajl-2.1.0
Also listed in: Security

ap24-mod_setenvifplus-0.38
Allows setting environment variables based on request attributes
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_tidy-0.5.5_1
Validates the HTML output of your apache2 webserver
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0, tidy-lib-090315.c_3

ap24-mod_tsa-1.0_4
Time stamping authority (RFC 3161) module for apache
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_umask-0.1.0
Apache 2.x module to set umask of created files
Long description | Changes | Main Web Site
Maintained by: gebhart@secnetix.de
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_vhs-1.1.0_1
Mass virtual hosting using mod_ldap or mod_dbd with Apache 2.2.x
Long description | Changes
Maintained by: kiwi@oav.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libargon2-20171227_1, libnghttp2-1.39.1, libxml2-2.9.9, mod_php72-7.2.19, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, readline-8.0.0

ap24-mod_webkit-1.2.1
Apache module for WebWare WebKit AppServer
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_xmlns-0.97_2
Apache module for XML namespaces
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-mod_xsendfile-0.12_3
Apache2 module that processes X-SENDFILE headers
Long description | Changes | Main Web Site
Maintained by: potatosaladx@gmail.com
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

ap24-py27-mod_wsgi-4.6.5
Python WSGI adapter module for Apache
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, libtextstyle-0.20.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, python27-2.7.16_1, readline-8.0.0
Also listed in: Python

ap24-py36-mod_wsgi-4.6.5
Python WSGI adapter module for Apache
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, libtextstyle-0.20.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

apache-forrest-0.9
Tool for rapid development of small sites
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

apache-jmeter-2.11_1
Functional behaviour load and performance test application
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: alsa-lib-1.1.2_2, avalon-framework-4.2.0_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, hamcrest-1.3, httpclient-4.5.7, httpcore-4.4.11, jakarta-commons-cli-1.4,1, jakarta-commons-codec-1.10, jakarta-commons-collections-3.2.1, jakarta-commons-httpclient-3.1_1, jakarta-commons-io-2.4, jakarta-commons-lang-2.6, jakarta-commons-logging-1.2, jakarta-commons-net-3.6, jakarta-oro-2.0.8_2, java-zoneinfo-2019.a, javamail-1.5.6, javavmwrapper-2.6, jaxen-1.0_4, jdom-1.1.1,1, jline-0.9.94, junit-4.12, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, rhino-1.7.r4, slf4j-1.7.21, xalan-j-2.7.2, xerces-j-2.12.0, xmlgraphics-commons-1.5, xorgproto-2018.4, xstream-1.4.3
Also listed in: Benchmarks, Java

apache-mode.el-2.0_1
Emacs major mode for editing Apache configuration files
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Also listed in: Elisp

apache24-2.4.39_1
Version 2.4.x of Apache web server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, readline-8.0.0
Also listed in: Ipv6

apercu-1.0.2
Summarize information from Apache logs
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1

apib-1.0_3
Simple and fast HTTP performance testing tool
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, readline-8.0.0
Also listed in: Benchmarks

apt-cacher-ng-3.2_1
Specialized http/s proxy for caching software distribution sites
Long description | Changes | Main Web Site
Maintained by: keve@keve.hu
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

aquatone-1.7.0
Tool for domain flyovers that checks open ports and takes screenshots
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Security

archiva-2.2.3
Extensible repository management software
Long description | Changes | Main Web Site
Maintained by: freebsd@dussan.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javaservicewrapper-3.5.37, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

aria2-1.34.0_1
Yet another download tool
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1, libxml2-2.9.9, pkgconf-1.6.1,1, readline-8.0.0, sqlite3-3.28.0

arirang-2.03_1
Powerful webserver security scanner for network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1
Also listed in: Security

asql-1.7
Query Apache logfiles via SQL
Long description | Changes | Main Web Site
Maintained by: joe@thrallingpenguin.com
Requires: p5-DBD-SQLite-1.62, p5-DBI-1.642, p5-Term-ReadKey-2.38, p5-Term-ReadLine-Perl-1.0303_1, perl5-5.28.2

august-0.63b_6
HTML editor for the experienced Web author
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, weblint-1.020, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Editors

authforce-0.9.9_7
HTTP authentication brute forcer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1, readline-8.0.0
Also listed in: Security

autobench-2.1.2_9
Automating the process of benchmarking a web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gawk-5.0.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnuplot-5.2.6_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, httperf-0.9.0.1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigsegv-2.12, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, lua53-5.3.5_3, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pangox-compat-0.0.2_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tex-kpathsea-6.2.1_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Benchmarks

awffull-3.10.2_17
Webserver log analysis tool forked from Webalizer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bitstream-vera-1.10_8, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libfontenc-1.1.4, libgd-2.2.5_1,1, libtextstyle-0.20.1, mkfontscale-1.2.1, pcre-8.43_1, png-1.6.37, tiff-4.0.10_1, webp-1.0.2

aws-17.1_2
Adacore Ada Web Server and framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: asis-2016_1, binutils-2.32_1,1, ca_root_nss-3.44, gcc6-aux-20180516,1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnat_util-20180516, gnatpython-20140224, gprbuild-20160609_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.2, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, xmlada-17.0.0_1

aws-demos-17.1_1
Adacore Ada Web Server demos
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aws-17.1_2, binutils-2.32_1,1, gcc6-aux-20180516,1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gprbuild-20160609_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.2, python36-3.6.8_2, readline-8.0.0, xmlada-17.0.0_1

awstats-7.7_2
Free real-time logfile analyzer to get advanced web statistics
Long description | Changes | Main Web Site
Maintained by: vidar@karlsen.tech
Requires: p5-Digest-HMAC-1.03_1, p5-Net-DNS-1.20,1, p5-Net-IP-1.26_1, p5-Net-XWhois-0.90_5, perl5-5.28.2

axis-1.4_6
Java SOAP implementation by Apache
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, tomcat-6.0.53_2, xorgproto-2018.4
Also listed in: Java

axis2-1.7.9
Provides a Web Services,SOAP and WSDL engine from Apache
Long description | Changes | Main Web Site
Maintained by: dbaio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, tomcat-6.0.53_2, xorgproto-2018.4
Also listed in: Java

bacula-web-7.2.0_1
Bacula-web provides a summarized output of Bacula jobs
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: binutils-2.32_1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gcc8-8.3.0_2, gettext-runtime-0.20.1, giflib-5.1.9, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-gd-7.2.19, php72-gettext-7.2.19, php72-pdo-7.2.19, php72-pdo_pgsql-7.2.19, php72-session-7.2.19, png-1.6.37, postgresql95-client-9.5.17_1, readline-8.0.0, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Sysutils

baikal-0.5.3
Lightweight CalDAV/CardDAV server
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: cclient-2007f_3,1, indexinfo-0.3.1, libargon2-20171227_1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, php72-7.2.19, php72-ctype-7.2.19, php72-dom-7.2.19, php72-filter-7.2.19, php72-imap-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-openssl-7.2.19, php72-pdo-7.2.19, php72-pdo_sqlite-7.2.19, php72-session-7.2.19, php72-xml-7.2.19, php72-xmlreader-7.2.19, php72-xmlwriter-7.2.19, readline-8.0.0, sqlite3-3.28.0

bareos-webui-18.2.6
PHP-Frontend to manage Bareos over the web
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libargon2-20171227_1, libiconv-1.14_11, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-ctype-7.2.19, php72-gettext-7.2.19, php72-hash-7.2.19, php72-iconv-7.2.19, php72-json-7.2.19, php72-openssl-7.2.19, php72-pdo-7.2.19, php72-pdo_pgsql-7.2.19, php72-session-7.2.19, postgresql95-client-9.5.17_1, readline-8.0.0
Also listed in: Sysutils

bareos16-webui-16.2.7_1
PHP-Frontend to manage Bareos over the web
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libargon2-20171227_1, libiconv-1.14_11, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-ctype-7.2.19, php72-gettext-7.2.19, php72-hash-7.2.19, php72-iconv-7.2.19, php72-json-7.2.19, php72-openssl-7.2.19, php72-pdo-7.2.19, php72-pdo_pgsql-7.2.19, php72-session-7.2.19, postgresql95-client-9.5.17_1, readline-8.0.0
Also listed in: Sysutils

bareos17-webui-17.2.5_1
PHP-Frontend to manage Bareos over the web
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libargon2-20171227_1, libiconv-1.14_11, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-ctype-7.2.19, php72-gettext-7.2.19, php72-hash-7.2.19, php72-iconv-7.2.19, php72-json-7.2.19, php72-openssl-7.2.19, php72-pdo-7.2.19, php72-pdo_pgsql-7.2.19, php72-session-7.2.19, postgresql95-client-9.5.17_1, readline-8.0.0
Also listed in: Sysutils

bigbluebutton-0.71_8
Web conferencing system for distance education
Long description | Changes | Main Web Site
Maintained by: alex.deiter@gmail.com
Requires: ImageMagick6-6.9.10.48,1, activemq-5.15.9_1, alsa-lib-1.1.2_2, appkonference-2.7_2, asterisk13-13.27.0, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dahdi-2.4.0rc5_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, e2fsprogs-libuuid-1.45.2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetds-1.1.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gsm-1.0.13_2, harfbuzz-2.5.1, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, java-zoneinfo-2019.a, javavmwrapper-2.6, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpri-1.6.0, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, lua52-5.2.4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, nginx-1.16.0_1,2, openjdk8-8.212.4.1, openjpeg-2.3.1, openr2-1.3.3, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pjsip-extsrtp-2.8_1, pkg-1.11.1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, red5-1.0.1, shared-mime-info-1.10_1, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, swftools-0.9.2_9, t1lib-5.1.2_5,1, tiff-4.0.10_1, tomcat-6.0.53_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Java

bins-1.1.29_6
Tool to generate HTML photo albums with XML support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openjpeg-2.3.1, p11-kit-0.23.15, p5-HTML-Clean-0.8_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Template-2.95_1, p5-IO-String-1.08_1, p5-Image-Info-1.41, p5-Image-Size-3.300, p5-Locale-gettext-1.07, p5-Text-Iconv-1.7_3, p5-Text-Unaccent-1.08_3, p5-TimeDate-2.30_2,1, p5-URI-1.76, p5-XML-Grove-0.46.a_1, p5-XML-Handler-YAWriter-0.23_1, p5-XML-LibXML-2.0134,1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, p5-libxml-0.08_1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

bkmrkconv-1.12
Netscape bookmarks.html converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

blastbeat-20121205_3
High-performance HTTP/HTTPS/SPDY proxy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: e2fsprogs-libuuid-1.45.2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libev-4.24,1, libzmq2-2.2.0_3

blindelephant-1.0_20100819
Fingerprint the web applications used by a web site
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Security

blogsum-1.1_3
Simple weblog
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ap24-mod_perl2-2.0.10,3, apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.24, p5-BSD-Resource-1.2911, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.34, p5-Class-Method-Modifiers-2.12, p5-Class-Singleton-1.5_1, p5-DBD-SQLite-1.62, p5-DBI-1.642, p5-Data-OptList-0.110, p5-DateTime-1.51, p5-DateTime-Format-Mail-0.403, p5-DateTime-Format-W3CDTF-0.07, p5-DateTime-Locale-1.24, p5-DateTime-TimeZone-2.35,1, p5-Devel-StackTrace-2.04, p5-Dist-CheckConflicts-0.11_1, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-File-ShareDir-1.116, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Template-2.95_1, p5-HTTP-Lite-2.44, p5-MRO-Compat-0.13, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30_1, p5-Role-Tiny-2.000006, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.006003, p5-Try-Tiny-0.30, p5-Variable-Magic-0.62, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-RSS-1.60, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

bluefish-2.2.10_1
HTML editor designed for the experienced web designer
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, gucharmap-11.0.1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, weblint-1.020, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Editors

boa-0.94.14.r21_1
High performance single-tasking web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, texinfo-6.6_1,1
Also listed in: Ipv6

bolt-2.2.24
Sophisticated, lightweight & simple CMS
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libnghttp2-1.39.1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, php72-7.2.19, php72-ctype-7.2.19, php72-curl-7.2.19, php72-dom-7.2.19, php72-gd-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-openssl-7.2.19, php72-pdo-7.2.19, php72-pdo_sqlite-7.2.19, php72-simplexml-7.2.19, php72-tokenizer-7.2.19, png-1.6.37, readline-8.0.0, sqlite3-3.28.0, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

bozohttpd-20130711
The bozotic HTTP server
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Ipv6

buku-4.0
Powerful command-line bookmark manager
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.32_1, py27-asn1crypto-0.22.0, py27-html5lib-1.0.1, py27-idna-2.8, py27-ipaddress-1.0.22, py27-lxml-4.3.3, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-requests-2.21.0, py27-six-1.12.0, py27-urllib3-1.22,1, py27-webencodings-0.5.1, py35-sqlite3-3.5.7_7, py36-beautifulsoup-4.7.1_1, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-setuptools-41.0.0, py36-soupsieve-1.9, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0
Also listed in: Python

butterfly-2.0.1_1
Web terminal based on websocket and tornado
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libsass-3.6.0, py27-asn1crypto-0.22.0, py27-libsass-0.19.1, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.12.0, py36-cffi-1.12.3, py36-cryptography-2.6.1, py36-setuptools-41.0.0, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0

butterfly-py27-2.0.1_1
Web terminal based on websocket and tornado
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libsass-3.6.0, py27-asn1crypto-0.22.0, py27-libsass-0.19.1, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.12.0, py36-cffi-1.12.3, py36-cryptography-2.6.1, py36-setuptools-41.0.0, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0

c-icap-0.5.5
ICAP server implementation
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: brotli-1.0.7_1,1, pcre-8.43_1

c-icap-modules-0.5.3_1
Modules for c-icap: virus_scan and srv_url_check
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: arc-5.21p, arj-3.10.22_7, brotli-1.0.7_1,1, c-icap-0.5.5,2, ca_root_nss-3.44, clamav-0.101.2,1, curl-7.65.1, json-c-0.13.1, libltdl-2.4.6, libmspack-0.9.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, pcre2-10.32_1, unzoo-4.4_2
Also listed in: Security

c2html-0.9.6
C-language sources to HTML converter
Long description | Changes | Main Web Site
Maintained by: mkamm@gmx.net
Also listed in: Textproc

cacti-1.2.3
Web-driven graphing interface for RRDTool
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, graphite2-1.3.13, harfbuzz-2.5.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libargon2-20171227_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, liblz4-1.9.1,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mysql56-client-5.6.44, net-snmp-5.7.3_19, oniguruma-6.9.2, openldap-client-2.4.47, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-ctype-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-gettext-7.2.19, php72-gmp-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-ldap-7.2.19, php72-mbstring-7.2.19, php72-openssl-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-posix-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-snmp-7.2.19, php72-sockets-7.2.19, php72-xml-7.2.19, php72-zlib-7.2.19, pixman-0.34.0_1, pkg-1.11.1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, rrdtool-1.7.0_2, tiff-4.0.10_1, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net-mgmt

cadaver-0.23.3_4
Commandline client for DAV
Long description | Changes | Main Web Site
Maintained by: jpaetzel@FreeBSD.org
Requires: ca_root_nss-3.44, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1, neon-0.30.2_4

caddy-0.11.5_1
Fast, cross-platform HTTP/2 web server with automatic HTTPS
Long description | Changes | Main Web Site
Maintained by: fabian.freyer@physik.tu-berlin.de
Requires: ca_root_nss-3.44, go-1.12.6,1

calamaris-2.59_2
Perl script to produce statistics out of Squid log files
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Textproc

calamaris-devel-2.99.4.5
Perl script to produce statistics out of Squid log files
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, jbigkit-2.1_1, jpeg-turbo-2.0.2, libgd-2.2.5_1,1, p5-GD-2.71, p5-GD-Graph-1.54, p5-GD-TextUtil-0.86_5, p5-NetAddr-IP-4.079, perl5-5.28.2, png-1.6.37, tiff-4.0.10_1, webp-1.0.2
Also listed in: Textproc

caldavzap-0.13.1_1
CalDAV web client implementation
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19

carbonapi-0.11.0
Go implementation of carbonapi
Long description | Changes | Main Web Site
Maintained by: a.andersson.thn@gmail.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, go-1.12.6,1, indexinfo-0.3.1

castget-1.2.4
Command-line podcast downloader
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, id3lib-3.8.3_10, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

cblog-0.1.6_2
Simple weblog in C using markdown
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: clearsilver-0.10.5_1, fcgi-devkit-2.4.0_5, tinycdb-0.78_2

cccc-3.1.5
C and C++ Code Counter
Long description | Changes | Main Web Site
Maintained by: pizzamig@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Devel, Textproc

cgi-lib-1.4_1
ANSI C Library for CGI Programming
Long description | Changes
Maintained by: gonza@techline.ru

cgi-lib_pl-2.18_1
De facto standard library for creating CGI in perl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

cgicc-3.2.19
C++ class library for writing CGI applications
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Devel

cgichk-2.60_1
Web site vulnerability scanner
Long description | Changes
Maintained by: portmaster@BSDforge.com

cgihtml-1.69_3
Library that simplifies the task of writing CGI programs in C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Devel

cgiirc-0.5.12
IRC web gateway written in Perl
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Irc, Perl5

cgilib-0.7_1
Library of procedures for developing CGI programs in C
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Also listed in: Devel

cgiparse-0.9b
C library to parse CGI Forms
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: mime-1.1_3
Also listed in: Devel

cgit-1.2.1_1
Fast, lightweight web frontend for Git repositories
Long description | Changes | Main Web Site
Maintained by: mt@markoturk.info
Requires: asciidoc-8.6.10_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.32_1, python27-2.7.16_1, readline-8.0.0, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Devel

cgiwrap-4.1
Securely execute Web CGI scripts
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

checkbot-1.80_2
WWW link verifier, similar to momspider
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mail-Tools-2.19, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Time-Duration-1.21,1, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5

chems-0.x04_1
The geekest content helper management system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19, php72-gd-7.2.19, php72-iconv-7.2.19, php72-xml-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

cherokee-1.2.104_8
Fast and flexible web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libtextstyle-0.20.1, libtool-2.4.6_1, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python27-2.7.16_1, readline-8.0.0

choqok-1.6.0_6
KDE micro-blogging client
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, farstream-0.2.8, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, graphviz-2.40.1_10, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kded-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-knotifyconfig-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, py36-dbus-1.2.8, pydbus-common-1.2.8, python27-2.7.16_1, python36-3.6.8_2, qca-qt5-2.2.1_1, qjson-qt5-0.9.0_5, qoauth-qt5-2.0.0_4, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, telepathy-farstream-0.6.2_2, telepathy-glib-0.24.1_1, telepathy-qt5-0.9.7_6, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde

chpasswd-2.2.4_1
Allow users to change their Squid or Web password using the browser
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org

chromium-75.0.3770.80
Google web browser based on WebKit
Long description | Changes | Main Web Site
Maintained by: chromium@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, binutils-2.32_1,1, bison-3.3.2,1, c-ares-1.15.0, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, flock-2.30.1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, gperf-3.0.3_2, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, java-zoneinfo-2019.a, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsndfile-1.0.28_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, node-12.4.0, noto-basic-1.0.5_1, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, openh264-1.8.0,2, openjdk8-8.212.4.1, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-html5lib-1.0.1, py27-pytz-2019.1,1, py27-six-1.12.0, py27-webencodings-0.5.1, py36-MarkupSafe-1.1.1, py36-ply-3.11, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, re2-20190401, readline-8.0.0, shared-mime-info-1.10_1, snappy-1.1.6, speech-dispatcher-0.8.8, speex-1.2.0,1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, usbids-20190508, v4l_compat-1.6.3_3, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, x265-3.0_1, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1, yasm-1.3.0

chromium-gn-75.0.3770.80
Gn meta build framework
Long description | Changes | Main Web Site
Maintained by: pizzamig@FreeBSD.org
Requires: bash-5.0.7, gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, ninja-1.9.0,2, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-pytz-2019.1,1, py36-MarkupSafe-1.1.1, py36-ply-3.11, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Devel

ckeditor-4.11.4
WYSIWYG editor to be used inside web page
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org

cl-lml-2.5.7_2
Lisp Markup Language
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2
Also listed in: Textproc

cl-lml-sbcl-2.5.7_34
Lisp Markup Language
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2, cl-lml-2.5.7_2, gmp-6.1.2_1, indexinfo-0.3.1, mpfr-4.0.2, sbcl-1.5.3,1
Also listed in: Textproc

clearsilver-0.10.5_1
Fast, powerful, and language-neutral template system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

clearsilver-python-0.10.5_1
Fast, powerful, and language-neutral template system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.16_1, readline-8.0.0

cliqz-1.26.5_1
Secure browser (Mozilla based) with built-in quick search
Long description | Changes | Main Web Site
Maintained by: santhosh.raju@gmail.com
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, bash-5.0.7, c-ares-1.15.0, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgit2-0.28.1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libsoxr-0.1.3, libssh2-1.8.2,3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libvpx-1.8.0, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm80-8.0.0_2, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, node-12.4.0, nspr-4.21, nss-3.44, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, py35-sqlite3-3.5.7_7, py36-setuptools-41.0.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, rust-1.35.0, rust-cbindgen-0.8.7_2, shared-mime-info-1.10_1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, wayland-protocols-1.17, webrtc-audio-processing-0.3.1_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, yasm-1.3.0, zip-3.0_1

closure-compiler-20180805
Closure Compiler
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

cntlm-0.92.3
NTLM / NTLM Session Response / NTLMv2 authenticating HTTP proxy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

codeigniter-3.1.10
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: libargon2-20171227_1, libltdl-2.4.6, libmcrypt-2.5.8_3, libxml2-2.9.9, pcre-8.43_1, pcre2-10.32_1, php72-7.2.19, php72-session-7.2.19, php73-7.3.6, php73-pecl-mcrypt-1.0.2

coppermine-1.6.06
Web picture gallery script
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19, php72-ctype-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-mysqli-7.2.19, php72-xml-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

cplanet-0.9_2
RSS Feed Aggregator that generate static html
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: ca_root_nss-3.44, clearsilver-0.10.5_1, curl-7.65.1, expat-2.2.6_1, libnghttp2-1.39.1
Also listed in: Textproc

cppcms-1.2.1_5
C++ web development framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

cpr-1.3.0.57
Curl for people, a simple wrapper around libcurl
Long description | Changes | Main Web Site
Maintained by: che@bein.link
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

crawl-0.4_13
Small, efficient web crawler with advanced features
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db5-5.3.28_7, libevent-2.1.10, pkgconf-1.6.1,1

crp-20031012_1
Automates the process of being the program chair of a conference
Long description | Changes | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19
Also listed in: Science

csoap-1.1.0_3
Client/server SOAP library written in pure C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.9
Also listed in: Devel, Net

css-mode-elisp-0.11_2
CSS(Cascade Style Sheet) editing mode for Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Elisp

cssed-0.4.0_11
Application to help CSS style sheets creation and maintenance
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

csso-1.3.9
CSS optimizer
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: c-ares-1.15.0, ca_root_nss-3.44, icu-64.2,1, libnghttp2-1.39.1, libuv-1.29.1, node-12.4.0

csstidy-1.4
Opensource CSS parser and optimiser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ct-submit-1.1.2
Submission utility for transparency logs
Long description | Changes
Maintained by: jim@ohlste.in
Requires: go-1.12.6,1
Also listed in: Security

ctemplate-0.5
Template system for C
Long description | Changes | Main Web Site
Maintained by: ap@page2rss.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Textproc

cthumb-4.2_4
Themeable web picture album generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: jasper-1.900.1_17, jbigkit-2.1_1, jhead-3.03, jpeg-turbo-2.0.2, netpbm-10.86.04, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-URI-1.76, perl5-5.28.2, png-1.6.37, tiff-4.0.10_1
Also listed in: Graphics

curator-2.1_7
Static Image Gallery Generator for web or CD-ROM galleries
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics, Python

curator-py27-2.1_7
Static Image Gallery Generator for web or CD-ROM galleries
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics, Python

curl-7.65.1
Command line tool and library for transferring data with URLs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.39.1, perl5-5.28.2, pkgconf-1.6.1,1
Also listed in: Ftp, Net, Ipv6

cutelyst-2.7.0
C++/Qt web framework
Long description | Changes | Main Web Site
Maintained by: adridg@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, etc_os-release-0.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, libxml2-2.9.9, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5

cvsweb-2.0.6_2
WWW CGI script to browse CVS repository trees
Long description | Changes | Main Web Site
Maintained by: noackjr@alumni.rice.edu
Requires: perl5-5.28.2
Also listed in: Devel

cvsweb3-3.0.6_5
WWW CGI script to browse CVS repository trees version 3
Long description | Changes | Main Web Site
Maintained by: noackjr@alumni.rice.edu
Requires: cvsgraph-1.7.0_7, enscript-letter-1.6.6_3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libgd-2.2.5_1,1, p5-IO-Tty-1.12_2, p5-IPC-Run-0.99, p5-MIME-Types-2.17, p5-String-Ediff-0.09_2, p5-URI-1.76, perl5-5.28.2, png-1.6.37, tiff-4.0.10_1, webp-1.0.2
Also listed in: Devel

dailystrips-1.0.28_1
Utility to download or view your favorite online comic strips daily
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Deskutils

davical-php71-1.1.8_1
Simple CalDAV server using a postgres backend
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libiconv-1.14_11, libnghttp2-1.39.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, p5-DBD-Pg-3.8.0, p5-DBI-1.642, p5-YAML-1.29, pcre-8.43_1, perl5-5.28.2, php71-7.1.30, php71-calendar-7.1.30, php71-curl-7.1.30, php71-gettext-7.1.30, php71-iconv-7.1.30, php71-libawl-0.60, php71-pdo-7.1.30, php71-pdo_pgsql-7.1.30, php71-pgsql-7.1.30, php71-xml-7.1.30, postgresql95-client-9.5.17_1, pwgen-2.08,2, readline-8.0.0

davical-php72-1.1.8_1
Simple CalDAV server using a postgres backend
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libargon2-20171227_1, libiconv-1.14_11, libnghttp2-1.39.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, p5-DBD-Pg-3.8.0, p5-DBI-1.642, p5-YAML-1.29, pcre-8.43_1, perl5-5.28.2, php71-7.1.30, php71-libawl-0.60, php72-7.2.19, php72-calendar-7.2.19, php72-curl-7.2.19, php72-gettext-7.2.19, php72-iconv-7.2.19, php72-pdo-7.2.19, php72-pdo_pgsql-7.2.19, php72-pgsql-7.2.19, php72-xml-7.2.19, postgresql95-client-9.5.17_1, pwgen-2.08,2, readline-8.0.0

davical-php73-1.1.8_1
Simple CalDAV server using a postgres backend
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libargon2-20171227_1, libiconv-1.14_11, libnghttp2-1.39.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, p5-DBD-Pg-3.8.0, p5-DBI-1.642, p5-YAML-1.29, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, php71-7.1.30, php71-libawl-0.60, php73-7.3.6, php73-calendar-7.3.6, php73-curl-7.3.6, php73-gettext-7.3.6, php73-iconv-7.3.6, php73-pdo-7.3.6, php73-pdo_pgsql-7.3.6, php73-pgsql-7.3.6, php73-xml-7.3.6, postgresql95-client-9.5.17_1, pwgen-2.08,2, readline-8.0.0

davix-0.7.3
Make the task of managing files over HTTP-based protocols simple
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, e2fsprogs-libuuid-1.45.2, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, libxml2-2.9.9, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

ddgr-1.6
DuckDuckGo from the terminal
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-six-1.12.0, py27-urllib3-1.22,1, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-cryptography-2.6.1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0

de-webalizer-2.23.8_11
Web server log file analysis program
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, jbigkit-2.1_1, jpeg-turbo-2.0.2, libgd-2.2.5_1,1, png-1.6.37, tiff-4.0.10_1, webp-1.0.2
Also listed in: German

de-wordpress-5.2
State-of-the-art semantic personal publishing platform
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libnghttp2-1.39.1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, libzip-1.5.2, pcre-8.43_1, php72-7.2.19, php72-curl-7.2.19, php72-ftp-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-mysqli-7.2.19, php72-tokenizer-7.2.19, php72-xml-7.2.19, php72-zip-7.2.19, php72-zlib-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4
Also listed in: German

decss-1.0
Strip cascading style sheets from webpages
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Perl5

delegate-9.9.13
General purpose TCP/IP proxy system
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

demoroniser-1.0.20030916_1
Correct moronic and gratuitously incompatible HTML from MS applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

devd-0.9_1
Local webserver for developers
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Devel

dhttpd-1.02a_1
Minimal secure webserver. Fast and efficient, no cgi-bin support
Long description | Changes
Maintained by: lme@FreeBSD.org

dillo-3.0.5_1
Fast, small graphical Web browser built upon fltk
Long description | Changes | Main Web Site
Maintained by: phascolarctos@protonmail.ch
Requires: expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libidn2-2.2.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, pkgconf-1.6.1,1, png-1.6.37, wayland-1.16.0_1, wget-1.20.3, xorgproto-2018.4
Also listed in: Ipv6

distcache-1.5.1
Distributed OpenSSL session caching tools
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

djvulibre-3.5.27_2
DjVu base libraries and utilities
Long description | Changes | Main Web Site
Maintained by: phascolarctos@protonmail.ch
Requires: atk-2.28.1, cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics

dojo-1.12.2
Open-source DHTML toolkit written in JavaScript
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org

dojo-shrinksafe-1.9.0
JavaScript code compressor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

dokuwiki-20180422b
Simple and easy to use wiki, no database required
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, php72-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-openssl-7.2.19, php72-session-7.2.19, php72-xml-7.2.19, php72-zlib-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

domoticz-4.9700_4
Home Automation System
Long description | Changes | Main Web Site
Maintained by: kiwi@oav.net
Requires: boost-libs-1.70.0_2, c-ares-1.15.0, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, e2fsprogs-libuuid-1.45.2, expat-2.2.6_1, gettext-runtime-0.20.1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lua52-5.2.4, lzo2-2.10_1, minizip-1.2.11, mosquitto-1.5.8, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, sqlite3-3.28.0

drood-5.37
Lightweight kqueue-based http/1.1 server
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca

drraw-2.2.b2_2
Simple web-based presentation front-end for RRDtool
Long description | Changes | Main Web Site
Maintained by: avg@icyb.net.ua
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, rrdtool-1.7.0_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

drupal7-7.67
Database driven web content management system (CMS)
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libedit-3.1.20190324,1, libevent-2.1.10, libgd-2.2.5_1,1, liblz4-1.9.1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mysql56-client-5.6.44, oniguruma-6.9.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-dom-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-xml-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

drupal7-wysiwyg-7.x.2.5
Allows implementation of WYSIWYG editors for editing Drupal content
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: drupal7-7.67, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libedit-3.1.20190324,1, libevent-2.1.10, libgd-2.2.5_1,1, liblz4-1.9.1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mysql56-client-5.6.44, oniguruma-6.9.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-dom-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-xml-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

drupal8-8.6.15
Database driven web content management system (CMS)
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libedit-3.1.20190324,1, libevent-2.1.10, libgd-2.2.5_1,1, liblz4-1.9.1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mysql56-client-5.6.44, oniguruma-6.9.2, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-dom-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-opcache-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-tokenizer-7.2.19, php72-xml-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

drush-php71-8.1.16_1
Drupal command line and scripting interface
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, php71-7.1.30, php71-ctype-7.1.30, php71-dom-7.1.30, php71-filter-7.1.30, php71-gd-7.1.30, php71-hash-7.1.30, php71-json-7.1.30, php71-mbstring-7.1.30, php71-pdo-7.1.30, php71-phar-7.1.30, php71-session-7.1.30, php71-simplexml-7.1.30, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

drush-php72-8.1.16_1
Drupal command line and scripting interface
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, php72-7.2.19, php72-ctype-7.2.19, php72-dom-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-pdo-7.2.19, php72-phar-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

drush-php73-8.1.16_1
Drupal command line and scripting interface
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, jbigkit-2.1_1, jpeg-turbo-2.0.2, libargon2-20171227_1, libgd-2.2.5_1,1, libxml2-2.9.9, oniguruma-6.9.2, pcre2-10.32_1, php73-7.3.6, php73-ctype-7.3.6, php73-dom-7.3.6, php73-filter-7.3.6, php73-gd-7.3.6, php73-hash-7.3.6, php73-json-7.3.6, php73-mbstring-7.3.6, php73-pdo-7.3.6, php73-phar-7.3.6, php73-session-7.3.6, php73-simplexml-7.3.6, png-1.6.37, tiff-4.0.10_1, webp-1.0.2

dtse-1.3_2
Indexing search engine for use on small websites
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: autoconf-2.69_2, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2
Also listed in: Perl5

e107-2.2.1
Content management system written in PHP
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19, php72-dom-7.2.19, php72-exif-7.2.19, php72-hash-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-session-7.2.19, php72-xml-7.2.19

e2guardian-5.3.2
Dansguardian fork with many improvements and bug fixes
Long description | Changes | Main Web Site
Maintained by: marcellocoutinho@gmail.com
Requires: arc-5.21p, arj-3.10.22_7, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.44, clamav-0.101.2,1, curl-7.65.1, gettext-runtime-0.20.1, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libltdl-2.4.6, libmspack-0.9.1, libnghttp2-1.39.1, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pkgconf-1.6.1,1, py36-docutils-0.14_4, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0, unzoo-4.4_2

ecromedos-2.1.0_2
Document preparation system that allows concurrent publication
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, nss-3.44, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-0.77.0, poppler-data-0.4.9, psutils-1.17_5, py27-libxml2-2.9.9, py27-libxslt-1.1.32_1, py36-pygments-2.4.1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.28.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_36, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Textproc, Print

edbrowse-3.7.4_2
Line-oriented Web browser and text editor
Long description | Changes | Main Web Site
Maintained by: alfix86@gmail.com
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, duktape-lib-2.3.0, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, libxml2-2.9.9, libxslt-1.1.32_1, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, tidy-html5-5.6.0_1, tidy-lib-090315.c_3
Also listed in: Editors

efront-3.6.14_1
Elearning and Human Capital Development platform
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: libargon2-20171227_1, libiconv-1.14_11, libxml2-2.9.9, libzip-1.5.2, oniguruma-6.9.2, openldap-client-2.4.47, pcre-8.43_1, php72-7.2.19, php72-iconv-7.2.19, php72-ldap-7.2.19, php72-mbstring-7.2.19, php72-zip-7.2.19, php72-zlib-7.2.19

elgg-3.0.3
Blogging and social networking platform
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libiconv-1.14_11, libnghttp2-1.39.1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, php72-7.2.19, php72-curl-7.2.19, php72-dom-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-intl-7.2.19, php72-json-7.2.19, php72-mbstring-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-soap-7.2.19, php72-sqlite3-7.2.19, php72-xml-7.2.19, php72-xmlrpc-7.2.19, png-1.6.37, readline-8.0.0, sqlite3-3.28.0, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

elinks-0.11.7_12
Links text WWW browser with enhancements
Long description | Changes | Main Web Site
Maintained by: beat@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1

elixir-html_entities-0.4.0
Elixir module for decoding HTML entities
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-man-21.3

elixir-html_sanitize_ex-1.3.0
HTML sanitizer for Elixir
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-man-21.3, erlang-mochiweb-2.18.0

elixir-httpoison-0.13.0
HTTP client for Elixir powered by hackney
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-certifi-1.2.1, erlang-hackney-1.8.6, erlang-idna-5.1.2, erlang-man-21.3, erlang-metrics-2.4.0,1, erlang-mimerl-1.1.1, erlang-ssl_verify_fun-1.1.4, erlang-unicode_util_compat-0.3.1

elixir-httpotion-3.0.3
The HTTP client for Elixir
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-ibrowse-4.4.0, erlang-man-21.3

elixir-joken-2.1.0
JSON Web Token implementation in Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.8.2, elixir-jose-1.9.0, erlang-21.3.8.3,4, erlang-base64url-1.0, erlang-jose-1.9.0, erlang-man-21.3

elixir-maru-0.12.4
Elixir RESTful framework
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, elixir-mime-1.3.0, elixir-plug-1.4.5, elixir-poison-3.1.0, erlang-21.3.8.3,4, erlang-cowboy-1.1.2, erlang-cowlib-1.0.2,1, erlang-man-21.3, erlang-ranch-1.3.2

elixir-phoenix-1.3.3
Web framework for Elixir
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, elixir-mime-1.3.0, elixir-phoenix_pubsub-1.0.2, elixir-plug-1.4.5, elixir-poison-3.1.0, erlang-21.3.8.3,4, erlang-man-21.3

elixir-phoenix_ecto-3.3.0
Ecto integration for the Phoenix framework
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, elixir-decimal-1.4.1, elixir-ecto-2.2.10, elixir-mime-1.3.0, elixir-phoenix_html-2.11.2, elixir-plug-1.4.5, elixir-poison-3.1.0, erlang-21.3.8.3,4, erlang-man-21.3, erlang-poolboy-1.5.2

elixir-phoenix_html-2.11.2
Functions for working with HTML from Phoenix
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, elixir-mime-1.3.0, elixir-plug-1.4.5, erlang-21.3.8.3,4, erlang-man-21.3

elixir-phoenix_pubsub-1.0.2
Distributed PubSub for Phoenix
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-man-21.3

elixir-webassembly-0.6.1
DSL for creating HTML structure straight with Elixir blocks
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-man-21.3

emacs-w3m-emacs26-1.4.632.b.20190422
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, apel-emacs27-10.8_18, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, boehm-gc-8.0.4, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flim-emacs27-1.14.9_21,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, semi-emacs26_canna-1.14.6_23, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wv-1.2.9_5, xkeyboard-config-2.24_1, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emacs-w3m-emacs26_canna-1.4.632.b.20190422
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, apel-emacs27-10.8_18, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, boehm-gc-8.0.4, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flim-emacs27-1.14.9_21,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, semi-emacs26_canna-1.14.6_23, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wv-1.2.9_5, xkeyboard-config-2.24_1, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emacs-w3m-emacs26_nox-1.4.632.b.20190422
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, apel-emacs27-10.8_18, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, boehm-gc-8.0.4, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flim-emacs27-1.14.9_21,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, semi-emacs26_canna-1.14.6_23, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wv-1.2.9_5, xkeyboard-config-2.24_1, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emacs-w3m-emacs27-1.4.632.b.20190422
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, apel-emacs27-10.8_18, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, boehm-gc-8.0.4, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flim-emacs27-1.14.9_21,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, semi-emacs26_canna-1.14.6_23, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wv-1.2.9_5, xkeyboard-config-2.24_1, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emacs-w3m-emacs27_nox-1.4.632.b.20190422
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, apel-emacs27-10.8_18, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, boehm-gc-8.0.4, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flim-emacs27-1.14.9_21,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, semi-emacs26_canna-1.14.6_23, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, wv-1.2.9_5, xkeyboard-config-2.24_1, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emscripten-1.38.36
LLVM-to-Web Compiler
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libxml2-2.9.9, llvm-devel-9.0.d20190510, perl5-5.28.2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, z3-4.8.4
Also listed in: Devel

encode-explorer-6.3
PHP script to browse, create folders, upload files etc
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19

ephemera-5.9
Blog server
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libtre-0.8.0_3, munger-5.10, readline-8.0.0, sqlite3-3.28.0

epiphany-3.28.5_2
Extremely lightweight and simple web browser for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cantarell-fonts-0.101_1, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome-desktop-3.28.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.5_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, meson-0.50.0, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, nss-3.44, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py27-libxml2-2.9.9, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, startup-notification-0.12_4, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xcb-util-0.4.0_2,1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome

erlang-cowboy-1.1.2
Small, fast and modular HTTP server written in Erlang
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-cowlib-1.0.2,1, erlang-man-21.3, erlang-ranch-1.3.2, rebar-2.6.4,1

erlang-cowlib-1.0.2
Erlang support library for manipulating Web protocols
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, rebar-2.6.4,1

erlang-hackney-1.8.6
Simple HTTP client in Erlang
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-certifi-1.2.1, erlang-idna-5.1.2, erlang-man-21.3, erlang-metrics-2.4.0,1, erlang-mimerl-1.1.1, erlang-ssl_verify_fun-1.1.4, erlang-unicode_util_compat-0.3.1, rebar3-3.11.1,1

erlang-ibrowse-4.4.0
HTTP client library for Erlang
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, rebar-2.6.4,1

erlang-mochiweb-2.18.0
Erlang library for building lightweight HTTP servers
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, rebar-2.6.4,1
Also listed in: Devel

erlang-mochiweb-basho-2.9.0p2
Erlang library for building lightweight HTTP servers (Basho fork)
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, rebar-2.6.4,1
Also listed in: Devel

erlang-webmachine-1.10.9
HTTP semantic awareness on top mochiweb
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, erlang-mochiweb-basho-2.9.0p2, rebar-2.6.4,1
Also listed in: Devel

fabio-1.5.9
Zero-conf load balancing HTTP(S) router managed by Consul
Long description | Changes | Main Web Site
Maintained by: stl@ossuary.net
Requires: go-1.12.6,1

falkon-3.1.0
Web browser based on Webengine and Qt Framework
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-19.04.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kaccounts-integration-19.04.2, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kio-5.59.0, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-purpose-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libaccounts-glib-1.21_3, libaccounts-qt5-1.13_9, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webengine-5.12.2_1, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, re2-20190401, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, signon-kwallet-extension-19.04.2, signon-plugin-oauth2-0.24_2, signon-qt5-8.58_2, signon-ui-0.17_3, snappy-1.1.6, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1

fancybox-3.5.7
JavaScript library for image/html/multimedia content display
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org

faup-1.5.48
Fast URL decoder library
Long description | Changes | Main Web Site
Maintained by: antoine@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lua52-5.2.4, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Devel

fcgi-devkit-2.4.0_5
FastCGI Development Kit
Long description | Changes | Main Web Site
Maintained by: john@essenz.com

fcgiwrap-1.1.0_9
Simple FastCGI wrapper for CGI scripts
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, fcgi-devkit-2.4.0_5, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2, pkgconf-1.6.1,1

feedjack-0.9.16_3
Feed aggregator written in Python using the Django framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-django111-1.11.21, py27-pytz-2019.1,1, py35-sqlite3-3.5.7_7, py36-feedparser-5.2.1, py36-setuptools-41.0.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0

ffproxy-1.6
Filtering HTTP proxy server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ffsend-0.2.46
Easily and securely share files from the command line via Firefox Send
Long description | Changes | Main Web Site
Maintained by: 0mp@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgit2-0.28.1, libnghttp2-1.39.1, libpthread-stubs-0.4, libssh2-1.8.2,3, libxcb-1.13.1, libxml2-2.9.9, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rust-1.35.0, xclip-0.13, xorgproto-2018.4, xsel-conrad-1.2.0_1

fgallery-1.8.2_3
Modern, static javascript photo gallery generator
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, cups-2.2.11, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, exiftran-2.14, expat-2.2.6_1, facedetect-0.1_3, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gflags-2.2.2_1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, glog-0.4.0, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, hdf-szip-2.1.1, hdf5-1.10.5_1, icu-64.2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, jpegoptim-1.4.6, lapack-3.5.0_7, lcms2-2.9, leptonica-1.76.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openblas-0.2.20_8,1, opencv-3.4.1_18, opencv-core-3.4.1_18, openjpeg-2.3.1, openmp-8.0.0_1, opus-1.3.1, p11-kit-0.23.15, p5-Cpanel-JSON-XS-4.12, p5-Image-ExifTool-11.01, p7zip-16.02_2, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, pngcrush-1.8.13, poppler-data-0.4.9, protobuf-3.7.1,1, py27-numpy-1.16.1_2,1, py27-opencv-3.4.1_18, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, suitesparse-5.2.0_3, tesseract-4.0.0_3, tesseract-data-4.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Graphics

firefox-67.0.2_2
Web browser based on the browser portion of Mozilla
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aom-1.0.0.1935, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, c-ares-1.15.0, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgit2-0.28.1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnghttp2-1.39.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_2, libsoxr-0.1.3, libssh2-1.8.2,3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm80-8.0.0_2, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nasm-2.14.02,1, nettle-3.4.1_1, node-12.4.0, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, py35-sqlite3-3.5.7_7, py36-setuptools-41.0.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, rust-1.35.0, rust-cbindgen-0.8.7_2, shared-mime-info-1.10_1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, sqlite3-3.28.0, startup-notification-0.12_4, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, webrtc-audio-processing-0.3.1_1, x265-3.0_1, xcb-util-0.4.0_2,1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Ipv6

firefox-esr-60.7.0_2
Web browser based on the browser portion of Mozilla
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgit2-0.28.1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnghttp2-1.39.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_2, libsoxr-0.1.3, libssh2-1.8.2,3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm80-8.0.0_2, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, py35-sqlite3-3.5.7_7, py36-setuptools-41.0.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, rust-1.35.0, shared-mime-info-1.10_1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, sqlite3-3.28.0, startup-notification-0.12_4, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, wayland-protocols-1.17, webrtc-audio-processing-0.3.1_1, x265-3.0_1, xcb-util-0.4.0_2,1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Ipv6

flashplayer-32.0_6
Native wrapper around Linux Flash Player
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, linux-c6-alsa-lib-1.1.0_3, linux-c6-alsa-plugins-oss-1.1.0_3, linux-c6-atk-1.30.0_2, linux-c6-cairo-1.8.8_8, linux-c6-curl-7.19.7_9, linux-c6-cyrus-sasl-lib-2.1.23_5, linux-c6-dri-11.0.7_5, linux-c6-elfutils-libelf-0.164_2, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-gdk-pixbuf2-2.24.1_5, linux-c6-gtk2-2.24.23_7, linux-c6-jasper-libs-1.900.1_5, linux-c6-jpeg-1.2.1_3, linux-c6-libpciaccess-0.13.4_2, linux-c6-libpng-1.2.49_5, linux-c6-libssh2-1.4.2_6, linux-c6-libthai-0.1.12_1, linux-c6-libtiff-3.9.4_5, linux-c6-nspr-4.19.0, linux-c6-nss-3.36.0_2, linux-c6-openldap-2.4.40_5, linux-c6-openssl-1.0.1e_15, linux-c6-pango-1.28.1_7, linux-c6-pixman-0.32.8_1, linux-c6-sqlite-3.6.20_4, linux-c6-xorg-libs-7.4_10, linux-flashplayer-32.0.0.207, linux_base-c6-6.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspluginwrapper-1.4.4_7, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia

flat-frog-2.2.13
Templating engine working in php
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19

flickcurl-1.26_1
C library for the Flickr API
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, icu-64.2,1, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.36, libnghttp2-1.39.1, libxml2-2.9.9, libxslt-1.1.32_1, pkgconf-1.6.1,1, raptor2-2.0.15_11, yajl-2.1.0

flood-0.20041105_11
Profile-driven HTTP load tester
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2, readline-8.0.0

flot-0.8.3
JavaScript plotting library for jQuery
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Devel

flyspray-0.9.9.7_3
Simple, easy-to-use web based bug tracking system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adodb-4.99.2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19, php72-gd-7.2.19, php72-mysqli-7.2.19, php72-session-7.2.19, php72-xml-7.2.19, php72-zlib-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Devel

fnord-1.11
Small and fast webserver with CGI-capability
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

formication-1.0.b1_3
Formular processing tool written in perl
Long description | Changes | Main Web Site
Maintained by: michael@ranner.eu
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

fossil-2.8_2
DSCM with built-in wiki, http interface and server, tickets database
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Also listed in: Devel

foswiki-2.1.6_1
Free and open source enterprise wiki
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: p5-Algorithm-Diff-1.1903, p5-Apache-Htpasswd-1.9_2, p5-Authen-NTLM-1.09_1, p5-CGI-4.44, p5-CGI-Session-4.48_1, p5-CSS-Minifier-XS-0.09_2, p5-Cache-2.11, p5-Cache-Cache-1.08, p5-Crypt-PasswdMD5-1.40, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Email-Address-XS-1.04, p5-Email-Date-Format-1.005, p5-Email-MIME-1.946, p5-Email-MIME-ContentType-1.022, p5-Email-MIME-Encodings-1.315_2, p5-Email-MessageID-1.406_1, p5-Email-Simple-2.216, p5-Encode-Locale-1.05, p5-Error-0.17027, p5-File-Copy-Recursive-0.44, p5-File-Listing-6.04_1, p5-File-NFSLock-1.29, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.07, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-Heap-0.80_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-String-1.08_1, p5-IPC-ShareLite-0.17_1, p5-JSON-2.97.001, p5-JavaScript-Minifier-XS-0.11_1, p5-LWP-MediaTypes-6.04, p5-Lingua-EN-Sentence-0.31, p5-Locale-Maketext-Lexicon-1.00_1, p5-MIME-Types-2.17, p5-Module-Runtime-0.016, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Sort-Maker-0.06_1, p5-Text-Diff-1.45, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2

fpc-fastcgi-3.0.4
Free Pascal fastcgi unit
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpc-googleapi-3.0.4_1
Free Pascal googleapi unit
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: binutils-2.32_1,1, firebird25-client-2.5.8_3, fpc-3.0.4, fpc-dblib-3.0.4, fpc-fastcgi-3.0.4, fpc-fcl-async-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4_1, fpc-fcl-fpcunit-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-fcl-passrc-3.0.4_1, fpc-fcl-res-3.0.4, fpc-fcl-web-3.0.4_2, fpc-fcl-xml-3.0.4, fpc-httpd22-3.0.4, fpc-httpd24-3.0.4, fpc-ibase-3.0.4_1, fpc-iconvenc-3.0.4, fpc-mysql-3.0.4, fpc-odbc-3.0.4, fpc-openssl-3.0.4, fpc-oracle-3.0.4, fpc-postgres-3.0.4_1, fpc-pxlib-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-sqlite-3.0.4, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, icu-64.2,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, mpc-1.1.0_2, mpfr-4.0.2, mysql56-client-5.6.44, perl5-5.28.2, postgresql95-client-9.5.17_1, readline-8.0.0, sqlite3-3.28.0
Also listed in: Lang

fpc-httpd22-3.0.4
Free Pascal headers for Apache 2.2 series web server
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, fpc-rtl-extra-3.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpc-httpd24-3.0.4
Free Pascal headers for Apache 2.4 series web server
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, fpc-rtl-extra-3.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpc-libmicrohttpd-3.0.4
Free Pascal libmicrohttpd unit
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, fpc-rtl-extra-3.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpdf-1.81
Free PHP class to generate PDF files with pure PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libargon2-20171227_1, libxml2-2.9.9, pcre-8.43_1, php72-7.2.19, php72-zlib-7.2.19
Also listed in: Print

fr-wordpress-5.2
State-of-the-art semantic personal publishing platform
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libnghttp2-1.39.1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, libzip-1.5.2, pcre-8.43_1, php72-7.2.19, php72-curl-7.2.19, php72-ftp-7.2.19, php72-gd-7.2.19, php72-hash-7.2.19, php72-mysqli-7.2.19, php72-tokenizer-7.2.19, php72-xml-7.2.19, php72-zip-7.2.19, php72-zlib-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4
Also listed in: French

free-sa-devel-2.0.0b6.7
Statistic analyzer for daemons log files similar to SARG
Long description | Changes | Main Web Site
Maintained by: moiseev@mezonplus.ru

frontaccounting-2.3.25
Simple, powerful system for the entire ERP chain
Long description | Changes | Main Web Site
Maintained by: ek@purplehat.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libargon2-20171227_1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libnghttp2-1.39.1, libtextstyle-0.20.1, libxml2-2.9.9, mysql56-client-5.6.44, mysql56-server-5.6.44, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-ctype-7.2.19, php72-hash-7.2.19, php72-mysqli-7.2.19, php72-openssl-7.2.19, php72-session-7.2.19, php72-zlib-7.2.19, readline-8.0.0
Also listed in: Finance

froxlor-0.9.38.7_3
PHP-based ISP Server Management Panel
Long description | Changes | Main Web Site
Maintained by: coco@executive-computing.de
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, ca_root_nss-3.44, curl-7.65.1, db5-5.3.28_7, dovecot-2.3.6, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libargon2-20171227_1, libedit-3.1.20190324,1, libevent-2.1.10, libgd-2.2.5_1,1, liblz4-1.9.1,1, libnghttp2-1.39.1, libxml2-2.9.9, libzip-1.5.2, mysql56-client-5.6.44, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-bcmath-7.2.19, php72-curl-7.2.19, php72-filter-7.2.19, php72-ftp-7.2.19, php72-gettext-7.2.19, php72-json-7.2.19, php72-pcntl-7.2.19, php72-pdo-7.2.19, php72-pdo_mysql-7.2.19, php72-posix-7.2.19, php72-session-7.2.19, php72-xml-7.2.19, php72-zip-7.2.19, png-1.6.37, postfix-3.4.5,1, proftpd-1.3.6, proftpd-mod_sql_mysql-1.3.6, readline-8.0.0, tiff-4.0.10_1, webalizer-2.23.8_11, webp-1.0.2
Also listed in: Sysutils

fswiki-3.6.2_2
FreeStyle Wiki (perl based wiki clone)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: ja-p5-Jcode-2.07_1, p5-HTML-Template-2.95_1, perl5-5.28.2

ftasv-0.9.2_3
Is a commandline scoreboard viewer for the Apache server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0

fusefs-httpfs-2.0.1.5
Fuse-based http filesystem
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fusefs-libs-2.9.9, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.1,1
Also listed in: Sysutils

g-cows-1.12
Scripting language for creation of web sites
Long description | Changes | Main Web Site
Maintained by: as@g-cows.org

g-gcl-1.10
Sample counter scripts for Graphic Counter Language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gracula-3.0_1
Also listed in: Graphics

gallery2-2.3.2_10
Web based photo album organizer written in PHP
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, harfbuzz-2.5.1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jhead-3.03, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libargon2-20171227_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-gettext-7.2.19, php72-mysqli-7.2.19, php72-session-7.2.19, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

ganglia-webfrontend-3.7.2_2
Ganglia cluster monitor, web frontend
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, cairo-1.16.0,2, db5-5.3.28_7, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, ganglia-monitor-core-3.7.1_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libargon2-20171227_1, libconfuse-3.2.1_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-session-7.2.19, php72-xml-7.2.19, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rrdtool-1.7.0_2, tiff-4.0.10_1, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils, Net, Parallel

gatling-0.15_1
High performance webserver with scalability benchmark tools
Long description | Changes | Main Web Site
Maintained by: coco@executive-computing.de
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libowfat-0.31
Also listed in: Benchmarks, Ftp, Ipv6

gauche-makiki-0.3
Simple multithreaded HTTP server written in Gauche
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gauche-0.9.7, indexinfo-0.3.1
Also listed in: Scheme

gecko-mediaplayer-1.0.9_7
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gmtk-1.0.9_1, gnome-mplayer-1.0.9_3, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mplayer-1.3.0.20190329_2, mplayer-skins-1.1.5, nettle-3.4.1_1, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Gnome

geckodriver-0.23.0_8
Proxy for using WebDriver clients with Gecko-based browsers
Long description | Changes | Main Web Site
Maintained by: daniel@blodan.se
Requires: ca_root_nss-3.44, curl-7.65.1, libedit-3.1.20190324,1, libgit2-0.28.1, libnghttp2-1.39.1, libssh2-1.8.2,3, rust-1.35.0

geeknote-0.2.a_2
Command line client for Evernote
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.32_1, py27-evernote-1.25.3, py27-html2text-2018.1.9_2, py27-html5lib-1.0.1, py27-httplib2-0.12.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-sqlalchemy10-1.0.14, py27-thrift-0.11.0,1, py27-webencodings-0.5.1, py35-sqlite3-3.5.7_7, py36-beautifulsoup-4.7.1_1, py36-markdown2-2.3.6, py36-oauth2-1.9.0.p1, py36-setuptools-41.0.0, py36-soupsieve-1.9, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0
Also listed in: Python

geneweb-6.08_1
Advanced genealogy software
Long description | Changes | Main Web Site
Maintained by: alex@stangl.us
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, ocaml-4.02.3, ocaml-camlp5-6.16, ocaml-findlib-1.7.1, ocaml-labltk-8.06.0_2, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2018.4

geronimo-3.0.b.1_1
Open-source Java EE 5 application server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Devel, Java

get_flash_videos-1.24.20120610
Download videos from various Flash-based video hosting sites
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, librtmp-2.4.20151223_4, libxml2-2.9.9, p5-Algorithm-C3-0.10_1, p5-Any-Moose-0.26, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-CGI-4.44, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.34, p5-Class-Method-Modifiers-2.12, p5-Class-Singleton-1.5_1, p5-Compress-Raw-Bzip2-2.086, p5-Compress-Raw-Zlib-2.086, p5-Crypt-Blowfish_PP-1.12_1, p5-Crypt-Rijndael-1.11_1, p5-Data-AMF-0.09_1, p5-Data-OptList-0.110, p5-DateTime-1.51, p5-DateTime-Locale-1.24, p5-DateTime-TimeZone-2.35,1, p5-Devel-StackTrace-2.04, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-HTML-Form-6.04, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.07, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.52, p5-IO-Compress-2.086, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-MRO-Compat-0.13, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Mouse-2.5.6,1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30_1, p5-Role-Tiny-2.000006, p5-Socket6-0.29, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.006003, p5-Try-Tiny-0.30, p5-UNIVERSAL-require-0.18, p5-URI-1.76, p5-Variable-Magic-0.62, p5-WWW-Mechanize-1.91, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0134,1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, p5-libwww-6.39, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, perl5-5.28.2, rtmpdump-2.4.20151223
Also listed in: Perl5

getleft-1.2
Web site downloader
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tile-0.8.4.0, tk86-8.6.9_1, tktable-2.10_1, xorgproto-2018.4
Also listed in: Ftp

gfbgraph-0.2.3
GObject library for Facebook Graph API
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-doc-1.29, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, highlight-3.43_5,3, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lua52-5.2.4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net

gist-5.0.0
Gist pastebin posting command
Long description | Changes | Main Web Site
Maintained by: changlp@cs.nctu.edu.tw
Requires: ca_root_nss-3.44, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1
Also listed in: Net

gitea-1.8.2
Compact self-hosted Git service
Long description | Changes | Main Web Site
Maintained by: stb@lassitu.de
Requires: ca_root_nss-3.44, curl-7.65.1, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, git-2.22.0, go-1.12.6,1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0

gitlab-ce-11.11.3
Web GUI for managing git repositories
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, avahi-app-0.7_2, binutils-2.32_1,1, c-ares-1.15.0, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, cvsps-2.1_2, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gflags-2.2.2_1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, git-2.22.0, gitaly-1.42.4, gitlab-pages-1.5.0, gitlab-shell-9.1.0, gitlab-workhorse-8.7.0, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, graphite2-1.3.13, grpc-1.19.1,1, gsfonts-8.11_8, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, krb5-1.17_2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libassuan-2.5.3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgit2-0.28.1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libsass-3.6.0, libssh2-1.8.2,3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, libyaml-0.2.2, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, node-12.4.0, npth-1.6, openjpeg-2.3.1, p11-kit-0.23.15, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Image-ExifTool-11.01, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, postgresql95-client-9.5.17_1, protobuf-3.7.1,1, python36-3.6.8_2, re2-20190401, readline-8.0.0, redis-4.0.14, ruby-2.5.5_2,1, ruby25-gems-3.0.3, rubygem-ace-rails-ap-4.1.5, rubygem-actioncable5-5.1.7, rubygem-actionmailer5-5.1.7, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activejob5-5.1.7, rubygem-activemodel5-5.1.7, rubygem-activemodel50-5.0.7.2, rubygem-activerecord5-5.1.7, rubygem-activerecord50-5.0.7.2, rubygem-activesupport5-5.1.7, rubygem-activesupport50-5.0.7.2, rubygem-acts-as-taggable-on-6.0.0, rubygem-addressable-2.5.2, rubygem-aes_key_wrap-1.0.1_1, rubygem-akismet-2.0.0, rubygem-apollo_upload_server-2.0.0.b.3, rubygem-arel7-7.1.4,1, rubygem-arel8-8.0.0,1, rubygem-asana-0.8.1, rubygem-asciidoctor-1.5.8, rubygem-asciidoctor-plantuml-0.0.8, rubygem-atomic-1.1.101, rubygem-attr_encrypted-3.1.0, rubygem-attr_required-1.0.1, rubygem-axiom-types-0.1.1, rubygem-babosa-1.0.2, rubygem-base32-0.3.2, rubygem-batch-loader-1.4.1, rubygem-bcrypt-3.1.13, rubygem-bcrypt_pbkdf-1.0.1_1, rubygem-bindata-2.4.4, rubygem-bindex-0.7.0, rubygem-bootstrap_form-4.2.0_2, rubygem-browser-2.5.3, rubygem-builder-3.2.3, rubygem-bundler-2.0.1,1, rubygem-byebug-10.0.2, rubygem-capybara-2.18.0, rubygem-carrierwave-1.3.1, rubygem-character_set-1.1.2, rubygem-charlock_holmes-0.7.6_1, rubygem-childprocess-0.9.0, rubygem-chronic-0.10.2, rubygem-chronic_duration-0.10.6, rubygem-chunky_png-1.3.11, rubygem-citrus-3.0.2, rubygem-coercible-1.0.0, rubygem-coffee-rails-rails5-4.2.2, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-commonmarker-0.20.1, rubygem-concurrent-ruby-1.1.5, rubygem-concurrent-ruby-ext-1.1.5, rubygem-connection_pool-2.2.2, rubygem-crack-0.4.3, rubygem-crass-1.0.4, rubygem-creole-0.5.0, rubygem-css_parser-1.7.0, rubygem-debugger-ruby_core_source-1.3.8, rubygem-deckar01-task_list-2.2.0, rubygem-declarative-0.0.10, rubygem-declarative-option-0.1.0, rubygem-descendants_tracker-0.0.4, rubygem-device_detector-1.0.1, rubygem-devise-rails5-4.5.0, rubygem-devise-two-factor-rails5-3.0.3, rubygem-diff-lcs-1.3, rubygem-diffy31-3.1.0, rubygem-discordrb-webhooks-blackst0ne-3.3.0, rubygem-domain_name-0.5.20170404, rubygem-doorkeeper-openid_connect-1.5.3_1, rubygem-doorkeeper43-4.3.2_2, rubygem-ed25519-1.2.4, rubygem-email_reply_trimmer-0.1.12, rubygem-encryptor-3.0.0, rubygem-equalizer-0.0.11, rubygem-erubi-1.8.0, rubygem-escape_utils-1.2.1, rubygem-et-orbi-1.2.1, rubygem-excon-0.62.0, rubygem-execjs-2.7.0, rubygem-expression_parser-0.9.0, rubygem-faraday-0.15.4, rubygem-faraday_middleware-0.12.2, rubygem-faraday_middleware-multi_json-0.0.6, rubygem-fast_blank-1.0.0, rubygem-fast_gettext-2.0.1, rubygem-ffi-1.11.1, rubygem-flipper-active_record013-0.13.0_1, rubygem-flipper-active_support_cache_store013-0.13.0_1, rubygem-flipper013-0.13.0, rubygem-flowdock-0.7.1, rubygem-fog-aliyun-0.3.3, rubygem-fog-aws-3.5.1, rubygem-fog-core-2.1.2, rubygem-fog-core1-1.45.0, rubygem-fog-core210-2.1.0, rubygem-fog-google-1.9.1, rubygem-fog-json-1.2.0, rubygem-fog-local-0.6.0, rubygem-fog-openstack-1.0.8, rubygem-fog-rackspace-0.1.6, rubygem-fog-xml-0.1.3, rubygem-font-awesome-rails-rails5-4.7.0.5, rubygem-formatador-0.2.5, rubygem-fugit-1.2.1, rubygem-gemojione-3.3.0, rubygem-gemojione32-3.2.0, rubygem-get_process_mem-0.2.1, rubygem-gettext-3.2.6, rubygem-gettext_i18n_rails-1.8.0, rubygem-gettext_i18n_rails_js-rails5-1.3.0, rubygem-gitaly-0.30.0, rubygem-gitaly-proto-1.27.0, rubygem-github-linguist-6.4.1, rubygem-github-markup17-1.7.0, rubygem-gitlab-default_value_for-3.1.1, rubygem-gitlab-gollum-lib-4.2.7.7, rubygem-gitlab-gollum-rugged_adapter-0.4.4.2, rubygem-gitlab-grit-2.8.2, rubygem-gitlab-labkit-0.2.0, rubygem-gitlab-markup-1.7.0, rubygem-gitlab-sidekiq-fetcher-0.4.0, rubygem-gitlab_omniauth-ldap-2.1.1, rubygem-globalid-rails5-0.4.2, rubygem-gollum-grit_adapter10-1.0.1, rubygem-gon-rails5-6.2.1, rubygem-google-api-client-0.25.0_1, rubygem-google-protobuf-3.8.0, rubygem-google-protobuf371-3.7.1, rubygem-googleapis-common-protos-types-1.0.4, rubygem-googleauth06-0.6.7, rubygem-gpgme-2.0.18, rubygem-grape-1.2.2_1, rubygem-grape-entity-0.7.1_1,1, rubygem-grape-path-helpers-1.1.0, rubygem-grape11-1.1.0_1, rubygem-grape_logging-1.8.1, rubygem-graphiql-rails-1.4.11_1, rubygem-graphql-1.8.17, rubygem-grpc-1.19.0, rubygem-hamlit-2.8.8, rubygem-hangouts-chat-0.0.6, rubygem-hashie-3.6.0, rubygem-hashie-forbidden_attributes-0.1.1, rubygem-health_check26-rails5-2.6.0, rubygem-hipchat-1.6.0, rubygem-html-pipeline-2.10.0, rubygem-html2text-0.2.1, rubygem-htmlentities-4.3.4, rubygem-http-3.3.0, rubygem-http-cookie-1.0.3, rubygem-http-form_data-2.1.1, rubygem-http_parser.rb-0.6.0, rubygem-httparty-0.16.4, rubygem-httpclient-2.8.3, rubygem-i18n-1.1.1,2, rubygem-icalendar-2.5.2, rubygem-ice_cube-0.16.3, rubygem-ice_nine-0.11.2, rubygem-idn-ruby-0.1.0_2, rubygem-influxdb-0.7.0, rubygem-ipaddress-0.8.3, rubygem-jaeger-client-0.10.0_1, rubygem-jbuilder-rails5-2.8.0, rubygem-jira-ruby-1.6.0_1, rubygem-jquery-rails-rails5-4.3.3, rubygem-js_regex-3.1.1, rubygem-json-2.1.0, rubygem-json-jwt-1.10.1, rubygem-json1-1.8.6, rubygem-json_pure-2.1.0, rubygem-jwt-2.2.1, rubygem-jwt21-2.1.0, rubygem-kaminari-actionview-rails5-1.1.1, rubygem-kaminari-activerecord-rails5-1.1.1, rubygem-kaminari-core-1.1.1, rubygem-kaminari-rails5-1.1.1, rubygem-kgio-2.11.2, rubygem-kubeclient-4.2.2, rubygem-licensee8-8.9.2, rubygem-locale-2.1.2, rubygem-lograge-rails5-0.10.0, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mail_room-0.9.1, rubygem-memoist-0.16.0, rubygem-method_source-0.9.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-mimemagic-0.3.2, rubygem-mini_magick-4.9.2_1, rubygem-mini_mime-1.0.1, rubygem-mini_portile2-2.4.0, rubygem-minitest-5.11.3, rubygem-msgpack-1.2.10, rubygem-multi_json-1.13.1, rubygem-multi_xml-0.6.0, rubygem-multipart-post-2.1.1, rubygem-mustermann-1.0.3, rubygem-mustermann-grape-1.0.0, rubygem-nakayoshi_fork-0.0.4, rubygem-net-ldap-0.16.1, rubygem-net-ssh-5.1.0,2, rubygem-netrc-0.11.0, rubygem-nio4r-2.3.1, rubygem-nokogiri-1.10.3, rubygem-nokogumbo-1.5.0, rubygem-numerizer-0.2.0, rubygem-oauth-0.5.4, rubygem-oauth2-1.4.1, rubygem-octokit-4.13.0, rubygem-omniauth-1.8.1_1, rubygem-omniauth-auth0-2.0.0, rubygem-omniauth-authentiq-0.3.3_1, rubygem-omniauth-azure-oauth2-0.0.9_1, rubygem-omniauth-cas3-1.1.4, rubygem-omniauth-facebook4-4.0.0, rubygem-omniauth-github-1.3.0, rubygem-omniauth-gitlab-1.0.4, rubygem-omniauth-google-oauth2-0.6.0, rubygem-omniauth-kerberos-0.3.0, rubygem-omniauth-multipassword-0.4.2, rubygem-omniauth-oauth-1.1.0, rubygem-omniauth-oauth2-1.5.0, rubygem-omniauth-oauth2-generic-0.2.4, rubygem-omniauth-salesforce-1.0.5, rubygem-omniauth-saml-1.10.1, rubygem-omniauth-shibboleth-1.3.0, rubygem-omniauth-twitter-1.4.0, rubygem-omniauth-ultraauth-0.0.2, rubygem-omniauth_crowd22-2.2.3_1, rubygem-omniauth_openid_connect-0.3.0, rubygem-openid_connect-1.1.7, rubygem-opentracing-0.5.0, rubygem-optimist-3.0.0, rubygem-org-ruby-0.9.12, rubygem-orm_adapter-0.5.0, rubygem-os-1.0.1, rubygem-peek-gc-rails5-0.0.2, rubygem-peek-pg-rails5-1.3.0_2, rubygem-peek-rails5-1.0.1, rubygem-peek-rblineprof-rails5-0.2.0, rubygem-peek-redis-rails5-1.2.0, rubygem-pg-1.1.4, rubygem-pg0-0.21.0_1, rubygem-pkg-config-1.3.7, rubygem-po_to_json-1.0.1, rubygem-posix-spawn-0.3.13, rubygem-premailer-1.11.1, rubygem-premailer-rails19-rails5-1.9.7, rubygem-prometheus-client-mmap-0.9.5, rubygem-public_suffix-3.1.0, rubygem-puma-3.12.0, rubygem-puma_worker_killer-0.1.0, rubygem-pyu-ruby-sasl-0.0.3.3, rubygem-raabro-1.1.6, rubygem-rack-2.0.7,3, rubygem-rack-accept-0.4.5_2, rubygem-rack-attack44-4.4.1, rubygem-rack-cors-1.0.2, rubygem-rack-oauth2-1.9.3, rubygem-rack-protection-2.0.5, rubygem-rack-proxy-0.6.5, rubygem-rack-test-0.8.3, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-rails5-1.0.3, rubygem-rails-dom-testing-rails5-2.0.3, rubygem-rails-html-sanitizer-1.0.4, rubygem-rails-i18n-rails5-5.1.2, rubygem-rails5-5.1.7, rubygem-railties5-5.1.7, rubygem-rainbow-3.0.0, rubygem-raindrops-0.19.0, rubygem-rake-12.3.2, rubygem-rb-fsevent-0.10.3, rubygem-rb-inotify-0.10.0, rubygem-rblineprof-0.3.7, rubygem-rbtrace-0.4.11, rubygem-rdoc-6.0.4, rubygem-re2-1.1.1_1, rubygem-recaptcha-4.13.1, rubygem-recursive-open-struct-1.1.0, rubygem-redcloth-4.3.2, rubygem-redis-4.1.2, rubygem-redis-actionpack-rails5-5.0.2, rubygem-redis-activesupport-rails5-5.0.7, rubygem-redis-namespace-1.6.0, rubygem-redis-rack-2.0.5, rubygem-redis-rails-rails5-5.0.2, rubygem-redis-store-1.5.0, rubygem-redis3-3.3.5, rubygem-regexp_parser-1.3.0, rubygem-regexp_property_values-0.3.5, rubygem-representable-3.0.4, rubygem-request_store-1.4.1, rubygem-responders-rails5-2.4.1, rubygem-rest-client-2.0.2, rubygem-retriable-3.1.2, rubygem-rinku-2.0.4, rubygem-rotp-3.3.1, rubygem-rouge-3.4.1, rubygem-rqrcode-0.10.1, rubygem-rqrcode-rails3-0.1.7, rubygem-ruby-enum-0.7.2, rubygem-ruby-fogbugz021-0.2.1, rubygem-ruby-prof-0.17.0, rubygem-ruby-progressbar-1.10.0, rubygem-ruby-saml-1.9.0, rubygem-ruby-termios-1.0.2, rubygem-ruby_parser-3.10.1, rubygem-rubyntlm-0.6.2, rubygem-rubypants-0.7.0, rubygem-rubyzip-1.2.2, rubygem-rugged-0.28.1, rubygem-safe_yaml-1.0.4_1, rubygem-sanitize-4.6.6, rubygem-sass-3.5.7, rubygem-sass-listen-4.0.0, rubygem-sass-rails-rails5-5.0.7, rubygem-sassc-2.0.1_1, rubygem-sassc-rails-2.1.1, rubygem-sawyer-0.8.1, rubygem-seed-fu-2.3.9, rubygem-selenium-webdriver-3.14.1, rubygem-sentry-raven-2.9.0, rubygem-settingslogic-2.0.9, rubygem-sexp_processor-4.11.0, rubygem-sidekiq-5.2.7, rubygem-sidekiq-cron-1.1.0, rubygem-signet-0.11.0, rubygem-slack-notifier1-1.5.1, rubygem-spring-rails5-2.0.2, rubygem-sprockets-rails-rails5-3.2.1, rubygem-sprockets3-3.7.2, rubygem-sqlite3-1.3.13, rubygem-sshkey-2.0.0, rubygem-state_machines-0.5.0, rubygem-state_machines-activemodel-0.6.0, rubygem-state_machines-activerecord05-0.5.2, rubygem-stringex-2.8.5,1, rubygem-swd-1.1.2, rubygem-sys-filesystem-1.1.9, rubygem-temple-0.8.0, rubygem-text-1.3.1, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-thrift-0.11.0.0,1, rubygem-tilt-2.0.9, rubygem-timfel-krb5-auth-0.8.3, rubygem-toml-rb10-1.0.0, rubygem-truncato-0.7.11, rubygem-turbolinks-rails5-5.2.0, rubygem-turbolinks-source-5.2.0, rubygem-twitter-text-3.0.0, rubygem-tzinfo-1.2.5, rubygem-u2f0-0.2.1, rubygem-uber-0.1.0, rubygem-uglifier-4.1.20, rubygem-uglifier27-2.7.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-unicorn-5.4.1, rubygem-unicorn-worker-killer-0.4.4, rubygem-validate_email-0.1.6, rubygem-validate_url-1.0.8, rubygem-validates_hostname-1.0.8_1, rubygem-version_sorter-2.2.4, rubygem-virtus-1.0.5, rubygem-vmstat-2.3.0_1, rubygem-warden-1.2.8_1, rubygem-web-console-3.7.0, rubygem-webfinger-1.1.0, rubygem-webpack-rails-rails5-0.9.11, rubygem-websocket-driver-0.7.0, rubygem-websocket-extensions-0.1.3, rubygem-wikicloth081-0.8.1_1, rubygem-xml-simple-1.1.5, rubygem-xpath-3.2.0, shared-mime-info-1.10_1, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, yarn-1.16.0
Also listed in: Devel

gitlab-pages-1.5.0
Official GitLab Pages daemon
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: go-1.12.6,1

gitlab-workhorse-8.7.0
Smart reverse proxy for GitLab
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, git-2.22.0, gmake-4.2.1_3, go-1.12.6,1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Image-ExifTool-11.01, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0

gitlist-1.0.1
Web based Git repository browser written in PHP
Long description | Changes | Main Web Site
Maintained by: andre@ark-ict.nl
Requires: ca_root_nss-3.44, curl-7.65.1, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, git-2.22.0, indexinfo-0.3.1, libargon2-20171227_1, libffi-3.2.1_3, libnghttp2-1.39.1, libxml2-2.9.9, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, python36-3.6.8_2, readline-8.0.0
Also listed in: Devel

gitphp-0.2.8_2
Web based git repository browser written in PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libargon2-20171227_1, libtextstyle-0.20.1, libxdiff-0.23_1, libxml2-2.9.9, oniguruma-6.9.2, pcre-8.43_1, pcre2-10.32_1, php72-7.2.19, php72-bz2-7.2.19, php72-fileinfo-7.2.19, php72-mbstring-7.2.19, php72-pecl-xdiff-2.0.1, php72-posix-7.2.19, php72-simplexml-7.2.19, php72-zlib-7.2.19, php73-7.3.6, php73-memcache-4.0.4, php73-session-7.3.6, php73-zlib-7.3.6
Also listed in: Devel

gladtex-1.3_4
Program to replace LaTeX formulas in HTML files with images
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, nss-3.44, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, poppler-0.77.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_36, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Textproc, Math

glassfish-4.1
Reference implementation of the Java EE application server
Long description | Changes | Main Web Site
Maintained by: cjr@cruwe.de
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

glpi-9.4.2
Free IT and asset management software
Long description | Changes | Main Web Site
Maintained by: mathias@monnerville.com
Requires: ca_root_nss-3.44, cclient-2007f_3,1, curl-7.65.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5_1,1, libiconv-1.14_11, libnghttp2-1.39.1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, oniguruma-6.9.2, openldap-client-2.4.47, pcre-8.43_1, php72-7.2.19, php72-ctype-7.2.19, php72-curl-7.2.19, php72-dom-7.2.19, php72-fileinfo-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-imap-7.2.19, php72-json-7.2.19, php72-ldap-7.2.19, php72-mbstring-7.2.19, php72-mysqli-7.2.19, php72-session-7.2.19, php72-simplexml-7.2.19, php72-wddx-7.2.19, php72-xml-7.2.19, php72-xmlrpc-7.2.19, php72-zlib-7.2.19, png-1.6.37, tiff-4.0.10_1, webp-1.0.2, xorgproto-2018.4

gnatsweb-4.00_7
Gnatsweb, a GNATS web interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.39_1, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, readline-8.0.0
Also listed in: Databases, Devel

gnome-user-share-3.14.0_2
Personal file-sharing service for the GNOME Desktop
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, ap24-mod_dnssd-0.6_12, apache24-2.4.39_1, apr-1.6.5.1.6.1_1, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cantarell-fonts-0.101_1, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.2, enchant2-2.2.3_3, encodings-1.0.4_4,1, exiv2-0.27.0_1,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, fusefs-libs-2.9.9, gamin-0.1.10_10, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, gexiv2-0.12.0, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, itstool-2.0.5_2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nautilus-3.28.1_2, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, openldap-client-2.4.47, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_2, popt-1.16_2, py27-cairo-1.14.1, py27-dnspython-1.16.0, py27-libxml2-2.9.9, py36-gobject3-3.28.3, py36-iso8601-0.1.12, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba48-4.8.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10_1, tpm-emulator-0.7.4_2, tracker-2.0.4_3, trousers-0.3.14_2, unique-1.1.6_7, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Deskutils, Gnome

go-appengine-sdk-1.9.70
App Engine SDK for Go
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, gmp-6.1.2_1, go-1.12.6,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, openjpeg-2.3.1, png-1.6.37, py27-olefile-0.46, py27-pycrypto-2.6.1_3, py35-sqlite3-3.5.7_7, py36-pillow-6.0.0, py36-setuptools-41.0.0, py36-tkinter-3.6.8_6, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Devel

go-www-2.0.0
Web server for static content
Long description | Changes | Main Web Site
Maintained by: nbari@tequila.io
Requires: go-1.12.6,1

gobuffalo-0.14.5
Go web development eco-system, designed to make the life easier
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: c-ares-1.15.0, ca_root_nss-3.44, curl-7.65.1, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, git-2.22.0, go-1.12.6,1, icu-64.2,1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, libuv-1.29.1, node-12.4.0, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0, yarn-1.16.0

gogs-0.11.86
Painless self-hosted Git service
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: bash-5.0.7, ca_root_nss-3.44, curl-7.65.1, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, git-2.22.0, go-1.12.6,1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0
Also listed in: Devel

gohugo-0.55.6
Fast and flexible static site generator
Long description | Changes | Main Web Site
Maintained by: ben.lavery@hashbang0.com
Requires: go-1.12.6,1

google-appengine-1.9.82
Development tools for Google App Engine (SDK)
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, liblz4-1.9.1,1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, mysql56-client-5.6.44, openjpeg-2.3.1, perl5-5.28.2, png-1.6.37, py27-MySQLdb-1.2.5_1, py27-olefile-0.46, py27-pycrypto-2.6.1_3, py35-sqlite3-3.5.7_7, py36-pillow-6.0.0, py36-setuptools-41.0.0, py36-tkinter-3.6.8_6, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Devel, Python

google-sitemapgen-1.5_2
Script to analyze web server and generate Google Sitemap files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Devel

googlebook_dl-20150711
Command-line utility for downloading books from Google Books
Long description | Changes
Maintained by: ak@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libidn2-2.2.0, libunistring-0.9.10_1, wget-1.20.3

googlecl-0.9.15.1_1
Command line tools for the Google Data APIs
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-gdata-2.0.18_1, py27-httplib2-0.12.1, py27-oauth2client-4.1.3, py27-rsa-3.4.2_1, py27-six-1.12.0, py36-pyasn1-0.4.5, py36-pyasn1-modules-0.2.5, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Net, Python

googler-3.8
Google Search, Google Site Search, Google News from the terminal
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, python36-3.6.8_2, readline-8.0.0, xclip-0.13, xorgproto-2018.4

goose-0.5_3
Command line Google search utility
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, p5-AppConfig-1.71, p5-Authen-NTLM-1.09_1, p5-Class-Inspector-1.34, p5-Convert-BinHex-1.125, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Font-AFM-1.20_1, p5-HTML-Format-2.12, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.07, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-LWP-Protocol-https-6.07_1, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.19, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-SOAP-Lite-1.27, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.722, p5-libwww-6.39, perl5-5.28.2, urlview-0.9.20131021_1

gotty-1.0.1
Command line tool that turns your CLI tools into web applications
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Net, Ipv6

gpx2map-0.2_1
Put GPX track on Google Map or OpenStreetMap
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net
Requires: expat-2.2.6_1, libiconv-1.14_11, p5-AppConfig-1.71, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-B-Hooks-OP-Check-0.22, p5-Class-Measure-0.07, p5-Const-Fast-0.014_2, p5-Data-OptList-0.110, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1,