Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Python

Search ports for:

Software related to the Python language.

CheckM-1.0.12
Quality assessment tool for the microbial genomes
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, openblas-0.2.20_6,1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-DendroPy-4.4.0, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-futures-3.2.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_4, py27-numpy-1.15.4,1, py27-pyparsing-2.3.0, py27-pysam-0.15.1, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tornado-5.1.1, py36-cycler-0.10.0, py36-cython-0.29, py36-pytz-2018.7,1, py36-scipy-1.1.0_1, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Biology

Drawpile-2.0.11
Collaborative drawing program
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, curl-7.62.0, dbus-1.10.16_1, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, kf5-extra-cmake-modules-5.52.0, kf5-karchive-5.52.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libmicrohttpd-0.9.58_2, libnghttp2-1.35.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libsodium-1.0.16, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, miniupnpc-2.1_1, nettle-3.4.1, ninja-1.8.2,2, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-multimedia-5.11.2_2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-qmake-5.11.2, qt5-sql-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Graphics

Fnorb-1.3_3
CORBA 2.0 ORB written in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python37-3.7.1, readline-7.0.5, tcl86-8.6.9, tk86-8.6.9, xorgproto-2018.4
Also listed in: Devel

GroopM-0.3.4
Metagenomic binning suite
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hdf-szip-2.1_2, hdf5-1.10.2, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, openblas-0.2.20_6,1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-futures-3.2.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_4, py27-numpy-1.15.4,1, py27-pyparsing-2.3.0, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tables-3.4.4_2, py27-tornado-5.1.1, py36-cycler-0.10.0, py36-numexpr-2.6.8, py36-pytz-2018.7,1, py36-scipy-1.1.0_1, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, ucl-1.03_5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Biology

PyODE-1.2.1
Python bindings for The Open Dynamics Engine
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, ode-0.13_4,1, pciids-20181113, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, wayland-1.16.0, xorgproto-2018.4
Also listed in: Devel

Pymacs-emacs26-0.25_5
Python package for scripting emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-26.1_3,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Editors, Elisp

Pymacs-emacs26_canna-0.25_5
Python package for scripting emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-26.1_3,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Editors, Elisp

Pymacs-emacs26_nox-0.25_5
Python package for scripting emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-26.1_3,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Editors, Elisp

Pymacs-emacs27-0.25_5
Python package for scripting emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-devel-27.0.50.20181201,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Editors, Elisp

Pymacs-emacs27_nox-0.25_5
Python package for scripting emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-devel-27.0.50.20181201,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Editors, Elisp

WadcomBlog-0.3
Simple open-source static blog engine written in Python
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Www

acme-tiny-4.0.4
Tiny script to issue and renew TLS certs from Let's Encrypt
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Security

anki-2.0.52_1
Flashcard trainer with spaced repetition
Long description | Changes | Main Web Site
Maintained by: freebsd_ports@k-worx.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, portaudio-19.6.0,1, py27-beautifulsoup32-3.2.1_1, py27-httplib2-0.12.0, py27-pyaudio-0.2.11_2, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-qt4-webkit-4.12.1_4, py27-sip-4.19.8_1,1, py27-sqlite3-2.7.15_7, py36-qt4-network-4.12.1_4,1, py36-send2trash-1.5.0, py36-sqlalchemy10-1.0.14, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Games

ap24-mod_python35-3.5.0_2
Apache module that embeds the Python interpreter within the server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.37, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, libxml2-2.9.7, pcre-8.42, perl5-5.26.3, python27-2.7.15, readline-7.0.5
Also listed in: Www

ap24-py27-mod_wsgi-4.6.5
Python WSGI adapter module for Apache
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: apache24-2.4.37, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, libxml2-2.9.7, pcre-8.42, perl5-5.26.3, python27-2.7.15, readline-7.0.5
Also listed in: Www

ap24-py36-mod_wsgi-4.6.5
Python WSGI adapter module for Apache
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: apache24-2.4.37, apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, libxml2-2.9.7, pcre-8.42, perl5-5.26.3, python36-3.6.7, readline-7.0.5
Also listed in: Www

balazar-0.3.4_9
3D adventure and roleplaying game
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, cal3d-0.11.1, expat-2.2.6_1, flac-1.3.2, freealut-1.1.0_4, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glew-2.1.0, indexinfo-0.3.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, ode-0.13_4,1, openal-soft-1.19.1, pciids-20181113, py27-Automat-0.7.0, py27-attrs-18.2.0, py27-cerealizer-0.7_1, py27-constantly-15.1.0, py27-editobj-0.5.7_1, py27-hyperlink-18.0.0, py27-ogg-1.3_7, py27-openal-0.1.6_5, py27-six-1.11.0, py27-soya3d-0.14_14, py27-twisted-17.9.0, py27-vorbis-1.4_6, py36-idna-2.7, py36-incremental-17.5.0, py36-tofu-0.5_1, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_mixer-1.2.12_12, smpeg-0.4.4_15, timidity-0.2i_1, wayland-1.16.0, xorgproto-2018.4
Also listed in: Games

barbie_seahorse_adventures-1.1_4
You are a seahorse and you want to go to the moon!
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, binutils-2.30_6,1, blas-3.5.0_4, cairo-1.15.12,2, cblas-1.0_9, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, suitesparse-5.2.0_1, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Games

battray-py36-2.3_1
Display notebook battery status in tray
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4
Also listed in: Sysutils

beets-1.4.7_2
Media library management system for obsessive-compulsive music geeks
Long description | Changes | Main Web Site
Maintained by: stiginge@pvv.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-enum34-1.1.6, py27-jellyfish-0.6.1, py27-munkres-1.0.11, py27-musicbrainzngs-0.6, py27-mutagen-1.41.1, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py36-unidecode-1.0.23, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Audio

beets-py36-1.4.7_2
Media library management system for obsessive-compulsive music geeks
Long description | Changes | Main Web Site
Maintained by: stiginge@pvv.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-jellyfish-0.6.1, py27-munkres-1.0.11, py27-musicbrainzngs-0.6, py27-mutagen-1.41.1, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py36-unidecode-1.0.23, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Audio

biblio-py-0.6.1
Package to manage bibliography written in python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Print

bicyclerepair-py27-0.9
Python refactoring tool
Long description | Changes | Main Web Site
Maintained by: mwm@mired.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

binwalk-2.1.1
Search binary images for embedded files and executable code
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: cabextract-1.9_2, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, p7zip-16.02_2, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Security

binwalk-py36-2.1.1
Search binary images for embedded files and executable code
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: cabextract-1.9_2, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, p7zip-16.02_2, py37-setuptools-40.6.2, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Security

bombz-0.2_5
Simple 2D puzzle game with bombs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, binutils-2.30_6,1, blas-3.5.0_4, cairo-1.15.12,2, cblas-1.0_9, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, suitesparse-5.2.0_1, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Games

bouncy-r6_6
You are a hungry rabbit. Eat food to complete the level
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, binutils-2.30_6,1, blas-3.5.0_4, cairo-1.15.12,2, cblas-1.0_9, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, openjpeg-2.3.0_2, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-PyOpenGL-3.1.0_2, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Games

bpython-py27-0.17.1
Fancy interface to the Python interpreter
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-alabaster-0.7.6, py27-asn1crypto-0.22.0, py27-blessings-1.6, py27-certifi-2018.11.29, py27-curtsies-0.3.0_1, py27-docutils-0.14_3, py27-greenlet-0.4.15, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.0.1, py27-typing-3.6.4, py27-urllib3-1.22,1, py27-wcwidth-0.1.7, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-sphinx_rtd_theme-0.4.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

bpython-py36-0.17.1
Fancy interface to the Python interpreter
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-alabaster-0.7.6, py27-asn1crypto-0.22.0, py27-blessings-1.6, py27-certifi-2018.11.29, py27-curtsies-0.3.0_1, py27-docutils-0.14_3, py27-greenlet-0.4.15, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.0.1, py27-typing-3.6.4, py27-urllib3-1.22,1, py27-wcwidth-0.1.7, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-sphinx_rtd_theme-0.4.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

brian-1.4.4
Clock-driven simulator for spiking neural networks
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, openblas-0.2.20_6,1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-futures-3.2.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_4, py27-numpy-1.15.4,1, py27-pyparsing-2.3.0, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tornado-5.1.1, py36-cycler-0.10.0, py36-pytz-2018.7,1, py36-scipy-1.1.0_1, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Science

bsdploy-2.1.0
Container Management for FreeBSD Jails
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, libsodium-1.0.16, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-ansible1-1.9.6_5, py27-apipkg-1.5, py27-asn1crypto-0.22.0, py27-bcrypt-3.1.4_1, py27-boto-2.48.0, py27-fabric-1.13.2,1, py27-paramiko-2.4.2, py27-ploy_ansible-1.3.1_2, py27-ploy_ec2-1.2.0, py27-ploy_ezjail-1.4.0, py27-ploy_fabric-1.1.0, py27-pyasn1-0.4.2, py27-pycparser-2.18, py27-pycrypto-2.6.1_3, py27-pyliblzma-0.5.3_6, py27-pynacl-1.3.0, py27-six-1.11.0, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-cryptography-2.3, py36-execnet-1.4.1, py36-idna-2.7, py36-lazy-1.3, py36-ploy-1.2.1_2, py36-pytz-2018.7,1, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

buku-4.0
Powerful command-line bookmark manager
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-html5lib-1.0.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-urllib3-1.22,1, py27-webencodings-0.5.1, py36-beautifulsoup-4.6.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Www

buzhug-1.8
Pure-Python database engine
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Databases

buzhug-py36-1.8
Pure-Python database engine
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Databases

calibre-3.35.0
Ebook management application
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, chmlib-0.40_1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libltdl-2.4.6, libmng-1.0.10_3, libmtp-1.1.16, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nettle-3.4.1, nspr-4.20, nss-3.40.1, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, podofo-0.9.6, poppler-0.57.0_1, poppler-data-0.4.9, poppler-glib-0.57.0_1, poppler-qt5-0.57.0_1, poppler-utils-0.57.0_1, py27-apsw-3.25.2, py27-beautifulsoup32-3.2.1_1, py27-cssselect-0.9.1_2, py27-cssutils-1.0.2,1, py27-dateutil-2.7.3, py27-dbus-1.2.8, py27-html5-parser-0.4.5, py27-lxml-4.1.1, py27-mechanize-0.3.7, py27-msgpack-0.5.6, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-webkit-5.10.1, py27-qt5-webkitwidgets-5.10.1, py27-qt5-widgets-5.10.1, py27-sip-4.19.8_1,1, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py36-chardet-3.0.4, py36-dnspython-1.15.0, py36-netifaces-0.10.6, py36-pillow-5.2.0, py36-qt5-network-5.10.1, py36-qt5-printsupport-5.10.1, py36-qt5-svg-5.10.1, py36-qt5-xmlpatterns-5.10.1, py36-regex-2018.02.21, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-imageformats-5.11.2, qt5-location-5.11.2_1, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-qmake-5.11.2, qt5-sensors-5.11.2_1, qt5-sql-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-webchannel-5.11.2_1, qt5-webkit-5.212.0.a2_15, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Deskutils

cleanup-maildir-0.1.1
Script for cleaning up mails in Maildir folders based on arival date
Long description | Changes
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-graph-core-1.8.2_2, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Mail

codeville-0.1.17
Anarchic control version system without unnecessary re-merges
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

couchpotato-0.0.20170327_2
Automatic NZB and torrent downloader
Long description | Changes | Main Web Site
Maintained by: joshruehlig@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libxml2-2.9.7, libxslt-1.1.32, py27-asn1crypto-0.22.0, py27-lxml-4.1.1, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py36-cffi-1.11.5, py36-cryptography-2.3, py36-idna-2.7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Net-p2p

courier-pythonfilter-1.6
Framework for courier filter development in python
Long description | Changes
Maintained by: bsd@dino.sk
Requires: ca_root_nss-3.40.1, courier-0.65.3_5, courier-authlib-base-0.69.0, courier-unicode-2.1, gamin-0.1.10_9, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.34_1, libltdl-2.4.6, libxml2-2.9.7, mime-support-3.61, p5-Net-CIDR-0.19, pcre-8.42, perl5-5.26.3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sysconftool-0.17
Also listed in: Mail

crmsh-3.0.1
Command-line interface for High-Availability cluster management
Long description | Changes | Main Web Site
Maintained by: dpejesh@yahoo.com
Requires: asciidoc-8.6.10_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libxml2-2.9.7, libxslt-1.1.32, m4-1.4.18_1,1, perl5-5.26.3, py27-dateutil-2.7.3, py27-lxml-4.1.1, py27-six-1.11.0, py36-parallax-1.0.3, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Net-mgmt

curator-2.1_6
Static Image Gallery Generator for web or CD-ROM galleries
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics, Www

curator-py36-2.1_6
Static Image Gallery Generator for web or CD-ROM galleries
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics, Www

cvs-syncmail-2.1
CVS notification tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cvs-1.20120905_6, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Devel

cx_Freeze-4.3.3_6
The cx_Freeze is a set of utilities for freezing Python scripts
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

cycle-0.3.1_10
Calendar program for women
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, wx30-gtk2-3.0.4_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Deskutils, Biology

de-eric6-18.11
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Also listed in: German, Devel

de-trytond28_account_de_skr03-2.8.0_1
Tryton Application Platform (German Account Chart)
Long description | Changes | Main Web Site
Maintained by: matthias@petermann-it.de
Requires: binutils-2.30_6,1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mpc-1.1.0_2, mpfr-4.0.1_2, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, postgresql95-client-9.5.15_1, py27-Genshi-0.7_2, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-lxml-4.1.1, py27-magic-5.35, py27-mx-base-3.2.9_1, py27-polib-1.0.7, py27-psycopg2-2.7.6.1, py27-six-1.11.0, py27-vatnumber-1.2_1, py36-pycha-0.7.0, py36-relatorio-0.8.1, py36-stdnum-1.9, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, trytond28-2.8.13, trytond28_account-2.8.8, trytond28_company-2.8.0_1, trytond28_country-2.8.1, trytond28_currency-2.8.1, trytond28_party-2.8.1, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4
Also listed in: German, Finance

decibel-audio-player-1.08_6
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cd-discid-0.9, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-cdio-0.10.19_3,3, gstreamer-plugins-faad-0.10.23_2,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-ugly-0.10.19_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-wavpack-0.10.31_2,3, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mp4v2-1.9.1_3, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-cddb-1.4_2, py27-dbus-1.2.8, py27-gnome-2.28.1_8, py27-gobject-2.28.6_8, py27-gstreamer-0.10.22_5, py27-gtk2-2.24.0_5, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py27-mutagen-1.41.1, py27-notify-0.1.1_12, py27-orbit-2.24.0_2, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, talloc-2.1.14, tcl86-8.6.9, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0, wayland-protocols-1.16, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio, Multimedia, Gnome

deluge-1.3.15_1
Bittorrent client using Python, GTK2, and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, deluge-cli-1.3.15_7, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libmikmod-3.3.11.1_1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtorrent-rasterbar-1.1.10, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, openblas-0.2.20_6,1, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-Automat-0.7.0, py27-Babel-2.6.0, py27-asn1crypto-0.22.0, py27-attrs-18.2.0, py27-cairo-1.14.1, py27-characteristic-14.3.0, py27-constantly-15.1.0, py27-dbus-1.2.8, py27-game-1.9.1_7, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-hyperlink-18.0.0, py27-mako-1.0.7_1, py27-notify-0.1.1_12, py27-numpy-1.15.4,1, py27-openssl-18.0.0, py27-pyasn1-0.4.2, py27-pyasn1-modules-0.2.2, py27-pycparser-2.18, py27-service_identity-17.0.0, py27-six-1.11.0, py27-twisted-17.9.0, py27-xdg-0.25_1, py36-MarkupSafe-1.0, py36-beaker-1.10.0, py36-boost-libs-1.68.0_1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-incremental-17.5.0, py36-libtorrent-rasterbar-1.1.10_1, py36-pillow-5.2.0, py36-pytz-2018.7,1, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Net-p2p

deluge-cli-1.3.15_7
CLI part of bittorrent client using Python and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: boost-libs-1.68.0_3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtorrent-rasterbar-1.1.10, libxcb-1.13.1, libxml2-2.9.7, openjpeg-2.3.0_2, p5-XML-Parser-2.44, perl5-5.26.3, png-1.6.35, py27-Automat-0.7.0, py27-Babel-2.6.0, py27-asn1crypto-0.22.0, py27-attrs-18.2.0, py27-characteristic-14.3.0, py27-constantly-15.1.0, py27-hyperlink-18.0.0, py27-mako-1.0.7_1, py27-openssl-18.0.0, py27-pyasn1-0.4.2, py27-pyasn1-modules-0.2.2, py27-pycparser-2.18, py27-service_identity-17.0.0, py27-six-1.11.0, py27-twisted-17.9.0, py27-xdg-0.25_1, py36-MarkupSafe-1.0, py36-beaker-1.10.0, py36-boost-libs-1.68.0_1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-incremental-17.5.0, py36-libtorrent-rasterbar-1.1.10_1, py36-pillow-5.2.0, py36-pytz-2018.7,1, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, webp-1.0.1, xorgproto-2018.4
Also listed in: Net-p2p

diffuse-0.4.8_1
Graphical n-way diff and merge tool written in Python
Long description | Changes | Main Web Site
Maintained by: marco.broeder@posteo.eu
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel

diveintopython-5.4_1
Free Python tutorial book that is "not For Dummies(tm)"
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Lang

djvusmooth-0.2.19.39
Graphical editor for DjVu
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, djvulibre-3.5.27_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py36-python-djvulibre-0.8.2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, wx30-gtk2-3.0.4_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics

docker-compose-1.22.0
Define and run multi-container applications with Docker
Long description | Changes | Main Web Site
Maintained by: lifanov@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-backports-1, py27-backports.ssl_match_hostname-3.5.0.1_1, py27-certifi-2018.11.29, py27-colorama-0.3.9, py27-enum34-1.1.6, py27-functools32-3.2.3_1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py27-websocket-client-0.47.0_1, py36-cached-property-1.3.1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-docker-2.7.0, py36-docker-pycreds-0.2.1, py36-dockerpty-0.4.1, py36-docopt-0.6.2_1, py36-idna-2.7, py36-jsonschema-2.6.0_1, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py36-texttable-1.5.0, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

docker-compose-py36-1.22.0
Define and run multi-container applications with Docker
Long description | Changes | Main Web Site
Maintained by: lifanov@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-backports-1, py27-backports.ssl_match_hostname-3.5.0.1_1, py27-certifi-2018.11.29, py27-colorama-0.3.9, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py27-websocket-client-0.47.0_1, py36-cached-property-1.3.1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-docker-2.7.0, py36-docker-pycreds-0.2.1, py36-dockerpty-0.4.1, py36-docopt-0.6.2_1, py36-idna-2.7, py36-jsonschema-2.6.0_1, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py36-texttable-1.5.0, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

dosage-2.15
Application to keep a local mirror of web comics
Long description | Changes | Main Web Site
Maintained by: antoine@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Deskutils

dosage-py36-2.15
Application to keep a local mirror of web comics
Long description | Changes | Main Web Site
Maintained by: antoine@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Deskutils

dreampie-1.2.1_1
Python shell which is designed to be reliable and fun
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtksourceview2-2.10.5_5, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-gtksourceview-2.10.1_2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel

drpython-py27-3.11.4_10
Highly customizable cross-platform ide to aid programming in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-alabaster-0.7.6, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.0.1, py27-typing-3.6.4, py27-urllib3-1.22,1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-sphinx_rtd_theme-0.4.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, wx30-gtk2-3.0.4_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel

duckmaze-0.3.r34_4
Game about a duck that is in a maze
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.6_1, flac-1.3.2, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, pciids-20181113, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, smpeg-0.4.4_15, suitesparse-5.2.0_1, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Games

eclipse-pydev-3.5.0_1
Eclipse plugin for Python and Jython development
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, eclipse-4.6_2, enchant-1.6.0_8, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.12, java-zoneinfo-2018.g, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjdk8-8.192.26_1, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webkit-gtk2-2.4.11_18, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Java, Devel

electrum-py36-3.2.3_1
Easy to use Bitcoin client
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hidapi-0.8.0.r1_3, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, java-zoneinfo-2018.g, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, openjdk8-8.192.26_1, openjpeg-2.3.0_2, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, pcsc-lite-1.8.23,2, pixman-0.34.0_1, png-1.6.35, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-httplib2-0.12.0, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pbkdf2-1.3, py27-protobuf-3.6.1,1, py27-pycparser-2.18, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-widgets-5.10.1, py27-sip-4.19.8_1,1, py27-six-1.11.0, py27-urllib3-1.22,1, py36-btchip-python-0.1.28, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-dnspython-1.15.0, py36-ecdsa-0.11_1, py36-hidapi-0.7.99, py36-idna-2.7, py36-jsonrpclib-pelix-0.3.2, py36-mnemonic-0.18, py36-pillow-5.2.0, py36-pyaes-1.6.1, py36-pyscard-1.9.7, py36-pysocks-1.6.8, py36-qrcode-6.0, py36-requests-2.18.4_1, py36-secp256k1-0.13.2, py36-trezor-0.11.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-imageformats-5.11.2, qt5-network-5.11.2_1, qt5-printsupport-5.11.2, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, secp256k1-0.1.20181106, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Finance

emesene-2.12.9_1
Instant messenging client written in python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.35.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-asn1crypto-0.22.0, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gstreamer-0.10.22_5, py27-gtk2-2.24.0_5, py27-libxml2-2.9.7_1, py27-notify-0.1.1_12, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pycrypto-2.6.1_3, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-webkitgtk-1.1.8_7, py36-cffi-1.11.5, py36-cryptography-2.3, py36-dnspython-1.15.0, py36-idna-2.7, py37-setuptools-40.6.2, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3
Also listed in: Net-im

eric6-qt4-py27-18.11
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-qt4-help-4.12.1_4, py27-qt4-qscintilla2-2.10.4_1,1, py27-qt4-webkit-4.12.1_4, py27-sip-4.19.8_1,1, py27-sqlite3-2.7.15_7, py36-qt4-network-4.12.1_4,1, py36-qt4-sql-4.12.1_4,1, py36-qt4-svg-4.12.1_4,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel

eric6-qt4-py36-18.11
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-qt4-help-4.12.1_4, py27-qt4-qscintilla2-2.10.4_1,1, py27-qt4-webkit-4.12.1_4, py27-sip-4.19.8_1,1, py27-sqlite3-2.7.15_7, py36-qt4-network-4.12.1_4,1, py36-qt4-sql-4.12.1_4,1, py36-qt4-svg-4.12.1_4,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel

eric6-qt5-py27-18.11
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-help-5.10.1, py27-qt5-qscintilla2-2.10.4, py27-qt5-webkit-5.10.1, py27-qt5-webkitwidgets-5.10.1, py27-qt5-widgets-5.10.1, py27-sip-4.19.8_1,1, py27-sqlite3-2.7.15_7, py36-qt5-network-5.10.1, py36-qt5-printsupport-5.10.1, py36-qt5-sql-5.10.1, py36-qt5-svg-5.10.1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-help-5.11.2, qt5-imageformats-5.11.2, qt5-location-5.11.2_1, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-sensors-5.11.2_1, qt5-sql-5.11.2, qt5-sqldrivers-sqlite3-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-webchannel-5.11.2_1, qt5-webkit-5.212.0.a2_15, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Devel

eric6-qt5-py36-18.11
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-help-5.10.1, py27-qt5-qscintilla2-2.10.4, py27-qt5-webkit-5.10.1, py27-qt5-webkitwidgets-5.10.1, py27-qt5-widgets-5.10.1, py27-sip-4.19.8_1,1, py27-sqlite3-2.7.15_7, py36-qt5-network-5.10.1, py36-qt5-printsupport-5.10.1, py36-qt5-sql-5.10.1, py36-qt5-svg-5.10.1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-help-5.11.2, qt5-imageformats-5.11.2, qt5-location-5.11.2_1, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-sensors-5.11.2_1, qt5-sql-5.11.2, qt5-sqldrivers-sqlite3-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-webchannel-5.11.2_1, qt5-webkit-5.212.0.a2_15, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Devel

es-eric6-18.11
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Also listed in: Devel

exact-image-0.9.1_2
Fast image processing library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, agg-2.5_11, expat-2.2.6_1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmake-4.2.1_3, ilmbase-2.3.0, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lua52-5.2.4, mesa-libs-18.1.9_4, openexr-2.3.0, pciids-20181113, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, sdl-1.2.15_13,2, swig30-3.0.12, tiff-4.0.10, wayland-1.16.0, xorgproto-2018.4
Also listed in: Graphics, Perl5

fb-2.0.3
Client for paste.xinu.at
Long description | Changes | Main Web Site
Maintained by: gregf@hugops.pw
Requires: ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, py27-pyliblzma-0.5.3_6, py27-xdg-0.25_1, py36-pycurl-7.43.0.2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Net

fbless-0.2.3
Text-mode fb2 books reader
Long description | Changes | Main Web Site
Maintained by: alexander.4mail@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Misc, Textproc

feather-1.3.0_2
Python script for managing tarsnap backups
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tarsnap-1.0.39
Also listed in: Sysutils

fr-trytond28_account_fr-2.8.0_1
Tryton Application Platform (French Account Chart)
Long description | Changes | Main Web Site
Maintained by: matthias@petermann-it.de
Requires: binutils-2.30_6,1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mpc-1.1.0_2, mpfr-4.0.1_2, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, postgresql95-client-9.5.15_1, py27-Genshi-0.7_2, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-lxml-4.1.1, py27-magic-5.35, py27-mx-base-3.2.9_1, py27-polib-1.0.7, py27-psycopg2-2.7.6.1, py27-six-1.11.0, py27-vatnumber-1.2_1, py36-pycha-0.7.0, py36-relatorio-0.8.1, py36-stdnum-1.9, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, trytond28-2.8.13, trytond28_account-2.8.8, trytond28_company-2.8.0_1, trytond28_country-2.8.1, trytond28_currency-2.8.1, trytond28_party-2.8.1, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4
Also listed in: French, Finance

fretsonfire-1.3.110_11
Game of musical skill and fast fingers
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_13, binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fretsonfire-data-1.3.110, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, openjpeg-2.3.0_2, pciids-20181113, png-1.6.35, py27-PyOpenGL-3.1.0_2, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, smpeg-0.4.4_15, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Games

fretsonfire-data-1.3.110
Frets on Fire data files
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Also listed in: Games

fsm-0.01_2
Pure Python Implementation of a Finite State Machine
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, graphite2-1.3.12, graphviz-2.40.1_6, harfbuzz-2.2.0, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libiconv-1.14_11, libltdl-2.4.6, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-pygraphviz-1.3.1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, tiff-4.0.10, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel

fugu-1.2.3_1
Graphical client for the Gale instant messaging system
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: blt-2.5.3_3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, py27-Pmw-2.0.1, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python37-3.7.1, readline-7.0.5, tcl86-8.6.9, tk86-8.6.9, xorgproto-2018.4
Also listed in: Net-im

gau2grid-1.3.0
Fast computation of a gaussian and its derivative on a grid
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cblas-1.0_9, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, lapack-3.5.0_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, ninja-1.8.2,2, openblas-0.2.20_6,1, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, rhash-1.3.5, suitesparse-5.2.0_1
Also listed in: Math

gaupol-1.4.3
Subtitle editor
Long description | Changes | Main Web Site
Maintained by: greg@unrelenting.technology
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py36-chardet-3.0.4, py36-enchant-2.0.0, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia

gazpacho-0.7.2_7
GUI builder for the GTK+ toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-kiwi-gtk-1.11.1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel

gbsdconv-11.3_1
GUI for bsdconv
Long description | Changes | Main Web Site
Maintained by: buganini@gmail.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bsdconv-11.5_1, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py36-bsdconv-11.3.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, taglib-1.11.1_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Converters

gcalcli-3.4.0
Google Calendar Command Line Interface
Long description | Changes | Main Web Site
Maintained by: ports@thelanman.net
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-dateutil-2.7.3, py27-gdata-2.0.18_1, py27-google-auth-1.6.1, py27-google-auth-httplib2-0.0.3, py27-httplib2-0.12.0, py27-pyasn1-0.4.2, py27-pyasn1-modules-0.2.2, py27-rsa-3.4.2, py27-six-1.11.0, py27-vobject-0.9.6.1, py36-cachetools-2.0.0, py36-google-api-python-client-1.7.4_1, py36-oauth2client-4.1.3, py36-python-gflags-3.1.0, py36-uritemplate-3.0.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Deskutils

geeknote-0.2.a_2
Command line client for Evernote
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-evernote-1.25.1, py27-html2text-2018.1.9_1, py27-httplib2-0.12.0, py27-sqlite3-2.7.15_7, py36-beautifulsoup-4.6.0, py36-markdown2-2.3.6, py36-oauth2-1.9.0.p1, py36-sqlalchemy10-1.0.14, py36-thrift-0.11.0,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Www

getmail-5.8
POP3/IMAP4 mail retriever with Maildir and command delivery
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Mail

git-cvs-0.1.0_1
Tool to incrementally import changesets from CVS into Git
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-nose-1.3.7, py27-rcsparse-0.0.0.20151027, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Devel

git-review-1.26.0
Allow to push code to review and interact with a Gerrit server
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: ca_root_nss-3.40.1, curl-7.62.0, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, git-2.19.2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, p5-Authen-SASL-2.16_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.42, perl5-5.26.3, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pbr-3.1.1, py27-pip-9.0.3, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

git-review-py36-1.26.0
Allow to push code to review and interact with a Gerrit server
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: ca_root_nss-3.40.1, curl-7.62.0, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, git-2.19.2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, p5-Authen-SASL-2.16_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.42, perl5-5.26.3, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pbr-3.1.1, py27-pip-9.0.3, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

gitinspector-py27-0.4.4_2
Statistical analysis tool for git repositories
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, git-2.19.2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, p5-Authen-SASL-2.16_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.42, perl5-5.26.3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

gitinspector-py36-0.4.4_2
Statistical analysis tool for git repositories
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, git-2.19.2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, p5-Authen-SASL-2.16_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.42, perl5-5.26.3, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

gnome-password-generator-1.6_6
GNOME 2 password generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-gnome-2.28.1_8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py27-orbit-2.24.0_2, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Security, Gnome

gonvert-0.2.38
Conversion utility that allows conversion between many units
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Misc, Gnome

google-appengine-1.9.74
Development tools for Google App Engine (SDK)
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mysql56-client-5.6.42_1, openjpeg-2.3.0_2, perl5-5.26.3, png-1.6.35, py27-MySQLdb-1.2.5_1, py27-pycrypto-2.6.1_3, py27-sqlite3-2.7.15_7, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, webp-1.0.1, xorgproto-2018.4
Also listed in: Www, Devel

googlecl-0.9.15.1_1
Command line tools for the Google Data APIs
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-gdata-2.0.18_1, py27-httplib2-0.12.0, py27-pyasn1-0.4.2, py27-pyasn1-modules-0.2.2, py27-rsa-3.4.2, py27-six-1.11.0, py36-oauth2client-4.1.3, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Net, Www

gpodder-3.9.3
Media aggregator and podcast client
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, help2man-1.47.8_1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, p5-Locale-gettext-1.07, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-eyed3-0.7.10_1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-html5lib-1.0.1, py27-mygpoclient-1.8, py27-podcastparser-0.6.3, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-webencodings-0.5.1, py37-setuptools-40.6.2, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Multimedia

gramps-4.2.8
GTK3-based genealogy program
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant2-2.2.3_1, encodings-1.0.4_4,1, exiv2-0.26,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gexiv2-0.10.9, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, graphviz-2.40.1_6, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, gtkspell3-3.0.10, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, osm-gps-map-1.1.0, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-bsddb3-6.2.6, py27-cairo-1.14.1, py27-pygraphviz-1.3.1, py27-pyicu-1.9.8_4, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Science, Gnome

gtg-0.3.1_1
GTD organizer for the GNOME desktop environment
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-liblarch-2.1.0_1, py27-xdg-0.25_1, py37-setuptools-40.6.2, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xset-1.2.4_2
Also listed in: Deskutils, Gnome

guake-3.4.0
Dropdown terminal made for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: daniel@shafer.cc
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cantarell-fonts-0.101, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, geocode-glib-3.26.0, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-desktop-3.28.2, gnome-settings-daemon-3.28.1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, keybinder-0.3.1_2, keybinder-gtk3-0.3.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.32_1, libgsf-1.14.44, libgweather-3.28.2, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoup-2.62.3, libsoxr-0.1.2.20160529_8, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-pbr-3.1.1, py27-pip-9.0.3, py27-xdg-0.25_1, py36-gobject3-3.28.3, py36-notify2-0.3.1, py37-setuptools-40.6.2, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.7, vte3-0.52.2_1, wayland-1.16.0, wayland-protocols-1.16, webrtc-audio-processing-0.3.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: X11

gwrite-0.5.1_4
Simple HTML format editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-jswebkit-0.0.3_5, py27-webkitgtk-1.1.8_7, py36-cython-0.29, py36-python-distutils-extra-2.39, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, wv-1.2.9_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Editors

hachoir-core-1.3.3
Hachoir core parser
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

hachoir-metadata-1.3.3_1
Extract metadata from files
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, hachoir-core-1.3.3, hachoir-parser-1.3.4, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

hachoir-parser-1.3.4
Parsers of most common file formats
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, hachoir-core-1.3.3, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

hachoir-regex-1.0.5
Regular expression manipulation library
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

hachoir-subfile-0.5.3
Find subfiles in any binary stream
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, hachoir-core-1.3.3, hachoir-parser-1.3.4, hachoir-regex-1.0.5, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

hachoir-urwid-1.1
Binary file explorer
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, hachoir-core-1.3.3, hachoir-parser-1.3.4, indexinfo-0.3.1, libffi-3.2.1_3, py27-urwid-2.0.1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

hachoir-wx-0.3_7
Hachoir GUI
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hachoir-core-1.3.3, hachoir-parser-1.3.4, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, wx30-gtk2-3.0.4_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils

halberd-0.2.4
HTTP load balancer detection tool
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Www

hb-1.88_2
Simple, but complete budget management in Python
Long description | Changes
Maintained by: tundra@tundraware.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Misc

iceicepenguin-1.5.1_7
Remake of an old SEGA Dreamcast game called Chu Chu Rocket
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, binutils-2.30_6,1, blas-3.5.0_4, cairo-1.15.12,2, cblas-1.0_9, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, suitesparse-5.2.0_1, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Games

idjc-0.8.17_2
Shoutcast/Icecast DJ Console
Long description | Changes | Main Web Site
Maintained by: sbruno@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libao-1.2.0_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libkate-0.4.1_7, libltdl-2.4.6, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libshout-idjc-2.4.2, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-mutagen-1.41.1, py37-setuptools-40.6.2, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, vorbis-tools-1.4.0_10,3, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio

imgv-3.1.6_6
Unique and feature rich Image Viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, openjpeg-2.3.0_2, pciids-20181113, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, smpeg-0.4.4_15, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Graphics

ipcheck-0.240_1
Fully compliant DynDNS.org client for UNIX (supports NIC v2.0)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Dns

ironscanner-1.1.0.20180828
Collect as much information as possible on image scanners
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, openjpeg-2.3.0_2, png-1.6.35, py27-pyinsane2-2.0.13, py36-pillow-5.2.0, py36-psutil-5.4.8, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, webp-1.0.1, xorgproto-2018.4
Also listed in: Misc

jToolkit-0.7.8_2
Webapp framework with modpython-based and stand-alone modes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-kid-0.9.6_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Www

ja-py27-mecab-0.996_2
Python bindings for MeCab
Long description | Changes | Main Web Site
Maintained by: jun-g@daemonfreaks.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, ja-mecab-0.996_3, libedit-3.1.20170329_2,1, libffi-3.2.1_3, lua52-5.2.4, pcre-8.42, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, swig30-3.0.12
Also listed in: Japanese, Textproc

ja-tegaki-recognize-0.3.1.2_1
Open-Source Chinese and Japanese Handwriting Recognition
Long description | Changes | Main Web Site
Maintained by: beyert@cs.ucr.edu
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, ja-zinnia-0.06_1, libffi-3.2.1_3, py27-tegaki-0.3.1, py27-tegaki-gtk-0.3.1, py27-zinnia-0.06, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Japanese

ja-tegaki-zinnia-japanese-0.3
Handwriting Recognition Models for Tegaki
Long description | Changes | Main Web Site
Maintained by: beyert@cs.ucr.edu
Also listed in: Japanese

jython-2.7.0
Implementation of Python Interpreter in Pure Java
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-4.4.23_1, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.192.26_1, xorgproto-2018.4
Also listed in: Lang, Java

kye-1.0_5
Puzzle game with arcade game elements
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Games

lamprop-3.4_1
Calculates properties of fiber reinforced composites
Long description | Changes | Main Web Site
Maintained by: rsmith@xs4all.nl
Requires: binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_5, libffi-3.2.1_3, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, suitesparse-5.2.0_1
Also listed in: Science

lcms-python-1.19_1
Light Color Management System (python bindings)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5, tiff-4.0.10
Also listed in: Graphics, Devel

leo-5.3_3
Advanced outline editor for programmers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, py27-docutils-0.14_3, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-sip-4.19.8_1,1, py27-sqlite3-2.7.15_7, py36-qt4-svg-4.12.1_4,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, silvercity-0.9.7_2, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Editors

libpillowfight-0.2.4
Library containing various image processing algorithms
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Graphics

libshout-idjc-2.4.2
Shoutcast/Icecast Library for audio/idjc
Long description | Changes | Main Web Site
Maintained by: sbruno@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, flac-1.3.2, indexinfo-0.3.1, libogg-1.3.3,4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtool-2.4.6_1, libvorbis-1.3.6,3, m4-1.4.18_1,1, perl5-5.26.3, pkgconf-1.5.4,1, speex-1.2.0,1, speexdsp-1.2.r3_1
Also listed in: Audio

libsvm-python-3.23
Library for Support Vector Machines
Long description | Changes | Main Web Site
Maintained by: iblis@hs.ntnu.edu.tw
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Science, Math

libxcb-1.13.1
The X protocol C-language Binding (XCB) library
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: check-0.12.0_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libpthread-stubs-0.4, libxml2-2.9.7, libxslt-1.1.32, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, xcb-proto-1.13, xorg-macros-1.19.2, xorgproto-2018.4
Also listed in: X11

linkchecker-9.3_3
Check HTML documents for broken links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-cssutils-1.0.2,1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-urllib3-1.22,1, py27-utidylib-0.2_3, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-dnspython-1.15.0, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tidy-lib-090315.c_3, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Www

ljdump-1.5_1
Tool to download LiveJournal entries and comments
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Www

loemu-0.3.1_11
Simple frontend for various game emulators
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, liberation-fonts-ttf-2.00.4,2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mame-0.200_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-libxml2-2.9.7_1, py27-libxslt-1.1.32, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, sdl2-2.0.9_1, sdl2_ttf-2.0.14_1, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Emulators

makefaq-2.5_1
Makefaq is a Python program that creates a (FAQ)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Textproc

maltrail-0.11
Malicious traffic detection system, utilizing public (black)lists
Long description | Changes | Main Web Site
Maintained by: m.muenz@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-pcapy-0.11.1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Security

meld-3.18.2
GNOME visual diff and merge tool
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, gtksourceview3-3.24.8_1, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.2_2, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py27-libxml2-2.9.7_1, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Devel

mercurial-4.8.1
Fast, lightweight source control management system
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

meson-0.48.2
High performance build system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, ninja-1.8.2,2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

metakit-2.4.9.7_2
C++ embedded database engine with Python and Tcl support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Databases

micropython-1.5.1_2
Implementation of the Python language for microcontrollers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.5.4,1, python36-3.6.7, readline-7.0.5
Also listed in: Lang

mitmproxy-py36-2.0.1
SSL-capable man-in-the-middle proxy
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-argh-0.26.1, py27-asn1crypto-0.22.0, py27-backports_abc-0.5, py27-blinker-1.4, py27-certifi-2018.11.29, py27-click-6.7_1, py27-construct28-2.8.11, py27-cssutils-1.0.2,1, py27-futures-3.2.0, py27-h2-3.0.1, py27-hpack-3.0.0, py27-html2text-2018.1.9_1, py27-hyperframe-5.0.0, py27-ipaddress-1.0.22, py27-jsbeautifier-1.6.12, py27-openssl-18.0.0, py27-passlib-1.7.1, py27-pathtools-0.1.2_4, py27-pyasn1-0.4.2, py27-pycparser-2.18, py27-pyparsing-2.3.0, py27-pyperclip-1.5.27, py27-ruamel.yaml-0.15.61, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-sortedcontainers-2.1.0, py27-tornado-5.1.1, py27-urllib3-1.22,1, py27-urwid-2.0.1, py27-watchdog-0.9.0, py36-brotli-1.0.7, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-editorconfig-0.12.1, py36-idna-2.7, py36-kaitaistruct-0.8, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Www

moinmoin-1.9.10
Easy to use, full-featured and extensible wiki software package
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Www

monetdb-11.15.19_3
Multithreaded "column-oriented" SQL databasee
Long description | Changes | Main Web Site
Maintained by: jim@ohlste.in
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libxml2-2.9.7, m4-1.4.18_1,1, p5-DBI-1.642, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5
Also listed in: Databases, Perl5

mopesnake-0.5_6
Classic snake game in which you attempt to eat all the pain
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.6_1, flac-1.3.2, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, pciids-20181113, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, smpeg-0.4.4_15, suitesparse-5.2.0_1, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Games

mydbf2mysql-0.8.4.5_1
Flexible tool for DBF import into MySQL
Long description | Changes | Main Web Site
Maintained by: andrey.polyakov@unix.net
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, mysql56-client-5.6.42_1, perl5-5.26.3, py27-MySQLdb-1.2.5_1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, ydbf-0.0.1_1
Also listed in: Databases

nagios-check_postgres_replication-2010.12.16_1
Nagios plugin to check the lag between a postgresql replica and master
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql95-client-9.5.15_1, py27-nagiosplugin-1.2.3, py27-psycopg2-2.7.6.1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Databases

nagios-statd-3.12_2
Daemon/client to check remote host information for Nagios
Long description | Changes | Main Web Site
Maintained by: jims@bluenotch.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Sysutils, Net-mgmt

nagstamon-3.0.2_1
Nagios status monitor for your desktop
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, pixman-0.34.0_1, png-1.6.35, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-configparser-3.5.0_1,1, py27-dbus-1.2.8, py27-entrypoints-0.2.3, py27-ipaddress-1.0.22, py27-kerberos-1.3.0, py27-openssl-18.0.0, py27-pycparser-2.18, py27-qt5-core-5.10.1, py27-qt5-dbus-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-multimedia-5.10.1, py27-qt5-widgets-5.10.1, py27-requests-kerberos-0.11.0_2, py27-sip-4.19.8_1,1, py27-six-1.11.0, py27-urllib3-1.22,1, py36-SecretStorage-2.3.1, py36-beautifulsoup-4.6.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-keyring-12.0.1, py36-keyrings.alt-3.0, py36-psutil-5.4.8, py36-pysocks-1.6.8, py36-qt5-network-5.10.1, py36-qt5-svg-5.10.1, py36-requests-2.18.4_1, py37-setuptools-40.6.2, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-imageformats-5.11.2, qt5-multimedia-5.11.2_2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-sql-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Net-mgmt

ncbi-blast-2.7.1_1
NCBI implementation of Basic Local Alignment Search Tool
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: binutils-2.30_6,1, ca_root_nss-3.40.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libidn2-2.0.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, lmdb-0.9.22_2,1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, p11-kit-0.23.14, p5-Exporter-Tiny-1.002001, p5-List-MoreUtils-0.428, p5-List-MoreUtils-XS-0.428, pcre-8.42, perl5-5.26.3, python27-2.7.15, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Biology, Perl5

nelly-1.0_8
Nelly's Rooftop Garden, physics-based puzzle game
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, openjpeg-2.3.0_2, pciids-20181113, png-1.6.35, py27-PyOpenGL-3.1.0_2, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, smpeg-0.4.4_15, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Games

nsscache-0.36
Python utility to create a local cache of directory services
Long description | Changes | Main Web Site
Maintained by: kbowling@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.35.0, openldap-client-2.4.46, py27-ldap-3.1.0, py27-pyasn1-0.4.2, py27-pyasn1-modules-0.2.2, py36-pycurl-7.43.0.2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Net

nuitka-py27-0.6.0.6
Compatible and efficient Python compiler
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

nuitka-py36-0.6.0.6
Compatible and efficient Python compiler
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

obkey-1.0_1
Openbox hotkey editor, written in Python and PyGTK
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: X11-wm

offlineimap-7.2.1
Powerful IMAP/Maildir synchronization and reader support
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Mail

omniNotify-2.1.01_1
CORBA Notification Service (CosNotification) for omniORB
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, omniORB41-4.1.7_2, python27-2.7.15, readline-7.0.5
Also listed in: Devel

oneisenough-0.40_2
Economic development in the land of the balls
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, binutils-2.30_6,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.6_1, flac-1.3.2, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, pciids-20181113, png-1.6.35, py27-game-1.9.1_7, py27-numpy-1.15.4,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, smpeg-0.4.4_15, suitesparse-5.2.0_1, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Games

onionshare-1.3.1_1
Secure and anonymous file sharing via Tor
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, obfs4proxy-tor-0.0.7_1, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, pixman-0.34.0_1, png-1.6.35, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-click-6.7_1, py27-itsdangerous-0.24, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pycrypto-2.6.1_3, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-widgets-5.10.1, py27-sip-4.19.8_1,1, py27-six-1.11.0, py27-werkzeug-0.14.1, py36-Flask-1.0.2, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-cryptography-2.3, py36-idna-2.7, py36-pytz-2018.7,1, py36-stem-1.7.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-imageformats-5.11.2, qt5-network-5.11.2_1, qt5-printsupport-5.11.2, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, tiff-4.0.10, tor-0.3.4.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, zstd-1.3.7
Also listed in: Www, Security

orange3-3.17.0_1
Component-based data mining software
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, graphviz-2.40.1_6, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, lapack-3.5.0_5, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libglade2-2.6.4_9, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libsrtp-1.6.0_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, openblas-0.2.20_6,1, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, pixman-0.34.0_1, png-1.6.35, py27-AnyQt-0.0.10, py27-PyOpenGL-3.1.0_2, py27-asn1crypto-0.22.0, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-certifi-2018.11.29, py27-configparser-3.5.0_1,1, py27-dateutil-2.7.3, py27-dbus-1.2.8, py27-decorator-4.3.0, py27-docutils-0.14_3, py27-entrypoints-0.2.3, py27-futures-3.2.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-ipaddress-1.0.22, py27-joblib-0.13.0, py27-matplotlib-2.1.2_4, py27-networkx-2.1, py27-numpy-1.15.4,1, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pygraphviz-1.3.1, py27-pyparsing-2.3.0, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-qml-5.10.1, py27-qt5-webchannel-5.10.1, py27-qt5-webengine-5.10.1, py27-qt5-widgets-5.10.1, py27-scikit-learn-0.20.1, py27-scikit-sparse-0.4.4, py27-serverfiles-0.3.0, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tornado-5.1.1, py27-urllib3-1.22,1, py27-xlrd-1.0.0, py36-SecretStorage-2.3.1, py36-bottleneck-1.2.1_3, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-cycler-0.10.0, py36-idna-2.7, py36-keyring-12.0.1, py36-keyrings.alt-3.0, py36-pillow-5.2.0, py36-pyqtgraph-0.10.0, py36-pysocks-1.6.8, py36-python-louvain-0.11, py36-pytz-2018.7,1, py36-qt5-network-5.10.1, py36-qt5-printsupport-5.10.1, py36-requests-2.18.4_1, py36-scipy-1.1.0_1, py36-yaml-3.13, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-assistant-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-designer-5.11.2_1, qt5-gui-5.11.2, qt5-help-5.11.2, qt5-imageformats-5.11.2, qt5-location-5.11.2_1, qt5-network-5.11.2_1, qt5-printsupport-5.11.2, qt5-sql-5.11.2, qt5-sqldrivers-sqlite3-5.11.2, qt5-testlib-5.11.2, qt5-uiplugin-5.11.2, qt5-webchannel-5.11.2_1, qt5-webengine-5.9.5_10, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, re2-20180901, readline-7.0.5, shared-mime-info-1.8, snappy-1.1.6, sqlite3-3.26.0, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Misc

papercut-0.9.13_1
Papercut is a news server written in Python, using a MySQL backend
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, mysql56-client-5.6.42_1, perl5-5.26.3, py27-MySQLdb-1.2.5_1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: News

pastebinit-1.5_1
Command line utility for pastebing
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-configobj-5.0.6_1, py27-six-1.11.0, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Misc

pdagent-integrations-1.5
PagerDuty integrations for monitoring monitoring tools
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-pdagent-1.5, python27-2.7.15, readline-7.0.5
Also listed in: Net-mgmt

petiga-g20180518_4
Framework for High Performance Isogeometric Analysis
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: PETSc-3.10.2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_4, lapack-3.5.0_5, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libuv-1.24.0, libxcb-1.13.1, libxml2-2.9.7, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, mpich-3.2.1_1, pciids-20181113, python27-2.7.15, readline-7.0.5, rhash-1.3.5, xorgproto-2018.4
Also listed in: Math

pg_activity-1.4.0
Htop like application for PostgreSQL server activity monitoring
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql95-client-9.5.15_1, py27-psycopg2-2.7.6.1, py36-psutil-5.4.8, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Databases

pg_activity-py36-1.4.0
Htop like application for PostgreSQL server activity monitoring
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql95-client-9.5.15_1, py27-psycopg2-2.7.6.1, py36-psutil-5.4.8, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Databases

pgxnclient-1.2.1_2
Command line tool to interact with the PostgreSQL Extension Network
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Databases

pgxnclient-py36-1.2.1_2
Command line tool to interact with the PostgreSQL Extension Network
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Databases

picard-2.0.4_1
Next generation MusicBrainz Tagger
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdiscid-0.6.2, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, picard-plugins-2.0.20180917, pixman-0.34.0_1, png-1.6.35, py27-discid-1.1.1, py27-mutagen-1.41.1, py27-qt5-core-5.10.1, py27-qt5-gui-5.10.1, py27-qt5-widgets-5.10.1, py27-sip-4.19.8_1,1, py36-qt5-network-5.10.1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-qt5-2.10.4_1, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-imageformats-5.11.2, qt5-network-5.11.2_1, qt5-printsupport-5.11.2, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Audio

picard-plugins-2.0.20180917
Plugins for Picard tagger
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python36-3.6.7, readline-7.0.5
Also listed in: Audio

pivy-0.5.0_1
Python binding for Coin
Long description | Changes | Main Web Site
Maintained by: pfg@FreeBSD.org
Requires: Coin-3.1.3_12, SoQt-1.5.0_6, avahi-app-0.7_2, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lua52-5.2.4, mesa-libs-18.1.9_4, nettle-3.4.1, openal-soft-1.19.1, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-opengl-4.8.7_3, qtchooser-66, readline-7.0.5, simage-1.7.0_6, swig30-3.0.12, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Graphics

pkg-plist-1.4_2
Generate a pkg-plist for a port
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Ports-mgmt

pkipplib-0.07
Create and parse IPP requests
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Print

pkpgcounter-3.50_3
Count pages and ink coverage percent
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, openjpeg-2.3.0_2, png-1.6.35, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, webp-1.0.1, xorgproto-2018.4
Also listed in: Print

plasma-g20171121_1
Interactive disassembler for x86/ARM/MIPS
Long description | Changes | Main Web Site
Maintained by: freebsd_ports@k-worx.org
Requires: avahi-app-0.7_2, bash-4.4.23_1, binutils-2.30_6,1, ca_root_nss-3.40.1, capstone-3.0.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, py27-capstone-3.0.5, py27-future-0.16.0, py27-keystone-engine-0.9.1.3, py27-msgpack-0.5.6, py27-nose-1.3.7, py27-pefile-2018.8.8, py27-pyelftools-0.25, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-sip-4.19.8_1,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel

plone-4.3.9
Plone Content Management System
Long description | Changes | Main Web Site
Maintained by: zope@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, libxslt-1.1.32, openjpeg-2.3.0_2, png-1.6.35, py27-AccessControl-3.0.13, py27-Acquisition-4.2.2, py27-DateTime-3.0.3_1,1, py27-DocumentTemplate-2.13.2_1, py27-Missing-2.13.1_1, py27-MultiMapping-2.13.0_1, py27-Persistence-2.13.2_1, py27-Products.ATContentTypes-2.1.18, py27-Products.ATReferenceBrowserWidget-3.0_1, py27-Products.Archetypes-1.9.10, py27-Products.BTreeFolder2-2.14.0, py27-Products.CMFActionIcons-2.1.3_2, py27-Products.CMFCalendar-2.2.3, py27-Products.CMFCore-2.2.10, py27-Products.CMFDefault-2.2.4, py27-Products.CMFDiffTool-2.1.2, py27-Products.CMFDynamicViewFTI-4.1.3, py27-Products.CMFEditions-2.2.19, py27-Products.CMFFormController-3.0.6, py27-Products.CMFPlacefulWorkflow-1.5.13, py27-Products.CMFPlone-4.3.9, py27-Products.CMFQuickInstallerTool-3.0.13, py27-Products.CMFUid-2.2.1_2, py27-Products.DCWorkflow-2.2.4_2, py27-Products.ExtendedPathIndex-3.1_1, py27-Products.ExternalEditor-1.1.0_1, py27-Products.ExternalMethod-2.13.1, py27-Products.GenericSetup-1.8.2, py27-Products.MIMETools-2.13.0_1, py27-Products.MailHost-2.13.2, py27-Products.Marshall-2.1.4_1, py27-Products.MimetypesRegistry-2.0.8, py27-Products.OFSP-2.13.2_1, py27-Products.PasswordResetTool-2.0.18, py27-Products.PlacelessTranslationService-2.0.5_2, py27-Products.PloneLanguageTool-3.2.7_1, py27-Products.PlonePAS-5.0.9, py27-Products.PluggableAuthService-1.11.0, py27-Products.PluginRegistry-1.4,1, py27-Products.PortalTransforms-2.1.11, py27-Products.PythonScripts-2.13.2_1, py27-Products.ResourceRegistries-2.2.11, py27-Products.SecureMailHost-1.1.2_1, py27-Products.StandardCacheManagers-2.13.1, py27-Products.TinyMCE-1.3.19_1, py27-Products.ZCTextIndex-2.13.5, py27-Products.ZCatalog-2.13.27, py27-Products.ZSQLMethods-2.13.4_1, py27-Products.ZopeVersionControl-1.1.3_1, py27-Products.contentmigration-2.1.11, py27-Products.statusmessages-4.0_1, py27-Products.validation-2.0.1, py27-Record-2.13.0_1, py27-WebTest-2.0.32, py27-archetypes.querywidget-1.0.9_1, py27-archetypes.referencebrowserwidget-2.5.7, py27-archetypes.schemaextender-2.1.2_1, py27-borg.localrole-3.0.2_1, py27-collective.z3cform.datetimewidget-1.2.7, py27-cssselect-0.9.1_2, py27-dateutil-2.7.3, py27-diazo-1.2.8, py27-docutils-0.14_3, py27-feedparser-5.2.1, py27-five.customerize-1.1_2, py27-five.formlib-1.0.4_1, py27-five.localsitemanager-2.0.5_1, py27-future-0.16.0, py27-lxml-4.1.1, py27-manuel-1.9.0, py27-markdown-2.6.11, py27-mechanize-0.3.7, py27-plone.alterego-1.0_1, py27-plone.app.blob-1.5.17, py27-plone.app.caching-1.1.11, py27-plone.app.collection-1.0.14, py27-plone.app.content-2.1.5, py27-plone.app.contentlisting-1.0.5_1, py27-plone.app.contentmenu-2.0.11, py27-plone.app.contentrules-3.0.9, py27-plone.app.controlpanel-2.3.9, py27-plone.app.customerize-1.2.3, py27-plone.app.dexterity-2.0.17, py27-plone.app.discussion-2.2.16, py27-plone.app.folder-1.1.2, py27-plone.app.form-2.2.7, py27-plone.app.i18n-2.0.3, py27-plone.app.imaging-1.0.13, py27-plone.app.iterate-2.1.15, py27-plone.app.jquery-1.7.2.1, py27-plone.app.jquerytools-1.7.0, py27-plone.app.layout-2.3.14, py27-plone.app.linkintegrity-1.5.8, py27-plone.app.locales-4.3.10, py27-plone.app.openid-2.0.4, py27-plone.app.portlets-2.5.4, py27-plone.app.querystring-1.2.9, py27-plone.app.redirector-1.2.2, py27-plone.app.registry-1.2.4, py27-plone.app.search-1.1.8, py27-plone.app.textfield-1.2.6, py27-plone.app.theming-1.1.7,1, py27-plone.app.upgrade-1.3.22, py27-plone.app.users-1.2.4, py27-plone.app.uuid-1.1, py27-plone.app.viewletmanager-2.0.9, py27-plone.app.vocabularies-2.1.23, py27-plone.app.workflow-2.1.9, py27-plone.app.z3cform-0.7.7, py27-plone.autoform-1.6.2, py27-plone.batching-1.0.8, py27-plone.behavior-1.1.1, py27-plone.browserlayer-2.1.6, py27-plone.cachepurging-1.0.11, py27-plone.caching-1.0.1, py27-plone.contentrules-2.0.5, py27-plone.dexterity-2.2.6, py27-plone.fieldsets-2.0.3, py27-plone.folder-1.0.7, py27-plone.formwidget.namedfile-1.0.15, py27-plone.i18n-2.0.10, py27-plone.indexer-1.0.4, py27-plone.intelligenttext-2.1.0, py27-plone.keyring-3.0.1, py27-plone.locking-2.0.9, py27-plone.memoize-1.1.2, py27-plone.namedfile-3.0.8, py27-plone.openid-2.0.4_1, py27-plone.outputfilters-1.15.1, py27-plone.portlet.collection-2.1.10, py27-plone.portlet.static-2.0.4, py27-plone.portlets-2.2.2, py27-plone.protect-2.0.3, py27-plone.registry-1.0.3, py27-plone.resource-1.0.5,1, py27-plone.resourceeditor-1.0_1, py27-plone.rfc822-1.1.2, py27-plone.scale-1.4.1, py27-plone.schemaeditor-1.3.11, py27-plone.session-3.5.6, py27-plone.stringinterp-1.0.13, py27-plone.subrequest-1.6.11, py27-plone.supermodel-1.2.7, py27-plone.synchronize-1.0.1_1, py27-plone.theme-2.1.5, py27-plone.transformchain-1.1.0, py27-plone.uuid-1.0.3_1, py27-plone.z3cform-0.8.1, py27-plonetheme.classic-1.3.3, py27-plonetheme.sunburst-1.4.7, py27-repoze.xmliter-0.6, py27-six-1.11.0, py27-tempstorage-2.12.2_1, py27-waitress-1.1.0, py27-webob-1.8.2, py27-wicked-1.1.12, py27-z3c.autoinclude-0.3.6, py27-z3c.caching-2.0a1_1, py27-z3c.form-3.2.10, py27-z3c.formwidget.query-0.12, py27-zExceptions-2.13.0_1, py27-zLOG-2.11.2_1, py27-zdaemon-4.1.0, py27-zope.annotation-3.5.0_1, py27-zope.app.content-3.5.1_1, py27-zope.app.file-3.6.1, py27-zope.app.form-4.0.2_1, py27-zope.app.locales-3.7.5, py27-zope.app.publication-3.14.0_1, py27-zope.app.publisher-3.10.2_1, py27-zope.authentication-3.7.1_1, py27-zope.broken-3.6.0_1, py27-zope.browser-2.1.0, py27-zope.browsermenu-3.9.1_1, py27-zope.browserpage-4.1.0, py27-zope.browserresource-3.10.3_1,1, py27-zope.cachedescriptors-3.5.1_1, py27-zope.component-4.2.2, py27-zope.componentvocabulary-1.0.1_1, py27-zope.container-3.12.0_1, py27-zope.datetime-3.4.1_1, py27-zope.deferredimport-3.5.3_1, py27-zope.deprecation-4.1.2, py27-zope.dottedname-3.4.6_1, py27-zope.dublincore-3.8.2_1, py27-zope.error-3.7.4_1, py27-zope.event-4.1.0, py27-zope.exceptions-4.0.0.1_1, py27-zope.filerepresentation-3.6.1_1, py27-zope.formlib-4.3.0, py27-zope.i18nmessageid-3.6.1_1, py27-zope.pagetemplate-3.6.3_1, py27-zope.proxy-4.1.3_1, py27-zope.ptresource-3.9.0_1, py27-zope.publisher-3.13.1, py27-zope.ramcache-1.0_1, py27-zope.security-3.9.0_1, py27-zope.sendmail-3.7.5_2, py27-zope.site-3.9.2_1, py27-zope.size-3.5.0_1, py27-zope.structuredtext-3.5.1_1, py27-zope.tal-3.6.1_1, py27-zope.tales-3.5.2_1, py27-zope.testbrowser-4.0.4, py27-zope.viewlet-3.7.2_1, py36-ExtensionClass-4.3.0, py36-RestrictedPython-3.6.0_2, py36-ZopeUndo-2.12.0_1, py36-beautifulsoup-4.6.0, py36-collective.monkeypatcher-1.1.1, py36-five.globalrequest-1.0_1, py36-initgroups-2.13.0_1, py36-pillow-5.2.0, py36-python-gettext-3.0, py36-python-openid-2.2.5_2, py36-pytz-2018.7,1, py36-roman-1.4.0_1, py36-transaction-1.6.0, py36-unidecode-1.0.23, py36-z3c.zcmlhook-1.0b1_1, py36-zc.buildout-2.11.3, py36-zclockfile-1.1.0_1, py36-zconfig-3.0.4, py36-zope.configuration-4.1.0, py36-zope.contentprovider-3.7.2_1, py36-zope.contenttype-3.5.5_1, py36-zope.copy-3.5.0_1, py36-zope.globalrequest-1.1, py36-zope.i18n-3.8.0_1, py36-zope.interface-4.6.0, py36-zope.lifecycleevent-3.7.0_1, py36-zope.location-3.9.1_1, py36-zope.processlifetime-1.0_1, py36-zope.schema-4.2.2_1, py36-zope.sequencesort-3.4.0_1, py36-zope.testing-4.1.0_1, py36-zope.traversing-3.14.0_1, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, webp-1.0.1, xorgproto-2018.4, zodb-py27-3.10.5_2, zope213-2.13.24_1
Also listed in: Www

plwm-2.6a
Window manager construction kit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-six-1.11.0, py36-xlib-0.23.4, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: X11-wm

portgraph-0.0.1
Create a dependencies graph of a(all) port(s)
Long description | Changes | Main Web Site
Maintained by: lbartoletti@tuxfamily.org
Requires: cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, graphite2-1.3.12, graphviz-2.40.1_6, harfbuzz-2.2.0, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libiconv-1.14_11, libltdl-2.4.6, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-graphviz-0.8.4, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tiff-4.0.10, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Ports-mgmt

porttree-0.6.r67
Show dependences of FreeBSD port as pseudo graphical tree
Long description | Changes | Main Web Site
Maintained by: Vladimir.Chukharev@gmail.com
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, graphviz-2.40.1_6, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, openblas-0.2.20_6,1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-futures-3.2.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_4, py27-networkx-2.1, py27-numpy-1.15.4,1, py27-pygraphviz-1.3.1, py27-pyparsing-2.3.0, py27-scikit-sparse-0.4.4, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tornado-5.1.1, py36-cycler-0.10.0, py36-pytz-2018.7,1, py36-scipy-1.1.0_1, py36-yaml-3.13, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Ports-mgmt

porttree-py36-0.6.r67
Show dependences of FreeBSD port as pseudo graphical tree
Long description | Changes | Main Web Site
Maintained by: Vladimir.Chukharev@gmail.com
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, graphviz-2.40.1_6, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, openblas-0.2.20_6,1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-dateutil-2.7.3, py27-decorator-4.3.0, py27-futures-3.2.0, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-matplotlib-2.1.2_4, py27-networkx-2.1, py27-numpy-1.15.4,1, py27-pygraphviz-1.3.1, py27-pyparsing-2.3.0, py27-scikit-sparse-0.4.4, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tornado-5.1.1, py36-cycler-0.10.0, py36-pytz-2018.7,1, py36-scipy-1.1.0_1, py36-yaml-3.13, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Ports-mgmt

postgresql10-plpython-10.6_1
Module for using Python to write SQL functions
Long description | Changes | Main Web Site
Maintained by: pgsql@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql10-client-10.6_1, postgresql10-server-10.6_1, python27-2.7.15, readline-7.0.5
Also listed in: Databases

postgresql11-plpython-11.1
Module for using Python to write SQL functions
Long description | Changes | Main Web Site
Maintained by: pgsql@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, perl5-5.26.3, postgresql11-client-11.1, postgresql11-server-11.1, python27-2.7.15, readline-7.0.5
Also listed in: Databases

postgresql93-plpython-9.3.25_1
Module for using Python to write SQL functions
Long description | Changes | Main Web Site
Maintained by: pgsql@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql93-client-9.3.25_1, postgresql93-server-9.3.25_1, python27-2.7.15, readline-7.0.5
Also listed in: Databases

postgresql94-plpython-9.4.20_1
Module for using Python to write SQL functions
Long description | Changes | Main Web Site
Maintained by: pgsql@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql94-client-9.4.20_1, postgresql94-server-9.4.20_1, python27-2.7.15, readline-7.0.5
Also listed in: Databases

postgresql95-plpython-9.5.15_1
Module for using Python to write SQL functions
Long description | Changes | Main Web Site
Maintained by: pgsql@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql95-client-9.5.15_1, postgresql95-server-9.5.15_1, python27-2.7.15, readline-7.0.5
Also listed in: Databases

postgresql96-plpython-9.6.11_1
Module for using Python to write SQL functions
Long description | Changes | Main Web Site
Maintained by: pgsql@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql96-client-9.6.11_1, postgresql96-server-9.6.11_1, python27-2.7.15, readline-7.0.5
Also listed in: Databases

ppolicy-2.6.6_6
PPolicy is tool for extending Postfix checking capabilities
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.12, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, openldap-client-2.4.46, py27-Automat-0.7.0, py27-GeoIP-1.3.2_1, py27-attrs-18.2.0, py27-constantly-15.1.0, py27-hyperlink-18.0.0, py27-ldap-3.1.0, py27-pyasn1-0.4.2, py27-pyasn1-modules-0.2.2, py27-six-1.11.0, py27-twisted-17.9.0, py36-dnspython-1.15.0, py36-idna-2.7, py36-incremental-17.5.0, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Mail

psychopy-1.90.3_1
Psychophysics toolkit for Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libmikmod-3.3.11.1_1, libmspack-0.5, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, nspr-4.20, openblas-0.2.20_6,1, openjpeg-2.3.0_2, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pangox-compat-0.0.2_2, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, portaudio-19.6.0,1, py27-PyOpenGL-3.1.0_2, py27-SoundFile-0.10.2, py27-asn1crypto-0.22.0, py27-backports-1, py27-backports.functools_lru_cache-1.5, py27-backports_abc-0.5, py27-cairo-1.14.1, py27-certifi-2018.11.29, py27-configobj-5.0.6_1, py27-dateutil-2.7.3, py27-future-0.16.0, py27-futures-3.2.0, py27-game-1.9.1_7, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-ipaddress-1.0.22, py27-json_tricks-3.12.2, py27-lxml-4.1.1, py27-matplotlib-2.1.2_4, py27-numpy-1.15.4,1, py27-openpyxl-2.5.12, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pyosf-1.0.5, py27-pyparsing-2.3.0, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-tornado-5.1.1, py27-urllib3-1.22,1, py27-wxPython-common-3.0.2.0_5, py27-wxPython28-2.8.12.1_10, py27-wxPython28-common-2.8.12.1_6, py27-xlrd-1.0.0, py36-bottleneck-1.2.1_3, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-cycler-0.10.0, py36-et_xmlfile-1.0.1, py36-idna-2.7, py36-jdcal-1.4, py36-numexpr-2.6.8, py36-pandas-0.23.4, py36-pillow-5.2.0, py36-pyglet-1.2.4, py36-pysocks-1.6.8, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-scipy-1.1.0_1, py36-sounddevice-0.3.12, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, spidermonkey52-52.9.0, sqlite3-3.26.0, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, wx28-gtk2-contrib-2.8.12_7, wx28-gtk2-contrib-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Science

pubs-0.8.1
Your bibliography on the command line
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-bibtexparser-1.0.1, py27-certifi-2018.11.29, py27-configobj-5.0.6_1, py27-dateutil-2.7.3, py27-feedparser-5.2.1, py27-future-0.16.0, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pyparsing-2.3.0, py27-six-1.11.0, py27-urllib3-1.22,1, py36-beautifulsoup-4.6.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-requests-2.18.4_1, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Misc

puddletag-1.2.0_4
Audio tag editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, chromaprint-1.4.3_3, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, py27-configobj-5.0.6_1, py27-mutagen-1.41.1, py27-pyparsing-2.3.0, py27-qt4-core-4.12.1_8,1, py27-qt4-gui-4.12.1_4,1, py27-sip-4.19.8_1,1, py27-six-1.11.0, py36-qt4-svg-4.12.1_4,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Audio

pwman3-0.0.6_1
Console password management application with sql storage
Long description | Changes | Main Web Site
Maintained by: yarodin@gmail.com
Requires: gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycrypto-2.6.1_3, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Security

pwman3-py36-0.0.6_1
Console password management application with sql storage
Long description | Changes | Main Web Site
Maintained by: yarodin@gmail.com
Requires: gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycrypto-2.6.1_3, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Security

py27-AccessControl-3.0.13
Security framework for Zope2
Long description | Changes | Main Web Site
Maintained by: zope@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Acquisition-4.2.2, py27-DateTime-3.0.3_1,1, py27-Persistence-2.13.2_1, py27-Record-2.13.0_1, py27-zExceptions-2.13.0_1, py27-zdaemon-4.1.0, py27-zope.browser-2.1.0, py27-zope.component-4.2.2, py27-zope.deferredimport-3.5.3_1, py27-zope.event-4.1.0, py27-zope.exceptions-4.0.0.1_1, py27-zope.i18nmessageid-3.6.1_1, py27-zope.proxy-4.1.3_1, py27-zope.publisher-3.13.1, py27-zope.security-3.9.0_1, py36-ExtensionClass-4.3.0, py36-RestrictedPython-3.6.0_2, py36-pytz-2018.7,1, py36-transaction-1.6.0, py36-zclockfile-1.1.0_1, py36-zconfig-3.0.4, py36-zope.configuration-4.1.0, py36-zope.contenttype-3.5.5_1, py36-zope.i18n-3.8.0_1, py36-zope.interface-4.6.0, py36-zope.location-3.9.1_1, py36-zope.schema-4.2.2_1, py36-zope.testing-4.1.0_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, zodb-py27-3.10.5_2
Also listed in: Security, Zope

py27-Acquisition-4.2.2
Allows to obtain attributes from the containment hierarchy
Long description | Changes | Main Web Site
Maintained by: zope@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-ExtensionClass-4.3.0, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel, Zope

py27-AddOns-0.7_1
Dynamically extend other objects with AddOns
Long description | Changes | Main Web Site
Maintained by: wenheping@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-DecoratorTools-1.8_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-AnyQt-0.0.10
PyQt4/PyQt5 compatibility layer
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: X11-toolkits, Devel

py27-Automat-0.7.0
Finite-state machines in Python
Long description | Changes | Main Web Site
Maintained by: john@saltant.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-attrs-18.2.0, py27-docutils-0.14_3, py27-m2r-0.2.1, py27-mistune-0.8.3_1, py27-six-1.11.0, py36-setuptools_scm-1.17.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-Babel-2.6.0
Collection of tools for internationalizing Python applications
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-pytz-2018.7,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-Breve-1.3.0_3
Python s-expression style template engine
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-BytecodeAssembler-0.6.1
Generate Python code objects by "assembling" bytecode
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-DecoratorTools-1.8_3, py27-SymbolType-1.0_1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-CacheControl-0.12.5_1
Caching algorithms in httplib2 for use with requests session object
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-ipaddress-1.0.22, py27-lockfile-0.12.2, py27-msgpack-0.5.6, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-urllib3-1.22,1, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pysocks-1.6.8, py36-redis-2.10.6, py36-requests-2.18.4_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Www

py27-Cerberus-1.2
Lightweight, extensible validation tool for Python dictionaries
Long description | Changes | Main Web Site
Maintained by: matthew@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-Chameleon-3.5
Fast HTML/XML Template Compiler
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Textproc, Www

py27-Coherence-0.6.6.2_1
DLNA/UPnP media server and framework for the digital living
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Automat-0.7.0, py27-Louie-1.1, py27-attrs-18.2.0, py27-configobj-5.0.6_1, py27-constantly-15.1.0, py27-hyperlink-18.0.0, py27-nose-1.3.7, py27-six-1.11.0, py27-twisted-17.9.0, py36-idna-2.7, py36-incremental-17.5.0, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Net

py27-CommonMark-0.7.5_2
Python parser for the CommonMark Markdown spec
Long description | Changes | Main Web Site
Maintained by: romain@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-future-0.16.0, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Textproc

py27-CouchDB-1.1
Simple Library to Allow Python Applications to Use CouchDB
Long description | Changes | Main Web Site
Maintained by: niwi@niwi.be
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-simplejson-3.16.1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Databases

py27-CyLP-0.7.2.30
Python interface to CLP, CBC, and CGL to solve LPs and MIPs
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: Clp-1.16.10_5, binutils-2.30_6,1, blas-3.5.0_4, cbc-2.9.9_1, cblas-1.0_9, cgl-0.59.10, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_5, libffi-3.2.1_3, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, openblas-0.2.20_6,1, py27-numpy-1.15.4,1, py36-cython-0.29, py36-scipy-1.1.0_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, suitesparse-5.2.0_1
Also listed in: Math

py27-DateTime-3.0.3_1
Zope 2 DateTime data type
Long description | Changes | Main Web Site
Maintained by: zope@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py36-pytz-2018.7,1, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Devel, Zope

py27-DecoratorTools-1.8_3
Class, function, and metaclass decorators
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-DendroPy-4.4.0
Phylogenetic computing library
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Science

py27-DocumentTemplate-2.13.2_1
Document Templating Markup Language (DTML)
Long description | Changes | Main Web Site
Maintained by: zope@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-AccessControl-3.0.13, py27-Acquisition-4.2.2, py27-DateTime-3.0.3_1,1, py27-Persistence-2.13.2_1, py27-Record-2.13.0_1, py27-zExceptions-2.13.0_1, py27-zdaemon-4.1.0, py27-zope.browser-2.1.0, py27-zope.component-4.2.2, py27-zope.deferredimport-3.5.3_1, py27-zope.event-4.1.0, py27-zope.exceptions-4.0.0.1_1, py27-zope.i18nmessageid-3.6.1_1, py27-zope.proxy-4.1.3_1, py27-zope.publisher-3.13.1, py27-zope.security-3.9.0_1, py27-zope.structuredtext-3.5.1_1, py36-ExtensionClass-4.3.0, py36-RestrictedPython-3.6.0_2, py36-pytz-2018.7,1, py36-transaction-1.6.0, py36-zclockfile-1.1.0_1, py36-zconfig-3.0.4, py36-zope.configuration-4.1.0, py36-zope.contenttype-3.5.5_1, py36-zope.i18n-3.8.0_1, py36-zope.interface-4.6.0, py36-zope.location-3.9.1_1, py36-zope.schema-4.2.2_1, py36-zope.sequencesort-3.4.0_1, py36-zope.testing-4.1.0_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, zodb-py27-3.10.5_2
Also listed in: Devel, Zope

py27-Dumper-1.0.4
Conveniently print any Python datastructure
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-Elixir-0.7.1_3
Declarative Mapper for SQLAlchemy
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-sqlite3-2.7.15_7, py36-sqlalchemy10-1.0.14, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Databases

py27-ExifRead-2.1.2
Read Exif metadata from tiff and jpeg files
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Graphics

py27-ExtensionClass-4.3.0
Metaclass for subclassable extension types
Long description | Changes | Main Web Site
Maintained by: zope@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel, Zope

py27-Extremes-1.1.1_1
Production-quality 'Min' and 'Max' objects (adapted from PEP 326)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-Faker-0.8.15_1
Generate fake data using python
Long description | Changes | Main Web Site
Maintained by: alfred@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Devel

py27-Fiona-1.7.13
OGR's neat and nimble API for Python programmers
Long description | Changes | Main Web Site
Maintained by: lbartoletti@tuxfamily.org
Requires: gdal-2.2.4_1, geos-3.6.3_1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-c-0.13.1, libffi-3.2.1_3, libgeotiff-1.4.2, png-1.6.35, proj-5.1.0, py27-click-6.7_1, py27-click-plugins-1.0.4, py27-enum34-1.1.6, py27-munch-2.3.2, py27-six-1.11.0, py36-Shapely-1.6.4, py36-cligj-0.5.0, py36-cython-0.29, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tiff-4.0.10
Also listed in: Graphics

py27-Flask-1.0.2
Micro web framework
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-click-6.7_1, py27-itsdangerous-0.24, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-werkzeug-0.14.1, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-cryptography-2.3, py36-idna-2.7, py36-pytz-2018.7,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Www

py27-Flask-Admin-1.5.1
Flask extension for adding admin interfaces to Flask applications
Long description | Changes | Main Web Site
Maintained by: robak@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-click-6.7_1, py27-itsdangerous-0.24, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-werkzeug-0.14.1, py27-wtforms-2.1_1, py36-Flask-1.0.2, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-cryptography-2.3, py36-idna-2.7, py36-pytz-2018.7,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Www

py27-Flask-Assets-0.12
Asset management for flask
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-click-6.7_1, py27-itsdangerous-0.24, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-webassets-0.12.0, py27-werkzeug-0.14.1, py36-Flask-1.0.2<