Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Print

Search ports for:

Utilities for dealing with printing.

Hyperlatex-emacs26-2.9.a_9
Produce HTML and printed documents from LaTeX source
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

Hyperlatex-emacs26_canna-2.9.a_9
Produce HTML and printed documents from LaTeX source
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

Hyperlatex-emacs26_nox-2.9.a_9
Produce HTML and printed documents from LaTeX source
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

Hyperlatex-emacs27-2.9.a_9
Produce HTML and printed documents from LaTeX source
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, emacs-devel-nox-27.0.50.20191201,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mailutils-3.8, mesa-libs-18.3.2_3, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

Hyperlatex-emacs27_nox-2.9.a_9
Produce HTML and printed documents from LaTeX source
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, emacs-devel-nox-27.0.50.20191201,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mailutils-3.8, mesa-libs-18.3.2_3, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

LPRng-3.8.C_5
Enhanced Printer Spooler
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, readline-8.0.0
Also listed in: Sysutils

LPRngTool-1.3.2_10
Configuration Tool for LPRng
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: a2ps-4.13b_11, avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, mpage-2.5.7, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2
Also listed in: Sysutils

R-cran-knitr-1.26
General-Purpose Package for Dynamic Report Generation in R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_3, R-cran-evaluate-0.14_1, R-cran-glue-1.3.1_1, R-cran-highr-0.8_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-stringi-1.4.3_2, R-cran-stringr-1.4.0_1, R-cran-xfun-0.11, R-cran-yaml-2.2.0_2, amd64-binutils-2.33.1,1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, curl-7.67.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-9.0.0, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

R-cran-tinytex-0.17
Helper functions to maintain LaTeX distribution
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_3, R-cran-xfun-0.11, amd64-binutils-2.33.1,1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, curl-7.67.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-9.0.0, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

a2pdf-1.13_2
Text to PDF converter
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: p5-File-Type-0.22_1, p5-Filter-1.59, p5-Font-TTF-1.06, p5-IO-String-1.08_1, p5-Image-Size-3.300, p5-PDF-API2-2.036, p5-Perl-Tidy-20190915, p5-Switch-2.17_1, perl5-5.30.1
Also listed in: Perl5

a2ps-4.13b_11
Formats an ASCII file for printing on a postscript printer
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libpaper-1.1.24.4, libtextstyle-0.20.1, perl5-5.30.1

abcm2ps-8.13.23
Converts ABC to music sheet in PostScript format
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.4, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python36-3.6.9_3, readline-8.0.0, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Audio

adobe-cmaps-20051217_4
Adobe CMap collection
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, libfontenc-1.1.4, mkfontscale-1.2.1

afm-1.0_1
Adobe Font Metrics
Long description | Changes
Maintained by: ports@FreeBSD.org

alignmargins-1.0_1
Utility script to generate custom margins in PPDs for CUPS
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.1

ansiprint-1.0
Prints through a terminal with ANSI escape sequences
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ar-arabtex-3.11_6
TeX/LaTeX package to generate Arabic writing
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Arabic

asprint-1.0_3
Simple browser to allow a user to print
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

atril-1.22.1_8
MATE multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, caja-1.22.1_1, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, djvulibre-3.5.27_2, enchant2-2.2.3_4, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.5_2, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libgxps-0.3.0, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblz4-1.9.2,1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libspectre-0.2.8, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libwpe-1.4.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mate-desktop-1.22.1, mate-icon-theme-1.22.1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, py27-setuptools-41.4.0, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-libxml2-2.9.10, pygobject3-common-3.28.3, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.26.2, webp-1.0.3_1, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xcb-util-0.4.0_2,1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics, Mate

atril-lite-1.22.1_8
MATE multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, djvulibre-3.5.27_2, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.5_2, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libgxps-0.3.0, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblz4-1.9.2,1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libspectre-0.2.8, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libwpe-1.4.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mate-icon-theme-1.22.1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, py27-setuptools-41.4.0, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-libxml2-2.9.10, pygobject3-common-3.28.3, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.26.2, webp-1.0.3_1, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics, Mate

auctex-emacs26-11.90_7
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Elisp

auctex-emacs26_canna-11.90_7
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Elisp

auctex-emacs26_nox-11.90_7
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Elisp

auctex-emacs27-11.90_7
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, emacs-devel-nox-27.0.50.20191201,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mailutils-3.8, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Elisp

auctex-emacs27_nox-11.90_7
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, emacs-devel-nox-27.0.50.20191201,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mailutils-3.8, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Elisp

barbecue-1.5.b1_1
Java barcode generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-commons-daemon-1.2.2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, jaxen-1.0_4, jdom-1.1.1,1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, tomcat7-7.0.92, xorgproto-2019.2
Also listed in: Graphics, Java

bib2html-6.7
BibTeX to HTML Translator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Textproc

bibcursed-2.0.1
Simple curses-based editor for BibTeX bibliography files
Long description | Changes
Maintained by: ports@FreeBSD.org

biblio-py-0.6.1
Package to manage bibliography written in python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-41.4.0, python27-2.7.17_1, readline-8.0.0
Also listed in: Python

bibtex2html-1.99
Tools for searching BibTeX and translating from BibTeX to HTML
Long description | Changes | Main Web Site
Maintained by: gerald@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, perl5-5.30.1, xorgproto-2019.2
Also listed in: Textproc

bibtool-2.67
Command line manipulation of BibTeX files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-libtexlua-5.2.4, tex-libtexluajit-2.0.3, tex-luatex-0.80.0_12, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Textproc

bibview-2.2_2
Graphical interface for manipulating BibTeX bibliography databases
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.1, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2
Also listed in: Databases

c2ps-4.0_4
PostScript pretty-printer for C source
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: libpaper-1.1.24.4

catdvi-0.14_7
DVI to text/plain translator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

cdlabelgen-4.3.0
Generate postscript for frontcards and traycards for CDs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

cloud-print-connector-1.16_2
Share CUPS printers via Google Cloud Print
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, go-1.13.5,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cloudprint-0.14.0.20170128_1
Google Cloud Print proxy for local CUPS printers
Long description | Changes | Main Web Site
Maintained by: decke@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, py27-asn1crypto-0.24.0, py27-chardet-3.0.4_1, py27-configargparse-0.15.1, py27-ipaddress-1.0.23, py27-lockfile-0.12.2, py27-openssl-19.0.0, py27-requests-2.22.0, py27-setuptools-41.4.0, py27-six-1.12.0, py27-urllib3-1.25.6,1, py36-certifi-2019.9.11, py36-cffi-1.13.2, py36-cryptography-2.6.1, py36-daemon-2.0.6, py36-docutils-0.15.2, py36-idna-2.8, py36-pycparser-2.19, py36-pycups-1.9.74, py36-pysocks-1.7.1, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cloudprint-py27-0.14.0.20170128_1
Google Cloud Print proxy for local CUPS printers
Long description | Changes | Main Web Site
Maintained by: decke@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, py27-asn1crypto-0.24.0, py27-chardet-3.0.4_1, py27-configargparse-0.15.1, py27-ipaddress-1.0.23, py27-lockfile-0.12.2, py27-openssl-19.0.0, py27-requests-2.22.0, py27-setuptools-41.4.0, py27-six-1.12.0, py27-urllib3-1.25.6,1, py36-certifi-2019.9.11, py36-cffi-1.13.2, py36-cryptography-2.6.1, py36-daemon-2.0.6, py36-docutils-0.15.2, py36-idna-2.8, py36-pycparser-2.19, py36-pycups-1.9.74, py36-pysocks-1.7.1, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-2.2.12
Common UNIX Printing System
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-bjnp-2.0.2
CUPS backend for Canon USB over IP protocol
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-cloud-print-20160502
Print using Google Cloud Print
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.11, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, py27-setuptools-41.4.0, py36-httplib2-0.14.0, py36-pycups-1.9.74, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-filters-1.25.12
Additional backends, filters and other software for CUPS
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

cups-fxlinuxprint-1.0.1_3
Fuji Xerox Printer Driver
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-pdf-2.6.1_4
Virtual printer for CUPS to produce PDF files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-pk-helper-0.2.6
Helper that makes system-config-printer use PolicyKit
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, nspr-4.24, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, polkit-0.114_3, python36-3.6.9_3, readline-8.0.0, spidermonkey52-52.9.0_5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

cups-smb-backend-1.0_12
CUPS backend for printing to Windows servers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cmocka-1.1.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gamin-0.1.10_10, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jansson-2.12, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libarchive-3.4.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.3.0, libinotify-20180201_1, liblz4-1.9.2,1, libpaper-1.1.24.4, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, lzo2-2.10_1, nettle-3.5.1_1, openldap-client-2.4.48, p11-kit-0.23.18.1, pcre-8.43_2, popt-1.16_2, py27-dnspython-1.16.0, py27-setuptools-41.4.0, py36-iso8601-0.1.12, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, samba410-4.10.10, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

deforaos-pdfviewer-0.0.2_8
DeforaOS desktop PDF viewer
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

derelict-ft-1.1.3_4
Dynamic binding to the FreeType library for the D lang
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: ca_root_nss-3.47.1, curl-7.67.0, derelict-util-2.1.0_4, dub-1.14.0, gettext-runtime-0.20.1, indexinfo-0.3.1, ldc-1.14.0, libconfig-1.7.2_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libnghttp2-1.40.0, libxml2-2.9.10, llvm70-7.0.1_4, perl5-5.30.1, python27-2.7.17_1, readline-8.0.0

detex-2.8_1
Strips TeX/LaTeX codes from a file
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dvi2tty-5.3.4
dvi-file previewer for text only devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dvips2ascii-1.3
PostScript (created by dvips) to ASCII converter
Long description | Changes
Maintained by: slaven@rezic.de

dvisvg-0.7.1.d_8
Converter from DVI to SVG
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

dymo-cups-drivers-1.4.0_2
Open source DYMO CUPS driver
Long description | Changes | Main Web Site
Maintained by: hselasky@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

easylatex-0.080
Perl script which transforms "pseudo-LaTeX" into proper LaTeX
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: p5-Getopt-Declare-1.14_1, perl5-5.30.1
Also listed in: Textproc

ecromedos-2.1.0_2
Document preparation system that allows concurrent publication
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, py27-libxslt-1.1.34, py27-pygments-2.4.1, py27-setuptools-41.4.0, py36-libxml2-2.9.10, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Textproc, Www

electrix-0.2.0_18
Application to view PDF files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics

enscript-a4-1.6.6_3
ASCII to PostScript filter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1, perl5-5.30.1

enscript-letter-1.6.6_3
ASCII to PostScript filter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1, perl5-5.30.1

enscript-letterdj-1.6.6_3
ASCII to PostScript filter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1, perl5-5.30.1

epdfview-0.1.8_24
Lightweight PDF document viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cppunit-1.14.0_8, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics, Gnome

epson-inkjet-printer-201401w-1.0.0
CUPS filter for Seiko Epson Color Ink Jet Printers
Long description | Changes | Main Web Site
Maintained by: hello@blubee.me
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, linux-c7-avahi-libs-0.6.31_3, linux-c7-cups-libs-1.6.3_7, linux-c7-dbus-libs-1.10.24_1, linux-c7-elfutils-libelf-0.176, linux-c7-elfutils-libs-0.176, linux-c7-jpeg-1.2.90_4, linux-c7-libgcrypt-1.5.3_4, linux-c7-libgpg-error-1.12_2, linux-c7-lz4-1.7.5_1, linux-c7-systemd-libs-219_3, linux_base-c7-7.7.1908, mesa-libs-18.3.2_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

epson-inkjet-printer-201601w-1.0.0
CUPS filter for Seiko Epson Color Ink Jet Printers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, linux-c7-avahi-libs-0.6.31_3, linux-c7-cups-libs-1.6.3_7, linux-c7-dbus-libs-1.10.24_1, linux-c7-elfutils-libelf-0.176, linux-c7-elfutils-libs-0.176, linux-c7-jpeg-1.2.90_4, linux-c7-libgcrypt-1.5.3_4, linux-c7-libgpg-error-1.12_2, linux-c7-lz4-1.7.5_1, linux-c7-systemd-libs-219_3, linux_base-c7-7.7.1908, mesa-libs-18.3.2_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

epson-inkjet-printer-escpr-1.7.3
Epson Inkjet Printer Driver (ESC/P-R) for Linux
Long description | Changes | Main Web Site
Maintained by: tatsuki_makino@hotmail.com
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libtool-2.4.6_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

epsonepl-0.2.2_6
Printer filter for EPSON EPL-5700L etc
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libijs-0.35_5, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

evince-3.28.5_9
GNOME 3 multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, cantarell-fonts-0.101_1, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.67.0, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, djvulibre-3.5.27_2, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.3, enchant2-2.2.3_4, encodings-1.0.5,1, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, itstool-2.0.5_2, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libgxps-0.3.0, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2,1, libnghttp2-1.40.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libspectre-0.2.8, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwpe-1.4.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nautilus-3.28.1_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, orc-0.4.28, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, popt-1.16_2, py27-dnspython-1.16.0, py27-setuptools-41.4.0, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-iso8601-0.1.12, py36-libxml2-2.9.10, pygobject3-common-3.28.3, python27-2.7.17_1, python36-3.6.9_3, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba410-4.10.10, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.26.2, webp-1.0.3_1, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics, Gnome

evince-lite-3.28.5_9
GNOME 3 multi-format document viewer without the GNOME dependencies
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, djvulibre-3.5.27_2, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.5_2, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libgxps-0.3.0, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblz4-1.9.2,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libspectre-0.2.8, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, py27-setuptools-41.4.0, py36-libxml2-2.9.10, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics, Gnome

fig2dev-3.2.7_1
Tools to convert Xfig .fig files
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXpm-3.5.12_2, libXt-1.2.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, netpbm-10.88.01, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

flpsed-0.7.3
WYSIWYG Postscript annotator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, desktop-file-utils-0.23, expat-2.2.8, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

font-amsfonts-3.02_4
Computer Modern and standard fonts for TeX
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, libfontenc-1.1.4, mkfontscale-1.2.1

font2svg-1.0_6
All fonts to svg-font converter
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: avahi-app-0.7_2, bash-5.0.11, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

fontforge-20190801_2
Type 1/TrueType/OpenType/bitmap font editor
Long description | Changes | Main Web Site
Maintained by: cyberbotx@cyberbotx.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnu-unifont-10.0.07_1,1, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libspiro-20190731,1, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libuninameslist-20190701, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, woff2-1.0.2_4, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

foo2zjs-20161203_1
Driver for printers that use the ZjStream wire protocol
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, foomatic-db-20190909, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, gsed-4.7, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

foomatic-db-20190909
Database for integrating printer drivers with common spoolers
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

foomatic-db-engine-4.0.13
Foomatic database engine
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: ca_root_nss-3.47.1, curl-7.67.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.40.0, libxml2-2.9.10, perl5-5.30.1

foomatic-db-hpijs-1.4
Foomatic data for the HPIJS printer drivers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: foomatic-db-20190909, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.1

foomatic-filters-4.0.17_9
Foomatic wrapper scripts
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: a2ps-4.13b_11, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, enscript-a4-1.6.6_3, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, mpage-2.5.7, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

foxitreader-1.1.0_4
Free PDF document viewer for desktop Linux
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1, linux-c7-atk-2.28.1, linux-c7-avahi-libs-0.6.31_3, linux-c7-cairo-1.15.12_1, linux-c7-cups-libs-1.6.3_7, linux-c7-dbus-libs-1.10.24_1, linux-c7-dri-18.3.4, linux-c7-elfutils-libelf-0.176, linux-c7-elfutils-libs-0.176, linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.13.0, linux-c7-freetype-2.8_1, linux-c7-fribidi-1.0.2, linux-c7-gdk-pixbuf2-2.36.12, linux-c7-graphite2-1.3.10, linux-c7-gtk2-2.24.31, linux-c7-harfbuzz-1.7.5, linux-c7-jasper-libs-1.900.1_5, linux-c7-jbigkit-libs-2.0_2, linux-c7-jpeg-1.2.90_4, linux-c7-libdrm-2.4.97, linux-c7-libgcrypt-1.5.3_4, linux-c7-libglvnd-1.0.1, linux-c7-libgpg-error-1.12_2, linux-c7-libpciaccess-0.14, linux-c7-libpng-1.5.13_2, linux-c7-libthai-0.1.14_1, linux-c7-libtiff-4.0.3_4, linux-c7-lz4-1.7.5_1, linux-c7-nspr-4.21.0, linux-c7-nss-3.44.0, linux-c7-pango-1.42.4_1, linux-c7-pixman-0.34.0, linux-c7-sqlite-3.7.17_1, linux-c7-systemd-libs-219_3, linux-c7-wayland-1.15.0, linux-c7-xorg-libs-7.7_8, linux_base-c7-7.7.1908

fpdf-1.81
Free PHP class to generate PDF files with pure PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.10, pcre-8.43_2, php72-7.2.25, php72-zlib-7.2.25
Also listed in: Www

freetype-1.3.1_5
Free and portable TrueType font rendering engine
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org

freetype2-2.10.1
Free and portable TrueType font rendering engine
Long description | Changes | Main Web Site
Maintained by: desktop@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

frescobaldi-3.0.0_3
Music score editor for lilypond
Long description | Changes | Main Web Site
Maintained by: m.ne@gmx.net
Requires: adwaita-icon-theme-3.28.0, aom-1.0.0.2751, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dav1d-0.5.2, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.8, ffmpeg-4.2.1_17,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fontforge-20190801_2, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnu-unifont-10.0.07_1,1, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_3, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4_1, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4_1, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, guile-1.8.8_4, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.0.1, libdvdread-6.0.2, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgpg-error-1.36, libgsf-1.14.44, libgudev-230_1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libinput-1.12.6_1, libltdl-2.4.6, libmng-1.0.10_3, libmtdev-1.1.5_2, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, librsvg2-2.40.20, libspiro-20190731,1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4, libuninameslist-20190701, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libwacom-0.32, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, lilypond-2.18.2_10, mesa-libs-18.3.2_3, mftrace-1.2.18_2, mkfontscale-1.2.1, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, opencv-core-3.4.1_25, openjpeg-2.3.1, openjpeg15-1.5.2_1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-qt5-0.82.0_2, potrace-1.16, psutils-1.17_5, py27-enum34-1.1.6, py27-python-ly-0.9.5, py27-pyudev-0.21.0, py27-qt5-gui-5.13.1, py27-qt5-printsupport-5.13.1, py27-qt5-widgets-5.13.1, py27-qt5-xml-5.13.1, py27-setuptools-41.4.0, py27-sip-4.19.19_1,1, py27-six-1.12.0, py36-evdev-0.8.1_1, py36-python-poppler-qt5-0.75.0, py36-qt5-core-5.13.1, py36-qt5-network-5.13.1, py36-qt5-svg-5.13.1, py36-qt5-webkit-5.13.1, py36-qt5-webkitwidgets-5.13.1, python27-2.7.17_1, python36-3.6.9_3, qscintilla2-qt5-2.11.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-declarative-5.13.2, qt5-gui-5.13.2_2, qt5-imageformats-5.13.2, qt5-location-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-webchannel-5.13.2, qt5-webkit-5.212.0.a3_5, qt5-widgets-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, t1utils-1.32, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, woff2-1.0.2_4, x265-3.2.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.5,1, zziplib-0.13.69_1
Also listed in: Kde

ft2demos-2.10.0
Demo programs for FreeType2
Long description | Changes
Maintained by: bofh@FreeBSD.org
Requires: freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

ghostscript7-base-7.07_32
Ghostscript 7.x PostScript interpreter
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gsfonts-8.11_8, indexinfo-0.3.1, jpeg-turbo-2.0.3, m4-1.4.18_1,1, perl5-5.30.1, png-1.6.37, svgalib-1.4.3_7

ghostscript7-commfont-7.07_15
Common files for Ghostscript 7.x CJK font support
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: adobe-cmaps-20051217_4, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, ghostscript7-base-7.07_32, gsfonts-8.11_8, jpeg-turbo-2.0.3, libfontenc-1.1.4, mkfontscale-1.2.1, png-1.6.37, svgalib-1.4.3_7

ghostscript7-jpnfont-7.07_13
Japanese font support for Ghostscript 7.x
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: adobe-cmaps-20051217_4, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, ghostscript7-base-7.07_32, ghostscript7-commfont-7.07_15, gsfonts-8.11_8, ja-font-ipa-00303_6, ja-font-mplus-ipa-1.0.20060520.p1_5, ja-font-std-0.0.20130501, jpeg-turbo-2.0.3, libfontenc-1.1.4, mkfontscale-1.2.1, png-1.6.37, svgalib-1.4.3_7
Also listed in: Japanese

ghostscript7-korfont-7.07_9
Korean font support for Ghostscript 7.x
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: adobe-cmaps-20051217_4, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, ghostscript7-base-7.07_32, ghostscript7-commfont-7.07_15, gsfonts-8.11_8, jpeg-turbo-2.0.3, ko-munhwafonts-cid-1.0_3, libfontenc-1.1.4, mkfontscale-1.2.1, png-1.6.37, svgalib-1.4.3_7
Also listed in: Korean

ghostscript7-x11-7.07_32
Ghostscript 7.x PostScript interpreter, X11 support
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, ghostscript7-base-7.07_32, gmake-4.2.1_3, gsfonts-8.11_8, indexinfo-0.3.1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, perl5-5.30.1, png-1.6.37, svgalib-1.4.3_7, xorgproto-2019.2

ghostscript8-base-8.71_21
Ghostscript 8.x PostScript interpreter, base part
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, gsfonts-8.11_8, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, svgalib-1.4.3_7, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

ghostscript8-x11-8.71_19
Ghostscript 8.x PostScript interpreter, X11 support
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript8-base-8.71_21, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, gsfonts-8.11_8, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, python36-3.6.9_3, readline-8.0.0, svgalib-1.4.3_7, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

ghostscript9-agpl-base-9.27_3
PostScript and PDF interpreter
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

ghostscript9-agpl-x11-9.27
PostScript and PDF interpreter, X11 support
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXt-1.2.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

ghostscript9-base-9.06_14
Ghostscript 9.x PostScript interpreter, base part
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, gsfonts-8.11_8, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, svgalib-1.4.3_7, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

ghostscript9-x11-9.06_12
Ghostscript 9.x PostScript interpreter, X11 support
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-base-9.06_14, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, gsfonts-8.11_8, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXt-1.2.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, svgalib-1.4.3_7, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

gimp-gutenprint-5.3.3
Gutenprint Printer Drivers
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: aalib-1.4.r5_13, alsa-lib-1.1.2_2, argyllcms-1.9.2_5, atk-2.28.1, avahi-app-0.7_2, babl-0.1.66_1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gegl-0.4.16_4, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, gimp-app-2.10.12_5,1, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, graphviz-2.42.2_3, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gutenprint-5.3.3, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, ilmbase-2.3.0_3, indexinfo-0.3.1, iso-codes-4.2, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-c-0.13.1_1, json-glib-1.4.2, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libltdl-2.4.6, libmng-1.0.10_3, libmypaint-1.3.0_3, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libraw-0.19.2_1, librsvg2-2.40.20, libspiro-20190731,1, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lua52-5.2.4, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mypaint-brushes-1.3.0, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openexr-2.3.0_2, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, sdl-1.2.15_14,2, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gl2ps-1.4.0
C library providing vector output for OpenGL applications
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: ca_root_nss-3.47.1, cmake-3.15.5, curl-7.67.0, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, liblz4-1.9.2,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.34.0, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, ninja-1.9.0,2, pciids-20191012, png-1.6.37, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5, wayland-1.16.0_1, xorgproto-2019.2
Also listed in: Graphics

grace-5.1.25_6
Powerful 2D plotting tool (successor of xmgr)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Xbae-4.60.4_3, XmHTML-1.1.10, amd64-binutils-2.33.1,1, ca_root_nss-3.47.1, curl-7.67.0, expat-2.2.8, fftw-2.1.5_22, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hicolor-icon-theme-0.17, indexinfo-0.3.1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libnghttp2-1.40.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.0.2, netcdf-4.7.2, open-motif-2.3.8_1, pdflib-7.0.5_5, pkgconf-1.6.3,1, png-1.6.37, t1lib-5.1.2_5,1, xbitmaps-1.1.2, xdg-utils-1.1.3_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Math

graphite2-1.3.13_1
Rendering capabilities for complex non-Roman writing systems
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: ca_root_nss-3.47.1, cmake-3.15.5, curl-7.67.0, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.4.0,1, libffi-3.2.1_3, liblz4-1.9.2,1, libnghttp2-1.40.0, libuv-1.34.0, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5
Also listed in: Graphics

gsfonts-8.11_8
Standard Fonts for Ghostscript
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Also listed in: X11-fonts

gspdf-0.5_9
Postscript and Pdf Viewer for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, flac-1.3.3, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_3, gnustep-gui-0.27.0_3, gnustep-make-2.7.0_3, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libobjc2-2.0_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2
Also listed in: Gnustep

gtklp-1.3.4
GTK interface to cups
Long description | Changes | Main Web Site
Maintained by: m.ne@gmx.net
Requires: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

guidolib-164.61_2
Library for graphic rendering of music scores
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cmake-3.15.5, cups-2.2.12, curl-7.67.0, dbus-1.12.16, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0, libinput-1.12.6_1, liblz4-1.9.2,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.0, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, py27-pyudev-0.21.0, py27-setuptools-41.4.0, py27-six-1.12.0, py36-evdev-0.8.1_1, python27-2.7.17_1, python36-3.6.9_3, qt5-buildtools-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2_2, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2, qt5-widgets-5.13.2, qt5-xml-5.13.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Audio, Graphics

gutenprint-5.3.3
Gutenprint Printer Drivers
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

gv-3.7.4_5
PostScript and PDF previewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Xaw3d-1.5E_8, avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

harfbuzz-2.6.4
OpenType text shaping engine
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.10, pcre-8.43_2, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0

harfbuzz-hb-view-2.6.4
Harfbuzz hb-view utility
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: cairo-1.16.0,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, wayland-1.16.0_1, xorgproto-2019.2

harfbuzz-icu-2.6.4
Harfbuzz ICU support
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.10, pcre-8.43_2, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0

hp2xx-3.4.4_8
HPGL to vector and raster formats converter and previewer for X11
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.30.1, png-1.6.37, texinfo-6.7_1,1, tiff-4.1.0, xorgproto-2019.2
Also listed in: X11

hplip-3.19.11
Drivers and utilities for HP printers and All-in-One devices
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libinput-1.12.6_1, libmng-1.0.10_3, libmtdev-1.1.5_2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, net-snmp-5.7.3_20,1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, py27-dbus-1.2.14, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-pillow-6.2.0, py27-pyudev-0.21.0, py27-qt5-gui-5.13.1, py27-qt5-widgets-5.13.1, py27-setuptools-41.4.0, py27-sip-4.19.19_1,1, py27-six-1.12.0, py36-cairo-1.18.1_1, py36-evdev-0.8.1_1, py36-olefile-0.46, py36-qt5-core-5.13.1, py36-qt5-dbussupport-5.13.1, py37-tkinter-3.7.5_6, pydbus-common-1.2.14, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.5_1, qpdf-9.0.0, qscintilla2-qt5-2.11.2_1, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2_2, qt5-imageformats-5.13.2, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-widgets-5.13.2, qtchooser-66, readline-8.0.0, sane-backends-1.0.28, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.16.0_1, webp-1.0.3_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

hplip-plugin-3.19.6
Binary plugin for some HP Printers and All-in-One devices
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hplip-3.19.11, icu-65.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libinput-1.12.6_1, libmng-1.0.10_3, libmtdev-1.1.5_2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, net-snmp-5.7.3_20,1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, py27-dbus-1.2.14, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-pillow-6.2.0, py27-pyudev-0.21.0, py27-qt5-gui-5.13.1, py27-qt5-widgets-5.13.1, py27-setuptools-41.4.0, py27-sip-4.19.19_1,1, py27-six-1.12.0, py36-cairo-1.18.1_1, py36-evdev-0.8.1_1, py36-olefile-0.46, py36-qt5-core-5.13.1, py36-qt5-dbussupport-5.13.1, py37-tkinter-3.7.5_6, pydbus-common-1.2.14, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.5_1, qpdf-9.0.0, qscintilla2-qt5-2.11.2_1, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2_2, qt5-imageformats-5.13.2, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-widgets-5.13.2, qtchooser-66, readline-8.0.0, sane-backends-1.0.28, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.16.0_1, webp-1.0.3_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

hs-hscolour-1.24.4_5
Colourise Haskell code
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ghc-8.6.5_3, gmp-6.1.2_1, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11
Also listed in: Haskell

html2latex-0.9c
Convert HTML document into LaTeX
Long description | Changes
Maintained by: joerg@FreeBSD.org

html2ps-1.0.b7_5
HTML to PostScript converter
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.4, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, openjpeg-2.3.1, p11-kit-0.23.18.1, p5-Algorithm-Diff-1.1903, p5-Authen-NTLM-1.09_1, p5-ConfigReader-Simple-1.293, p5-Digest-HMAC-1.03_1, p5-EV-4.30,1, p5-Encode-Locale-1.05, p5-File-Find-Rule-0.34, p5-File-Listing-6.04_1, p5-HTML-Lint-2.32, p5-HTML-Parser-3.72, p5-HTML-SimpleLinkExtor-1.272, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.07, p5-HTTP-Daemon-6.06, p5-HTTP-Date-6.04, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-HTTP-SimpleLinkChecker-1.167, p5-HTTP-Size-1.151, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-LWP-Protocol-https-6.07_1, p5-Mail-Sendmail-0.80, p5-Mojolicious-8.27, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Number-Compare-0.03_1, p5-Socket6-0.29, p5-Text-Diff-1.45, p5-Text-Glob-0.11, p5-Text-Template-1.58, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-common-sense-3.74, p5-libwww-6.41, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, weblint++-1.15_3, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Www, Perl5

icu-le-hb-1.0.3.3_13
ICU Layout Engine API on top of HarfBuzz shaping library
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtool-2.4.6_1, libxml2-2.9.10, m4-1.4.18_1,1, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0
Also listed in: Devel

icu-lx-65.1
ICU Paragraph Layout API
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, icu-65.1,1, icu-le-hb-1.0.3.3_13, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.10, pcre-8.43_2, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0
Also listed in: Devel

indexinfo-0.3.1
Utility to regenerate the GNU info page index
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Also listed in: Ports-mgmt

ja-a2ps-1.45_5
Text file to postscript converter (with Japanese support)
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: libpaper-1.1.24.4, perl5-5.30.1
Also listed in: Japanese

ja-dvi2tty-ascii-5.0_2
Character-based DVI file previewer
Long description | Changes
Maintained by: TsurutaniNaoki@gmail.com
Requires: ja-less-382.262.03.01
Also listed in: Japanese

ja-e2ps-4.34
Text file to postscript converter (with Japanese support)
Long description | Changes
Maintained by: CQG00620@nifty.ne.jp
Also listed in: Japanese

ja-groff-1.18.1_18
Japanese enhancement of GNU groff
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.30.1, texinfo-6.7_1,1
Also listed in: Japanese

ja-japaneseAFM-1.0
Japanese AFM fonts
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Japanese

ja-lipsf-2.00_1
Text to LIPS filter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Japanese

ja-prn-1.0_1
Yet another converter from text file to postscript (with Japanese support)
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: ja-kcc-1.1
Also listed in: Japanese

ja-t2ps-1.6d
Converts text files to PostScript including Japanese
Long description | Changes | Main Web Site
Maintained by: yabu@uopmu.ees.osakafu-u.ac.jp
Requires: ja-nkf-2.1.4,1
Also listed in: Japanese

ja-tex-ptex-3.6_1
ASCII Japanese pTeX
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Japanese

ja-vftool-1.2_1
Virtual font kit (n2a,a2n,a2bk,p2pn)
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: ja-japaneseAFM-1.0
Also listed in: Japanese

jabref-4.3.1
BibTeX native bibliographic reference manager
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, aom-1.0.0.2751, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dav1d-0.5.2, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, ffmpeg-4.2.1_17,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.3.0, libinotify-20180201_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, opencv-core-3.4.1_25, openjdk8-8.232.09.1_1, openjfx8-devel-8.u202.b07_4,1, opus-1.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sndio-1.6.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, x265-3.2.1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xvid-1.3.5,1
Also listed in: Java, Editors

jasperreports-5.5.2_1
JasperReports is a powerful open source Java reporting tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-commons-collections-3.2.1, apache-commons-digester-2.1_1, apache-commons-logging-1.2, apache-poi-3.15, batik-1.12, bouncycastle-1.45_2, c3p0-0.9.5.3, crimson-1.1.3_2, dejavu-2.37_1, dom4j-1.6.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, itext-4.2.0_5,1, jakarta-commons-beanutils-1.9.2_1, java-zoneinfo-2019.b, javamail-1.6.2, javavmwrapper-2.7.4, jcommon-1.0.23, jfreechart-1.0.17, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, mysql-connector-java-8.0.18, openjdk8-8.232.09.1_1, pdf-renderer-0.9.1,1, postgresql-jdbc-9.2.1004, protobuf-java-3.11.1, slf4j-1.7.21, xalan-j-2.7.2, xerces-j-2.12.0, xorgproto-2019.2
Also listed in: Databases, Java

kde_poster-1.0_1
KDE version of the poster utility
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Kde

ko-h2ps-2.06
Formats an ASCII file for printing on a postscript printer with Korean char
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Korean

ko-hpscat-jshin-1.3.1
Hangul Text Printing Utility
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: ko-hcode-2.1.3_1, perl5-5.30.1
Also listed in: Korean

ko-ko.TeX-0.1.1.20080329_5
Korean TeX macro and utilities
Long description | Changes | Main Web Site
Maintained by: hyogeollee@gmail.com
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, ko-ko.TeX-fonts-base-0.1.0.20070927_5, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Korean

ko-ko.TeX-fonts-base-0.1.0.20070927_5
Korean TeX base fonts
Long description | Changes | Main Web Site
Maintained by: hyogeollee@gmail.com
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Korean

ko-ko.TeX-fonts-extra-0.1.0_5
Korean TeX extra fonts
Long description | Changes | Main Web Site
Maintained by: hyogeollee@gmail.com
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Korean

ko-munhwafonts-cid-1.0_3
Munhwa CID fonts collection(Basic set)
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Korean

l2p-1.1.1_4
Create PNG images from LaTeX math expressions
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Graphics, Perl5

latex-beamer-3.36_1
LaTeX class to create a beamer presentation
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

latex-biber-2.1_3
BibTeX replacement for users of biblatex
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, ja-p5-Encode-EUCJPASCII-0.03, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdatrie-0.2.12, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libthai-0.1.28, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, p5-Business-ISBN-3.004, p5-Business-ISBN-Data-20140910.003, p5-Business-ISMN-1.13, p5-Business-ISSN-1.003, p5-Capture-Tiny-0.46, p5-Config-AutoConf-0.317, p5-Data-Compare-1.2200_1, p5-Data-Dump-1.23_1, p5-Date-Simple-3.03_2, p5-Encode-HanExtra-0.23_1, p5-Encode-JIS2K-0.03, p5-Exporter-Tiny-1.002001, p5-ExtUtils-LibBuilder-0.08, p5-File-Find-Rule-0.34, p5-File-Slurp-9999.27, p5-File-Slurp-Tiny-0.004, p5-IPC-Cmd-1.04, p5-IPC-Run3-0.048_1, p5-List-AllUtils-0.15, p5-List-MoreUtils-0.428, p5-List-MoreUtils-XS-0.428, p5-List-SomeUtils-0.58, p5-List-SomeUtils-XS-0.58, p5-List-UtilsBy-0.11, p5-Log-Log4perl-1.49, p5-MIME-Charset-1.012.2, p5-Module-Build-0.4229, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Mozilla-CA-20180117, p5-Number-Compare-0.03_1, p5-Regexp-Common-2017060201, p5-Scalar-List-Utils-1.53,1, p5-Text-BibTeX-0.88, p5-Text-Glob-0.11, p5-Text-Roman-3.5, p5-Try-Tiny-0.30, p5-URI-1.76, p5-Unicode-Collate-1.27, p5-Unicode-LineBreak-2019.001, p5-XML-LibXML-2.0134,1, p5-XML-LibXML-Simple-0.95, p5-XML-LibXSLT-1.96, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-Writer-0.625_1, p5-autovivification-0.18, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Perl5

latex-jlisting-0.2
Support for Japanese text within lstlisting environment
Long description | Changes | Main Web Site
Maintained by: hiroto.kagotani@gmail.com
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Japanese

latex-ltablex-1.0_2
Combines the features of both the tabularx and longtable packages
Long description | Changes | Main Web Site
Maintained by: rakuco@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

latex-mk-2.1_5
Collection of makefile and scripts for LaTeX documents
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_1,1, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Misc

latex-resume-20010823_3
Resume class for LaTeX
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

latex2rtf-2.3.8
Translator from LaTeX to RTF
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.30.1, texinfo-6.7_1,1

latexdiff-1.2.1
Determine and mark up significant differences between latex files
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

lgrind-3.67_8
Produce beautiful listings of source code with LaTeX
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

libgnomecups-0.2.3_8
Support library for gnome cups administration
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2
Also listed in: Gnome

libgnomeprint-2.18.8_4
Gnome print support library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, bison-3.4.2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libart_lgpl-2.3.21_3,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgnomecups-0.2.3_8,1, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

libgnomeprint-reference-2.18.8_4
Programming reference for print/libgnomeprint
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgnomeprintmm-2.5.1_15
C++ bindings for the GNOME print support library
Long description | Changes
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, atkmm-2.24.2_4, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cairomm-1.12.2_4, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, glibmm-2.56.0_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++-2.10.0_4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml++-2.40.1,1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pangomm-2.40.1_4, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, popt-1.16_2, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

libharu-2.3.0_1
Haru Free PDF Library
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: ca_root_nss-3.47.1, cmake-3.15.5, curl-7.67.0, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.4.0,1, libffi-3.2.1_3, liblz4-1.9.2,1, libnghttp2-1.40.0, libuv-1.34.0, lzo2-2.10_1, ninja-1.9.0,2, png-1.6.37, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5

libijs-0.35_5
C library that supports plugin printer driver for Ghostscript
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.3,1

libmspub01-0.1.4_13
Library and tools for parsing Microsoft Publisher file format
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: boost-libs-1.71.0_2, icu-65.1,1, librevenge-0.0.4_12, pkgconf-1.6.3,1
Also listed in: Graphics, Devel

libotf-0.9.16
Library for handling OpenType fonts
Long description | Changes | Main Web Site
Maintained by: nikola.lecic@anthesphoria.net
Requires: freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorgproto-2019.2
Also listed in: Devel, Textproc

libpagemaker-0.0.4_9
Library and tools for parsing Aldus/Adobe PageMaker documents
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: boost-libs-1.71.0_2, icu-65.1,1, librevenge-0.0.4_12, pkgconf-1.6.3,1
Also listed in: Graphics, Devel

libpaper-1.1.24.4
Library providing routines for paper size management
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org

libraqm-0.6.0
Library that encapsulates complex text layout logic
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.10, pcre-8.43_2, pkgconf-1.6.3,1, python36-3.6.9_3, readline-8.0.0

libspectre-0.2.8
Small library for rendering Postscript documents
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2

lilypond-2.18.2_10
GNU music typesetter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, bison-3.4.2,1, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dblatex-0.3.9_2, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-xml-5.0_3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fontforge-20190801_2, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnu-unifont-10.0.07_1,1, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, guile-1.8.8_4, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, help2man-1.47.11, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libspiro-20190731,1, libtasn1-4.15.0, libtextstyle-0.20.1, libuninameslist-20190701, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mftrace-1.2.18_2, mkfontscale-1.2.1, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, p5-Locale-gettext-1.07, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, potrace-1.16, psutils-1.17_5, py27-setuptools-41.4.0, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, rsync-3.1.3_1, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, t1utils-1.32, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texi2html-5.0_2,1, texinfo-6.7_1,1, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, woff2-1.0.2_4, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zip-3.0_1, zziplib-0.13.69_1
Also listed in: Audio

lilypond-devel-2.19.83_1
GNU music typesetter
Long description | Changes | Main Web Site
Maintained by: m.ne@gmx.net
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1,1, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.11, bison-3.4.2,1, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dblatex-0.3.9_2, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-xml-5.0_3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fontforge-20190801_2, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnu-unifont-10.0.07_1,1, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, guile-1.8.8_4, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, help2man-1.47.11, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libspiro-20190731,1, libtasn1-4.15.0, libtextstyle-0.20.1, libuninameslist-20190701, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mftrace-1.2.18_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, p5-Locale-gettext-1.07, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, potrace-1.16, psutils-1.17_5, py27-setuptools-41.4.0, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, rsync-3.1.3_1, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, t1utils-1.32, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texi2html-5.0_2,1, texinfo-6.7_1,1, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, woff2-1.0.2_4, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zip-3.0_1, zziplib-0.13.69_1
Also listed in: Audio

linux-c6-cups-libs-1.4.2_10
Common UNIX Printing System libraries
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c6-avahi-libs-0.6.25_5, linux-c6-gnutls-2.12.23_1, linux-c6-jpeg-1.2.1_3, linux-c6-libgcrypt-1.4.5_7, linux-c6-libgpg-error-1.7_3, linux-c6-libpng-1.2.49_5, linux-c6-libtasn1-2.3_3, linux-c6-libtiff-3.9.4_5, linux_base-c6-6.10_2
Also listed in: Linux

linux-c7-cups-libs-1.6.3_7
Common UNIX Printing System libraries
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-avahi-libs-0.6.31_3, linux-c7-dbus-libs-1.10.24_1, linux-c7-elfutils-libelf-0.176, linux-c7-elfutils-libs-0.176, linux-c7-libgcrypt-1.5.3_4, linux-c7-libgpg-error-1.12_2, linux-c7-lz4-1.7.5_1, linux-c7-systemd-libs-219_3, linux_base-c7-7.7.1908
Also listed in: Linux

linux-c7-freetype-2.8_1
Font rendering engine (Linux CentOS 7.7.1908)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-libpng-1.5.13_2, linux_base-c7-7.7.1908
Also listed in: Linux

linux-c7-harfbuzz-1.7.5
OpenType text shaping engine (Linux CentOS 7.7.1908)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-graphite2-1.3.10, linux_base-c7-7.7.1908
Also listed in: Linux

lout-3.40_1
LaTeX like document creation system with PostScript/PDF output
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

lprps-2.5_1
PostScript printer filter supporting a bidirectional serial channel
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: libpaper-1.1.24.4

lyx-2.3.3
Document processor interfaced with LaTeX (nearly WYSIWYG)
Long description | Changes | Main Web Site
Maintained by: rakuco@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.71.0_2, ca_root_nss-3.47.1, dbus-1.12.16, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.12.6_1, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.1, libudev-devd-0.4, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mythes-1.2.4_7, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, py27-pyudev-0.21.0, py27-setuptools-41.4.0, py27-six-1.12.0, py36-evdev-0.8.1_1, python27-2.7.17_1, python36-3.6.9_3, qt5-buildtools-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2_2, qt5-network-5.13.2, qt5-qmake-5.13.2, qt5-svg-5.13.2, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qtchooser-66, readline-8.0.0, vulkan-headers-1.1.108.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Editors

magicfilter-2.3.h_9
Customizable, extensible automatic printer filter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

makeindex-3.0.8_1
General purpose, formatter-independent index processor
Long description | Changes
Maintained by: ports@FreeBSD.org

mapyrus-1.801_1
Software for creating plots of points, lines, etc
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, xorgproto-2019.2
Also listed in: Graphics, Java

mftrace-1.2.18_2
Scalable PostScript (Type1) Fonts for MetaFont
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fontforge-20190801_2, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnu-unifont-10.0.07_1,1, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, librsvg2-2.40.20, libspiro-20190731,1, libtasn1-4.15.0, libuninameslist-20190701, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, potrace-1.16, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, t1lib-5.1.2_5,1, t1utils-1.32, teckit-2.5.7, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, woff2-1.0.2_4, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

min12xxw-0.0.9
Print driver for the Minolta PagePro 1(2/3/4)xxW printers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

mp-a4-3.0.1
PostScript printing util for ASCII files
Long description | Changes
Maintained by: ports@FreeBSD.org

mp-letter-3.0.1
PostScript printing util for ASCII files
Long description | Changes
Maintained by: ports@FreeBSD.org

mpage-2.5.7
Print multiple pages per sheet of paper
Long description | Changes
Maintained by: ports@FreeBSD.org

muttprint-0.73_4
Utility to print mail for most any mail client
Long description | Changes | Main Web Site
Maintained by: guru@unixarea.de
Requires: ImageMagick6-6.9.10.57,1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, docbook-sgml-4.5_1, docbook-utils-0.6.14_13, dsssl-docbook-modular-1.79_1,1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lynx-2.8.9.1_1,1, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, p5-SGMLSpm-1.03_2, p5-Text-Iconv-1.7_3, p5-TimeDate-2.30_2,1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-jadetex-3.13_3, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xmltex-1.9_2, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Mail

nenscript-1.13.3
Clone of the proprietary enscript program from Adobe Systems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

npadmin-0.8.7_1
SNMP based command line network printer management tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

okc321-1.1
PPDs for the Oki C321dn, C331dn, and C531dn printers
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org

openprinting-1.0_5
Sun's implementation of the OpenPrinting API (PAPI)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: amd64-binutils-2.33.1,1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1
Also listed in: Net

p5-Font-FreeType-0.07
Perl extension to read font files and render glyphs using FreeType2
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: freetype2-2.10.1, p5-Devel-CheckLib-1.13, p5-File-Which-1.23, perl5-5.30.1
Also listed in: Perl5

p5-Net-CUPS-0.64
Interface to the CUPS API
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: argyllcms-1.9.2_5, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.2
Also listed in: Perl5

p5-Net-Printer-1.12_1
Perl extension for direct-to-lpd printing
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

p5-PDF-Template-0.22_1
PDF layout system that uses the same data structures as HTML::Template
Long description | Changes | Main Web Site
Maintained by: yaizawa@2004.jukuin.keio.ac.jp
Requires: expat-2.2.8, p5-XML-Parser-2.44, pdflib-perl-7.0.5_5, perl5-5.30.1
Also listed in: Perl5

p5-PDFLib-0.14_1
More OO interface to pdflib_pl.pm
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: pdflib-perl-7.0.5_5, perl5-5.30.1
Also listed in: Perl5

p5-PostScript-0.06_2
Produce PostScript files from Perl
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

p5-PostScript-PPD-0.0206_1
Read PostScript Printer Definition files
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

p5-PostScript-Simple-0.09
Produce PostScript files from Perl
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

p5-Text-PDF-0.31
PDF manipulation module
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.30.1
Also listed in: Perl5

p5-XML-ApacheFOP-0.03_3
Access Apache FOP from Perl to create PDF files using XSL-FO
Long description | Changes | Main Web Site
Maintained by: numisemis@yahoo.com
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, fop-2.3, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, p5-Java-4.7_5, perl5-5.30.1, xorgproto-2019.2
Also listed in: Perl5

p5-XML-Handler-AxPoint-1.5
XML Based Presentations
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libgcrypt-1.8.5, libgpg-error-1.36, libiconv-1.14_11, libxml2-2.9.10, libxslt-1.1.34, p5-PDFLib-0.14_1, p5-Text-Iconv-1.7_3, p5-XML-Filter-BufferText-1.01_1, p5-XML-Filter-XSLT-0.03_1, p5-XML-LibXML-2.0134,1, p5-XML-LibXSLT-1.96, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Writer-0.57, pdflib-perl-7.0.5_5, perl5-5.30.1
Also listed in: Perl5

p910nd-0.97
Port 9100+n printer daemon
Long description | Changes | Main Web Site
Maintained by: skozlov@FreeBSD.org
Also listed in: Net

panda-0.5.4_9
PDF generation library
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, db5-5.3.28_7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, tiff-4.1.0

papersize-default-a4-0.0.20120302_1
Default paper size configuration file for libpaper
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: libpaper-1.1.24.4

papersize-default-letter-0.0.20120302_1
Default paper size configuration file for libpaper
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: libpaper-1.1.24.4

paps-0.6.8_4
UTF-8 to PostScript converter using Pango
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.4, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

pcal-4.11.0
PostScript calendar program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

pdf-renderer-0.9.1
100% Java PDF renderer and viewer
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.6, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, xorgproto-2019.2
Also listed in: Java

pdf-tools-emacs26-0.90.34_1
Emacs support library for PDF files
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cask-emacs26_canna-0.8.3_1, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, emacs-devel-nox-27.0.50.20191201,2, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tablist-emacs27_nox-1.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Elisp

pdf-tools-emacs26_canna-0.90.34_1
Emacs support library for PDF files
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cask-emacs26_canna-0.8.3_1, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, emacs-devel-nox-27.0.50.20191201,2, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tablist-emacs27_nox-1.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Elisp

pdf-tools-emacs27-0.90.34_1
Emacs support library for PDF files
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.47.1, cairo-1.16.0,2, cask-emacs26_canna-0.8.3_1, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.3_1,3, emacs-devel-nox-27.0.50.20191201,2, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.8, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tablist-emacs27_nox-1.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Elisp

pdf4tcl-0.8
Pure Tcl library to generate PDF files
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: tcl86-8.6.10, tcllib-1.20

pdfbox-2.0.14_1
Java tool for working with PDF documents
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-commons-io-2.6, apache-commons-logging-1.2, bouncycastle15-1.61_1, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javamail-1.6.2, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, xorgproto-2019.2
Also listed in: Textproc, Java

pdfcrack-0.16
Cracking tool for password-protected PDF-files
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Also listed in: Security

pdfcube-0.0.5_32
OpenGL presentation viewer on a spinning cube
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.71.0_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

pdflib-7.0.5_5
C library for dynamically generating PDF
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Perl5, Java

pdflib-perl-7.0.5_5
C library for dynamically generating PDF
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.1
Also listed in: Perl5, Java

pdfstitch-0.6
Crop and stitch pages from PDF to larger, single-page PDF
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-File-LibMagic-1.16, p5-Font-TTF-1.06, p5-IO-String-1.08_1, p5-PDF-API2-2.036, p5-YAML-1.29, perl5-5.30.1

pdftk-2.02_8
Simple tool for doing everyday things with PDF documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: amd64-binutils-2.33.1,1, gcc-ecj-4.5, gcc6-6.5.0_3, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

pfbtopfa-1.0_1
Convert PFB files to the PFA format
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

photoprint-0.4.2.p2_9
Utility to print multiple images per sheet
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: argyllcms-1.9.2_5, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, cups-filters-1.25.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gutenprint-5.3.3, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, netpbm-10.88.01, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openldap-client-2.4.48, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.114_3, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, poppler-utils-0.82.0_3, python36-3.6.9_3, qpdf-9.0.0, readline-8.0.0, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics

php71-pear-File_PDF-0.3.3
PEAR class to generate PDFs
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.10, pcre-8.43_2, pcre2-10.33, php71-7.1.33, php73-7.3.12, php73-pear-1.10.6, php73-xml-7.3.12, php73-zlib-7.3.12
Also listed in: Pear

php71-pecl-pdflib-4.1.3
PECL extension to create PDF on the fly
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXpm-3.5.12_2, libXt-1.2.0,1, libgd-2.2.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, pcre-8.43_2, pdflib-7.0.5_5, perl5-5.30.1, php71-7.1.33, php71-gd-7.1.33, png-1.6.37, tiff-4.1.0, webp-1.0.3_1, xorgproto-2019.2
Also listed in: Pear

php72-pear-File_PDF-0.3.3
PEAR class to generate PDFs
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.10, pcre-8.43_2, pcre2-10.33, php72-7.2.25, php73-7.3.12, php73-pear-1.10.6, php73-xml-7.3.12, php73-zlib-7.3.12
Also listed in: Pear

php72-pecl-pdflib-4.1.3
PECL extension to create PDF on the fly
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXpm-3.5.12_2, libXt-1.2.0,1, libargon2-20190702, libgd-2.2.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, pcre-8.43_2, pdflib-7.0.5_5, perl5-5.30.1, php72-7.2.25, php72-gd-7.2.25, png-1.6.37, tiff-4.1.0, webp-1.0.3_1, xorgproto-2019.2
Also listed in: Pear

php73-pear-File_PDF-0.3.3
PEAR class to generate PDFs
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.10, pcre2-10.33, php73-7.3.12, php73-pear-1.10.6, php73-xml-7.3.12, php73-zlib-7.3.12
Also listed in: Pear

php73-pecl-pdflib-4.1.3
PECL extension to create PDF on the fly
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libargon2-20190702, libgd-2.2.5_2,1, libxml2-2.9.10, m4-1.4.18_1,1, pcre2-10.33, pdflib-7.0.5_5, perl5-5.30.1, php73-7.3.12, php73-gd-7.3.12, png-1.6.37, tiff-4.1.0, webp-1.0.3_1
Also listed in: Pear

php74-pear-File_PDF-0.3.3
PEAR class to generate PDFs
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.10, pcre2-10.33, php73-7.3.12, php73-pear-1.10.6, php73-xml-7.3.12, php73-zlib-7.3.12, php74-7.4.0
Also listed in: Pear

php74-pecl-pdflib-4.1.3
PECL extension to create PDF on the fly
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libargon2-20190702, libgd-2.2.5_2,1, libxml2-2.9.10, m4-1.4.18_1,1, pcre2-10.33, pdflib-7.0.5_5, perl5-5.30.1, php74-7.4.0, php74-gd-7.4.0, png-1.6.37, tiff-4.1.0, webp-1.0.3_1
Also listed in: Pear

pic2fig-1.4_2
Pic format to fig format converter
Long description | Changes
Maintained by: ports@FreeBSD.org

pkfonts118-1.0
English PK fonts, for ghostscripts, xdvi, and so on
Long description | Changes
Maintained by: ports@FreeBSD.org

pkfonts240-1.0
English PK fonts, for ghostscripts, xdvi, and so on
Long description | Changes
Maintained by: ports@FreeBSD.org

pkfonts300-1.0
English PK fonts, for ghostscripts, xdvi, and so on
Long description | Changes
Maintained by: ports@FreeBSD.org

pkfonts360-1.0
English PK fonts, for ghostscripts, xdvi, and so on
Long description | Changes
Maintained by: ports@FreeBSD.org

pkfonts400-1.0
English PK fonts, for ghostscripts, xdvi, and so on
Long description | Changes
Maintained by: ports@FreeBSD.org

pkfonts600-1.0
English PK fonts, for ghostscripts, xdvi, and so on
Long description | Changes
Maintained by: ports@FreeBSD.org

pkipplib-0.07
Create and parse IPP requests
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-41.4.0, python27-2.7.17_1, readline-8.0.0
Also listed in: Python

pkpgcounter-3.50_3
Count pages and ink coverage percent
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, openjpeg-2.3.1, png-1.6.37, py27-pillow-6.2.0, py27-setuptools-41.4.0, py36-olefile-0.46, py37-tkinter-3.7.5_6, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.5_1, readline-8.0.0, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, webp-1.0.3_1, xorgproto-2019.2
Also listed in: Python

pmw-4.28
High quality music typesetting program
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Also listed in: Audio

pnm2ppa-1.13_4
Convert PNM images to PPA for some HP printers
Long description | Changes | Main Web Site
Maintained by: 000.fbsd@quip.cz
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, enscript-letter-1.6.6_3, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

podofo-0.9.6_1
PDF manipulation library and tools
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.47.1, cmake-3.15.5, curl-7.67.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, libarchive-3.4.0,1, libffi-3.2.1_3, libidn-1.35, liblz4-1.9.2,1, libnghttp2-1.40.0, libuv-1.34.0, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5, tiff-4.1.0
Also listed in: Graphics

poppler-0.82.0_1
PDF rendering library
Long description | Changes | Main Web Site
Maintained by: desktop@FreeBSD.org
Requires: ca_root_nss-3.47.1, cairo-1.16.0,2, cmake-3.15.5, curl-7.67.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, lcms2-2.9, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.2,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.34.0, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, ninja-1.9.0,2, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5, sqlite3-3.30.1, tiff-4.1.0, wayland-1.16.0_1, xorgproto-2019.2
Also listed in: Graphics

poppler-glib-0.82.0_2
GLib bindings to poppler
Long description | Changes | Main Web Site
Maintained by: desktop@FreeBSD.org
Requires: ca_root_nss-3.47.1, cairo-1.16.0,2, cmake-3.15.5, curl-7.67.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, lcms2-2.9, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.2,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.34.0, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5, sqlite3-3.30.1, tiff-4.1.0, wayland-1.16.0_1, xorgproto-2019.2
Also listed in: Graphics

poppler-qt5-0.82.0_2
Qt 5 bindings to poppler
Long description | Changes | Main Web Site
Maintained by: desktop@FreeBSD.org
Requires: ca_root_nss-3.47.1, cairo-1.16.0,2, cmake-3.15.5, curl-7.67.0, dbus-1.12.16, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.12.6_1, liblz4-1.9.2,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4, libunwind-20170615, libuv-1.34.0, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, py27-pyudev-0.21.0, py27-setuptools-41.4.0, py27-six-1.12.0, py36-evdev-0.8.1_1, python27-2.7.17_1, python36-3.6.9_3, qt5-buildtools-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-gui-5.13.2_2, qt5-network-5.13.2, qt5-qmake-5.13.2, qt5-testlib-5.13.2, qt5-widgets-5.13.2, qt5-xml-5.13.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sqlite3-3.30.1, tiff-4.1.0, vulkan-headers-1.1.108.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Graphics

poppler-utils-0.82.0_3
Poppler's xpdf-workalike command line utilities
Long description | Changes | Main Web Site
Maintained by: desktop@FreeBSD.org
Requires: ca_root_nss-3.47.1, cairo-1.16.0,2, cmake-3.15.5, curl-7.67.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, lcms2-2.9, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.2,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.34.0, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, pciids-20191012, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, poppler-glib-0.82.0_2, python36-3.6.9_3, readline-8.0.0, rhash-1.3.5, sqlite3-3.30.1, tiff-4.1.0, wayland-1.16.0_1, xorgproto-2019.2
Also listed in: Graphics

print-manager-19.08.3_1
Printer manager for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.71.0_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cmake-3.15.5, colord-1.3.5, cups-2.2.12, curl-7.67.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.10, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-65.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.3, jsoncpp-1.8.1_7, kf5-attica-5.64.0, kf5-breeze-icons-5.64.0, kf5-extra-cmake-modules-5.64.0, kf5-kactivities-5.64.0, kf5-karchive-5.64.0, kf5-kauth-5.64.0, kf5-kbookmarks-5.64.0, kf5-kcmutils-5.64.0, kf5-kcodecs-5.64.0, kf5-kcompletion-5.64.0, kf5-kconfig-5.64.0, kf5-kconfigwidgets-5.64.0, kf5-kcoreaddons-5.64.0, kf5-kcrash-5.64.0, kf5-kdbusaddons-5.64.0, kf5-kdeclarative-5.64.0, kf5-kdoctools-5.64.0, kf5-kglobalaccel-5.64.0, kf5-kguiaddons-5.64.0, kf5-ki18n-5.64.0, kf5-kiconthemes-5.64.0, kf5-kio-5.64.0, kf5-kirigami2-5.64.1, kf5-kitemviews-5.64.0, kf5-kjobwidgets-5.64.0, kf5-knotifications-5.64.0, kf5-kpackage-5.64.0, kf5-kservice-5.64.0, kf5-ktextwidgets-5.64.0, kf5-kwallet-5.64.0, kf5-kwayland-5.64.0, kf5-kwidgetsaddons-5.64.0, kf5-kwindowsystem-5.64.0, kf5-kxmlgui-5.64.0, kf5-plasma-framework-5.64.0, kf5-solid-5.64.0, kf5-sonnet-5.64.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0, libinotify-20180201_1, libinput-1.12.6_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.0, libvorbis-1.3.6,3, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.24, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pcre2-10.33, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-pyudev-0.21.0, py27-setuptools-41.4.0, py27-six-1.12.0, py36-evdev-0.8.1_1, python27-2.7.17_1, python36-3.6.9_3, qt5-buildtools-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2, qt5-dbus-5.13.2, qt5-declarative-5.13.2, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_2, qt5-linguisttools-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_5, sqlite3-3.30.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Kde, Kde-applications

ps2eps-1.64_5
Generate Encapsulated Postscript file from Postscript document
Long description | Changes | Main Web Site
Maintained by: jnlin@freebsd.cs.nctu.edu.tw
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, perl5-5.30.1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

pscal-1.16
Utility for generating Postscript calendars
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

psdim-1.4_8
Calculates the optimal placement of the pages for n-up printing
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

pslib-0.4.6
C-library for generating multi page PostScript documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-to-man-1.0_2, docbook-utils-0.6.14_13, docbook-xml-5.0_3, dsssl-docbook-modular-1.79_1,1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_3, giflib-5.2.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lynx-2.8.9.1_1,1, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.24, nss-3.47.1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, p5-SGMLSpm-1.03_2, p5-XML-Parser-2.44, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.82.0_1, poppler-data-0.4.9_1, psutils-1.17_5, python36-3.6.9_3, readline-8.0.0, sdocbook-xml-1.1_2,2, sqlite3-3.30.1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-jadetex-3.13_3, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xmltex-1.9_2, texlive-base-20150521_43, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2019.2, xpdfopen-0.86, zziplib-0.13.69_1

pstoedit-3.70_9
Convert PostScript to other vector graphic formats
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, ca_root_nss-3.47.1, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, ghostscript9-agpl-x11-9.27, giflib-5.2.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.4, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libEMF-1.0.7_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libzip-1.5.2, mesa-libs-18.3.2_3, ming-0.4.8, mkfontscale-1.2.1, nettle-3.5.1_1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, plotutils-2.6_8,1, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Graphics

pstotext-1.9_6
PostScript to Text converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.47.1, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_3, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.10, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, png-1.6.37, poppler-data-0.4.9_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

psutils-1.17_5
Utilities for manipulating PostScript documents
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: libpaper-1.1.24.4, perl5-5.30.1

py27-PollyReports-1.7.7
Band-oriented PDF report generation from database query
Long description | Changes | Main Web Site
Maintained by: jjachuf@gmail.com
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-41.4.0, python27-2.7.17_1, readline-8.0.0
Also listed in: Python

py27-dot2tex-2.11.3
Graphviz to LaTeX converter
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_6,1, graphite2-1.3.13_1, graphviz-2.42.2_3, harfbuzz-2.6.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libiconv-1.14_11, libltdl-2.4.6, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20191012, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-setuptools-41.4.0, py36-pyparsing-2.4.5, python27-2.7.17_1, python36-3.6.9_3, readline-8.0.0, tiff-4.1.0, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Python

py27-fonttools-3.44.0_2
Open source library for manipulating fonts, written in Python
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libxml2-2.9.10, libxslt-1.1.34, py27-appdirs-1.4.3, py27-backports-1, py27-backports.os-0.1.1, py27-enum34-1.1.6, py27-fs2-2.4.11, py27-future-0.18.2, py27-lxml-4.4.2, py27-pytz-2019.3,1, py27-scandir-1.10.0, py27-setuptools-41.4.0, py27-singledispatch-3.4.0.3_1, py27-six-1.12.0, py27-typing-3.7.4, py27-unicodedata2-12.1.0, python27-2.7.17_1, readline-8.0.0
Also listed in: Python

py27-fpdf-1.7.2
Simple PDF generation for Python
Long description | Changes | Main Web Site
Maintained by: fabianosidler@swissonline.ch
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-41.4.0, python27-2.7.17_1, readline-8.0.0
Also listed in: Python

py27-pdf-1.13_1
Pure-Python PDF toolkit
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: gettext-runtime-0.20.1, <