Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Parallel

Search ports for:

Applications dealing with parallelism in computing.

ParMetis-4.0.3_7
Package for parallel (MPI) unstructured graph partitioning
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libpciaccess-0.16, libuv-1.38.1, libxml2-2.9.10, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.2.1_6, pciids-20200624, perl5-5.32.0, rhash-1.3.9, s390x-binutils-2.33.1_3,1
Also listed in: Math

blocksolve95-3.0_26
Software for the efficient solution of large, sparse linear systems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: blas-3.5.0_6, f2c-20060810_6, gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_8, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.2.1_6, pciids-20200624, perl5-5.32.0, s390x-binutils-2.33.1_3,1
Also listed in: Math

clusterit-2.5
Collection of clustering tools
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Also listed in: Net, Devel

code_saturne-6.1.1
EDF's general purpose Computational Fluid Dynamics (CFD) software
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: Xbae-4.60.4_3, XmHTML-1.1.10, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, bash-5.0.18_2, bison-3.6.4,1, blas-3.5.0_6, ca_root_nss-3.55, cairo-1.16.0,2, cgnslib-4.1.1,1, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, double-conversion-3.1.5.19, doxygen-1.8.15_3,2, encodings-1.0.5,1, etc_os-release-0.1_3, expat-2.2.8, fftw-2.1.5_22, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, fr-med-4.0.0, freeglut-3.0.0_2, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, gettext-tools-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, grace-5.1.25_6, graphite2-1.3.14, graphviz-2.44.1, gsed-4.8, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hdf-szip-2.1.1, hdf5-1.10.6,1, hicolor-icon-theme-0.17, hwloc-1.11.11, icu-67.1,1, indexinfo-0.3.1, jasper-2.0.16_1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lapack-3.5.0_8, lcms-1.19_6,1, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libevdev-1.5.9_1, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgudev-230_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libinput-1.15.6, libltdl-2.4.6, liblz4-1.9.2_1,1, libmng-1.0.10_3, libmtdev-1.1.5_2, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libsysinfo-0.0.3_2, libtasn1-4.16.0, libtextstyle-0.21, libtool-2.4.6_1, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libwacom-1.4.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-19.0.8_2, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.2.1_6, netcdf-4.7.3, netpbm-10.91.01, nettle-3.6, nspr-4.27, nss-3.55, open-motif-2.3.8_1, openblas-0.3.9_2,1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pdflib-7.0.5_6, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, py27-Babel-2.8.0, py27-Jinja2-2.10.1, py27-MarkupSafe-1.1.1, py27-alabaster-0.7.6, py27-asn1crypto-1.3.0, py27-backports_abc-0.5, py27-cycler-0.10.0, py27-enum34-1.1.6, py27-evdev-0.8.1_1, py27-futures-3.3.0, py27-idna-2.8, py27-imagesize-1.1.0, py27-openssl-19.0.0, py27-packaging-20.4, py27-pygments-2.5.2, py27-pyparsing-2.4.7, py27-pysocks-1.7.1, py27-pytz-2020.1,1, py27-pyudev-0.22.0, py27-qt5-core-5.13.1_1, py27-qt5-gui-5.13.1_1, py27-qt5-widgets-5.13.1_1, py27-qt5-xml-5.13.1_1, py27-requests-2.22.0, py27-setuptools-44.0.0, py27-singledispatch-3.4.0.3_1, py27-sip-4.19.21,1, py27-six-1.14.0, py27-snowballstemmer-1.2.1, py27-tornado-5.1.1, py37-certifi-2020.6.20, py37-cffi-1.14.1, py37-chardet-3.0.4_3, py37-cryptography-2.6.1, py37-dateutil-2.8.1, py37-docutils-0.15.2, py37-kiwisolver-1.1.0,1, py37-matplotlib-2.2.4_2, py37-pycparser-2.20, py37-pystemmer-2.0.0.1, py37-sphinx-3.1.2,1, py37-sphinxcontrib-applehelp-1.0.2, py37-sphinxcontrib-devhelp-1.0.2, py37-sphinxcontrib-htmlhelp-1.0.3, py37-sphinxcontrib-jsmath-1.0.1, py37-sphinxcontrib-qthelp-1.0.3, py37-sphinxcontrib-serializinghtml-1.1.4, py37-tkinter-3.7.8_6, py37-urllib3-1.25.7,1, py38-numpy-1.16.6,1, python27-2.7.18_1, python37-3.7.8_1, python38-3.8.5, qscintilla2-qt5-2.11.4, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-gui-5.15.0, qt5-imageformats-5.15.0, qt5-network-5.15.0, qt5-printsupport-5.15.0, qt5-widgets-5.15.0, qt5-xml-5.15.0, qtchooser-66_3, readline-8.0.4, s390x-binutils-2.33.1_3,1, scotch-6.0.4.a7_1, sqlite3-3.32.3_2,1, suitesparse-5.8.1, t1lib-5.1.2_5,1, tbb-2020.3, tcl86-8.6.10, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tk86-8.6.10_1, torque-2.5.13_2,1, tpm-emulator-0.7.4_2, transfig-3.2.5e_4, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_4, webp-1.1.0, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, xprop-1.2.4, xset-1.2.4_3, xterm-358, zstd-1.4.5, zziplib-0.13.71_1
Also listed in: Science

concorde-20031219
Combinatorial Optimization package
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Math

erlang-21.3.8.16
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, erlang-man-21.3_2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0
Also listed in: Lang, Java

erlang-doc-21.3
Erlang documentation
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Also listed in: Lang

erlang-java-21.3.8.16
Erlang interface for Java
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: alsa-lib-1.1.2_2, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, dejavu-2.37_1, erlang-21.3.8.16,4, erlang-man-21.3_2, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, gmake-4.3_2, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, mkfontscale-1.2.1, openjdk8-8.265.01.1, perl5-5.32.0, xorgproto-2020.1
Also listed in: Lang, Java

erlang-man-21.3_2
Manual pages for Erlang/OTP
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Also listed in: Lang

erlang-runtime20-20.3.8.26_1
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0
Also listed in: Lang, Java

erlang-runtime21-21.3.8.17
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0
Also listed in: Lang, Java

erlang-runtime22-22.3.4.5
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0
Also listed in: Lang, Java

erlang-runtime23-23.0.3
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0
Also listed in: Lang, Java

erlang-wx-21.3.8.16
Erlang bindings for wxWindows
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, erlang-21.3.8.16,4, erlang-man-21.3_2, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libmspack-0.10.1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, orc-0.4.31, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, wx31-gtk3-3.1.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Lang

ganglia-webfrontend-3.7.2_2
Ganglia cluster monitor, web frontend
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.7.0.1.6.1_1, cairo-1.16.0,2, db5-5.3.28_7, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, ganglia-monitor-core-3.7.1_2, gdbm-1.18.1_1, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, graphite2-1.3.14, harfbuzz-2.6.8, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libargon2-20190702, libconfuse-3.3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libiconv-1.16, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, php72-7.2.31, php72-filter-7.2.31, php72-gd-7.2.31, php72-session-7.2.31, php72-xml-7.2.31, pixman-0.40.0, png-1.6.37, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, rrdtool-1.7.2_4, tiff-4.1.0, wayland-1.18.0_4, webp-1.1.0, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Sysutils, Net, Www

hourglass-1.0.1
Real-time application to learn how CPU scheduling works
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: jgraph-8.3_1
Also listed in: Sysutils

imb-3.0_17
Intel MPI Benchmark
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.2.1_6, pciids-20200624, perl5-5.32.0, s390x-binutils-2.33.1_3,1
Also listed in: Benchmarks

mpich-3.2.1_6
Portable implementation of MPI-1, MPI-2 and MPI-3
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gcc9-9.3.0_1, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, pciids-20200624, perl5-5.32.0, pkgconf-1.7.3,1, s390x-binutils-2.33.1_3,1
Also listed in: Net

mpich2-1.5_15
Portable implementation of MPI-1 and MPI-2
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.18_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gcc9-9.3.0_1, gettext-runtime-0.21, giflib-5.2.1, gmp-6.2.0, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, openjdk8-8.265.01.1, perl5-5.32.0, pkgconf-1.7.3,1, readline-8.0.4, s390x-binutils-2.33.1_3,1, xorgproto-2020.1
Also listed in: Net, Java

mpqc-2.3.1_45
Massively Parallel Quantum Chemistry Program
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_3, blas-3.5.0_6, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, doxygen-1.8.15_3,2, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, graphviz-2.44.1, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hwloc-1.11.11, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lapack-3.5.0_8, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libint-1.2.1.15, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.2.1_6, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, tcl86-8.6.10, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tk-wrapper-1.1_3, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1
Also listed in: Science

opencoarrays-2.9.0
Transport layer for coarray Fortran compilers
Long description | Changes | Main Web Site
Maintained by: miguel@gocobachi.dev
Requires: bash-5.0.18_2, ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gcc9-9.3.0_1, gettext-runtime-0.21, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libpciaccess-0.16, libuv-1.38.1, libxml2-2.9.10, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.2.1_6, pciids-20200624, perl5-5.32.0, readline-8.0.4, rhash-1.3.9, s390x-binutils-2.33.1_3,1
Also listed in: Lang

openmpi-4.0.4
High Performance Message Passing Library
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libevent-2.1.12, libltdl-2.4.6, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, munge-0.5.14_1, pciids-20200624, perl5-5.32.0, pkgconf-1.7.3,1, s390x-binutils-2.33.1_3,1
Also listed in: Net

openmpi3-3.1.6
High Performance Message Passing Library
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libevent-2.1.12, libltdl-2.4.6, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, munge-0.5.14_1, pciids-20200624, perl5-5.32.0, pkgconf-1.7.3,1, s390x-binutils-2.33.1_3,1
Also listed in: Net

p5-IO-Lambda-1.23_1
Non-blocking I/O in lambda style
Long description | Changes | Main Web Site
Maintained by: ivan@serezhkin.com
Requires: p5-AnyEvent-7.17,1, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-DBI-1.643, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.25, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-DNS-1.25,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Sub-Name-0.26,1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.46, perl5-5.32.0
Also listed in: Devel, Perl5, Net, Www, Databases

pnetcdf-1.8.1_10
Library providing high-performance I/O
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libevent-2.1.12, libltdl-2.4.6, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, munge-0.5.14_1, openmpi-4.0.4, pciids-20200624, perl5-5.32.0, s390x-binutils-2.33.1_3,1
Also listed in: Science

powerman-2.3.20_2
Tool for doing remote power control
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.55, curl-7.71.1, fakeroot-1.23, libnghttp2-1.41.0, perl5-5.32.0
Also listed in: Sysutils

pvm-3.4.6_5
Parallel Virtual Machine libraries and environment
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.21, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2020.1
Also listed in: Net

py27-mpi4py-3.0.3
Python bindings for MPI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gcc9-9.3.0_1, gettext-runtime-0.21, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libevent-2.1.12, libffi-3.3, libltdl-2.4.6, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, munge-0.5.14_1, openmpi3-3.1.6, pciids-20200624, perl5-5.32.0, py27-setuptools-44.0.0, py35-cython-0.29.15, python27-2.7.18_1, python35-3.5.9_6, readline-8.0.4, s390x-binutils-2.33.1_3,1
Also listed in: Net, Python

py37-mpi4py-3.0.3
Python bindings for MPI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gcc9-9.3.0_1, gettext-runtime-0.21, gmp-6.2.0, hwloc-1.11.11, indexinfo-0.3.1, libevent-2.1.12, libffi-3.3, libltdl-2.4.6, libpciaccess-0.16, libxml2-2.9.10, mpc-1.1.0_2, mpfr-4.1.0, munge-0.5.14_1, openmpi3-3.1.6, pciids-20200624, perl5-5.32.0, py27-setuptools-44.0.0, py35-cython-0.29.15, python27-2.7.18_1, python35-3.5.9_6, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1
Also listed in: Net, Python

torque-2.5.13_2
Open source distributed computing resource manager based on PBS
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
Also listed in: Sysutils

top -- Index