Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net

Search ports for:

Networking utilities.

3proxy-0.8.12
Proxy servers set (support HTTP(S), FTP, SOCKS, POP3, TCP & UDP)
Long description | Changes | Main Web Site
Maintained by: timp87@gmail.com

44bsd-rdist-20001111_2
The traditional 4.4BSD rdist
Long description | Changes
Maintained by: cy@FreeBSD.org

6tunnel-0.12
TCP proxy for applications that do not speak IPv6
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2
Also listed in: Ipv6

Aluminum-0.2.1.6_1
Generic interface to high-performance communication libraries
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_1, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libuv-1.29.1, libxml2-2.9.9, llvm80-8.0.0_2, lua52-5.2.4, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, ninja-1.9.0,2, openmpi-1.10.7_5, pciids-20190418, perl5-5.28.2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, slurm-wlm-18.08.7

Net-NTP-1.5
Perl extension for decoding NTP server responses
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.2

R-cran-twitteR-1.1.9_2
R based Twitter client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.0_1, R-cran-DBI-1.0.0_1, R-cran-R6-2.4.0, R-cran-bit-1.1.14_1, R-cran-bit64-0.9.7_2, R-cran-curl-3.2_1, R-cran-httr-1.3.1_2, R-cran-jsonlite-1.6, R-cran-mime-0.6_1, R-cran-openssl-1.1_1, R-cran-rjson-0.2.20_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

Radiator-4.21
Radiator Radius Server by Open System Consultants
Long description | Changes | Main Web Site
Maintained by: lyngbol@wheel.dk
Requires: perl5-5.28.2

Sockets-2.3.9.9_1
C++ wrapper for BSD-style sockets
Long description | Changes | Main Web Site
Maintained by: ml@netfence.it
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libxml2-2.9.9

activemq-5.15.9_1
Messaging and Integration Patterns provider
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

adasockets-1.11.1
IPv4 socket library for Ada (TCP, UDP, and multicast)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, gcc6-aux-20180516,1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

adcli-0.8.2
Tool for performing actions on an Active Directory domain
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: cyrus-sasl-2.1.27, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.20.1, indexinfo-0.3.1, iso8879-1986_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.32_1, openldap-sasl-client-2.4.47, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Net-mgmt, Security

afpfs-ng-0.8.1_6
Apple Filing Protocol client library
Long description | Changes | Main Web Site
Maintained by: manuel.creach@icloud.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.2, readline-8.0.0

aget-0.4.1
Multithreaded HTTP download accelerator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

akonadi-calendar-19.04.2
Akonadi Calendar Integration
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, akonadi-19.04.2, akonadi-contacts-19.04.2, akonadi-mime-19.04.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, cyrus-sasl-2.1.27, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, grantlee5-5.1.0_6, graphite2-1.3.13, gsfonts-8.11_8, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kcalcore-19.04.2, kcalutils-19.04.2, kcontacts-19.04.2, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-prison-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kf5-syntax-highlighting-5.59.0, kidentitymanagement-19.04.2, kmailtransport-19.04.2, kmime-19.04.2, kpimtextedit-19.04.2, ksmtp-19.04.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libical-3.0.4_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libkgapi-19.04.2, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, poppler-data-0.4.9, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webengine-5.12.2_1, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, re2-20190401, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, snappy-1.1.6, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-contacts-19.04.2
Libraries and daemons to implement Contact Management in Akonadi
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, akonadi-19.04.2, akonadi-mime-19.04.2, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, grantlee5-5.1.0_6, graphite2-1.3.13, gsfonts-8.11_8, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kcalcore-19.04.2, kcontacts-19.04.2, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-prison-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kmime-19.04.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libical-3.0.4_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, poppler-data-0.4.9, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-mime-19.04.2
Libraries and daemons to implement basic email handling
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-19.04.2, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kmime-19.04.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-notes-19.04.2
KDE library for accessing mail storages in MBox format
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-19.04.2, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kmime-19.04.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-search-19.04.2
Libraries and daemons to implement searching in Akonadi
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-19.04.2, akonadi-mime-19.04.2, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kcalcore-19.04.2, kcontacts-19.04.2, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-kactivities-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kirigami2-5.59.0_1, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-krunner-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwayland-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-plasma-framework-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kf5-threadweaver-5.59.0, kmime-19.04.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libical-3.0.4_1, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-graphicaleffects-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-quickcontrols2-5.12.2, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xapian-core-1.4.11,1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

am-utils-6.2_3
Berkeley Automounter Suite of Utilities
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gettext-runtime-0.20.1, indexinfo-0.3.1, libiconv-1.14_11, libtool-2.4.6_1, m4-1.4.18_1,1, openldap-client-2.4.47, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, texinfo-6.6_1,1
Also listed in: Sysutils

anet-0.4.1
Networking library for Ada
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: asciidoc-8.6.10_1, binutils-2.32_1,1, boost-libs-1.70.0_2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gcc6-aux-20180516,1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gprbuild-20160609_1, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.32_1, mpc-1.1.0_2, mpfr-4.0.2, python27-2.7.16_1, readline-8.0.0, sdocbook-xml-1.1_2,2, source-highlight-3.1.8_6, xmlcatmgr-2.2_2, xmlcharent-0.3_2

aoe-1.2.0_2
FreeBSD driver for ATA over Ethernet (AoE)
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Also listed in: Kld

apcpwr-1.3_1
Control APC 9211 MasterSwitchs via snmp
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: net-snmp-5.7.3_19, perl5-5.28.2, pkg-1.11.1
Also listed in: Sysutils

apinger-0.6.1_3
IP device monitoring tool
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.20.1, indexinfo-0.3.1, m4-1.4.18_1,1
Also listed in: Ipv6

appkonference-2.7_2
High-performance Asterisk voice/video conferencing plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: asterisk13-13.27.0, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

aprsc-2.1.4_2
Plain APRS-IS server
Long description | Changes | Main Web Site
Maintained by: toyokun@gmail.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libevent-2.1.10, perl5-5.28.2
Also listed in: Hamradio

arangodb32-3.2.13_1
ArangoDB is a distributed NoSQL database with multiple data models
Long description | Changes | Main Web Site
Maintained by: dev@dudu.ro
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, python27-2.7.16_1, readline-8.0.0, rhash-1.3.5
Also listed in: Databases

arangodb33-3.3.7_1
ArangoDB is a distributed NoSQL database with multiple data models
Long description | Changes | Main Web Site
Maintained by: dev@dudu.ro
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, python27-2.7.16_1, readline-8.0.0, rhash-1.3.5
Also listed in: Databases

arp-scan-1.9
ARP scanning and fingerprinting tool
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org

arp-sk-0.0.16_4
Tool designed to manipulate ARP tables of all kinds of equipment
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: libnet-1.1.6_5,1

arpdig-0.5.6
ARP Digger utility
Long description | Changes
Maintained by: marck@FreeBSD.org

arping-2.19
ARP level "ping" utility
Long description | Changes | Main Web Site
Maintained by: gavin@FreeBSD.org
Requires: libnet-1.1.6_5,1

arprelease-1.2_4
Libnet tool to flush arp cache entries from devices (eg. routers)
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: libnet-1.1.6_5,1

asio-1.10.6_7
Cross-platform C++ library for network and low-level I/O programming
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: boost-libs-1.70.0_2, icu-64.2,1
Also listed in: Devel

aslookup-0.12_1
Tool that searches the sequence of AS numbers
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu

asterisk-chan_sccp-4.3.2
Replacement for the SCCP channel driver in Asterisk
Long description | Changes | Main Web Site
Maintained by: ddegroot@talon.nl
Requires: asterisk16-16.4.0, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk13-13.27.0
Open Source PBX and telephony toolkit
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: binutils-2.32_1,1, bison-3.3.2,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, pkgconf-1.6.1,1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk13-g72x-1.4.3_1
G.729 codec for Asterisk PBX
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk13-13.27.0, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bcg729-1.0.4_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk15-15.7.2_1
Open Source PBX and telephony toolkit
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: binutils-2.32_1,1, bison-3.3.2,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, pkgconf-1.6.1,1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk15-g72x-1.4.3_1
G.729 codec for Asterisk PBX
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk15-15.7.2_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bcg729-1.0.4_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk16-16.4.0
Open Source PBX and telephony toolkit
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: binutils-2.32_1,1, bison-3.3.2,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, pkgconf-1.6.1,1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk16-g72x-1.4.3_1
G.729 codec for Asterisk PBX
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk16-16.4.0, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bcg729-1.0.4_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

atheme-services-7.2.9
Set of services for IRC networks
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: cracklib-2.9.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmowgli2-2.1.3, libtextstyle-0.20.1, openldap-client-2.4.47, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1
Also listed in: Irc, Ipv6

avahi-0.7_1
"meta-port" for the Avahi service discovery suite
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, avahi-autoipd-0.7, avahi-gtk-0.7_1, avahi-header-0.7, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Dns

avahi-app-0.7_2
Service discovery on a local network
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, p5-XML-Parser-2.44, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, xorgproto-2018.4
Also listed in: Dns

avahi-autoipd-0.7
IPv4LL network address configuration daemon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, p5-XML-Parser-2.44, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, xorgproto-2018.4

avahi-gtk-0.7_1
Gtk+ tools and bindings to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, avahi-header-0.7, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

avahi-gtk3-0.7_1
Gtk+ 3 library to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avahi-header-0.7, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

avahi-header-0.7
Install an avahi-gtk* header to avoid conflict
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org

avahi-libdns-0.7
mDNSResponder compatibility from Avahi
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, p5-XML-Parser-2.44, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, xorgproto-2018.4

avahi-qt5-0.7_1
Qt 5 bindings to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, p5-XML-Parser-2.44, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qtchooser-66, readline-8.0.0, xorgproto-2018.4

avahi-sharp-0.7
Mono bindings for Avahi service discovery
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libinotify-20180201_1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, mono-5.10.1.57_1, openjpeg-2.3.1, p5-XML-Parser-2.44, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, py27-olefile-0.46, py36-pillow-6.0.0, py36-setuptools-41.0.0, py36-tkinter-3.6.8_6, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Dns

avis-1.2.0_1
Elvin Publish/Subscribe Message Bus server based on the Elvin protocol
Long description | Changes | Main Web Site
Maintained by: benjsc@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.5, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Java

axTLS-1.4.9_2
SSL/TLS client/server library implementation
Long description | Changes | Main Web Site
Maintained by: umq@ueo.co.jp
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, doxygen-1.8.15_1,2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_10, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, nss-3.44, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, poppler-0.77.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_36, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Security, Devel

axa-2.2.0
AXA library and tools
Long description | Changes | Main Web Site
Maintained by: truckman@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, bash-5.0.7, ca_root_nss-3.44, cairo-1.16.0,2, check-0.12.0_1, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, doxygen-1.8.15_1,2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_10, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxs-1.2.0_7, libxshmfence-1.2_4, lmdb-0.9.23,1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.4.1_1, nmsg-0.13.2_1, nspr-4.21, nss-3.44, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-0.77.0, poppler-data-0.4.9, protobuf-3.7.1,1, protobuf-c-1.3.1_3, psutils-1.17_5, python36-3.6.8_2, readline-8.0.0, sie-nmsg-1.2.0, sqlite3-3.28.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_36, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wdns-0.9.1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, yajl-2.1.0, zziplib-0.13.69_1
Also listed in: Dns

babeld-1.8.2
Distance-vector routing protocol
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org

balance-3.57
Simple but powerful generic TCP proxy with round robin features
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com

bbcp-20150116
Secure, fast, and IPv6 capable Copy utility
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Sysutils

bctoolbox-0.6.0_1
Belledonne Communications utility library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, mbedtls-2.16.1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

beacon-1.4_4
Beacon active measurement tool to monitor multicast
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: p5-Socket6-0.29, perl5-5.28.2
Also listed in: Perl5, Mbone, Ipv6

beanstalkd-1.10
Fast, distributed, in-memory workqueue service
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

belle-sip-1.6.3
Belle-sip is a SIP (RFC3261) implementation written in C
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bctoolbox-0.6.0_1, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.a, javavmwrapper-2.6, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libantlr3c-3.4_1, libarchive-3.3.3,1, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, liblz4-1.9.1,1, libnghttp2-1.39.1, libpthread-stubs-0.4, libuv-1.29.1, libxcb-1.13.1, libxml2-2.9.9, lzo2-2.10_1, mbedtls-2.16.1, mkfontscale-1.2.1, ninja-1.9.0,2, openjdk8-8.212.4.1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, xorgproto-2018.4
Also listed in: Java

binary-cvsup-static-16.1h
File distribution system optimized for CVS
Long description | Changes
Maintained by: delphij@FreeBSD.org
Also listed in: Devel

bind-tools-9.14.2
Command line tools from BIND: delv, dig, host, nslookup...
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libunistring-0.9.10_1, libxml2-2.9.9, pkgconf-1.6.1,1, py36-ply-3.11, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0
Also listed in: Dns, Ipv6

bind9-devel-9.15.0.a0.2019.06.10_2
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: bind-tools-9.14.2, gettext-runtime-0.20.1, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libunistring-0.9.10_1, libxml2-2.9.9, lmdb-0.9.23,1, pkgconf-1.6.1,1, py36-ply-3.11, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0
Also listed in: Dns, Ipv6

bind911-9.11.7
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: bind-tools-9.14.2, gettext-runtime-0.20.1, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libunistring-0.9.10_1, libxml2-2.9.9, lmdb-0.9.23,1, py36-ply-3.11, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0
Also listed in: Dns, Ipv6

bind914-9.14.2_2
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: bind-tools-9.14.2, gettext-runtime-0.20.1, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libunistring-0.9.10_1, libxml2-2.9.9, lmdb-0.9.23,1, pkgconf-1.6.1,1, py36-ply-3.11, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0
Also listed in: Dns, Ipv6

bindtest-1.56_1
Test bind() semantics of IPv6 sockets
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Ipv6

binkd-1.0.4_1
Fidonet TCP/IP mailer
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org

bird-1.6.6_1
Dynamic IP routing daemon (IPv4 version)
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2, readline-8.0.0

bird2-2.0.4_1
Dynamic IP routing daemon
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libssh-0.8.6, m4-1.4.18_1,1, readline-8.0.0

bird6-1.6.6_1
Dynamic IP routing daemon (IPv6 version)
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2, readline-8.0.0

bittorrent-libutp-0.20130514_1
The uTorrent Transport Protocol library and sample utilities
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Also listed in: Devel

bittwist-1.1
Libpcap-based Ethernet packet generator, with PCAP editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

bluemix-cli-0.4.6
Bluemix command line interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cf-6.44.0, linux_base-c6-6.10_1

bmon-4.0
Human-readable bandwidth monitor and rate estimator
Long description | Changes | Main Web Site
Maintained by: michelle@sorbs.net
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libconfuse-3.2.1_1, m4-1.4.18_1,1, perl5-5.28.2, pkgconf-1.6.1,1

bnxt-kmod-309078
Driver for Broadcom NetXtreme-C/NetXtreme-E devices
Long description | Changes
Maintained by: shurd@FreeBSD.org
Also listed in: Kld

boclient-1.21
Client program for the Back Orifice Windows program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

boinc-client-7.8.6_9
Berkeley Open Infrastructure for Network Computing client
Long description | Changes | Main Web Site
Maintained by: ler@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnghttp2-1.39.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xcb-util-0.4.0_2,1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

boinc_curses-0.2.3
Console, ncurses based monitor and manager for BOINC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boinc-client-7.8.6_9, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnghttp2-1.39.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xcb-util-0.4.0_2,1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

boringtun-0.2.0_2
CloudFlares Userspace WireGuard implementation in Rust
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.0.7, ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20190324,1, libgit2-0.28.1, libnghttp2-1.39.1, libssh2-1.8.2,3, rust-1.35.0, wireguard-0.0.20190601, wireguard-go-0.0.20190517

bosh-bootloader-7.6.0
CLI for standing up CloudFoundry or Concourse on an IAAS
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Sysutils

bosh-cli-5.5.0
CLI for BOSH
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Sysutils

bounce-1.0_8
Bounce TCP connections to another machine/port
Long description | Changes | Main Web Site
Maintained by: matt@efs.org
Also listed in: Security

bredbandskollen-0.20181210
Command line tool to check internet connection speed
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

bsdec2-image-upload-1.2.2
Tool for creating Amazon EC2 AMIs
Long description | Changes
Maintained by: cperciva@FreeBSD.org
Requires: ca_root_nss-3.44

bsdrcmds-20171003.01
FreeBSD rcmds (rcp/rlogin/rlogind/rsh/rshd)
Long description | Changes
Maintained by: jlh@FreeBSD.org

bwi-firmware-kmod-3.130.20
Broadcom AirForce IEEE 802.11 Firmware Kernel Module
Long description | Changes
Maintained by: swhetzel@gmail.com
Requires: b43-fwcutter-019
Also listed in: Kld

bwn-firmware-kmod-0.1.2
Broadcom AirForce IEEE 802.11 Firmware Kernel Module
Long description | Changes
Maintained by: swhetzel@gmail.com
Requires: b43-fwcutter-019
Also listed in: Kld

bwping-1.14
Tool to measure bandwidth and RTT between two hosts using ICMP
Long description | Changes | Main Web Site
Maintained by: oleg.derevenetz@gmail.com

c3270-3.3.14ga11_3
Full-screen curses-based remote login to IBM mainframes
Long description | Changes
Maintained by: araujo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, readline-8.0.0

cairo-clock-0.3.4_4
MacSlow's Cairo-Clock
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: X11-clocks, Gnome

calendarsupport-19.04.2
Calendar support libraries for KDEPim
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, akonadi-19.04.2, akonadi-calendar-19.04.2, akonadi-contacts-19.04.2, akonadi-mime-19.04.2, akonadi-search-19.04.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, coreutils-8.31, cups-2.2.11, curl-7.65.1, cyrus-sasl-2.1.27, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, grantlee5-5.1.0_6, grantleetheme-19.04.2, graphite2-1.3.13, gsfonts-8.11_8, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kcalcore-19.04.2, kcalutils-19.04.2, kcontacts-19.04.2, kdepim-apps-libs-19.04.2, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-kactivities-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-kholidays-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kirigami2-5.59.0_1, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knewstuff-5.59.0_1, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-krunner-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwayland-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-plasma-framework-5.59.0, kf5-prison-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kf5-syntax-highlighting-5.59.0, kf5-threadweaver-5.59.0, kidentitymanagement-19.04.2, kimap-19.04.2, kldap-19.04.2, kmailtransport-19.04.2, kmbox-19.04.2, kmime-19.04.2, kpimtextedit-19.04.2, ksmtp-19.04.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libical-3.0.4_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libkdepim-19.04.2, libkgapi-19.04.2, libkleo-19.04.2, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, openjpeg-2.3.1, openldap-client-2.4.47, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pimcommon-19.04.2, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, poppler-data-0.4.9, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-graphicaleffects-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-quickcontrols2-5.12.2, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webengine-5.12.2_1, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, re2-20190401, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, snappy-1.1.6, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xapian-core-1.4.11,1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

cclive-0.7.16_10
Lightweight command line video extraction tool
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.44, curl-7.65.1, icu-64.2,1, libedit-3.1.20190324,1, libnghttp2-1.39.1, libquvi-0.4.1_5, libquvi-scripts-0.4.21, lua52-5.2.4, pcre-8.43_1, pkgconf-1.6.1,1
Also listed in: Multimedia

ccxstream-1.0.15_3
Stream media files to XBox Media Center via XBMSP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, readline-8.0.0

ceph12-12.2.11_1
Ceph delivers object, block, and file storage in a unified system
Long description | Changes | Main Web Site
Maintained by: wjw@digiware.nl
Requires: bash-5.0.7, boost-libs-1.70.0_2, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, flock-2.30.1, fusefs-libs-2.9.9, getopt-1.1.6, gettext-runtime-0.20.1, gmake-4.2.1_3, google-perftools-2.7, gperf-3.0.3_2, icu-64.2,1, indexinfo-0.3.1, jq-1.6, jsoncpp-1.8.1_6, leveldb-1.22, libarchive-3.3.3,1, libatomic_ops-7.6.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libunwind-20170615, libuv-1.29.1, libxml2-2.9.9, libxslt-1.1.32_1, lzo2-2.10_1, nspr-4.21, nss-3.44, oniguruma-6.9.2, openldap-client-2.4.47, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-prettytable-0.7.2_2, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-boost-libs-1.70.0_2, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-cython-0.29_1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, py36-virtualenv-16.0.0_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, snappy-1.1.6, sqlite3-3.28.0, xmlstarlet-1.6.1, yasm-1.3.0

ceph13-13.2.1_1
Ceph delivers object, block, and file storage in a unified system
Long description | Changes | Main Web Site
Maintained by: wjw@digiware.nl
Requires: bash-5.0.7, boost-libs-1.70.0_2, ca_root_nss-3.44, cmake-3.14.5, cryptopp-7.0.0_1, curl-7.65.1, cvsps-2.1_2, expat-2.2.6_1, flock-2.30.1, fusefs-libs-2.9.9, getopt-1.1.6, gettext-runtime-0.20.1, git-2.22.0, gmake-4.2.1_3, google-perftools-2.7, gperf-3.0.3_2, icu-64.2,1, indexinfo-0.3.1, jq-1.6, jsoncpp-1.8.1_6, leveldb-1.22, libarchive-3.3.3,1, libatomic_ops-7.6.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libunwind-20170615, libuv-1.29.1, libxml2-2.9.9, libxslt-1.1.32_1, lzo2-2.10_1, nspr-4.21, nss-3.44, oath-toolkit-2.6.2, oniguruma-6.9.2, openldap-client-2.4.47, p5-Authen-SASL-2.16_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-prettytable-0.7.2_2, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-boost-libs-1.70.0_2, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-cython-0.29_1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, py36-virtualenv-16.0.0_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, snappy-1.1.6, sqlite3-3.28.0, xmlsec1-1.2.25, xmlstarlet-1.6.1, yasm-1.3.0

cf-6.44.0
CLI for Cloud Foundry written in Go
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.12.6,1, go-bindata-3.1.0

charm-1.9.2_2
Menu-driven python-based livejournal client
Long description | Changes | Main Web Site
Maintained by: seawolf@marinewolf.net
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Deskutils

charm-uiuc-6.8.2_3
Message-passing parallel language and runtime system
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.7, binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

charybdis-3.5.3
Powerful IRC daemon, based on ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Also listed in: Irc, Ipv6

chrony-3.4_1
System clock synchronization client and server
Long description | Changes | Main Web Site
Maintained by: yonas@fizk.net
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20190324,1, nettle-3.4.1_1
Also listed in: Ipv6

citrix_ica-13.10.0
Citrix(R) Presentation Server(TM) client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, fakeroot-1.23, linux-c7-alsa-lib-1.1.6, linux-c7-atk-2.28.1, linux-c7-cairo-1.15.12, linux-c7-dri-18.0.5, linux-c7-elfutils-libelf-0.172, linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.13.0, linux-c7-freetype-2.8, linux-c7-fribidi-1.0.2, linux-c7-gdk-pixbuf2-2.36.12, linux-c7-graphite2-1.3.10, linux-c7-gtk2-2.24.31, linux-c7-harfbuzz-1.7.5, linux-c7-jasper-libs-1.900.1_5, linux-c7-jbigkit-libs-2.0_2, linux-c7-jpeg-1.2.90_3, linux-c7-libglvnd-1.0.1, linux-c7-libpciaccess-0.14, linux-c7-libpng-1.5.13_2, linux-c7-libthai-0.1.14_1, linux-c7-libtiff-4.0.3_3, linux-c7-libxml2-2.9.1_1, linux-c7-motif-2.3.4_6, linux-c7-pango-1.42.4, linux-c7-pixman-0.34.0, linux-c7-wayland-1.15.0, linux-c7-xorg-libs-7.7_6, linux_base-c7-7.6.1810
Also listed in: Comms, Linux

cjdns-20.3
Routing engine designed for security, scalability, speed
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.7, c-ares-1.15.0, ca_root_nss-3.44, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-64.2,1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, libuv-1.29.1, node-12.4.0, python27-2.7.16_1, readline-8.0.0
Also listed in: Security

clash-0.14.0
Rule-based tunnel in Go
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: go-1.12.6,1

clusterit-2.5
Collection of clustering tools
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Also listed in: Devel, Parallel

clusterssh-4.13.2.02
Controls multiple hosts simultaneously via xterms and ssh
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, p5-Capture-Tiny-0.46, p5-Class-Data-Inheritable-0.08_1, p5-Data-Dump-1.23_1, p5-Devel-StackTrace-2.04, p5-Devel-Symdump-2.1800, p5-Exception-Class-1.44, p5-File-Slurp-9999.27, p5-File-Which-1.23, p5-Module-Build-0.4229, p5-Module-Manifest-1.09, p5-Params-Util-1.07_2, p5-Pod-Coverage-0.23_1, p5-Readonly-2.05, p5-Sort-Naturally-1.03_1, p5-Sub-Uplevel-0.2800, p5-Test-Pod-1.52, p5-Test-Pod-Coverage-1.10_1, p5-Test-Simple-1.302164, p5-Test-Trap-0.3.4, p5-Test-Warn-0.36, p5-Tk-804.034, p5-Try-Tiny-0.30, p5-X11-Protocol-0.56_1, p5-X11-Protocol-Other-30, perl5-5.28.2, png-1.6.37, xorgproto-2018.4, xterm-346
Also listed in: Security

cnd-0.7_1
Console network display
Long description | Changes
Maintained by: lme@FreeBSD.org

comserv-1.4.4
Access local serial ports via network connections
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Comms

concourse-fly-5.2.0
CLI for Concourse
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Sysutils

condor-8.4.12_6
High-throughput computing on distributively owned resources
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: binutils-2.32_1,1, boost-libs-1.70.0_2, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, krb5-1.17_2, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.2, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, postgresql95-server-9.5.17, py36-boost-libs-1.70.0_2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Sysutils

corkscrew-2.0_1
HTTP tunnelling utility for SSH
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

corosync2-2.4.4
Corosync Cluster Engine
Long description | Changes | Main Web Site
Maintained by: dpejesh@yahoo.com
Requires: binutils-2.32_1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libqb-1.0.3_1, nspr-4.21, nss-3.44, pkgconf-1.6.1,1, readline-8.0.0, sqlite3-3.28.0

corosync3-2.99.2_1
Corosync Cluster Engine
Long description | Changes | Main Web Site
Maintained by: dpejesh@yahoo.com
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, kronosnet-1.3_3, liblz4-1.9.1,1, libqb-1.0.3_1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.2, nspr-4.21, nss-3.44, pkgconf-1.6.1,1, readline-8.0.0, sqlite3-3.28.0

courier-authlib-ldap-0.69.0
LDAP support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: courier-authlib-base-0.69.0, courier-unicode-2.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libltdl-2.4.6, openldap-client-2.4.47, perl5-5.28.2, sysconftool-0.17
Also listed in: Mail

cppzmq-4.3.0_2
C++ bindings for 0MQ
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, libzmq4-4.3.1_1, lzo2-2.10_1, ninja-1.9.0,2, norm-1.5r6, openpgm-5.2.122_5, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

cryptcat-1.2.1
Standard netcat enhanced with twofish encryption
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

csoap-1.1.0_3
Client/server SOAP library written in pure C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.9
Also listed in: Devel, Www

csocks-1.7_1
SOCKS Client v4/v5 RFC Compliant with many features
Long description | Changes | Main Web Site
Maintained by: raffaele.delorenzo@libero.it
Also listed in: Security

csync2-2.0_2
Cluster synchronization tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libffi-3.2.1_3, libidn2-2.2.0, librsync2-2.0.2, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1_1, p11-kit-0.23.15, pkgconf-1.6.1,1, popt-1.16_2, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

ctrace-0.9_1
Multiprotocol traceroute tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-RawIP-0.25_1,1, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2

curl-7.65.1
Command line tool and library for transferring data with URLs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.39.1, perl5-5.28.2, pkgconf-1.6.1,1
Also listed in: Ftp, Www, Ipv6

cvsync-0.25.0
Portable CVS repository synchronization utility
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

czmq-4.1.1
High-level C Binding for ZeroMQ
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, libzmq4-4.3.1_1, m4-1.4.18_1,1, norm-1.5r6, openpgm-5.2.122_5, perl5-5.28.2, pkgconf-1.6.1,1

czmq4-4.1.1
High-level C Binding for ZeroMQ (Version 4)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: asciidoc-8.6.10_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bash-5.0.7, boehm-gc-8.0.4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, getopt-1.1.6, gettext-runtime-0.20.1, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libpaper-1.1.24.4, libtool-2.4.6_1, libxml2-2.9.9, libxslt-1.1.32_1, libzmq4-4.3.1_1, m4-1.4.18_1,1, norm-1.5r6, openpgm-5.2.122_5, perl5-5.28.2, pkgconf-1.6.1,1, python27-2.7.16_1, readline-8.0.0, sdocbook-xml-1.1_2,2, w3m-0.5.3.20190422, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28

daemonlogger-1.2.1
Packet sniffer capable of running as a daemon and as a software tap
Long description | Changes | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: libdnet-1.13_3

dante-1.4.2_1
Circuit-level firewall/proxy
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: cyrus-sasl-2.1.27, miniupnpc-2.1_1
Also listed in: Security, Ipv6

daq-2.2.2
Data Acquisition abstraction library for snort 2.9+
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: bison-3.3.2,1, flex-2.6.4_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libdnet-1.13_3, libpcap-1.9.0, m4-1.4.18_1,1

darkice-1.3_2
IceCast, IceCast2, and ShoutCast live audio streamer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libogg-1.3.3,4, libvorbis-1.3.6,3, pkgconf-1.6.1,1
Also listed in: Audio

datapipe-1.0_1
Bind a local port and connect it to a remote socket
Long description | Changes
Maintained by: ports@FreeBSD.org

dbeacon-0.3.9.1
Distributed multicast beacon server
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

delegate-9.9.13
General purpose TCP/IP proxy system
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Www

deviceatlas-enterprise-c-2.1.4
DeviceAtlas Device Detection C API
Long description | Changes | Main Web Site
Maintained by: dcarlier@afilias.info
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Devel

dgd-1.4.22
Dworkin's Game Driver
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang, Games

dgd-kernel-1.3.4_2
Kernel mudlib, for use with DGD
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: dgd-1.4.22
Also listed in: Games

dgd-lpmud-2.4.5_6
LPmud mudlib, for use with DGD
Long description | Changes
Maintained by: glewis@FreeBSD.org
Requires: dgd-1.4.22
Also listed in: Games

dhcp6-20080615.2_2
KAME DHCP6 client, server, and relay
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Also listed in: Ipv6

dhcpcd-7.2.2
DHCP/IPv4LL/IPv6RS/DHCPv6 client
Long description | Changes | Main Web Site
Maintained by: roy@marples.name

dhcpd-6.4.20181105
OpenBSD dhcp daemon
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net

dhcpd-pools-3.0
Tool to analyze isc-dhcp pool usage based on leases
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: uthash-2.1.0

dhcpdump-1.8
Decode and diagnose sniffed DHCP packets
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: perl5-5.28.2

dhcperf-1.0.1.0
DHCPerf delivers accurate performance metrics of Dynamic Host Configuration Protocol service
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compat5x-i386-5.4.0.8.1_1, localedata-5.4_2
Also listed in: Benchmarks

dhcping-1.2
Send DHCP request to DHCP server for monitoring purposes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dhcprelya-6.1
Lightweight DHCP relay agent. Yandex edition
Long description | Changes
Maintained by: sem@semmy.ru

dictd-1.12.1_1
Dict protocol (RFC 2229) server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmaa-1.4.4,1, libtool-2.4.6_1, m4-1.4.18_1,1
Also listed in: Textproc

dictd-database-20031009
Dictd words database
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: dictd-1.12.1_1, libmaa-1.4.4,1
Also listed in: Textproc

dictem-emacs26-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs26_canna-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs26_nox-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs27-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.48,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs27_nox-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.48,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs26-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs26_canna-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs26_nox-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs27-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs27_nox-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dikt-2s1_1
Dictionary for KDE
Long description | Changes | Main Web Site
Maintained by: goran.tal@gmail.com
Requires: aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdoctools-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kio-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Textproc, Kde

dimes-0.5.2
Distributed research project for measurement topology of the Internet
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: javavmwrapper-2.6, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-xorg-libs-7.4_10, linux-oracle-jdk18-8.212, linux_base-c6-6.10_1
Also listed in: Java

dnsdist-1.3.3_7
Highly DNS-, DoS- and abuse-aware loadbalancer
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: bison-3.3.2,1, boost-libs-1.70.0_2, ca_root_nss-3.44, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, icu-64.2,1, indexinfo-0.3.1, libatomic_ops-7.6.10, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libsodium-1.0.16, libtasn1-4.13_1, libunistring-0.9.10_1, lua52-5.2.4, m4-1.4.18_1,1, nettle-3.4.1_1, p11-kit-0.23.15, pkgconf-1.6.1,1, protobuf-3.7.1,1, re2-20190401, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Dns

dnsperf-2.2.1_1
Performance measurement of Domain Name System (DNS) servers
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bind-tools-9.14.2, bind914-9.14.2_2, gettext-runtime-0.20.1, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libtool-2.4.6_1, libunistring-0.9.10_1, libxml2-2.9.9, lmdb-0.9.23,1, m4-1.4.18_1,1, perl5-5.28.2, py36-ply-3.11, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0
Also listed in: Dns, Benchmarks

dolly-0.58.c
Program to clone harddisks/partitions over a fast switched network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

doscan-0.3.3_1
Tool to quickly scan your network for machines listening on a TCP port
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.43_1
Also listed in: Security

dpdk-18.05.1
DPDK: Software libraries for packet processing
Long description | Changes | Main Web Site
Maintained by: bruce.richardson@intel.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, py27-pyelftools-0.25_1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Kld

dpinger-3.0
IP device monitoring tool
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org

drawterm-20140106_1
Plan9 cpu client
Long description | Changes | Main Web Site
Maintained by: winston@ml1.net
Requires: libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2018.4

drive-0.3.9.1_4
Tiny program to pull or push Google Drive files
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: go-1.12.6,1

dropbox-api-command-2.13
Dropbox API wrapper command
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: p5-Algorithm-C3-0.10_1, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-Class-Accessor-0.51, p5-Class-Accessor-Lite-0.08, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.34, p5-Class-Method-Modifiers-2.12, p5-Class-Singleton-1.5_1, p5-Data-OptList-0.110, p5-DateTime-1.51, p5-DateTime-Format-Strptime-1.76,1, p5-DateTime-Locale-1.24, p5-DateTime-TimeZone-2.35,1, p5-Devel-StackTrace-2.04, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-ExtUtils-Config-0.008_1, p5-ExtUtils-Helpers-0.026, p5-ExtUtils-InstallPaths-0.012, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-Furl-3.07, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Parser-XS-0.17, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-JSON-2.97.001, p5-JSON-XS-4.02, p5-LWP-MediaTypes-6.04, p5-LWP-Protocol-https-6.07_1, p5-MRO-Compat-0.13, p5-Module-Build-Tiny-0.039_2, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-OAuth-0.28_1, p5-Net-SSLeay-1.85, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30_1, p5-Path-Class-0.37, p5-Role-Tiny-2.000006, p5-Socket6-0.29, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.006003, p5-Try-Tiny-0.30, p5-Types-Serialiser-1.0_1, p5-URI-1.76, p5-Variable-Magic-0.62, p5-WWW-RobotRules-6.02_1, p5-WebService-Dropbox-2.07, p5-common-sense-3.74, p5-libwww-6.39, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, perl5-5.28.2
Also listed in: Perl5

dropbox-uploader-1.0
BASH script for the Dropbox backup service
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: bash-5.0.7, ca_root_nss-3.44, coreutils-8.31, curl-7.65.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.1

dshell-3.0.20180914
Extensible network forensic analysis framework
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.0.7, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-dpkt-1.9.1, py27-ipy-1.00, py27-pycrypto-2.6.1_3, py36-pygeoip-0.3.2, py36-pypcap-1.2.2_1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0

dtcp-20130602_3
Dynamic Tunnel Configuration Protocol daemon and client
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.3, rubygem-dbm-1.0.0_1
Also listed in: Ipv6

dtcpclient-20151002_1
Dynamic Tunnel Configuration Protocol client
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Also listed in: Ipv6

dual-dhclient-1.0_1
Spawns dhclients for a dual-stack network
Long description | Changes
Maintained by: cperciva@FreeBSD.org
Requires: isc-dhcp44-client-4.4.1

easysoap-0.8.0_6
C++ SOAP Library based on expat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1

echoping-6.0.2_6
Ping-like program that uses TCP and/or HTTP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libidn-1.35, libtool-2.4.6_1, m4-1.4.18_1,1, openldap-client-2.4.47, perl5-5.28.2, popt-1.16_2
Also listed in: Ipv6

elixir-kafka_ex-0.10.0
Apache Kafka client for Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.8.2, erlang-21.3.8.3,4, erlang-man-21.3, erlang-snappy-1.1.1_2

elixir-oauth2-1.0.1
OAuth 2.0 library for Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.8.2, elixir-mime-1.3.0, elixir-plug-1.4.5, erlang-21.3.8.3,4, erlang-certifi-1.2.1, erlang-hackney-1.8.6, erlang-idna-5.1.2, erlang-man-21.3, erlang-metrics-2.4.0,1, erlang-mimerl-1.1.1, erlang-ssl_verify_fun-1.1.4, erlang-unicode_util_compat-0.3.1

empty-0.6.20b
Expect-like tool for pure shell
Long description | Changes | Main Web Site
Maintained by: zmey20000@yahoo.com

enet-1.3.14
Simple and robust communication library based on UDP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

erlang-ranch-1.3.2
Erlang socket acceptor pool for TCP protocols
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, rebar-2.6.4,1

erlang-xmlrpc-1.13_13
Library for XMLRPC support in Erlang
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.3,4, erlang-man-21.3, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

esniper-2.35.0
Lightweight console application for sniping ebay auctions
Long description | Changes | Main Web Site
Maintained by: ag-freebsd@muc.de
Requires: ca_root_nss-3.44, curl-7.65.1, libnghttp2-1.39.1
Also listed in: Misc

eternalterminal-5.1.9_1
Remote shell that reconnects without interrupting session
Long description | Changes | Main Web Site
Maintained by: trevis@silencedpoet.com
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gflags-2.2.2_1, glog-0.4.0, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libsodium-1.0.16, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, protobuf-3.7.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

etrace-1.1_1
Configurable static port network tracing tool
Long description | Changes | Main Web Site
Maintained by: dave.ryan@gmail.com
Requires: libdnet-1.13_3, libpcap-1.9.0

eventviews-19.04.2
Event view libriares for KDEPim
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, akonadi-19.04.2, akonadi-calendar-19.04.2, akonadi-contacts-19.04.2, akonadi-mime-19.04.2, akonadi-search-19.04.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, calendarsupport-19.04.2, cmake-3.14.5, coreutils-8.31, cups-2.2.11, curl-7.65.1, cyrus-sasl-2.1.27, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, grantlee5-5.1.0_6, grantleetheme-19.04.2, graphite2-1.3.13, gsfonts-8.11_8, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kcalcore-19.04.2, kcalutils-19.04.2, kcontacts-19.04.2, kdepim-apps-libs-19.04.2, kdiagram-2.6.1, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-kactivities-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-kholidays-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kirigami2-5.59.0_1, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knewstuff-5.59.0_1, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-krunner-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwayland-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-plasma-framework-5.59.0, kf5-prison-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kf5-syntax-highlighting-5.59.0, kf5-threadweaver-5.59.0, kidentitymanagement-19.04.2, kimap-19.04.2, kldap-19.04.2, kmailtransport-19.04.2, kmbox-19.04.2, kmime-19.04.2, kpimtextedit-19.04.2, ksmtp-19.04.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libical-3.0.4_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libkdepim-19.04.2, libkgapi-19.04.2, libkleo-19.04.2, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, openjpeg-2.3.1, openldap-client-2.4.47, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pimcommon-19.04.2, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, poppler-data-0.4.9, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-graphicaleffects-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-quickcontrols2-5.12.2, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-mysql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webengine-5.12.2_1, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, re2-20190401, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, snappy-1.1.6, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xapian-core-1.4.11,1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

exabgp-3.4.25_1
BGP engine and route injector
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-ipaddress-1.0.22, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0

exaddos-0.4.0_1
Monitor your network for DDoS
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycryptodomex-3.8.1, py36-ply-3.11, py36-pyasn1-0.4.5, py36-pysmi-0.3.3_3, py36-pysnmp-4.4.9_1, py36-pysnmp-mibs-0.1.6, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0

fb-2.0.4
Client for paste.xinu.at
Long description | Changes | Main Web Site
Maintained by: gregf@hugops.pw
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.39.1, py27-pycurl-7.43.0.2, py27-pyliblzma-0.5.3_6, py27-xdg-0.25_1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

fd-3.01h
CUI-based file and directory management tool
Long description | Changes
Maintained by: knu@FreeBSD.org
Also listed in: Shells

ffmpeg-4.1.3_11
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, dav1d-0.3.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, frei0r-1.6.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jpeg-turbo-2.0.2, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nasm-2.14.02,1, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, texi2html-5.0_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, x265-3.0_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Audio, Ipv6

fiche-0.9.1_1
Command line pastebin for sharing terminal output
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org

file2pcap-1.25
Tool to make packet captures containing the content of specified file
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org

findmtu-0.9
Tool for performing IPv6 path MTU discovery on *NIX
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Ipv6

firestring-0.9.12
Library to make string handling easier in C
Long description | Changes | Main Web Site
Maintained by: dean@odyssey.apana.org.au
Also listed in: Misc, Devel

flent-1.2.2
FLExible Network Tester
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: desktop-file-utils-0.23, fping-4.2, gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, iperf-2.0.13, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, netperf-2.7.1.p20170921_1, pcre-8.43_1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1

flower-0.10_1
Label-based networking daemon
Long description | Changes | Main Web Site
Maintained by: ed@FreeBSD.org
Requires: argdata-0.7_3, arpc-0.7_1, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, py27-pyPEG2-2.15.2, py27-toposort-1.5, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

flowgrep-0.9_1
TCP stream/UDP/IP payload 'grep' utility
Long description | Changes | Main Web Site
Maintained by: corsmith@gmail.com
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libnet-1.1.6_5,1, libxml2-2.9.9, pcre-8.43_1, py27-pynids-0.6.1_2, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Security

flvstreamer-2.1.c.1_1
Open source command-line RTMP client
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Multimedia

fonulator-2.0.1_2
FoneBRIDGE configuration utility
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: argtable-2.13_2, libfb-2.0.2_2, libnet-1.1.6_5,1
Also listed in: Net-mgmt

foreman-proxy-1.15.1_1
Foreman Proxy Agent
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libidn2-2.2.0, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.3, rubygem-bundler-2.0.1,1, rubygem-bundler_ext-0.4.1, rubygem-ffi-1.11.1, rubygem-json-2.1.0, rubygem-mustermann-1.0.3, rubygem-rack-2.0.7,3, rubygem-rack-protection-2.0.5, rubygem-rb-kqueue-0.2.5, rubygem-sinatra-2.0.5, rubygem-tilt-2.0.9, wget-1.20.3

fpc-ldap-3.0.4
Free Pascal interface to OpenLDAP
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, openldap-client-2.4.47
Also listed in: Lang

fpc-pcap-3.0.4
Free Pascal unit for libpcap library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, fpc-rtl-extra-3.0.4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpdns-0.10.0.20190131
Fingerprinting DNS servers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Digest-HMAC-1.03_1, p5-Net-DNS-1.20,1, perl5-5.28.2
Also listed in: Dns, Perl5

fping-4.2
Quickly ping multiple hosts without flooding the network
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2
Also listed in: Ipv6

fragroute-1.2_14
Tool for intercepting, modifying, and rewriting egress traffic
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libdnet-1.13_3, libevent-2.1.10
Also listed in: Security

freeDiameter-1.2.0_2
Open source Diameter protocol implementation
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net
Requires: bison-3.3.2,1, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn-1.35, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.29.1, lzo2-2.10_1, m4-1.4.18_1,1, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2

freebsd-uucp-1.07.4_3
FreeBSD-modified Taylor UUCP (unix-to-unix copy program)
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: fakeroot-1.23, indexinfo-0.3.1
Also listed in: Comms, Ipv6

freenet6-6.0.1_2
Hexago Freenet6 Tunnel Setup Protocol Client - Free IPv6 tunnel
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

freeradius-client-1.1.6_1
Client library and basic utilities for RADIUS AAA
Long description | Changes | Main Web Site
Maintained by: netch@portaone.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

freeradius3-3.0.19_1
Free RADIUS server implementation
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, perl5-5.28.2, python27-2.7.16_1, readline-8.0.0, talloc-2.1.14

freerdp-2.0.0.r4_2
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.7, boehm-gc-8.0.4, ca_root_nss-3.44, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, evdev-proto-4.19, expat-2.2.6_1, freetype2-2.10.0, gdbm-1.18.1_1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxkbfile-1.0.9_2, libxml2-2.9.9, libxslt-1.1.32_1, lzo2-2.10_1, nettle-3.4.1_1, ninja-1.9.0,2, orc-0.4.28, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, wayland-1.16.0_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorgproto-2018.4
Also listed in: Comms, Ipv6

freerdp1-1.2.0_15
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.7, boehm-gc-8.0.4, ca_root_nss-3.44, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, freetype2-2.10.0, gdbm-1.18.1_1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.9, libxslt-1.1.32_1, lzo2-2.10_1, nettle-3.4.1_1, ninja-1.9.0,2, orc-0.4.28, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorgproto-2018.4
Also listed in: Comms, Ipv6

freeswitch-1.8.1_2
Multi-protocol soft switch for telephony applications
Long description | Changes | Main Web Site
Maintained by: corsmith@gmail.com
Requires: ca_root_nss-3.44, curl-7.65.1, flac-1.3.2, freetype2-2.10.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, ldns-1.7.0_1, libedit-3.1.20190324,1, libnghttp2-1.39.1, libogg-1.3.3,4, libsndfile-1.0.28_2, libvorbis-1.3.6,3, lua52-5.2.4, opus-1.3.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, readline-8.0.0, speex-1.2.0,1, speexdsp-1.2.0, sqlite3-3.28.0, tiff-4.0.10_1

freevrrpd-1.1_1
RFC 2338 compliant VRRP implementation
Long description | Changes
Maintained by: gnn@FreeBSD.org

frr5-5.0.2_1
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, ca_root_nss-3.44, gawk-5.0.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.6, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rtrlib-0.5.0, texinfo-6.6_1,1
Also listed in: Ipv6

frr6-6.0.2_2
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, ca_root_nss-3.44, gawk-5.0.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.6, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rtrlib-0.5.0, texinfo-6.6_1,1
Also listed in: Ipv6

frr7-7.0
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, ca_root_nss-3.44, gawk-5.0.0, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.6, libtool-2.4.6_1, libyang-0.16_5, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rtrlib-0.5.0, texinfo-6.6_1,1
Also listed in: Ipv6

fspclient-0.93.0
Ftp-like client for the FSP service
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, scons-3.0.1

fspd-2.8.1.26
FSP daemon, clients, and scanner
Long description | Changes | Main Web Site
Maintained by: hsn@sendmail.cz
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, scons-3.0.1

fsplib-0.12
Library implementing FSP protocol
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, scons-3.0.1

fusefs-smbnetfs-0.6.1_2
Mount smb shares (Fuse filesystem)
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: ca_root_nss-3.44, cmocka-1.1.1_1, expat-2.2.6_1, fusefs-libs-2.9.9, gamin-0.1.10_10, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jansson-2.12, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, liblz4-1.9.1,1, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, lzo2-2.10_1, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, pkgconf-1.6.1,1, popt-1.16_2, py27-dnspython-1.16.0, py36-iso8601-0.1.12, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, samba48-4.8.12, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Sysutils

ganglia-monitor-core-3.7.1_2
Ganglia cluster monitor, monitoring daemon
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, cairo-1.16.0,2, db5-5.3.28_7, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libconfuse-3.2.1_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rrdtool-1.7.0_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils

ganglia-webfrontend-3.7.2_2
Ganglia cluster monitor, web frontend
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, cairo-1.16.0,2, db5-5.3.28_7, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, ganglia-monitor-core-3.7.1_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libargon2-20171227_1, libconfuse-3.2.1_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, php72-7.2.19, php72-filter-7.2.19, php72-gd-7.2.19, php72-session-7.2.19, php72-xml-7.2.19, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rrdtool-1.7.0_2, tiff-4.0.10_1, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils, Parallel, Www

gdrive-2.1.0.23
Google Drive CLI Client
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: go-1.12.6,1

geoclue-2.4.7
D-Bus service that provides location information
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.44, dbus-1.12.12, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, indexinfo-0.3.1, intltool-0.51.0_1, json-glib-1.4.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Devel, Gnome

geocode-glib-3.26.0
Convenience library for the geocoding and reverse geocoding
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: bash-5.0.7, ca_root_nss-3.44, dbus-1.12.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, gtk-doc-1.29, highlight-3.43_5,3, indexinfo-0.3.1, iso8879-1986_3, jade-1.2.1_10, json-glib-1.4.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, lua52-5.2.4, meson-0.50.0, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, py36-setuptools-41.0.0, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4
Also listed in: Devel, Gnome

geoipupdate-4.0.3
Fetch the latest copies of the GeoIP2 databases
Long description | Changes | Main Web Site
Maintained by: adamw@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gmake-4.2.1_3, go-1.12.6,1, indexinfo-0.3.1, lowdown-0.4.3
Also listed in: Geography

get_iplayer-3.17_2
Search, index, or stream archive video from BBC iPlayer
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: libxml2-2.9.9, p5-Authen-NTLM-1.09_1, p5-CGI-4.44, p5-Digest-HMAC-1.03_1, p5-EV-4.22,1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-LWP-Protocol-https-6.07_1, p5-Mojolicious-8.16, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0134,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-common-sense-3.74, p5-libwww-6.39, perl5-5.28.2
Also listed in: Multimedia

gfbgraph-0.2.3
GObject library for Facebook Graph API
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-doc-1.29, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, highlight-3.43_5,3, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lua52-5.2.4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Www

gist-5.0.0
Gist pastebin posting command
Long description | Changes | Main Web Site
Maintained by: changlp@cs.nctu.edu.tw
Requires: ca_root_nss-3.44, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1
Also listed in: Www

gkrellmwireless-2.0.2_14
GKrellM wireless plugin
Long description | Changes | Main Web Site
Maintained by: ktsin@acm.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gkrellm2-2.3.10_1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libntlm-1.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

glFlow-0.1.4
NetFlow tool for detecting DoS attacks
Long description | Changes | Main Web Site
Maintained by: lx@FreeBSD.org
Also listed in: Security

glib-networking-2.56.1_1
Network-related giomodules for glib
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.44, dbus-1.12.12, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, gsettings-desktop-schemas-3.28.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, meson-0.50.0, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pcre-8.43_1, pkgconf-1.6.1,1, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4

glusterfs-3.11.1_6
GlusterFS distributed file system
Long description | Changes | Main Web Site
Maintained by: craig001@lerwick.hopto.org
Requires: argp-standalone-1.3_3, bison-3.3.2,1, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtextstyle-0.20.1, liburcu-0.10.1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, pkgconf-1.6.1,1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0

gmimms-0.0.9_8
Frontend to MiMMS (Multimedia Stream ripper)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libmms-0.6.4_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mimms-3.2.1, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia

gnatsd-1.4.1
Messaging system written in Go
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: go-1.12.6,1

gnet2-2.0.8_3
Simple network library built upon Glib-2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0
Also listed in: Ipv6

gnetcat-0.7.1_5
GPL'ed re-write of the well known networking tool netcat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1

gnome-nettool-3.8.1_1
GNOME utility that provides network information statistics
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bind-tools-9.14.2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.5_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-c-0.13.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libgtop-2.38.0_1, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-libxml2-2.9.9, py36-ply-3.11, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome

gnome-online-accounts-3.28.0_1
Interface provider to access the user's online accounts
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, graphviz-2.40.1_10, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rest-0.7.93, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gnome-online-miners-3.26.0
Crawls through your online content
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.2, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, gfbgraph-0.2.3, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmime30-3.2.0_1, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, graphene-1.8.2_1, graphite2-1.3.13, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgdata-0.17.9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libksba-1.3.5_1, liblz4-1.9.1,1, libnghttp2-1.39.1, libnotify-0.7.7_1, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, libzapojit-0.0.3_2, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, npth-1.6, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rest-0.7.93, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_3, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gnu-dico-2.7_1
Flexible modular implementation of DICT server
Long description | Changes | Main Web Site
Maintained by: goran.tal@gmail.com
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libtextstyle-0.20.1, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0
Also listed in: Textproc

gnu-radius-1.6.1_9
GNU RADIUS server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, libltdl-2.4.6, liblz4-1.9.1,1, libtextstyle-0.20.1, mysql56-client-5.6.44, perl5-5.28.2

gnutls-3.6.8
GNU Transport Layer Security library
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, nettle-3.4.1_1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.2, pkgconf-1.6.1,1, texinfo-6.6_1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Security

go-bapu-0.1.0_1
Virtual Machine Controller for Gandi.net
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: go-1.12.6,1

go-cs-0.9
Concurrent ssh client
Long description | Changes | Main Web Site
Maintained by: akosela@andykosela.com
Requires: go-1.12.6,1

gobgp-1.33
BGP implementation in Go
Long description | Changes | Main Web Site
Maintained by: nork@ninth-nine.com
Requires: go-1.12.6,1

gofish-1.1
GoFish Gopher Server
Long description | Changes | Main Web Site
Maintained by: kaiw27@gmail.com

gogoc-1.2_2
GogoCLIENT, connect to Freenet6 tunnel
Long description | Changes | Main Web Site
Maintained by: kami@k5-storitve.net
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

gogrepo-0.3a_2
Batch downloader for (linux,mac,windows) games distributed by GOG.com
Long description | Changes | Main Web Site
Maintained by: se@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-html2text-2018.1.9_2, py27-html5lib-1.0.1, py27-six-1.12.0, py27-webencodings-0.5.1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Games

google-cloud-sdk-250.0.0
Google Cloud SDK for Google Cloud Platform
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py35-sqlite3-3.5.7_7, py36-setuptools-41.0.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0

googlecl-0.9.15.1_1
Command line tools for the Google Data APIs
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-gdata-2.0.18_1, py27-httplib2-0.12.1, py27-oauth2client-4.1.3, py27-rsa-3.4.2_1, py27-six-1.12.0, py36-pyasn1-0.4.5, py36-pyasn1-modules-0.2.5, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Www, Python

gopher-3.0.6_1
Gopher client for access to a distributed document service
Long description | Changes
Maintained by: aaron@baugher.biz
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

goreplay-0.16.1
Tool for capturing and replaying live HTTP traffic
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: go-1.12.6,1

gotthard-1.3
Ssh through https proxy tunnel
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

gotty-1.0.1
Command line tool that turns your CLI tools into web applications
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: go-1.12.6,1
Also listed in: Www, Ipv6

gq-1.3.4_13
GTK-based LDAP client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-libxml2-2.9.9, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

graphpath-1.2
Generates an ASCII network diagram from the route table
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org

grilo-0.3.7
Framework focused on making media discovery and browsing
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, curl-7.65.1, dbus-1.12.12, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmime30-3.2.0_1, gmp-6.1.2_1, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, graphite2-1.3.13, graphviz-2.40.1_10, gsettings-desktop-schemas-3.28.1, harfbuzz-2.5.1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, liboauth-1.0.3_4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, libsoup-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2, meson-0.50.0, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tiff-4.0.10_1, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

grilo-plugins-0.3.8
Plugins for net/grilo
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, chromaprint-1.4.3_4, colord-1.3.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.2, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmime26-2.6.23_1, gmime30-3.2.0_1, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gom-0.3.3, gperf-3.0.3_2, gpgme-1.13.0, graphene-1.8.2_1, graphite2-1.3.13, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-chromaprint-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.5_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgdata-0.17.9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libksba-1.3.5_1, liblz4-1.9.1,1, libmediaart-1.9.4, libnghttp2-1.39.1, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2, meson-0.50.0, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py27-libxml2-2.9.9, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rest-0.7.93, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_3, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, x265-3.0_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

grive2-0.5.1.d_4
Open source client for Google Drive
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, yajl-2.1.0

grpcurl-0.1.0
Command-line tool that lets you interact with gRPC servers
Long description | Changes | Main Web Site
Maintained by: seanc@FreeBSD.org
Requires: go-1.12.6,1

grsync-1.2.6
GTK frontend for rsync
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, rsync-3.1.3, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Ipv6

gsk-1.0.63_2
C library for writing servers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0
Also listed in: Devel

gspoof-3.2_16
Console/GTK+ TCP/IP Packets Forger
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libnet-1.1.6_5,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gssdp-1.2.1
Framework for UPnP devices
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, dbus-1.12.12, expat-2.2.6_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, meson-0.50.0, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pcre-8.43_1, pkgconf-1.6.1,1, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4

gstreamer-plugins-libmms-0.10.23_2
Gstreamer mms:// and mmsh:// plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libmms-0.6.4_1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, orc-0.4.28, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, v4l_compat-1.6.3_3, xorgproto-2018.4

gstreamer1-plugins-libmms-1.14.4
GStreamer mms:// and mmsh:// plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-4.2, libffi-3.2.1_3, libiconv-1.14_11, libmms-0.6.4_1, libtextstyle-0.20.1, libunwind-20170615, libxml2-2.9.9, orc-0.4.28, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

gstreamer1-plugins-srtp-1.14.4
GStreamer srtp plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-4.2, libffi-3.2.1_3, libiconv-1.14_11, libsrtp2-2.2.0, libtextstyle-0.20.1, libunwind-20170615, libxml2-2.9.9, orc-0.4.28, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

gtic-1.3.b_1
The GNU file forwarder (FSC-0087) for fidonet-like networks
Long description | Changes
Maintained by: ports@FreeBSD.org

gtk-vnc-0.7.2_1
VNC viewer widget for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_10, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libsoxr-0.1.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, webrtc-audio-processing-0.3.1_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome

gtknetcat-0.1_2
GTK GUI for netcat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

guacamole-server-1.0.0_1
HTML5 Clientless Remote Desktop
Long description | Changes | Main Web Site
Maintained by: ultima@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, consolekit2-1.2.1_1, cups-2.2.11, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freerdp1-1.2.0_15, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, harfbuzz-2.5.1, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libsoxr-0.1.3, libssh2-1.8.2,3, libtasn1-4.13_1, libtheora-1.1.1_7, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvncserver-0.9.12_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, ossp-uuid-1.6.2_9, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, python36-3.6.8_2, readline-8.0.0, speexdsp-1.2.0, spidermonkey52-52.9.0_3, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, webrtc-audio-processing-0.3.1_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

gupnp-1.1.1
Framework for UPnP devices
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, dbus-1.12.12, e2fsprogs-libuuid-1.45.2, expat-2.2.6_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, gssdp-1.2.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, meson-0.50.0, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pcre-8.43_1, pkgconf-1.6.1,1, py36-setuptools-41.0.0, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4

gupnp-av-0.12.11
Helpers for audio/video applications using GUPnP
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

gupnp-dlna-0.10.3_1
Helpers for DLNA-related tasks using GUPnP
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, dbus-1.12.12, dejavu-2.37_1, e2fsprogs-libuuid-1.45.2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_10, gsettings-desktop-schemas-3.28.1, gssdp-1.2.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gupnp-1.1.1, harfbuzz-2.5.1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gupnp-igd-0.2.5_1
Library to handle UPnP IGD port mapping
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, dbus-1.12.12, e2fsprogs-libuuid-1.45.2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, gssdp-1.2.1, gupnp-1.1.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4

gupnp-ui-0.1.1_6
Framework for UPnP devices
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, e2fsprogs-libuuid-1.45.2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gssdp-1.2.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gupnp-1.1.1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gutenfetch-1.5_1
Fetch listings and books from Project Gutenberg
Long description | Changes
Maintained by: johntabularasa@users.sf.net
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libgutenfetch-1.2_6, libnghttp2-1.39.1

gwenhywfar-4.20.0_1
Multi-platform helper library for networking and security applications
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, nettle-3.4.1_1, p11-kit-0.23.15, pkgconf-1.6.1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Devel, Security

gwenhywfar-fox16-4.20.0
Gwenhywfar FOX-1.6 support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.44, expat-2.2.6_1, fontconfig-2.12.6,1, fox16-1.6.57, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gwenhywfar-4.20.0_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pkgconf-1.6.1,1, png-1.6.37, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel, Security

gwenhywfar-gtk2-4.20.0
Gwenhywfar GTK2+ support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gwenhywfar-4.20.0_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Security

gwenhywfar-gtk3-4.20.0
Gwenhywfar GTK3+ support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, gwenhywfar-4.20.0_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Security

gwenhywfar-qt5-4.20.0_2
Gwenhywfar Qt5 support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, graphite2-1.3.13, gwenhywfar-4.20.0_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Devel, Security

gwhois-20120626
Flexible whois client and proxy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libidn-1.35, libnghttp2-1.39.1, lynx-2.8.9.1_1,1, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-LibIDN-0.12_5, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2

h323plus-1.27.0
H323 Video Conferencing library
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net
Requires: aalib-1.4.r5_13, expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libv4l-1.6.3_4, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, ptlib-2.10.11_2, sdl-1.2.15_14,2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Multimedia

hans-1.0
Hans makes it possible to tunnel IPv4 through ICMP
Long description | Changes | Main Web Site
Maintained by: vsityz@gmail.com
Also listed in: Security

haproxy-1.9.8
Reliable, high performance TCP/HTTP load balancer
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.43_1
Also listed in: Www

haproxy-devel-2.0.d7
Reliable, high performance TCP/HTTP load balancer
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.43_1
Also listed in: Www

haproxy17-1.7.11
Reliable, high performance TCP/HTTP load balancer
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.43_1
Also listed in: Www

haproxy18-1.8.20
Reliable, high performance TCP/HTTP load balancer
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.43_1
Also listed in: Www

hatop-0.7.7_2
Interactive real-time monitoring tool for the HAProxy unix socket
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, haproxy-1.9.8, indexinfo-0.3.1, libffi-3.2.1_3, pcre-8.43_1, python27-2.7.16_1, readline-8.0.0
Also listed in: Sysutils

hexinject-1.6
HexInject is a very versatile packet injector and sniffer
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Also listed in: Security

hidentd-0.4
Simple and secure ident (RFC1413) server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

hinfo-1.0_4
Utility primarily designed to find the owner of an IP block
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libidn2-2.2.0, libunistring-0.9.10_1, p5-Digest-HMAC-1.03_1, p5-Net-DNS-1.20,1, perl5-5.28.2, wget-1.20.3
Also listed in: Perl5

hlmaster-0.9.3
Half-Life game master server daemon
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Games

honeyd-1.5c_10
Simulate virtual network hosts (honeypots)
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: libdnet-1.13_3, libedit-3.1.20190324,1, libevent-2.1.10, pcre-8.43_1

hostapd-2.8
IEEE 802.11 AP, IEEE 802.1X/WPA/WPA2/EAP/RADIUS Authenticator
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

howl-1.0.0_3
Zeroconf/Bonjour(tm) implementation
Long description | Changes | Main Web Site
Maintained by: freebsd@donovansbrain.co.uk
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.1,1
Also listed in: Devel

hping-2.0.0r3_2
Network auditing tool
Long description | Changes | Main Web Site
Maintained by: ecu@200ok.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Security

hs-network-2.6.3.2_5
Low-level networking interface
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ghc-8.6.5, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11
Also listed in: Haskell

hsflowd-1.24.1
Agent that exports metrics using the sFlow protocol
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org

htpdate-1.1.2
Time synchronization over http utility
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Also listed in: Ipv6

http_ping-20050629_1
Measure HTTP Latency
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Also listed in: Www

httping-2.5_1
Ping-like tool for HTTP requests
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1

httpry-0.1.8
Packet sniffer designed for displaying and logging HTTP traffic
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

iaxmodem-1.2.0_9
Software modem that connects to IAX channel
Long description | Changes | Main Web Site
Maintained by: stucchi@gufi.org
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, mpc-1.1.0_2, mpfr-4.0.2, tiff-4.0.10_1
Also listed in: Comms

icecast-2.4.4
Streaming mp3/ogg-vorbis audio server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.36, libnghttp2-1.39.1, libogg-1.3.3,4, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxml2-2.9.9, libxslt-1.1.32_1, speex-1.2.0,1, speexdsp-1.2.0
Also listed in: Audio, Ipv6

icecast-kh-2.4.0.k10
Streaming mp3/ogg-vorbis audio server, KH branch
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.36, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxml2-2.9.9, libxslt-1.1.32_1, pkgconf-1.6.1,1, png-1.6.37, speex-1.2.0,1, speexdsp-1.2.0
Also listed in: Audio, Ipv6

icegenerator-0.5.5.p2_2
Direct streaming generator for Icecast/Shoutcast
Long description | Changes | Main Web Site
Maintained by: funkblaster@mail.ru
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libogg-1.3.3,4, libshout-2.4.3_1, libtheora-1.1.1_7, libvorbis-1.3.6,3, pkgconf-1.6.1,1, speex-1.2.0,1, speexdsp-1.2.0
Also listed in: Audio

ices-2.0.2_3
Vorbis streaming source client for icecast 2
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libogg-1.3.3,4, libshout-2.4.3_1, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxml2-2.9.9, pkgconf-1.6.1,1, speex-1.2.0,1, speexdsp-1.2.0
Also listed in: Audio

icmpinfo-1.11_1
Looks at the icmp messages received by the host
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

icpld-1.1.5_2
Internet connection performance logging daemon
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Ipv6

ifdepd-20110412
Interface Dependency daemon
Long description | Changes
Maintained by: alex@hugo.bmg.gv.at

iffinder-1.38
Tools for find other interfaces for same router
Long description | Changes | Main Web Site
Maintained by: dikshie@sfc.wide.ad.jp

ifstat-1.1_5
Network interface statistics monitoring tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org