Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Multimedia

Search ports for:

Multimedia software.

2ManDVD-1.8.5_9
DVD authoring and slideshow tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, ca_root_nss-3.40.1, cairo-1.15.12,2, cdrtools-3.01_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dvd+rw-tools-7.1_3, dvdauthor-0.7.2, encodings-1.0.4_4,1, exif-0.6.21_1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, ffmpegthumbnailer-2.2.0_7, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsm-1.0.13_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libao-1.2.0_3, libass-0.14.0, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libexif-0.6.21_4, libfame-0.9.1_6, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libltdl-2.4.6, libmad-0.15.1b_6, libmng-1.0.10_3, libmodplug-0.8.9.0, libnghttp2-1.35.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxine-1.2.9_4, libxml2-2.9.7, libxshmfence-1.2_4, mencoder-1.3.0.20180920_1, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, netpbm-10.84.04, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, opusfile-0.10, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, popt-1.16_2, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, sox-14.4.2_3, speex-1.2.0,1, speexdsp-1.2.r3_1, tiff-4.0.10, tpm-emulator-0.7.4_2, transcode-1.1.7_37, trousers-0.3.14_2, v4l_compat-1.6.3_2, vcdimager-2.0.1_1, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xine-0.99.9_6, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

AtomicParsley-0.9.0_2
Command line program for reading parsing and setting MP4/M4A metadata
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

Bento4-1.5.1
Full-featured MP4 format and MPEG DASH library and tools
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, rhash-1.3.5
Also listed in: Devel

OQTEncoder-0.1_6
Simple encoder using OpenQuicktime (TM)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib12-1.2.10_16, gtk12-1.2.10_28, indexinfo-0.3.1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, openquicktime-1.0_9, xorgproto-2018.4

OQTPlayer-0.5_12
Small, not functional, video OpenQuicktime (TM) player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, glib12-1.2.10_16, gtk12-1.2.10_28, indexinfo-0.3.1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, openquicktime-1.0_9, pciids-20181113, sdl-1.2.15_13,2, wayland-1.16.0, xorgproto-2018.4

QtAV-1.12.0_5
Cross-platform multimedia framwork based on Qt and ffmpeg
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libass-0.14.0, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, openal-soft-1.19.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-qmake-5.11.2, qt5-sql-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

WinFF-gtk2-1.5.5_11
Convert your videos quickly, easily, and all at once
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-gtk2-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.2_1, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lazarus-gtk2-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

WinFF-qt4-1.5.5_11
Convert your videos quickly, easily, and all at once
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, lazarus-qt4-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mpfr-4.0.1_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt4pas-2.5_2, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

ab25-0.2.5
Utility for ARIB STD-B25 ECM handling in MPEG2-TS stream
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ccid-1.4.30, pcsc-lite-1.8.23,2

abby-0.4.8_3
Front-end for c/clive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cclive-0.7.16_8, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libdaemon-0.14_1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libquvi-0.4.1_5, libquvi-scripts-0.4.21, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.7, lua52-5.2.4, nettle-3.4.1, p11-kit-0.23.14, pcre-8.42, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Net

acidrip-0.14_11
GTK2::Perl wrapper for MPlayer and MEncoder for ripping DVDs
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lsdvd-0.17_2, mencoder-1.3.0.20180920_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, p5-Cairo-1.106, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.16, p5-Glib2-1.328, p5-Gtk2-1.24992, p5-Pango-1.227, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

aegisub-3.2.2_32
Cross-platform subtitle editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, ffms2-2.23_8, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libmspack-0.5, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsndfile-1.0.28_1, libsoup-2.62.3, libsoxr-0.1.2.20160529_8, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, webrtc-audio-processing-0.3.1, wx30-gtk2-3.0.4_3, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

aom-1.0.0.1012
AV1 Codec Library
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, nasm-2.13.03,1, ninja-1.8.2,2, perl5-5.26.3, python27-2.7.15, readline-7.0.5, rhash-1.3.5

aravis-0.5.12
Camera control and image acquisition viewer
Long description | Changes | Main Web Site
Maintained by: rozhuk.im@gmail.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libaravis-0.5.12, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

asdcplib-1.11.49_2
Open source implementation of SMPTE and the MXF Interop format
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: expat-2.2.6_1

assimp-4.1.0_1
Library to import various 3D model formats in a uniform manner
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, minizip-1.2.11, ninja-1.8.2,2, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5

audacious-3.10
Lightweight and versatile audio player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

audacious-gtk3-3.10
Gtk+3 port of lightweight and versatile audio player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

audacious-plugins-3.10_1
Plugins needed for audacious
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, audacious-3.10, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcue-2.1.0, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libmms-0.6.4_1, libnghttp2-1.35.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wavpack-5.1.0_1, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio

audacious-plugins-gtk3-3.10_1
Plugins needed for audacious-gtk3
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, audacious-gtk3-3.10, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libcue-2.1.0, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libmms-0.6.4_1, libnghttp2-1.35.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wavpack-5.1.0_1, wayland-1.16.0, wayland-protocols-1.16, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio

audiopreview-0.6_2
Command-line tool to play previews of audio and video files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-ffmpeg-0.10.13_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-a52dec-0.10.19_2,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_2,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-pango-0.10.36_3,3, gstreamer-plugins-theora-0.10.36_2,3, gstreamer-plugins-ugly-0.10.19_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-xvid-0.10.23_2,3, harfbuzz-2.2.0, indexinfo-0.3.1, intltool-0.51.0_1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, orc-0.4.25, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

audiotag-0.19_1
Command-line tool for mass tagging/renaming of audio files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: AtomicParsley-0.9.0_2, ca_root_nss-3.40.1, curl-7.62.0, flac-1.3.2, gettext-runtime-0.19.8.1_2, id3lib-3.8.3_10, indexinfo-0.3.1, libao-1.2.0_3, libkate-0.4.1_7, libnghttp2-1.35.0, libogg-1.3.3,4, libvorbis-1.3.6,3, perl5-5.26.3, png-1.6.35, speex-1.2.0,1, speexdsp-1.2.r3_1, vorbis-tools-1.4.0_10,3
Also listed in: Audio

avidemux-2.6.11_12
Simple GUI based video editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, bash-4.4.23_1, binutils-2.30_6,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, lame-3.100_2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdca-0.0.6_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, mpc-1.1.0_2, mpfr-4.0.1_2, opencore-amr-0.1.5, pciids-20181113, pkgconf-1.5.4,1, png-1.6.35, readline-7.0.5, rhash-1.3.5, sdl-1.2.15_13,2, sqlite3-3.26.0, wayland-1.16.0, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0

avidemux-cli-2.6.11_7
Simple GUI based video editor (cli)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, avidemux-2.6.11_12, bash-4.4.23_1, binutils-2.30_6,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, lame-3.100_2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdca-0.0.6_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, mpc-1.1.0_2, mpfr-4.0.1_2, opencore-amr-0.1.5, pciids-20181113, pkgconf-1.5.4,1, png-1.6.35, readline-7.0.5, rhash-1.3.5, sdl-1.2.15_13,2, sqlite3-3.26.0, wayland-1.16.0, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0

avidemux-plugins-2.6.11_9
Simple GUI based video editor (Plugins)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, avidemux-2.6.11_12, bash-4.4.23_1, binutils-2.30_6,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, lame-3.100_2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdca-0.0.6_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, mpc-1.1.0_2, mpfr-4.0.1_2, opencore-amr-0.1.5, pciids-20181113, pkgconf-1.5.4,1, png-1.6.35, readline-7.0.5, rhash-1.3.5, sdl-1.2.15_13,2, sqlite3-3.26.0, wayland-1.16.0, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0

avidemux-qt4-2.6.11_7
Simple GUI based video editor (QT4 UI)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, avahi-app-0.7_2, avidemux-2.6.11_12, bash-4.4.23_1, binutils-2.30_6,1, ca_root_nss-3.40.1, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.4.0, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, lame-3.100_2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1, opencore-amr-0.1.5, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-linguist-4.8.7_2, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdl-1.2.15_13,2, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yasm-1.3.0

avinfo-1.0.a15
Utility for displaying AVI header information
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1

baka-mplayer-2.0.4_4
Qt 5 multimedia player based on libmpv
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: atk-2.28.1, ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libass-0.14.0, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librtmp-2.4.20151223_3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpv-0.29.1_2,1, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2_1, qt5-qmake-5.11.2, qt5-svg-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.5, rtmpdump-2.4.20151223, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, youtube_dl-2018.12.03
Also listed in: Audio

bcmatroska2-0.23
Belledonne Communications Matroska media container support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

bino-1.6.5_2
3D video player with multi-display support
Long description | Changes | Main Web Site
Maintained by: i@levsha.me
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glew-2.1.0, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libass-0.14.0, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, openal-soft-1.19.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

bitcollider-0.6.0_4
Bitzi metadata generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Deskutils

bitstream-1.5
Binary MPEG, DVB, IETF, etc. structures access library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

blind-1.1
Collection of command line video editing utilities
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

brasero-3.12.2
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cantarell-fonts-0.101, cdrdao-1.2.4_1, cdrtools-3.01_1, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dvd+rw-tools-7.1_3, e2fsprogs-libuuid-1.44.4, enchant2-2.2.3_1, encodings-1.0.4_4,1, exiv2-0.26,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gexiv2-0.10.9, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmime30-3.2.0, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, iso8879-1986_3, itstool-2.0.2_2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libao-1.2.0_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libinotify-20180201, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.1_1, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_3,1, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nautilus-3.28.1, nettle-3.4.1, npth-1.6, nspr-4.20, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_1, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils, Audio, Gnome

bsdbktr_tvtune-0.02
Console Brooktree (bktr) TV tuner
Long description | Changes | Main Web Site
Maintained by: mina.website@naguib.ca

camserv-0.5.1_20
Free program to do streaming video via the web
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, freetype2-2.9.1, giflib-5.1.4, imlib2-1.5.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libid3tag-0.15.1b_1, libltdl-2.4.6, libpthread-stubs-0.4, libtool-2.4.6_1, libxcb-1.13.1, libxml2-2.9.7, m4-1.4.18_1,1, perl5-5.26.3, png-1.6.35, tiff-4.0.10, xorgproto-2018.4

ccextractor-0.85_9
Closed caption extractor for MPEG and H264 files
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, nettle-3.4.1, ninja-1.8.2,2, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, rhash-1.3.5, schroedinger-1.0.11_4, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xorgproto-2018.4, xvid-1.3.5,1

cclive-0.7.16_8
Lightweight command line video extraction tool
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40.1, curl-7.62.0, icu-63.1,1, libedit-3.1.20170329_2,1, libnghttp2-1.35.0, libquvi-0.4.1_5, libquvi-scripts-0.4.21, lua52-5.2.4, pcre-8.42, pkgconf-1.5.4,1
Also listed in: Net

cheese-3.28.0
Photobooth-inspired app for taking pictures and videos from webcam
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cantarell-fonts-0.101, clutter-1.26.2, clutter-gst3-3.0.26, clutter-gtk3-1.8.4, cogl-1.22.2, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, evolution-data-server-3.28.5, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, geocode-glib-3.26.0, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-desktop-3.28.2, gnome-online-accounts-3.28.0, gnome-video-effects-0.4.3, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, graphviz-2.40.1_6, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-jpeg-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-v4l2-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gstreamer1-plugins-vpx-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, iso8879-1986_3, itstool-2.0.2_2, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libgpg-error-1.32_1, libgsf-1.14.44, libgweather-3.28.2, libical-3.0.3_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, py27-cairo-1.14.1, py27-libxml2-2.9.7_1, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, rest-0.7.93, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, vala-0.40.11,1, wayland-1.16.0, wayland-protocols-1.16, webcamd-4.17.0.3_1, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome

chilitags-2.0.0.169_1
Robust fiducial markers for augmented reality and robotics
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, curl-7.62.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gflags-2.2.2, giflib-5.1.4, glib-2.56.3_1,1, glog-0.3.5, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, harfbuzz-2.2.0, hdf-szip-2.1_2, hdf5-1.10.2, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, lcms2-2.9, leptonica-1.76.0, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, ninja-1.8.2,2, opencv-3.4.1_11, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, protobuf-3.6.1,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, tesseract-3.05.02_3, tesseract-data-4.0.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

cinelerra-gg-5.1.20180714_4
Professional video editing and compositing environment
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: aalib-1.4.r5_13, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, bash-4.4.23_1, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, e2fsprogs-libuuid-1.44.4, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, ilmbase-2.3.0, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libdv-1.0.0_6, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lilv-0.24.4, lv2-1.14.0_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nasm-2.13.03,1, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, openexr-2.3.0, openjpeg-2.3.0_2, opus-1.3, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, popt-1.16_2, py27-html5lib-1.0.1, py27-isodate-0.6.0, py27-lxml-4.1.1, py27-pyparsing-2.3.0, py27-six-1.11.0, py27-sparqlwrapper-1.8.2, py27-webencodings-0.5.1, py36-pygments-2.3.0, py36-rdflib-4.2.2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, serd-0.30.0, shared-mime-info-1.8, sord-0.16.2, spidermonkey52-52.9.0, sqlite3-3.26.0, sratom-0.6.2, suil-0.10.0, texinfo-6.5_2,1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yasm-1.3.0

clipgrab-3.4.11
Program to download videos from YouTube and etc
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

clive-2.3.3_1
Command line video extraction tool for YouTube and others
Long description | Changes | Main Web Site
Maintained by: pierre@guinoiseau.eu
Requires: ca_root_nss-3.40.1, curl-7.62.0, libedit-3.1.20170329_2,1, libnghttp2-1.35.0, libquvi-0.4.1_5, libquvi-scripts-0.4.21, lua52-5.2.4, p5-Getopt-ArgvFile-1.11_1, p5-JSON-XS-3.04, p5-Types-Serialiser-1.0_1, p5-common-sense-3.74, perl5-5.26.3, quvi-0.4.2_3

clutter-gst-2.0.18
Clutter GStreamer integration
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, cairo-1.15.12,2, clutter-1.26.2, cogl-1.22.2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, harfbuzz-2.2.0, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, orc-0.4.25, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

clutter-gst3-3.0.26
Clutter GStreamer integration
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, cairo-1.15.12,2, clutter-1.26.2, cogl-1.22.2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, harfbuzz-2.2.0, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, orc-0.4.25, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

cmrt-1.0.6
C for Media Runtime
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, expat-2.2.6_1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libtool-2.4.6_1, libunwind-20170615, libva-2.3.0_1, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, pciids-20181113, perl5-5.26.3, pkgconf-1.5.4,1, v4l_compat-1.6.3_2, wayland-1.16.0, xorgproto-2018.4

cuse4bsd-kmod-0.1.36
Cuse4BSD character device loopback driver for userspace
Long description | Changes | Main Web Site
Maintained by: hselasky@FreeBSD.org
Also listed in: Kld

cx88-1.5.2_2
Drivers for Conexant CX23880/1/2/3/5/7/8-based TV/radio capture cards
Long description | Changes | Main Web Site
Maintained by: jason.harmening@gmail.com
Requires: cuse4bsd-kmod-0.1.36, ezxml-0.8.6, json-c-0.13.1, libedit-3.1.20170329_2,1, libtuner-1.1.4, pkgconf-1.5.4,1, v4l_compat-1.6.3_2
Also listed in: Kld

decibel-audio-player-1.08_6
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cd-discid-0.9, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-cdio-0.10.19_3,3, gstreamer-plugins-faad-0.10.23_2,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-ugly-0.10.19_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-wavpack-0.10.31_2,3, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libmad-0.15.1b_6, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mp4v2-1.9.1_3, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-cddb-1.4_2, py27-dbus-1.2.8, py27-gnome-2.28.1_8, py27-gobject-2.28.6_8, py27-gstreamer-0.10.22_5, py27-gtk2-2.24.0_5, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py27-mutagen-1.41.1, py27-notify-0.1.1_12, py27-orbit-2.24.0_2, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, talloc-2.1.14, tcl86-8.6.9, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0, wayland-protocols-1.16, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio, Gnome, Python

deforaos-player-0.1.6_3
DeforaOS desktop media player
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

devede-3.23.0_8
Create video DVDs, VCDs, sVCDs, or CVDs from any number of video files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cdrtools-3.01_1, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, dvdauthor-0.7.2, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, ibus-1.5.18_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libcddb-1.3.2_4, libcdio-2.0.0_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mencoder-1.3.0.20180920_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, setxkbmap-1.3.1, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, vcdimager-2.0.1_1, wayland-1.16.0, wayland-protocols-1.16, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

din-38
DIN Is Noise is an open source, cross-platform sound synthesizer
Long description | Changes | Main Web Site
Maintained by: santhosh.raju@gmail.com
Requires: aalib-1.4.r5_13, alsa-lib-1.1.2_2, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, cairo-1.15.12,2, celt-0.11.3_3, db5-5.3.28_7, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, readline-7.0.5, sdl-1.2.15_13,2, shared-mime-info-1.8, tcl86-8.6.9, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

dirac-1.0.2_5
Open source video codec from the BBC
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

dragon-kde4-4.14.3_4
KDE multimedia player with a focus on simplicity
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: attica-0.4.2_2,2, automoc4-0.9.88_5, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, clucene-2.3.3.4_15, cmake-3.13.1, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_8, exiv2-0.26,1, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gamin-0.1.10_9, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, grantlee-0.5.1_1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hal-0.5.14_34, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, ilmbase-2.3.0, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, kdelibs-kde4-4.14.38_6, kf5-extra-cmake-modules-5.52.0, kf5-oxygen-icons5-5.52.0, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_6, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libiodbc-3.52.12, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libstreamanalyzer-0.7.8_13, libstreams-0.7.8_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, nettle-3.4.1, ninja-1.8.2,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_11, openexr-2.3.0, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, phonon-qt5-4.10.1_1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, polkit-qt4-0.112.0_2, python27-2.7.15, python36-3.6.7, qca-qt4-2.1.3_3, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-imageformats-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qdbusviewer-4.8.7_2, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-widgets-5.11.2, qtchooser-66, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.5, redland-1.0.17_4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.8, soprano-2.9.4_2, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xauth-1.0.10, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Kde, Kde-kde4

dragon-player-18.08.3
KDE multimedia player with a focus on simplicity
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso8879-1986_3, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, kf5-attica-5.52.0, kf5-breeze-icons-5.52.0, kf5-extra-cmake-modules-5.52.0, kf5-karchive-5.52.0, kf5-kauth-5.52.0, kf5-kbookmarks-5.52.0, kf5-kcodecs-5.52.0, kf5-kcompletion-5.52.0, kf5-kconfig-5.52.0, kf5-kconfigwidgets-5.52.0, kf5-kcoreaddons-5.52.0, kf5-kcrash-5.52.0, kf5-kdbusaddons-5.52.0, kf5-kdoctools-5.52.0, kf5-kglobalaccel-5.52.0, kf5-kguiaddons-5.52.0, kf5-ki18n-5.52.0, kf5-kiconthemes-5.52.0, kf5-kio-5.52.0, kf5-kitemviews-5.52.0, kf5-kjobwidgets-5.52.0, kf5-knotifications-5.52.0, kf5-kparts-5.52.0, kf5-kservice-5.52.0, kf5-ktextwidgets-5.52.0, kf5-kwallet-5.52.0, kf5-kwidgetsaddons-5.52.0, kf5-kwindowsystem-5.52.0, kf5-kxmlgui-5.52.0, kf5-solid-5.52.0, kf5-sonnet-5.52.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_6, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libksba-1.3.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, nettle-3.4.1, ninja-1.8.2,2, npth-1.6, nspr-4.20, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, phonon-qt5-4.10.1_1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, polkit-qt4-0.112.0_2, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-qmake-5.11.2, qt5-script-5.11.2, qt5-sql-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-uiplugin-5.11.2, qt5-uitools-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Kde, Kde-applications

drumkv1-lv2-0.9.3
Old-school drum-kit sampler: LV2 plugin and Jack app
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblo-0.28_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lv2-1.14.0_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, py27-html5lib-1.0.1, py27-isodate-0.6.0, py27-lxml-4.1.1, py27-pyparsing-2.3.0, py27-six-1.11.0, py27-sparqlwrapper-1.8.2, py27-webencodings-0.5.1, py36-pygments-2.3.0, py36-rdflib-4.2.2, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-qmake-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Audio

drumstick-1.1.2
MIDI libraries for Qt5/C++
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, cmake-3.13.1, consolekit2-1.2.1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, fluid-soundfont-3.1, fluidsynth-1.1.11, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso8879-1986_3, jackit-0.125.0_4, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libunwind-20170615, libuv-1.24.0, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, ninja-1.8.2,2, nspr-4.20, orc-0.4.25, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-qmake-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, wayland-1.16.0, webrtc-audio-processing-0.3.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Audio

dtv-scan-tables-20180927
Digital TV scan tables from linuxtv.org
Long description | Changes | Main Web Site
Maintained by: decke@FreeBSD.org

dumpmpeg-0.6_9
Dump frames from mpeg movies
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, indexinfo-0.3.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, pciids-20181113, sdl-1.2.15_13,2, smpeg-0.4.4_15, wayland-1.16.0, xorgproto-2018.4
Also listed in: Graphics

dv2jpg-1.1_13
Convert Type-2 DV codec-encoded AVI streams to mjpeg-encoded AVI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gdk-pixbuf-0.22.0_17, gettext-runtime-0.19.8.1_2, glib12-1.2.10_16, gtk12-1.2.10_28, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXt-1.1.5_2,1, libdv-1.0.0_6, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, png-1.6.35, popt-1.16_2, tiff-4.0.10, xorgproto-2018.4

dv2sub-0.3_5
Extracts info or subtitles from DV stream
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.1, libdv-1.0.0_6, pkgconf-1.5.4,1, popt-1.16_2

dvb-apps-1.1.2.1505
Linux DVB API applications and utilities
Long description | Changes | Main Web Site
Maintained by: decke@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3, v4l_compat-1.6.3_2

dvbcut-0.7.3_1
Qt application for cutting of MPEG PS and MPEG TS streams (DVB)
Long description | Changes | Main Web Site
Maintained by: se@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libao-1.2.0_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libmad-0.15.1b_6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2_1, qt5-qmake-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

dvbsnoop-1.4.50
DVB stream analyzer / MPEG analyzer
Long description | Changes | Main Web Site
Maintained by: fbsd@opal.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

dvd-slideshow-0.8.4_9
Script to create slideshow-style DVD with some simple menus
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: ImageMagick6-6.9.10.14_1,1, aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, ca_root_nss-3.40.1, cairo-1.15.12,2, cdrtools-3.01_1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dvdauthor-0.7.2, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsm-1.0.13_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jhead-3.00, jpeg-turbo-2.0.1, lame-3.100_2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdread-6.0.0, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libmad-0.15.1b_6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, opusfile-0.10, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, python36-3.6.7, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-flvtool2-1.0.6, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, sox-14.4.2_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, urwfonts-ttf-1.0.7b18_7, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

dvdauthor-0.7.2
Makes a DVD file structure from one or more MPEG2 streams
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libdvdcss-1.4.2, libdvdread-6.0.0, libxml2-2.9.7, pkgconf-1.5.4,1, png-1.6.35

dvdbackup-0.4.2_3
Backup content from DVD to hard disk
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libdvdcss-1.4.2, libdvdread-6.0.0
Also listed in: Sysutils

dvdid-0.2.0a_2
Tool for calculating dvdids
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dvdrip-0.98.11_11
Perl Gtk+ based dvd-ripper
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cdrdao-1.2.4_1, cdrtools-3.01_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fping-4.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gocr-0.50_2, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libao-1.2.0_3, libass-0.14.0, libcddb-1.3.2_4, libcdio-2.0.0_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, libkate-0.4.1_7, liblqr-1-0.4.2, libltdl-2.4.6, libmad-0.15.1b_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, netpbm-10.84.04, nettle-3.4.1, ogmtools-1.5_13, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, p11-kit-0.23.14, p5-AnyEvent-7.14,1, p5-Cairo-1.106, p5-Event-1.27, p5-Event-ExecFlow-0.64_1, p5-Event-RPC-1.03_2, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.16, p5-Glib2-1.328, p5-Gtk2-1.24992, p5-Gtk2-Ex-FormFactory-0.67_2, p5-Gtk2-Ex-Simple-List-0.50_7, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Locale-libintl-1.31, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Pango-1.227, p5-Socket6-0.29, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, popt-1.16_2, pstree-2.39, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, subtitleripper-0.3.4_10, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, transcode-1.1.7_37, trousers-0.3.14_2, v4l_compat-1.6.3_2, vcdimager-2.0.1_1, vorbis-tools-1.4.0_10,3, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xv-3.10a_16, xvid-1.3.5,1

dvdstyler-2.9.6_9
WxWidgets frontend to dvd recoding and authoring programs
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, bash-4.4.23_1, boehm-gc-7.6.8_1, ca_root_nss-3.40.1, cairo-1.15.12,2, cdrtools-3.01_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dvd+rw-tools-7.1_3, dvdauthor-0.7.2, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, w3m-0.5.3.20180520_1, wayland-1.16.0, webkit-gtk2-2.4.11_18, webp-1.0.1, wx30-gtk2-3.0.4_3, wxsvg-1.5.15_1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, zip-3.0_1

dvdvideo-py36-20130117_2
Video DVD backup tool
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libdvdcss-1.4.2, libffi-3.2.1_3, py37-setuptools-40.6.2, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Sysutils

dvts-1.0a_5
Implementation of Digital Video Transport System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3

emby-server-3.5.3.0
Media server to organize, play & stream audio/video to various devices
Long description | Changes | Main Web Site
Maintained by: apps@emby.media
Requires: ca_root_nss-3.40.1, cairo-1.15.12,2, cmocka-1.1.1_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, harfbuzz-2.2.0, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libass-0.14.0, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, liblz4-1.8.3,1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.13_1, libtheora-1.1.1_7, libunicode-0.4_11, libunistring-0.9.10_1, libunwind-20170615, libva-2.3.0_1, libvorbis-1.3.6,3, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libzvbi-0.2.35_3, lzo2-2.10_1, mesa-libs-18.1.9_4, mono-5.10.1.57, nettle-3.4.1, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, popt-1.16_2, py27-iso8601-0.1.11, py36-dnspython-1.15.0, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, samba48-4.8.7, sqlite3-3.26.0, talloc-2.1.14, tcl86-8.6.9, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4

emovix-0.9.0_2
Mini Linux distro to create bootable video CDs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3

eos-movrec-0.3.2.b_6
Capture short movies with Canon DSLR camera
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgphoto2-2.5.16, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, ninja-1.8.2,2, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Graphics

ffdec-8.0.1
Flash decompiler
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.g, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.192.26_1, xorgproto-2018.4
Also listed in: Java

ffmpeg-4.1
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.30_6,1, ca_root_nss-3.40.1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nasm-2.13.03,1, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, texi2html-5.0_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio, Ipv6, Net

ffmpeg0-0.7.17_15
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: binutils-2.30_6,1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, opencv-core-3.4.1_11, orc-0.4.25, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, schroedinger-1.0.11_4, texi2html-5.0_2,1, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Audio, Ipv6, Net

ffmpeg2theora-0.30_5
Reencode many media file formats to Ogg Theora
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ca_root_nss-3.40.1, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libidn2-2.0.5_1, libkate-0.4.1_7, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pkgconf-1.5.4,1, png-1.6.35, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, scons-3.0.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xorgproto-2018.4, xvid-1.3.5,1

ffmpegthumbnailer-2.2.0_7
Lightweight video thumbnailer that can be used by file managers
Long description | Changes | Main Web Site
Maintained by: clutton@zoho.com
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_4, nettle-3.4.1, ninja-1.8.2,2, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Graphics

ffms2-2.23_8
FFmpeg-based source library and VapourSynth plugin
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: ImageMagick7-7.0.8.14_1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.2.0, icu-63.1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, leptonica-1.76.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libass-0.14.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, python36-3.6.7, readline-7.0.5, sekrit-twc-zimg-2.8, shared-mime-info-1.8, tesseract-3.05.02_3, tesseract-data-4.0.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, vapoursynth-R45.1_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

flashplayer-32.0
Native wrapper around Linux Flash Player
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, linux-c6-alsa-lib-1.1.0_3, linux-c6-alsa-plugins-oss-1.1.0_3, linux-c6-atk-1.30.0_2, linux-c6-cairo-1.8.8_8, linux-c6-curl-7.19.7_9, linux-c6-cyrus-sasl-lib-2.1.23_5, linux-c6-dri-11.0.7_5, linux-c6-elfutils-libelf-0.164_2, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-gdk-pixbuf2-2.24.1_5, linux-c6-gtk2-2.24.23_7, linux-c6-jasper-libs-1.900.1_5, linux-c6-jpeg-1.2.1_3, linux-c6-libpciaccess-0.13.4_2, linux-c6-libpng-1.2.49_5, linux-c6-libssh2-1.4.2_6, linux-c6-libthai-0.1.12_1, linux-c6-libtiff-3.9.4_5, linux-c6-nspr-4.19.0, linux-c6-nss-3.36.0, linux-c6-openldap-2.4.40_5, linux-c6-openssl-1.0.1e_15, linux-c6-pango-1.28.1_7, linux-c6-pixman-0.32.8_1, linux-c6-sqlite-3.6.20_4, linux-c6-xorg-libs-7.4_10, linux-flashplayer-32.0.0.101, linux_base-c6-6.10, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspluginwrapper-1.4.4_7, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Www

flvmeta-1.0.11
Manipulation tool for Adobe Flash Video files (FLV)
Long description | Changes | Main Web Site
Maintained by: earl@eeg3.net
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3

flvstreamer-2.1.c.1_1
Open source command-line RTMP client
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

flvtool-1.2.1_10
Tool for hinting and manipulating the metadata of FLV files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5, scons-3.0.1

fpc-dts-3.0.4
Free Pascal interface to the dts library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libdca-0.0.6_1
Also listed in: Lang

fpc-libvlc-3.0.4
Free Pascal interface to vlc media player library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-res-3.0.4, fpc-rtl-objpas-3.0.4_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvbpsi-1.3.0, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libebml-1.3.6_1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libmad-0.15.1b_6, libmatroska-1.4.9_1, libmpeg2-0.5.1_6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, liveMedia-2018.10.17,2, lua52-5.2.4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, taglib-1.11.1_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, vlc-2.2.8_14,4, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Lang

freevo-1.9.0_18
Open source digital jukebox
Long description | Changes | Main Web Site
Maintained by: fbsd@opal.com
Requires: aalib-1.4.r5_13, atk-2.28.1, aumix-2.9.1_1, avahi-app-0.7_2, binutils-2.30_6,1, blas-3.5.0_4, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, exiv2-0.26,1, expat-2.2.6_1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, imlib2-1.5.1,2, indexinfo-0.3.1, ja-kakasi-2.3.5_3, ja-p5-Text-Kakasi-2.04_3, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mencoder-1.3.0.20180920_1, mesa-libs-18.1.9_4, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, openblas-0.2.20_6,1, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, p11-kit-0.23.14, p5-Algorithm-C3-0.10_1, p5-Archive-Zip-1.64, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-CGI-4.40, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.32, p5-Class-Method-Modifiers-2.12, p5-Class-MethodMaker-2.24, p5-Class-Singleton-1.5_1, p5-Compress-Raw-Bzip2-2.081, p5-Compress-Raw-Zlib-2.081, p5-Convert-BinHex-1.125, p5-Data-OptList-0.110, p5-Date-Manip-6.75, p5-DateTime-1.50, p5-DateTime-Format-Strptime-1.75,1, p5-DateTime-Locale-1.23, p5-DateTime-TimeZone-2.21,1, p5-Devel-StackTrace-2.03, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Email-Find-0.10_1, p5-Email-Valid-1.202, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-File-Slurp-9999.25, p5-HTML-Element-Extended-1.18_1, p5-HTML-Form-6.03_1, p5-HTML-FromText-2.07_1, p5-HTML-Parser-3.72, p5-HTML-TableExtract-2.15, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.07, p5-HTTP-Cache-Transparent-1.4, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.52, p5-IO-Compress-2.081, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-IO-stringy-2.111, p5-JSON-2.97.001, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.07_1, p5-Lingua-EN-Numbers-Ordinate-1.04, p5-Lingua-Preferred-0.2.4_1, p5-Log-TraceMessages-1.4_1, p5-MIME-Tools-5.509,2, p5-MRO-Compat-0.13, p5-Mail-Tools-2.19, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Mozilla-CA-20180117, p5-Net-DNS-1.19,1, p5-Net-Domain-TLD-1.74, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Package-DeprecationManager-0.17_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_2, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30, p5-Parse-RecDescent-1.967.009_2, p5-PerlIO-gzip-0.20, p5-Role-Tiny-2.000006, p5-SOAP-Lite-1.27, p5-Socket6-0.29, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Name-0.21,1, p5-Sub-Quote-2.005001, p5-Task-Weaken-1.06, p5-Term-ProgressBar-2.22, p5-Term-ReadKey-2.37, p5-Text-Iconv-1.7_3, p5-Tie-IxHash-1.23_1, p5-TimeDate-2.30_2,1, p5-Tk-804.034, p5-Tk-TableMatrix-1.23_7, p5-Try-Tiny-0.30, p5-URI-1.74, p5-Unicode-String-2.10, p5-Unicode-UTF8simple-1.06_1, p5-Variable-Magic-0.62, p5-WWW-Mechanize-1.90, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0132,1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.722, p5-XML-SAX-1.00, p5-XML-SAX-Base-1.09, p5-XML-Twig-3.52, p5-XML-Writer-0.625_1, p5-XML-XPath-1.44, p5-libwww-6.36, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, p5-xmltv-0.5.70, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-Automat-0.7.0, py27-attrs-18.2.0, py27-beautifulsoup32-3.2.1_1, py27-constantly-15.1.0, py27-exiv2-0.3.2_14, py27-game-1.9.1_7, py27-hyperlink-18.0.0, py27-kaa-base-0.6.0_10, py27-kaa-imlib2-0.2.3_11, py27-kaa-metadata-0.7.7_14, py27-libxml2-2.9.7_1, py27-numeric-24.2_4, py27-numpy-1.15.4,1, py27-six-1.11.0, py27-twisted-17.9.0, py36-boost-libs-1.68.0_1, py36-idna-2.7, py36-incremental-17.5.0, py36-pillow-5.2.0, py36-zope.interface-4.6.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_15, suitesparse-5.2.0_1, tcl86-8.6.9, tiff-4.0.10, timidity-0.2i_1, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

fxtv-1.03_13
X11-based TV display and capture application (for use with bt848 driver)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Xaw3d-1.5E_8, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, tiff-4.0.10, xorgproto-2018.4

gaupol-1.4.3
Subtitle editor
Long description | Changes | Main Web Site
Maintained by: greg@unrelenting.technology
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py36-chardet-3.0.4, py36-enchant-2.0.0, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

gavl-1.4.0_4
Library for handling uncompressed video and audio data
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: pkgconf-1.5.4,1, png-1.6.35

gcfilms-6.4_4
Tool to manage movie collections
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, p5-Authen-NTLM-1.09_1, p5-Cairo-1.106, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.16, p5-File-Listing-6.04_1, p5-Glib2-1.328, p5-Gtk2-1.24992, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Pango-1.227, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.74, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.00, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, p5-libwww-6.36, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Perl5

gdialog-2.5
Project X addon to read Siemens Gigaset M740AV video recordings
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.g, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.192.26_1, projectx-0.91.0, xorgproto-2018.4
Also listed in: Java

gdvrecv-1.2_10
DV tools for FreeBSD
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gecko-mediaplayer-1.0.9_6
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gmtk-1.0.9_1, gnome-mplayer-1.0.9_3, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Www, Gnome

get_iplayer-3.17_1
Search, index, or stream archive video from BBC iPlayer
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: libxml2-2.9.7, p5-Authen-NTLM-1.09_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-EV-4.22,1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-JSON-PP-2.97001, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.07_1, p5-Mojolicious-8.09, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.74, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0132,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-1.00, p5-XML-SAX-Base-1.09, p5-common-sense-3.74, p5-libwww-6.36, perl5-5.26.3
Also listed in: Net

gini-0.5.1_9
Lightweight media streaming server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib12-1.2.10_16, gmake-4.2.1_3, indexinfo-0.3.1, libogg-1.3.3,4, libvorbis-1.3.6,3
Also listed in: Net

gmerlin-1.2.0_14
Multimedia framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, consolekit2-1.2.1, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gavl-1.4.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libquicktime-1.2.4_23, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvisual04-0.4.0_6, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, schroedinger-1.0.11_4, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, texinfo-6.5_2,1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

gmerlin-avdecoder-1.2.0_24
General purpose media decoding library
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, cmocka-1.1.1_1, consolekit2-1.2.1, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, ffmpeg0-0.7.17_15,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gavl-1.4.0_4, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmerlin-1.2.0_14, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libmad-0.15.1b_6, libmpeg2-0.5.1_6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libquicktime-1.2.4_23, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libsunacl-1.0.1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvisual04-0.4.0_6, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, musepack-2011.08.10, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, openjpeg15-1.5.2_1, openldap-client-2.4.46, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, popt-1.16_2, pulseaudio-12.2_1, py27-iso8601-0.1.11, py36-dnspython-1.15.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, samba47-4.7.12, schroedinger-1.0.11_4, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

gmimms-0.0.9_8
Frontend to MiMMS (Multimedia Stream ripper)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libmms-0.6.4_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mimms-3.2.1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net

gmmlib-18.3.0
Intel Graphics Memory Management Library
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

gmp-api-39
Gecko Media Plugins API from mozilla-release
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org

gmtk-1.0.9_1
Library for gnome-mplayer and gecko-mediaplayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome, Devel

gnome-mplayer-1.0.9_3
GNOME frontend for MPlayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gmtk-1.0.9_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-1.3.0.20180920_2, mplayer-skins-1.1.5, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Gnome

gnome-mpv-0.15
Simple GTK+ frontend for mpv
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libass-0.14.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, librtmp-2.4.20151223_3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpv-0.29.1_2,1, nettle-3.4.1, nspr-4.20, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, rtmpdump-2.4.20151223, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, youtube_dl-2018.12.03

gnome-subtitles-1.3_2
Subtitle editor with video preview
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_8, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-pty-helper-0.40.2, gnome-sharp-2.24.4_2, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-sharp20-2.12.45_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gtkhtml3-3.32.1_5, gtkspell-2.0.16_6, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mono-5.10.1.57, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, p5-XML-LibXML-2.0132,1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.00, p5-XML-SAX-Base-1.09, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py36-pillow-5.2.0, py37-setuptools-40.6.2, py37-tkinter-3.7.1_6, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, talloc-2.1.14, tcl86-8.6.9, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte-0.28.2_3, wayland-1.16.0, wayland-protocols-1.16, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gnuitar-0.3.2_9
Real-time guitar processor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

gpac-libgpac-0.5.0_2
Gpac MPEG-4 Systems library and headers
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.1, png-1.6.35

gpac-mp4box-0.5.0
Tool for merge mpg4 from Gpac
Long description | Changes | Main Web Site
Maintained by: pvizeli@yahoo.de
Requires: gpac-libgpac-0.5.0_2,1, jpeg-turbo-2.0.1, png-1.6.35

gpodder-3.9.3
Media aggregator and podcast client
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, help2man-1.47.8_1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, p5-Locale-gettext-1.07, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-eyed3-0.7.10_1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-html5lib-1.0.1, py27-mygpoclient-1.8, py27-podcastparser-0.6.3, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-webencodings-0.5.1, py37-setuptools-40.6.2, pydbus-common-1.2.8, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Python

grake-0.1.0_1
Command line tool for scanning webpages for Youtube links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Getopt-ArgvFile-1.11_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.74, p5-Umph-Prompt-0.1.0_1, p5-WWW-RobotRules-6.02_1, p5-libwww-6.36, perl5-5.26.3

gst123-0.3.3_1
Command-line tool to play audio and video files
Long description | Changes | Main Web Site
Maintained by: h.skuhra@gmail.com
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-good-0.10.31_3,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gstreamer-0.10.36_6
Development framework for creating media applications
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.7, m4-1.4.18_1,1, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer-ffmpeg-0.10.13_6
GStreamer plug-in for manipulating MPEG video streams
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, xorgproto-2018.4, yasm-1.3.0

gstreamer-plugins-0.10.36_11
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4
Also listed in: Audio

gstreamer-plugins-all-1.3.0.10.1_16
Meta-port of all gstreamer plugins with options
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, atk-2.28.1, atkmm-2.24.2_2, avahi-app-0.7_2, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, cairomm-1.12.2_2, cdparanoia-3.9.8_10, celt-0.11.3_3, cmocka-1.1.1_1, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, dmidecode-3.2, encodings-1.0.4_4,1, esound-0.2.41_3, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, flite-1.4_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gflags-2.2.2, giflib-5.1.4, glew-2.1.0, glib-2.56.3_1,1, glib-networking-2.56.1, glibmm-2.56.0,1, glog-0.3.5, gmp-6.1.2_1, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gsm-1.0.13_2, gstreamer-0.10.36_6, gstreamer-ffmpeg-0.10.13_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-a52dec-0.10.19_2,3, gstreamer-plugins-aalib-0.10.31_2,3, gstreamer-plugins-amrnb-0.10.19_2,3, gstreamer-plugins-amrwbdec-0.10.19_2,3, gstreamer-plugins-annodex-0.10.31_2,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-bz2-0.10.23_2,3, gstreamer-plugins-cairo-0.10.31_2,3, gstreamer-plugins-cdaudio-0.10.23_2,3, gstreamer-plugins-cdio-0.10.19_3,3, gstreamer-plugins-cdparanoia-0.10.36_2,3, gstreamer-plugins-dts-0.10.23_2,3, gstreamer-plugins-dv-0.10.31_2,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-esound-0.10.31_2,3, gstreamer-plugins-faac-0.10.23_2,3, gstreamer-plugins-faad-0.10.23_2,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-flite-0.10.23_3,3, gstreamer-plugins-fluendo-mp3-0.10.20_2, gstreamer-plugins-fluendo-mpegdemux-0.10.71_2, gstreamer-plugins-gconf-0.10.31_2,3, gstreamer-plugins-gdkpixbuf-0.10.31_3,3, gstreamer-plugins-gio-0.10.36_2,3, gstreamer-plugins-gl-0.10.3_7, gstreamer-plugins-gme-0.10.23_2,3, gstreamer-plugins-gnomevfs-0.10.36_2,3, gstreamer-plugins-gnonlin-0.10.17_2, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-gsm-0.10.23_2,3, gstreamer-plugins-hal-0.10.31_2,3, gstreamer-plugins-jack-0.10.31_2,3, gstreamer-plugins-jpeg-0.10.31_2,3, gstreamer-plugins-ladspa-0.10.23_4,3, gstreamer-plugins-lame-0.10.19_2,3, gstreamer-plugins-libcaca-0.10.31_3,3, gstreamer-plugins-libmms-0.10.23_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-libvisual-0.10.36_3,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-mpeg2dec-0.10.19_2,3, gstreamer-plugins-mpeg2enc-0.10.23_3,3, gstreamer-plugins-musepack-0.10.23_2,3, gstreamer-plugins-nas-0.10.23_2,3, gstreamer-plugins-neon-0.10.23_2,3, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-opencv-0.10.23_6,3, gstreamer-plugins-opus-0.10.23_5,3, gstreamer-plugins-pango-0.10.36_3,3, gstreamer-plugins-pulse-0.10.31_2,3, gstreamer-plugins-resindvd-0.10.23_4,3, gstreamer-plugins-schroedinger-0.10.23_2,3, gstreamer-plugins-sdl-0.10.23_3,3, gstreamer-plugins-shout2-0.10.31_3,3, gstreamer-plugins-sidplay-0.10.19_2,3, gstreamer-plugins-sndfile-0.10.23_2,3, gstreamer-plugins-sndio-0.10.31.1, gstreamer-plugins-soundtouch-0.10.23_2,3, gstreamer-plugins-soup-0.10.31_2,3, gstreamer-plugins-speex-0.10.31_2,3, gstreamer-plugins-taglib-0.10.31_2,3, gstreamer-plugins-theora-0.10.36_2,3, gstreamer-plugins-twolame-0.10.19_2,3, gstreamer-plugins-ugly-0.10.19_2,3, gstreamer-plugins-v4l2-0.10.31_2,3, gstreamer-plugins-vdpau-0.10.23_3,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-vp8-0.10.23_5,3, gstreamer-plugins-wavpack-0.10.31_2,3, gstreamer-plugins-x264-0.10.19_8,3, gstreamer-plugins-xvid-0.10.23_2,3, gstreamer-qt4-0.10.3_12, gstreamermm-0.10.10.2_4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, hal-0.5.14_34, harfbuzz-2.2.0, hdf-szip-2.1_2, hdf5-1.10.2, hicolor-icon-theme-0.15, icu-63.1,1, imlib2-1.5.1,2, indexinfo-0.3.1, jackit-0.125.0_4, jansson-2.12, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lcms2-2.9, leptonica-1.76.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libaudiofile-0.3.6_3, libcaca-0.99.b19_2, libcdaudio-0.99.12p2_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdv-1.0.0_6, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgme-0.6.1, libgpg-error-1.32_1, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libinotify-20180201, liblrdf-0.6.1, libltdl-2.4.6, liblz4-1.8.3,1, libmad-0.15.1b_6, libmms-0.6.4_1, libmpeg2-0.5.1_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsamplerate-0.1.9, libshout-2.4.1, libsidplay-1.36.59_1, libsigc++-2.10.0_2, libsndfile-1.0.28_1, libsoup-2.62.3, libsoxr-0.1.2.20160529_8, libsunacl-1.0.1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvisual04-0.4.0_6, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml++-2.34.2_2,1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, musepack-2011.08.10, nas-1.9.4_1, neon-0.30.2_4, nettle-3.4.1, nspr-4.20, opencore-amr-0.1.5, opencv-3.4.1_11, opencv-core-3.4.1_11, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pangomm-2.40.1_2, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, popt-1.16_2, protobuf-3.6.1,1, pulseaudio-12.2_1, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gstreamer-0.10.22_5, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py36-dnspython-1.15.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, raptor2-2.0.15_10, readline-7.0.5, samba47-4.7.12, schroedinger-1.0.11_4, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, sndio-1.5.0, soundtouch-1.9.2_5, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, taglib-1.11.1_1, talloc-2.1.14, tdb-1.3.16,1, tesseract-3.05.02_3, tesseract-data-4.0.0, tevent-0.9.37, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, wavpack-5.1.0_1, wayland-1.16.0, webcamd-4.17.0.3_1, webp-1.0.1, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yajl-2.1.0

gstreamer-plugins-annodex-0.10.31_2
Gstreamer annodex CMML plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-good-0.10.31_3,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-bad-0.10.23_4
Bad gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-buzztard-0.7.0_2
Buzztard gstreamer plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: celt-0.11.3_3, db5-5.3.28_7, flac-1.3.2, fluidsynth-1.1.11, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, jackit-0.125.0_4, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, xorgproto-2018.4

gstreamer-plugins-bz2-0.10.23_2
Gstreamer bz2 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-core-0.10_13
Core set of typical audio and video gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-ffmpeg-0.10.13_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-a52dec-0.10.19_2,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-dts-0.10.23_2,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-pango-0.10.36_3,3, gstreamer-plugins-theora-0.10.36_2,3, gstreamer-plugins-ugly-0.10.19_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-xvid-0.10.23_2,3, harfbuzz-2.2.0, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, orc-0.4.25, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio

gstreamer-plugins-dts-0.10.23_2
Gstreamer dts plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libdca-0.0.6_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-dv-0.10.31_2
Gstreamer dv plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-good-0.10.31_3,3, indexinfo-0.3.1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXv-1.0.11_2,1, libdv-1.0.0_6, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, popt-1.16_2, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-dvd-0.10.19_4
Gstreamer dvd plugin set
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-ugly-0.10.19_2,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libdvdcss-1.4.2, libdvdread-6.0.0, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-fluendo-mpegdemux-0.10.71_2
MPEG2 demuxing gstreamer plugin from fluendo
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, xorgproto-2018.4

gstreamer-plugins-gnonlin-0.10.17_2
Gstreamer lib for writing non-linear audio and video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, xorgproto-2018.4

gstreamer-plugins-good-0.10.31_3
Good gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-mpeg2dec-0.10.19_2
Gstreamer mpeg decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-ugly-0.10.19_2,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libmpeg2-0.5.1_6, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-mpeg2enc-0.10.23_3
Gstreamer mpeg encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gstreamer-plugins-resindvd-0.10.23_4
Gstreamer resindvd plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-schroedinger-0.10.23_2
Gstreamer Dirac high-speed codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, schroedinger-1.0.11_4, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-theora-0.10.36_2
Gstreamer theora plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libpthread-stubs-0.4, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-ugly-0.10.19_2
Ugly gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-v4l2-0.10.31_2
Gstreamer Video 4 Linux 2 source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: consolekit2-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dmidecode-3.2, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-good-0.10.31_3,3, hal-0.5.14_34, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXv-1.0.11_2,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libpthread-stubs-0.4, libv4l-1.6.3_4, libvolume_id-0.81.1, libxcb-1.13.1, libxml2-2.9.7, libxslt-1.1.32, nspr-4.20, orc-0.4.25, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, policykit-0.9_10, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, spidermonkey52-52.9.0, v4l_compat-1.6.3_2, webcamd-4.17.0.3_1, xorgproto-2018.4

gstreamer-plugins-vdpau-0.10.23_3
Gstreamer nvidia vdpau plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libvdpau-1.1.1_2, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-vp8-0.10.23_5
Gstreamer vp8 codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libvpx-1.7.0_2, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-x264-0.10.19_8
Gstreamer x264 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-ugly-0.10.19_2,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4

gstreamer-plugins-xvid-0.10.23_2
Gstreamer xvid plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2, xorgproto-2018.4, xvid-1.3.5,1

gstreamer-qt4-0.10.3_12
Qt4 bindings for GStreamer multimedia library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: automoc4-0.9.88_5, avahi-app-0.7_2, bison-3.2.2,1, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

gstreamer1-1.14.4
Media applications framework
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, m4-1.4.18_1,1, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-editing-services-1.14.4
GStreamer editing services
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-good-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, orc-0.4.25, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, py27-cairo-1.14.1, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4

gstreamer1-libav-1.14.4_2
GStreamer plug-in with many audio/video decoders/encoders
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ca_root_nss-3.40.1, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xorgproto-2018.4, xvid-1.3.5,1

gstreamer1-plugins-1.14.4
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5
Also listed in: Audio

gstreamer1-plugins-all-1.14
Meta-port of all GStreamer 1.x plugins with options
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, aalib-1.4.r5_13, adwaita-icon-theme-3.28.0, aom-1.0.0.1012, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cdparanoia-3.9.8_10, celt-0.11.3_3, chromaprint-1.4.3_3, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dmidecode-3.2, encodings-1.0.4_4,1, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, flite-1.4_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gflags-2.2.2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, glog-0.3.5, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gsm-1.0.13_2, gstreamer1-1.14.4, gstreamer1-editing-services-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-aalib-1.14.4, gstreamer1-plugins-amrnb-1.14.4, gstreamer1-plugins-amrwbdec-1.14.4, gstreamer1-plugins-aom-1.14.4, gstreamer1-plugins-assrender-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-bs2b-1.14.4, gstreamer1-plugins-cairo-1.14.4, gstreamer1-plugins-cdio-1.14.4_1, gstreamer1-plugins-cdparanoia-1.14.4, gstreamer1-plugins-chromaprint-1.14.4, gstreamer1-plugins-curl-1.14.4, gstreamer1-plugins-dash-1.14.4, gstreamer1-plugins-dtls-1.14.4, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dv-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-faac-1.14.4, gstreamer1-plugins-faad-1.14.4, gstreamer1-plugins-flac-1.14.4, gstreamer1-plugins-flite-1.14.4, gstreamer1-plugins-gdkpixbuf-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gstreamer1-plugins-gme-1.14.4, gstreamer1-plugins-gnonlin-1.4.0, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-gsm-1.14.4, gstreamer1-plugins-gtk-1.14.4, gstreamer1-plugins-hls-1.14.4, gstreamer1-plugins-jack-1.14.4, gstreamer1-plugins-jpeg-1.14.4, gstreamer1-plugins-kate-1.14.4, gstreamer1-plugins-kms-1.14.4, gstreamer1-plugins-ladspa-1.14.4, gstreamer1-plugins-lame-1.14.4, gstreamer1-plugins-libcaca-1.14.4, gstreamer1-plugins-libde265-1.14.4, gstreamer1-plugins-libmms-1.14.4, gstreamer1-plugins-libvisual-1.14.4, gstreamer1-plugins-modplug-1.14.4, gstreamer1-plugins-mpeg2dec-1.14.4, gstreamer1-plugins-mpeg2enc-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-mplex-1.14.4, gstreamer1-plugins-musepack-1.14.4, gstreamer1-plugins-neon-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-opencv-1.14.4_1, gstreamer1-plugins-openexr-1.14.4_2, gstreamer1-plugins-openh264-1.14.4, gstreamer1-plugins-openjpeg-1.14.4, gstreamer1-plugins-openmpt-1.14.4, gstreamer1-plugins-opus-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-pulse-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-rsvg-1.14.4, gstreamer1-plugins-rtmp-1.14.4, gstreamer1-plugins-shout2-1.14.4, gstreamer1-plugins-sidplay-1.14.4, gstreamer1-plugins-smoothstreaming-1.14.4, gstreamer1-plugins-sndfile-1.14.4, gstreamer1-plugins-sndio-1.8.0.1, gstreamer1-plugins-soundtouch-1.14.4, gstreamer1-plugins-soup-1.14.4, gstreamer1-plugins-spandsp-1.14.4, gstreamer1-plugins-spc-1.14.4, gstreamer1-plugins-speex-1.14.4, gstreamer1-plugins-srtp-1.14.4, gstreamer1-plugins-taglib-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ttml-1.14.4, gstreamer1-plugins-twolame-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-v4l2-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gstreamer1-plugins-vpx-1.14.4_1, gstreamer1-plugins-vulkan-1.14.4, gstreamer1-plugins-wavpack-1.14.4, gstreamer1-plugins-webp-1.14.4, gstreamer1-plugins-x-1.14.4, gstreamer1-plugins-x264-1.14.4_2, gstreamer1-plugins-x265-1.14.4_1, gstreamer1-plugins-ximagesrc-1.14.4, gstreamer1-plugins-zbar-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, hal-0.5.14_34, harfbuzz-2.2.0, hdf-szip-2.1_2, hdf5-1.10.2, hicolor-icon-theme-0.15, icu-63.1,1, ilmbase-2.3.0, imlib2-1.5.1,2, indexinfo-0.3.1, iso-codes-3.76, jackit-0.125.0_4, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, lcms2-2.9, leptonica-1.76.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libass-0.14.0, libbs2b-3.1.0_5, libcaca-0.99.b19_2, libcddb-1.3.2_4, libcdio-2.0.0_1, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6_1, libde265-1.0.2_3, libdrm-2.4.96,1, libdv-1.0.0_6, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgme-0.6.1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, libkate-0.4.1_7, liblqr-1-0.4.2, libltdl-2.4.6, libmms-0.6.4_1, libmodplug-0.8.9.0, libmpeg2-0.5.1_6, libnghttp2-1.35.0, libogg-1.3.3,4, libopenmpt-0.3.13, libopenspc-0.3.99a_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, librtmp-2.4.20151223_3, libsamplerate-0.1.9, libshout-2.4.1, libsidplay-1.36.59_1, libsndfile-1.0.28_1, libsoup-2.62.3, libsoxr-0.1.2.20160529_8, libsrtp2-2.2.0, libssh2-1.8.0,3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvisual04-0.4.0_6, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, musepack-2011.08.10, neon-0.30.2_4, nettle-3.4.1, nspr-4.20, opencore-amr-0.1.5, opencv-3.4.1_11, opencv-core-3.4.1_11, openexr-2.3.0, openh264-1.8.0,2, openjpeg-2.3.0_2, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, poppler-data-0.4.9, popt-1.16_2, portaudio-19.6.0,1, protobuf-3.6.1,1, pulseaudio-12.2_1, py27-cairo-1.14.1, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, sndio-1.5.0, soundtouch-1.9.2_5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, taglib-1.11.1_1, tesseract-3.05.02_3, tesseract-data-4.0.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, vulkan-loader-1.1.82.0_2, wavpack-5.1.0_1, wayland-1.16.0, wayland-protocols-1.16, webcamd-4.17.0.3_1, webp-1.0.1, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, zbar-0.10_15

gstreamer1-plugins-aom-1.14.4
GStreamer (libaom) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aom-1.0.0.1012, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-assrender-1.14.4
GStreamer ASS/SSA text renderer plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.2.0, indexinfo-0.3.1, iso-codes-3.76, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libass-0.14.0, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, orc-0.4.25, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4

gstreamer1-plugins-bad-1.14.4
GStreamer-plugins that need more quality, testing or documentation
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, v4l_compat-1.6.3_2

gstreamer1-plugins-core-1.14
Core set of typical audio and video GStreamer plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ca_root_nss-3.40.1, cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.2.0, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio

gstreamer1-plugins-dash-1.14.4
GStreamer Dynamic Adaptive Streaming over HTTP demuxer plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-dts-1.14.4
GStreamer dts audio decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libdca-0.0.6_1, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-dv-1.14.4
GStreamer dv demux and decoder plugin based on libdv
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-good-1.14.4, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.1, libdv-1.0.0_6, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, popt-1.16_2, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-dvdread-1.14.4
GStreamer DVD access plugin with libdvdread
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-ugly-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libdvdcss-1.4.2, libdvdread-6.0.0, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-gnonlin-1.4.0
GStreamer lib for writing non-linear audio and video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-good-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-good-1.14.4
GStreamer-plugins good-quality plug-ins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-hls-1.14.4
GStreamer HTTP Live Streaming (HLS) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, nettle-3.4.1, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-kate-1.14.4
GStreamer kate codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libkate-0.4.1_7, libogg-1.3.3,4, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-libde265-1.14.4
GStreamer HEVC/H.265 decoder (libde265) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libde265-1.0.2_3, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-mpeg2dec-1.14.4
GStreamer mpeg decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-ugly-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libmpeg2-0.5.1_6, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-mpeg2enc-1.14.4
GStreamer mpeg encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gstreamer1-plugins-mplex-1.14.4
GStreamer mplex plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mjpegtools-2.1.0_12, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, sdl-1.2.15_13,2, sdl_gfx-2.0.25_3, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gstreamer1-plugins-openh264-1.14.4
GStreamer (openh264) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, openh264-1.8.0,2, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-resindvd-1.14.4
GStreamer resindvd DVD playback plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-rtmp-1.14.4
GStreamer RTMP stream source and sink plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, librtmp-2.4.20151223_3, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-smoothstreaming-1.14.4
GStreamer parse and demuliplex a Smooth Streaming manifest into audio/video streams plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-theora-1.14.4
GStreamer theora plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-ttml-1.14.4
GStreamer ttml subtitle plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.2.0, indexinfo-0.3.1, iso-codes-3.76, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, orc-0.4.25, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gstreamer1-plugins-ugly-1.14.4
GStreamer-plugins set of good-quality plug-ins that might have distribution problems
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-v4l2-1.14.4
GStreamer Video 4 Linux 2 source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: consolekit2-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dmidecode-3.2, expat-2.2.6_1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-good-1.14.4, hal-0.5.14_34, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libpthread-stubs-0.4, libunwind-20170615, libv4l-1.6.3_4, libvolume_id-0.81.1, libxcb-1.13.1, libxml2-2.9.7, libxslt-1.1.32, nspr-4.20, orc-0.4.25, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, policykit-0.9_10, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, spidermonkey52-52.9.0, v4l_compat-1.6.3_2, webcamd-4.17.0.3_1, xorgproto-2018.4

gstreamer1-plugins-vpx-1.14.4_1
GStreamer vp8 codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-good-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libvpx-1.7.0_2, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-x264-1.14.4_2
GStreamer libx264 based H264 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-ugly-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libx264-0.155.2917, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-plugins-x265-1.14.4_1
GStreamer libx265 based H265 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, x265-2.8_1

gstreamer1-qt4-1.2.0_15
Qt 4 bindings for GStreamer 1.x multimedia library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: avahi-app-0.7_2, bison-3.2.2,1, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, nettle-3.4.1, ninja-1.8.2,2, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

gstreamer1-qt5-1.2.0_15
Qt 5 bindings for GStreamer 1.x multimedia library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: bison-3.2.2,1, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, curl-7.62.0, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, ninja-1.8.2,2, orc-0.4.25, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-qmake-5.11.2, qt5-sql-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, rhash-1.3.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

gstreamer1-rtsp-server-1.14.4
GStreamer library for building a RTSP server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-good-1.14.4, indexinfo-0.3.1, iso-codes-3.76, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, orc-0.4.25, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5

gstreamer1-vaapi-1.14.4
GStreamer hardware video decoding via VA-API plug-in
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, graphene-1.8.2, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, indexinfo-0.3.1, iso-codes-3.76, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libva-2.3.0_1, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, orc-0.4.25, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, py27-cairo-1.14.1, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, v4l_compat-1.6.3_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4

gstreamer1-validate-1.14.4
Gstreamer element validation suite
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-rtsp-server-1.14.4, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gstreamermm-0.10.10.2_4
C++ wrapper library for the multimedia library GStreamer
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_2, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cairomm-1.12.2_2, cdparanoia-3.9.8_10, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, glibmm-2.56.0,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-cdparanoia-0.10.36_2,3, gstreamer-plugins-gio-0.10.36_2,3, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-pango-0.10.36_3,3, gstreamer-plugins-theora-0.10.36_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml++-2.34.2_2,1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pangomm-2.40.1_2, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gtk-recordmydesktop-0.3.8_4
GTK+ frontend to recordMyDesktop
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, recordmydesktop-0.3.8.1_8, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Deskutils

gtk-youtube-viewer-3.5.0
GTK Search and play YouTube videos streaming in MPlayer
Long description | Changes | Main Web Site
Maintained by: ndowens@yahoo.com
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7,