Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Mate

Search ports for:

Components of the MATE Desktop environment.

atril-1.22.3_7
MATE multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, caja-1.22.3_1, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, djvulibre-3.5.27_2, enchant2-2.2.3_4, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, gettext-tools-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgxps-0.3.1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libspectre-0.2.9, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-0.90.1, poppler-data-0.4.9_4, poppler-glib-0.90.1, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py37-libxml2-2.9.10, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Graphics, Print

atril-lite-1.22.3_7
MATE multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, djvulibre-3.5.27_2, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, gettext-tools-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgxps-0.3.1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libspectre-0.2.9, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-0.90.1, poppler-data-0.4.9_4, poppler-glib-0.90.1, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py37-libxml2-2.9.10, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Graphics, Print

caja-1.22.3_1
File manager for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11-fm

caja-extensions-1.22.1
Set of extensions for Caja
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, caja-1.22.3_1, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, e2fsprogs-libuuid-1.45.6, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gssdp-1.2.3, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, gupnp-1.1.1_1, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Deskutils

engrampa-1.24.0
Archive manager for zip files, tar, etc
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, caja-1.22.3_1, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtar-1.32, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unzip-6.0_8, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Archivers

eom-1.24.0
Eye of MATE image viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpeas-1.22.0, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Graphics

libmatekbd-1.24.0
MATE keyboard shared library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkbcomp-1.4.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11

libmatemixer-1.24.0
Mixer library for MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_3, consolekit2-1.2.1_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gobject-introspection-1.56.1_1,1, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libiconv-1.16, libltdl-2.4.6, libogg-1.3.4,4, libpthread-stubs-0.4, libsndfile-1.0.29.p.20200620, libsoxr-0.1.3_2, libtextstyle-0.21, libvorbis-1.3.7_2,3, libxcb-1.13.1, libxml2-2.9.10, libxslt-1.1.34_1, mpc-1.1.0_2, mpfr-4.1.0, nspr-4.27, opus-1.3.1, orc-0.4.31, p5-XML-Parser-2.44, pcre-8.44, perl5-5.32.0, pkgconf-1.7.3,1, polkit-0.116, pulseaudio-13.0, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, speexdsp-1.2.0, spidermonkey60-60.9.0_4, webrtc-audio-processing-0.3.1_2, xorgproto-2020.1
Also listed in: Audio

libmateweather-1.24.0
Library to accessing online weather informations
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Net

marco-1.22.4
Window manager for the adult in you
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libgtop-2.40.0, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zenity-3.32.0
Also listed in: X11-wm

mate-1.22.2
"meta-port" for the MATE integrated X11 desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, atkmm-2.28.0, atril-1.22.3_7, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, cairomm-1.12.2_4, caja-1.22.3_1, caja-extensions-1.22.1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, djvulibre-3.5.27_2, dmidecode-3.2, e2fsprogs-libuuid-1.45.6, enchant-1.6.0_9, enchant2-2.2.3_4, encodings-1.0.5,1, engrampa-1.24.0, eom-1.24.0, exempi-2.2.2_1, expat-2.2.8, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.3.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, glibmm-2.56.0_2,1, gmp-6.2.0, gnome-keyring-3.28.2_2, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gssdp-1.2.3, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtar-1.32, gtk-engines2-2.20.2_3, gtk-layer-shell-0.2.0, gtk-murrine-engine-0.98.2_5, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, gtkmm30-3.24.2, gtksourceview3-3.24.11, gucharmap-11.0.1_1, gupnp-1.1.1_1, gvfs-1.30.4_3, hal-0.5.14_34, hal-info-20091130, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.13.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdmx-1.1.4_2, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.3.0,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.38, libgphoto2-2.5.23_1, libgsf-1.14.47_1, libgtop-2.40.0, libgxps-0.3.1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libinotify-20180201_2, libltdl-2.4.6, liblz4-1.9.2_1,1, libmatekbd-1.24.0, libmatemixer-1.24.0, libmateweather-1.24.0, libnghttp2-1.41.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpeas-1.22.0, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsigc++-2.10.3, libsndfile-1.0.29.p.20200620, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libspectre-0.2.9, libsunacl-1.0.1, libtasn1-4.16.0, libunique-3.0.2_3, libunistring-0.9.10_1, libunwind-20200331, libvolume_id-0.81.1, libvorbis-1.3.7_2,3, libwnck3-3.24.1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml++-2.40.1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, marco-1.22.4, mate-applets-1.24.0, mate-backgrounds-1.24.1, mate-base-1.24.0, mate-calc-1.24.0, mate-control-center-1.24.0, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mate-media-1.24.0, mate-menus-1.24.0, mate-notification-daemon-1.24.0, mate-panel-1.24.0, mate-polkit-1.24.0, mate-power-manager-1.24.1, mate-screensaver-1.24.0, mate-session-manager-1.24.0_1, mate-settings-daemon-1.24.0, mate-system-monitor-1.24.0, mate-terminal-1.24.0, mate-themes-3.22.14, mate-user-guide-1.24.0, mate-utils-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mozo-1.24.0, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openldap-client-2.4.50, opus-1.3.1, orc-0.4.31, p11-kit-0.23.20_1, pam_helper-1.1, pango-1.42.4_4, pangomm-2.40.1_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, pinentry-gnome3-1.1.0, pixman-0.40.0, pluma-1.24.0, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, poppler-0.90.1, poppler-data-0.4.9_4, poppler-glib-0.90.1, popt-1.18_1, pulseaudio-13.0, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-iso8601-0.1.12, py27-setuptools-44.0.0, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, rest-0.7.93, s390x-binutils-2.33.1_3,1, samba410-4.10.17, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, talloc-2.3.1, tdb-1.4.3,1, tevent-0.10.2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unzip-6.0_8, upower-0.99.11, vte3-0.52.2_3, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xdpyinfo-1.3.2_3, xkbcomp-1.4.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xrdb-1.2.0, yelp-3.28.1_2, yelp-xsl-3.28.0, zenity-3.32.0
Also listed in: X11

mate-applets-1.24.0
Applets components for the MATE Desktop Environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-layer-shell-0.2.0, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, gtksourceview3-3.24.11, gucharmap-11.0.1_1, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgtop-2.40.0, libiconv-1.16, libidn2-2.3.0_1, libmateweather-1.24.0, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-menus-1.24.0, mate-panel-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11

mate-backgrounds-1.24.1
Collection of backgrounds for MATE
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.2.8, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, indexinfo-0.3.1, intltool-0.51.0_1, libffi-3.3, libiconv-1.16, libtextstyle-0.21, libxml2-2.9.10, p5-XML-Parser-2.44, pcre-8.44, perl5-5.32.0, python37-3.7.8_1, readline-8.0.4
Also listed in: X11-themes, Graphics

mate-base-1.24.0
"meta-port" for the MATE base integrated X11 desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, caja-1.22.3_1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, enchant2-2.2.3_4, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-engines2-2.20.2_3, gtk-layer-shell-0.2.0, gtk-murrine-engine-0.98.2_5, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, hal-0.5.14_34, hal-info-20091130, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdmx-1.1.4_2, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgtop-2.40.0, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmatekbd-1.24.0, libmatemixer-1.24.0, libmateweather-1.24.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsndfile-1.0.29.p.20200620, libsoup-2.62.3, libsoxr-0.1.3_2, libtasn1-4.16.0, libunique-3.0.2_3, libunistring-0.9.10_1, libunwind-20200331, libvolume_id-0.81.1, libvorbis-1.3.7_2,3, libwnck3-3.24.1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, marco-1.22.4, mate-backgrounds-1.24.1, mate-control-center-1.24.0, mate-desktop-1.24.0, mate-icon-theme-1.24.0, mate-menus-1.24.0, mate-notification-daemon-1.24.0, mate-panel-1.24.0, mate-polkit-1.24.0, mate-session-manager-1.24.0_1, mate-settings-daemon-1.24.0, mate-themes-3.22.14, mate-user-guide-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, policykit-0.9_10, polkit-0.116, pulseaudio-13.0, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xdpyinfo-1.3.2_3, xkbcomp-1.4.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xrdb-1.2.0, yelp-3.28.1_2, yelp-xsl-3.28.0, zenity-3.32.0
Also listed in: X11

mate-calc-1.24.0
MATE calculator tool based on the old calctool for OpenWindows
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Math

mate-common-1.24.1
Common automake macros for MATE
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, pkgconf-1.7.3,1
Also listed in: Devel

mate-control-center-1.24.0
Control center for MATE project
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgtop-2.40.0, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmatekbd-1.24.0, libmatemixer-1.24.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.29.p.20200620, libsoxr-0.1.3_2, libtasn1-4.16.0, libtextstyle-0.21, libunique-3.0.2_3, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, marco-1.22.4, mate-desktop-1.24.0, mate-menus-1.24.0, mate-settings-daemon-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, opus-1.3.1, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, pulseaudio-13.0, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webrtc-audio-processing-0.3.1_2, xcb-util-0.4.0_2,1, xkbcomp-1.4.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xrdb-1.2.0, zenity-3.32.0
Also listed in: Sysutils

mate-desktop-1.24.0
Additional UI API for MATE
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11

mate-icon-theme-1.24.0
Collection of icons for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.36.0, cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icon-naming-utils-0.8.90_1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.21, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11-themes

mate-icon-theme-faenza-1.20.0
Collection of Faenza and Faience icons for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.36.0, cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.56.3_9,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, harfbuzz-2.6.8, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pixman-0.40.0, png-1.6.37, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11-themes

mate-media-1.24.0
Multimedia applications for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-layer-shell-0.2.0, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmatemixer-1.24.0, libmateweather-1.24.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.29.p.20200620, libsoup-2.62.3, libsoxr-0.1.3_2, libtasn1-4.16.0, libtextstyle-0.21, libunique-3.0.2_3, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mate-desktop-1.24.0, mate-menus-1.24.0, mate-panel-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, opus-1.3.1, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, pulseaudio-13.0, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webrtc-audio-processing-0.3.1_2, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Audio

mate-menus-1.24.0
Implementation of the FreeDesktop Desktop Menu Spec
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.2.8, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gobject-introspection-1.56.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, libffi-3.3, libiconv-1.16, libtextstyle-0.21, libxml2-2.9.10, p5-XML-Parser-2.44, pcre-8.44, perl5-5.32.0, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4
Also listed in: X11

mate-notification-daemon-1.24.0
Send small notifications to your desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Deskutils

mate-panel-1.24.0
Panel component for the MATE Desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-layer-shell-0.2.0, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libmateweather-1.24.0, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-menus-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11

mate-polkit-1.24.0
MATE frontend to the PolicyKit framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Sysutils

mate-power-manager-1.24.1
Power management system for the MATE Desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome-keyring-3.28.2_2, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-layer-shell-0.2.0, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgnome-keyring-3.12.0_2, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmateweather-1.24.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunique-3.0.2_3, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-menus-1.24.0, mate-panel-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pinentry-gnome3-1.1.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Sysutils

mate-screensaver-1.24.0
MATE screen saver and locker
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdmx-1.1.4_2, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libmatekbd-1.24.0, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mate-desktop-1.24.0, mate-menus-1.24.0, mate-session-manager-1.24.0_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pam_helper-1.1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xdpyinfo-1.3.2_3, xkbcomp-1.4.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11

mate-session-manager-1.24.0_1
Session component for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdmx-1.1.4_2, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mate-desktop-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xdpyinfo-1.3.2_3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xtrans-1.4.0
Also listed in: X11

mate-settings-daemon-1.24.0
MATE settings daemon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmatekbd-1.24.0, libmatemixer-1.24.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.29.p.20200620, libsoxr-0.1.3_2, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mate-desktop-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, opus-1.3.1, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, pulseaudio-13.0, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webrtc-audio-processing-0.3.1_2, xcb-util-0.4.0_2,1, xkbcomp-1.4.3, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xrdb-1.2.0
Also listed in: Sysutils

mate-system-monitor-1.24.0
MATE system monitor program
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, atkmm-2.28.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cairomm-1.12.2_4, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glibmm-2.56.0_2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, gtkmm30-3.24.2, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libgtop-2.40.0, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsigc++-2.10.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml++-2.40.1,1, libxml2-2.9.10, libxshmfence-1.3, mate-icon-theme-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pangomm-2.40.1_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Sysutils

mate-terminal-1.24.0
Terminal component for the MATE Desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte3-0.52.2_3, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11

mate-themes-3.22.14
Collection of themes and icons for MATE
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-engines2-2.20.2_3, gtk-murrine-engine-0.98.2_5, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, harfbuzz-2.6.8, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: X11-themes

mate-user-guide-1.24.0
MATE users guide
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py37-libxml2-2.9.10, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, yelp-3.28.1_2, yelp-xsl-3.28.0
Also listed in: Misc

mate-utils-1.24.0
MATE support utilities
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-layer-shell-0.2.0, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgtop-2.40.0, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmateweather-1.24.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.24.0, mate-menus-1.24.0, mate-panel-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Deskutils

mozo-1.24.0
Editor for the freedesktop.org menu specification
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-menus-1.24.0, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Deskutils

pluma-1.24.0
Small but powerful text editor for MATE Desktop Environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, enchant-1.6.0_9, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.3.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, gtksourceview3-3.24.11, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.3.0,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.38, libgphoto2-2.5.23_1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libnotify-0.7.8, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libpeas-1.22.0, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libvolume_id-0.81.1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, openldap-client-2.4.50, orc-0.4.31, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, popt-1.18_1, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-iso8601-0.1.12, py27-setuptools-44.0.0, py37-libxml2-2.9.10, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, rest-0.7.93, s390x-binutils-2.33.1_3,1, samba410-4.10.17, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, talloc-2.3.1, tdb-1.4.3,1, tevent-0.10.2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Editors

top -- Index